<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head >
<meta charset="UTF-8">
<title>Blue Comet To Fly By Earth On New Years Eve - Your News Wire</title>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NASA Jet Propulsion Laboratory said a blue comet may be visible as people welcome in 2017."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/" />
<meta property="DC.date.issued" content="2016-12-31T19:58:26+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Blue Comet To Fly By Earth On New Years Eve Comments Feed" href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='http://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh_magazine/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://yournewswire.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fblue-comet-to-fly-by-earth-on-new-years-eve%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fblue-comet-to-fly-by-earth-on-new-years-eve%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/carol.adl" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
    <style type="text/css">
    	    	    		.mh-wrapper { background: #fcfcfc }
    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #990000; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #990000; }
    		.dropcap, .carousel-layout2 .caption { color: #990000; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #990000; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #990000; }
    	    	.carousel-layout2 .carousel-item-title, 
.related-title, .widget-title a, .author-name { color: #000; }
.footer-widget .cp-widget-title { font-family: 'Open Sans'; }
	</style>
    <style type="text/css">
.entry { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- added on 2016-12-31T19:59:18+00:00 -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.38.1-1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.11.5-1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.3.7-1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.5.13-3/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=122696"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="og:url" content="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/"/>
<meta property="og:type" content="article"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/carol.adl"/>
<meta property="article:section" content="Astronomy"/>
<!-- article:tag:1 --><meta property="article:tag" content="new-years-eve-comet"/>
<!-- article:tag:2 --><meta property="article:tag" content="newyearsevecomet"/>
<!-- article:tag:3 --><meta property="article:tag" content="comet"/>
<!-- article:tag:4 --><meta property="article:tag" content="comet-45p"/>
<!-- article:tag:5 --><meta property="article:tag" content="honda-mrkos-pajdu&scaron;&aacute;kov&aacute;"/>
<!-- article:tag:6 --><meta property="article:tag" content="new-years-eve-2016"/>
<meta property="article:published_time" content="2016-12-31T19:58:26+00:00"/>
<meta property="article:modified_time" content="2016-12-31T19:58:26+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Blue Comet To Fly By Earth On New Years Eve"/>
<meta property="og:description" content="The NASA Jet Propulsion Laboratory said a blue comet may be visible as people welcome in 2017."/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2016/12/comet.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="748"/>
<!-- og:image:1 --><meta property="og:image:height" content="498"/>
<meta name="weibo:article:create_at" content="2016-12-31 19:58:26"/>
<meta name="weibo:article:update_at" content="2016-12-31 19:58:26"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Blue Comet To Fly By Earth On New Years Eve"/>
<meta name="twitter:description" content="The NASA Jet Propulsion Laboratory said a blue comet may be visible as people welcome in 2017."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2016/12/comet-600x399.jpg"/>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/",
    "name": "Blue Comet To Fly By Earth On New Years Eve",
    "description": "The NASA Jet Propulsion Laboratory said a blue comet may be visible as people welcome in 2017.",
    "mainEntityOfPage": "http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/",
    "datePublished": "2016-12-31T19:58:26+00:00",
    "dateModified": "2016-12-31T19:58:26+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Carol Adl",
        "sameAs": [
            "https://www.facebook.com/carol.adl"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2016/12/comet-696x463.jpg",
            "width": 696,
            "height": 463
        }
    ],
    "commentCount": "0",
    "headline": "Blue Comet To Fly By Earth On New Years Eve"
}</script>
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2016-12-31T19:59:18+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8fa7bf; }
</style>
<link rel="amphtml" href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/amp/" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [300, 250], [250, 250], [336, 280]], 'div-gpt-ad-1459409694941-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7714649074404303",
    enable_page_level_ads: true
  });
</script>

<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
<meta property="fb:pages" content="219195584894557" />
</head>
<body class="single single-post postid-122696 single-format-standard custom-background wt-layout3 pt-layout2 ab-layout2 rp-layout2 loop-layout2">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<div class="mh-container">
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/" title="Blue Comet To Fly By Earth On New Years Eve">
								<span class="meta ticker-item-meta">
																		December 31, 2016 in Sci/Environment: 								</span>
								<span class="meta ticker-item-title">
									Blue Comet To Fly By Earth On New Years Eve								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/obama-war-russia-20-days/" title="Obama Plans New Year War With Russia Within 20 Days">
								<span class="meta ticker-item-meta">
																		December 31, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Obama Plans New Year War With Russia Within 20 Days								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/netanyahu-evidence-washington-pedophile-ring/" title="Netanyahu To Release Evidence Of Washington Pedophile Ring">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Netanyahu To Release Evidence Of Washington Pedophile Ring								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/obama-expels-russian-doctors-injured-syrian-children/" title="Obama Expels Russian Doctors Treating Injured Syrian Children">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Obama Expels Russian Doctors Treating Injured Syrian Children								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/millions-bees-killed-south-carolina/" title="Millions Of Bees Quietly Killed In South Carolina Over Christmas">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Millions Of Bees Quietly Killed In South Carolina Over Christmas								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/putin-obama-goes-low-we-go-high/" title="Putin: When Obama Goes Low, We Go High">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Putin: When Obama Goes Low, We Go High								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/oliver-stone-debunks-russian-hackers/" title="Oliver Stone Completely Debunks &#8216;Russian Hackers&#8217; Narrative">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Oliver Stone Completely Debunks &#8216;Russian Hackers&#8217; Narrative								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/avatar-security-kiosk-can-spot-dodgy-people/" title="AVATAR Security Kiosk Can Spot Dodgy People">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in Sci/Environment: 								</span>
								<span class="meta ticker-item-title">
									AVATAR Security Kiosk Can Spot Dodgy People								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/putin-decides-not-to-expel-american-diplomats-following-us-sanctions/" title="Putin Decides Not To Expel American Diplomats Following US Sanctions">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Putin Decides Not To Expel American Diplomats Following US Sanctions								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/senior-trump-aide-rejects-us-sanctions-against-russia/" title="Senior Trump Aide Dismisses US Sanctions Against Russia">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Senior Trump Aide Dismisses US Sanctions Against Russia								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/iran-israel-risks-destruction-by-continuing-settlement-construction/" title="Iran: Israel Risks Destruction By Continuing Settlement Construction">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Iran: Israel Risks Destruction By Continuing Settlement Construction								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/duterte-likes-tossing-criminals-out-of-helicopters/" title="Duterte Likes Tossing Criminals Out Of Helicopters">
								<span class="meta ticker-item-meta">
																		December 30, 2016 in News: 								</span>
								<span class="meta ticker-item-title">
									Duterte Likes Tossing Criminals Out Of Helicopters								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>		</nav>
		<a href="http://yournewswire.com/" title="Your News Wire" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-10605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10605"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/science-environment/" itemprop="url"><span itemprop="title">Sci/Environment</span></a></span> <span class="bc-delimiter">&raquo;</span> Blue Comet To Fly By Earth On New Years Eve</nav>
<article class="post-122696 post type-post status-publish format-standard has-post-thumbnail hentry category-science-environment tag-new-years-eve-comet tag-newyearsevecomet tag-comet tag-comet-45p tag-honda-mrkos-pajdusakova tag-new-years-eve-2016">
	<header class="post-header">
		<h1 class="entry-title">
			Blue Comet To Fly By Earth On New Years Eve		</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 31, 2016</span>  by <span class="vcard author"><a class="fn" href="http://yournewswire.com/author/phytoforce/">Carol Adl</a></span>  in <a href="http://yournewswire.com/category/science-environment/" rel="category tag">Sci/Environment</a> // <a href="#disqus_thread">0 Comments</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/comet-748x350.jpg" alt="Blue Comet To Fly By Earth On New Years Eve" title="comet" />
</div>
		
<!-- wpsso ssb-content begin -->
<!-- generated on 2016-12-31T19:58:57+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-122696"><fb:share-button href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-ssb-content-post-122696"><span class="g-plusone" data-size="standard" data-annotation="bubble" data-href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-122696"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/" data-counturl="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/" data-text="Blue Comet To Fly By Earth On New Years Eve" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/"; reddit_title="Blue Comet To Fly By Earth On New Years Eve";</script><div class="reddit-button" id="reddit-ssb-content-post-122696"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div>
</div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<p><strong>There will be an opportunity to see the blue Comet 45P as it passes by the Earth on New Year’s Eve, just in time to say farewell to</strong> <strong>2016.</strong></p><div class='code-block code-block-4' style='float: right; margin: 8px 0px 8px 8px;'><style>
.responsive_article_opening_para { width: 300px; height: 250px; }
@media(min-width: 500px) { .responsive_article_opening_para { width: 300px; height: 250px; } }
@media(min-width: 800px) { .responsive_article_opening_para { width: 336px; height: 280px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- example_responsive_1 -->
<ins class="adsbygoogle responsive_article_opening_para"
     style="display:inline-block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="3297729077"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Earlier this week NASA tweeted, “Say farewell to 2016 in cosmic style by looking up to see the #NewYearsEve #comet on December 31&#8243;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Say farewell to 2016 in cosmic style by looking up to see the <a href="https://twitter.com/hashtag/NewYearsEve?src=hash">#NewYearsEve</a> <a href="https://twitter.com/hashtag/comet?src=hash">#comet</a> on December 31 &#x1f389; <a href="https://t.co/3xaehGj0IQ">pic.twitter.com/3xaehGj0IQ</a></p>
<p>— NASA JPL (@NASAJPL) <a href="https://twitter.com/NASAJPL/status/814207177913008128">December 28, 2016</a></p></blockquote>
<p>Comet 45P, also known as Honda-Mrkos-Pajdušáková, is a periodic comet that can be seen from the Earth every five and a quarter years.</p>
<p>It has been building in prominence since first appearing in our skies on December 15 and will be more than 7 million miles away from Earth on New Year’s Eve.</p>
<p>Skygazers should be able to see it through binoculars or a telescope, provided they’re not too bleary eyed from celebrating new years eve themselves.</p>
<p>NASA’s Jet Propulsion Laboratory have advised that the comet has a bluish-green head and a fan-shaped tail will appear near to the crescent moon throughout the evening.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/phytoforce/" class="url" title="Carol Adl"><img alt='Carol Adl' src='http://yournewswire.com/wp-content/uploads/gravatar/1656180_10152673922904498_544968910_n.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/carol.adl" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/phytoforce/" class="url">Carol Adl</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/phytoforce/" class="url" title="Carol Adl"><img alt='Carol Adl' src='http://yournewswire.com/wp-content/uploads/gravatar/1656180_10152673922904498_544968910_n.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/carol.adl" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Carol Adl <span class="abh_allposts">(<a href="http://yournewswire.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/">Blue Comet To Fly By Earth On New Years Eve</a><span> - December 31, 2016</span>				</li>				<li>					<a href="http://yournewswire.com/putin-decides-not-to-expel-american-diplomats-following-us-sanctions/">Putin Decides Not To Expel American Diplomats Following US Sanctions</a><span> - December 30, 2016</span>				</li>				<li>					<a href="http://yournewswire.com/senior-trump-aide-rejects-us-sanctions-against-russia/">Senior Trump Aide Dismisses US Sanctions Against Russia</a><span> - December 30, 2016</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="5147577071"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://yournewswire.com/tag/new-years-eve-comet/" rel="tag">#new years eve comet</a></li><li><a href="http://yournewswire.com/tag/newyearsevecomet/" rel="tag">#NewYearsEveComet</a></li><li><a href="http://yournewswire.com/tag/comet/" rel="tag">comet</a></li><li><a href="http://yournewswire.com/tag/comet-45p/" rel="tag">Comet 45P</a></li><li><a href="http://yournewswire.com/tag/honda-mrkos-pajdusakova/" rel="tag">Honda-Mrkos-Pajdušáková</a></li><li><a href="http://yournewswire.com/tag/new-years-eve-2016/" rel="tag">New Years Eve 2016</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><div id="rcjsload_0a998c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_0a998c"); rcds.appendChild(rcel);
})();
</script></div>
		</div></article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://yournewswire.com/obama-war-russia-20-days/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/warning-the-philae-comet-landing-and-its-dark-isis-esoteric-connections/" title="WARNING:  The Philae Comet Landing and It&#8217;s Dark ISIS Esoteric Connections"><img width="63" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12.jpg 810w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12-660x558.jpg 660w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12-310x262.jpg 310w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12-600x508.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12-500x423.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Moon-Egypt-Egyptian-ancient-sphinx-crescent-esoteric-occult-popart-_146766-12-696x589.jpg 696w" sizes="(max-width: 63px) 100vw, 63px" data-wp-pid="11475" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/warning-the-philae-comet-landing-and-its-dark-isis-esoteric-connections/"><h4 class="related-title">WARNING:  The Philae Comet Landing and It&#8217;s Dark ISIS Esoteric Connections</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/video-comet-probe-philae-finds-organic-compounds/" title="Video: Comet Probe Philae Finds Organic Compounds"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-7.15.07-PM-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Philae" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-7.15.07-PM-70x53.png 70w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-7.15.07-PM-174x131.png 174w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-07-31-at-7.15.07-PM-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="48153" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/video-comet-probe-philae-finds-organic-compounds/"><h4 class="related-title">Video: Comet Probe Philae Finds Organic Compounds</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/watch-space-rock-crash-into-jupiter-from-half-billion-miles-away/" title="Watch Space Rock Crash Into Jupiter From Half Billion Miles Away"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Jupiter-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="jupiter" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Jupiter-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/Jupiter-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/Jupiter-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="85118" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/watch-space-rock-crash-into-jupiter-from-half-billion-miles-away/"><h4 class="related-title">Watch Space Rock Crash Into Jupiter From Half Billion Miles Away</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/unusual-super-comet-heading-towards-earth-leaving-scientists-baffled/" title="Unusual Super Comet Heading Towards Earth, Leaving Scientists Baffled"><img width="70" height="35" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="comet-heading-towards-earth-SOHO2875" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875-660x330.jpg 660w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875-310x155.jpg 310w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875-500x250.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/comet-heading-towards-earth-SOHO2875-696x348.jpg 696w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="23367" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/unusual-super-comet-heading-towards-earth-leaving-scientists-baffled/"><h4 class="related-title">Unusual Super Comet Heading Towards Earth, Leaving Scientists Baffled</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/video-nasa-unveils-sci-fi-hedgehog-rover-for-exploring-comets/" title="VIDEO:  NASA Unveils Sci-Fi &#8220;Hedgehog Rover&#8221; For Exploring Comets"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-04-at-4.11.15-PM-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="NASA" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-04-at-4.11.15-PM-70x53.png 70w, http://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-04-at-4.11.15-PM-174x131.png 174w, http://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-04-at-4.11.15-PM-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="53580" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/video-nasa-unveils-sci-fi-hedgehog-rover-for-exploring-comets/"><h4 class="related-title">VIDEO:  NASA Unveils Sci-Fi &#8220;Hedgehog Rover&#8221; For Exploring Comets</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/blue-comet-to-fly-by-earth-on-new-years-eve/';
		var disqus_identifier = '122696 http://yournewswire.com/?p=122696';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Blue Comet To Fly By Earth On New Years Eve";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=122696';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 7e12765da96846d7eb5e388cf6794d6908fac77a 1483214358';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/blue-comet-to-fly-by-earth-on-new-years-eve\/trackback\/"		};
	/* ]]> */
	</script>
				
</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget">			<div class="textwidget"><div id="rcjsload_52d977"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52d977"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="7648906278"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="sb-widget"><h4 class="widget-title">Register For Free</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/blue-comet-to-fly-by-earth-on-new-years-eve/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields right_label form_sublabel_below description_below'><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >First name</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='medium'  tabindex='2'    aria-invalid="false" /></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Last name</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_1_4' type='text' value='' class='medium'  tabindex='3'    aria-invalid="false" /></div></li><li id='field_1_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_5' >Name</label><div class='ginput_container'><input name='input_5' id='input_1_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer right_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjRkYWVlNzU5N2FiNGQwZTZmZmM4MWQxYzNjZGZlODg2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div><div class="sb-widget"><form role="search" method="get" id="searchform" action="http://yournewswire.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="9540562275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</aside>
	</div>
    </div>
<div class="copyright-wrap">
	<p class="copyright">Copyright © 2016 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a></p>
</div>
</div>
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2016-12-31T19:59:18+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>