<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Congress: Russia Did Not Help Trump Win Election - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Congress has concluded that Donald Trump&#039;s campaign is &quot;not guilty&quot; of colluding with Russia in order to win the 2016 presidential election."/>
<meta name="news_keywords" content="congress, house intelligence committee, russia, russian hacking, headlines" />
<meta name="original-source" content="http://yournewswire.com/congress-russia-trump-election/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://yournewswire.com/congress-russia-trump-election/" />
<meta property="DC.date.issued" content="2017-03-20T03:37:01+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Congress: Russia Did Not Help Trump Win Election Comments Feed" href="http://yournewswire.com/congress-russia-trump-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fcongress-russia-trump-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fcongress-russia-trump-election%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Sarala", sans-serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.40.4-1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.13.2-1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.3.11-1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.5.17-1/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=131489"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="og:url" content="http://yournewswire.com/congress-russia-trump-election/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Congress: Russia Did Not Help Trump Win Election"/>
<meta property="og:description" content="Congress has concluded that Donald Trump&#039;s campaign is &quot;not guilty&quot; of colluding with Russia in order to win the 2016 presidential election."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="780"/>
<!-- og:image:1 --><meta property="og:image:height" content="438"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-03-20T03:37:01+00:00"/>
<meta property="article:modified_time" content="2017-03-20T03:37:01+00:00"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="congress"/>
<!-- article:tag:2 --><meta property="article:tag" content="house-intelligence-committee"/>
<!-- article:tag:3 --><meta property="article:tag" content="russia"/>
<!-- article:tag:4 --><meta property="article:tag" content="russian-hacking"/>
<meta name="weibo:article:create_at" content="2017-03-20 03:37:01"/>
<meta name="weibo:article:update_at" content="2017-03-20 03:37:01"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Congress: Russia Did Not Help Trump Win Election"/>
<meta name="twitter:description" content="Congress has concluded that Donald Trump&#039;s campaign is &quot;not guilty&quot; of colluding with Russia in order to win the 2016 presidential election."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-600x337.jpg"/>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "http://yournewswire.com/congress-russia-trump-election/",
    "name": "Congress: Russia Did Not Help Trump Win Election",
    "description": "Congress has concluded that Donald Trump&#039;s campaign is &quot;not guilty&quot; of colluding with Russia in order to win the 2016 presidential election.",
    "mainEntityOfPage": "http://yournewswire.com/congress-russia-trump-election/",
    "datePublished": "2017-03-20T03:37:01+00:00",
    "dateModified": "2017-03-20T03:37:01+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-696x391.jpg",
            "name": "Congress conclude that Russia did not help Trump win the election",
            "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
            "width": 696,
            "height": 391
        }
    ],
    "commentCount": "0",
    "headline": "Congress: Russia Did Not Help Trump Win Election"
}</script>
<!-- added on 2017-03-20T04:43:44+00:00 in 0.000568 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-03-20T04:43:44+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.mh-content-ad {
float:right;    margin-left: 20px;
}		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[300, 250], [203, 300], [250, 250], [336, 280]], 'div-gpt-ad-1488651559440-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/SAM', [[250, 208], [300, 250]], 'div-gpt-ad-1488651559440-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
<meta property="fb:pages" content="219195584894557" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-131489 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/paris-police-protest-carnage/" title="Police Brutality Protest In Paris Turns To Carnage">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police Brutality Protest In Paris Turns To Carnage						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/syria-shoots-israeli-plane-isis/" title="Syria Shoots Down Israeli Plane Suspected Of Helping ISIS">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Syria Shoots Down Israeli Plane Suspected Of Helping ISIS						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Middle East							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/russian-official-8-dead/" title="Russian Official Number 8 Found Dead &#8211; Media Blackout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Russian Official Number 8 Found Dead &#8211; Media Blackout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/tim-allen-hollywood-nazi-germany/" title="Tim Allen: Hollywood Is Like Nazi Germany Right Now">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tim Allen: Hollywood Is Like Nazi Germany Right Now						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Congress: Russia Did Not Help Trump Win Election						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Congress: Russia Did Not Help Trump Win Election</nav>
<article id="post-131489" class="post-131489 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us tag-congress tag-house-intelligence-committee tag-russia tag-russian-hacking">
	<header class="entry-header clearfix"><h1 class="entry-title">Congress: Russia Did Not Help Trump Win Election</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/03/">March 20, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/congress-russia-trump-election/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-678x381.jpg" alt="Congress conclude that Russia did not help Trump win the election" title="Congress conclude that Russia did not help Trump win the election" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-03-20T04:29:42+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-131489"><fb:share-button href="http://yournewswire.com/congress-russia-trump-election/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-ssb-content-post-131489"><span class="g-plusone" data-size="standard" data-annotation="bubble" data-href="http://yournewswire.com/congress-russia-trump-election/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-131489"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/congress-russia-trump-election/" data-counturl="http://yournewswire.com/congress-russia-trump-election/" data-text="Congress: Russia Did Not Help Trump Win Election" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/congress-russia-trump-election/"; reddit_title="Congress: Russia Did Not Help Trump Win Election";</script><div class="reddit-button" id="reddit-ssb-content-post-131489"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<p><strong>Congress has concluded that Donald Trump&#8217;s campaign is &#8220;not guilty&#8221; of colluding with Russia in order to win the 2016 presidential election. </strong></p>
<div class="mh-content-ad"><!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1488651559440-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488651559440-0'); });
</script>
</div></div>
<p>A congressional panel found &#8220;zero evidence&#8221; that Trump worked with Russia, its chairman announced on Sunday, ahead of testimony by FBI Director James Comey on the president&#8217;s potential ties to Russia.</p>
<p>Rep. Devin Nunes, chairman of the House Intelligence Committee, claims that the <a href="http://yournewswire.com/kremlin-anti-russian-hysteria/">hysteria about Russia</a> has no basis in reality.  &#8220;<em>Everything I have up to this morning &#8211; no evidence of collusion</em>,&#8221; he told <em>Fox News</em>.</p>
<p><a href="https://uk.news.yahoo.com/no-evidence-collusion-between-trump-campaign-russia-140536917.html" target="_blank">Yahoo News</a> reports:</p>
<p>Nunes made his remarks one day before Federal Bureau of Investigation Director James Comey is to face lawmakers on the panel, amid speculation that Trump aides and associates &#8212; and perhaps even the businessman-turned-politician himself &#8212; may have maintained uncomfortably close ties with Moscow.</p>
<p>Monday&#8217;s hearing was also expected to address a second explosive issue: Trump&#8217;s unsubstantiated accusations of wiretapping by Barack Obama &#8212; charges that have roiled political waters in Washington for the past two weeks.</p>
<p>Trump on March 4 tweeted that Obama had &#8220;tapped&#8221; his phone &#8212; a charge that has consumed political debate in the US capital.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<!-- /96451178/SAM -->
<div id='div-gpt-ad-1488651559440-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488651559440-1'); });
</script>
</div></div>

<p>The US intelligence community has publicly blamed Russia for hacks of the Democratic National Committee last year, and suggested the cyber attacks were aimed at steering the election to a Trump victory.</p>
<p>Moscow has denied involvement in the hacks, and Trump has denounced the tumult over alleged Russia connections as a &#8220;total witch hunt.&#8221;</p>
<p>&#8211; A city obsessed with a baseless claim &#8211;</p>
<p>But the question of whether Trump Tower was bugged &#8212; an accusation first lodged by the president on Twitter &#8212; nevertheless has risen to the top of Washington&#8217;s political agenda, becoming something of a national obsession, even as a growing number of lawmakers and top US officials assert there is no evidence of any such claim.</p>
<p>The wiretapping issue mushroomed last month, when Trump&#8217;s national security adviser Michael Flynn was forced to resign after it was revealed he had misled top officials over his contacts with Russia.</p>
<p>Around the same time, The New York Times reported that US intelligence agents had intercepted calls showing that members of Trump&#8217;s campaign had repeated contacts with top Russian intelligence officials in the year preceding the November 8 election.</p>
<p>Nunes has said that the intelligence committee probe focuses in part on who revealed the fact that Flynn had unreported private contacts with the Russians over the issue of international sanctions against Moscow &#8212; a disclosure which led to his forced resignation as Trump&#8217;s national security adviser.</p>
<p>Adding to the intrigue, Trump&#8217;s attorney general Jeff Sessions had to recuse himself from any Russia-related inquiries after it was learned that he had met twice with the Russian ambassador in the months before Trump took office, and had failed to disclose this during his confirmation hearing.</p>
<p>&#8211; Trump&#8217;s credibility takes a hit &#8211;</p>
<p>Domestically, the headline-grabbing controversy over the wiretapping claim has pulled attention away from Trump&#8217;s effort to push through other key items on his agenda, including the planned repeal of Obama&#8217;s healthcare law, tax reform and his controversial travel ban.</p>
<p>Critics say it has also debased the already-coarse tone of political debate in Washington and eroded the president&#8217;s credibility at home and abroad.</p>
<p>Some of the fallout has been international in scope: The White House was forced to retract a charge repeated last week by its spokesman Sean Spicer suggesting that Britain&#8217;s intelligence services aided the Obama administration in the alleged wiretap. That claim has strained relations with America&#8217;s closest ally.</p>
<p>Still, as recently as Friday, Trump repeated the baseless claim in an aside during a White House press conference with Angela Merkel.</p>
<p>&#8220;As far as wiretapping, I guess, by this past administration, at least we have something in common, perhaps,&#8221; Trump told the German chancellor, referring to a WikiLeaks report in 2015 that the US had monitored calls involving Merkel and her top aides for years.</p>
<p>Republican Senator Ted Cruz &#8212; Trump&#8217;s vanquished rival last year for the Republican presidential nomination &#8212; said the wiretapping charges are not entirely &#8220;outlandish&#8221; and should be investigated.</p>
<p>&#8211; &#8216;Not necessarily outlandish&#8217; &#8211;</p>
<p>&#8220;I think it would be quite good for the administration to put forward what evidence there is,&#8221; Cruz told CBS television.</p>
<p>&#8220;You know, I will point out this is not necessarily as outlandish as everyone in the press suggests. We do know that the Obama administration targeted their political enemies&#8230; so the notion is not necessarily outlandish, but it&#8217;s serious,&#8221; he said.</p>
<p>With national debate consumed by talk over Trump&#8217;s wiretapping claim, Adam Schiff, the top Democratic lawmaker on the intelligence panel, said it is time &#8220;to put an end to the goose chase.&#8221;</p>
<p>&#8220;What the president said is patently false and the wrecking ball it created has banged into the British allies and German allies and (is) continuing to grow in terms of damage, and he needs to put an end to this,&#8221; Schiff said on NBC.</p>
<p>One Republican lawmaker said the president might be well advised to follow sage parental counsel he received years ago.</p>
<p>&#8220;To quote my 85-year-old father&#8230; &#8216;It never hurts to say you&#8217;re sorry,'&#8221; Representative Will Hurd, a Republican from Texas, told ABC television.</p>
<p>&#8220;And it&#8217;s not just sorry to (Obama) but sorry to the (United Kingdom) for the claims &#8212; or the intimation &#8212; that the U.K. was involved in this as well,&#8221; said Hurd, himself a former intelligence agent.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/paris-police-protest-carnage/">Police Brutality Protest In Paris Turns To Carnage</a><span> - March 20, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/syria-shoots-israeli-plane-isis/">Syria Shoots Down Israeli Plane Suspected Of Helping ISIS</a><span> - March 20, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/russian-official-8-dead/">Russian Official Number 8 Found Dead &#8211; Media Blackout</a><span> - March 20, 2017</span>				</li></ul></div></div> </section></div> </div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://yournewswire.com/tag/congress/" rel="tag">Congress</a></li><li><a href="http://yournewswire.com/tag/house-intelligence-committee/" rel="tag">House Intelligence Committee</a></li><li><a href="http://yournewswire.com/tag/russia/" rel="tag">Russia</a></li><li><a href="http://yournewswire.com/tag/russian-hacking/" rel="tag">russian hacking</a></li></ul></div></article>
         <div id="rcjsload_97d706"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_97d706"); rcds.appendChild(rcel);
})();
</script>

<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/comet-ping-pong-plea-deal/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Comet Ping Pong shooter agrees to secret plea deal to keep the case out of the court system" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-678x496.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131513" /><span>Previous</span><p>Comet Ping Pong Shooter Signs Secret Plea Deal To Avoid Trial</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/tim-allen-hollywood-nazi-germany/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Comedian Tim Allen says Hollywood has become worse than Nazi Germany" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-80x60.jpeg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131506" /><span>Next</span><p>Tim Allen: Hollywood Is Like Nazi Germany Right Now</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-3412 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/us-ukraine-launch-joint-maritime-exercises-in-black-sea/" title="US, Ukraine launch joint maritime exercises in Black Sea"><img width="326" height="183" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills.jpg 690w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-310x174.jpg 310w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-660x372.jpg 660w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-200x113.jpg 200w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-500x281.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-600x337.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/ukraine-us-naval-drills-696x391.jpg 696w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="3415" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://yournewswire.com/us-ukraine-launch-joint-maritime-exercises-in-black-sea/" title="US, Ukraine launch joint maritime exercises in Black Sea" rel="bookmark">
			US, Ukraine launch joint maritime exercises in Black Sea		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 8, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/phytoforce/">Carol Adl</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/us-ukraine-launch-joint-maritime-exercises-in-black-sea/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>&#8216;Ukrainian and American naval forces are taking part in joint maritime drills dubbed Sea Breeze 2014, which began on Monday in the northwestern part of the Black Sea and will last till September 10. “Today <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-81624 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/russian-planes-in-syria-defend-against-anti-aircraft-missiles/" title="Russian Planes In Syria Defend Against Anti-Aircraft Missiles"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Russian_Air_Force_Mikoyan-Gurevich_MiG-29S_Naumenko-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Russian" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Russian_Air_Force_Mikoyan-Gurevich_MiG-29S_Naumenko-1-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/Russian_Air_Force_Mikoyan-Gurevich_MiG-29S_Naumenko-1-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/Russian_Air_Force_Mikoyan-Gurevich_MiG-29S_Naumenko-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="81634" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://yournewswire.com/russian-planes-in-syria-defend-against-anti-aircraft-missiles/" title="Russian Planes In Syria Defend Against Anti-Aircraft Missiles" rel="bookmark">
			Russian Planes In Syria Defend Against Anti-Aircraft Missiles		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 16, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/vince/">Edmondo Burr</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russian-planes-in-syria-defend-against-anti-aircraft-missiles/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A Syrian Air Force MiG-21US was downed by armed militants near a military airfield in western Hama province, leading to military analysts questioning whether Russian planes are safe from surface-to-air missiles. Do the terrorists now <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-118835 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/merkel-declares-war-on-fake-news/" title="Merkel Declares War On &#8216;Fake News&#8217;"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="fake news" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-768x576.jpg 768w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-1024x768.jpg 1024w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/CNBC_NJ_HQ_Control_Room.jpg 1600w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="118836" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://yournewswire.com/merkel-declares-war-on-fake-news/" title="Merkel Declares War On &#8216;Fake News&#8217;" rel="bookmark">
			Merkel Declares War On &#8216;Fake News&#8217;		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 24, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/vince/">Edmondo Burr</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/merkel-declares-war-on-fake-news/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>German Chancellor Angela Merkel has now jumped on the bandwagon, warning against the power of &#8216;fake news&#8217; on social media. EU bureaucrats voted on a non-legislative resolution Wednesday that calls for a response to counter <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/congress-russia-trump-election/';
		var disqus_identifier = '131489 http://yournewswire.com/?p=131489';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Congress: Russia Did Not Help Trump Win Election";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=131489';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 5c8daaf04ebd059807cda3d9915de5e162d0f321 1489985025';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/congress-russia-trump-election\/trackback\/"		};
	/* ]]> */
	</script>
			

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-flint tag-flint-employees tag-flint-investigators tag-flint-murder tag-flint-water tag-flint-water-crisis tag-matthew-mcfarland tag-sasha-avonna-bell">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1624</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies tag-aliens tag-colorado tag-denver tag-illuminati tag-illuminati-insider-reveals-all tag-illuminati-member tag-new-world-order tag-obama tag-space-flights">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An former illuminati member has publicly outlined the plans that the secret society has in store for the world in the coming years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-660x495.jpg 660w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-688x520.jpg 688w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-310x232.jpg 310w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 8, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1295</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An former illuminati member has publicly outlined the plans that the secret society has in store for the world in the coming years. After spending 47 years as a high-ranking illuminati member, the anonymous insider says that he <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health tag-donald-trump tag-vaccines-cause-autism">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="217" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism.jpg 850w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-150x100.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-300x200.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-600x400.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-500x334.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-696x464.jpg 696w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/#mh-comments">1257</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-96786 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-bernie-sanders tag-california-lawsuit tag-california-primary tag-election-fraud tag-voter-suppression">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Bernie Sanders wins California primary by a landslide, amid media blackout" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="96771" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide">
												Lawsuit Filed As Bernie Sanders Wins California By Landslide											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/#mh-comments">1220</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A historic lawsuit has been filed in California after a widespread cover-up of Bernie Sanders&#8217; landslide victory at the primary election earlier in the week. The lawsuit will require the counting of all the provisional ballots, which <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117489 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-autism tag-donald-trump tag-trump tag-vaccine-investigation tag-vaccines tag-vaccines-cause-autism">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &quot;save our children and their future&quot; when he takes office in January." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="117541" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated">
												Trump: Vaccines Cause Autism And Will Be Investigated											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/#mh-comments">1105</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &#8220;save our children and their future&#8221; when he takes office in January. Trump dismissed <a class="mh-excerpt-more" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><div id="rcjsload_7ddc1d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_7ddc1d"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-131498 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-paris tag-paris-protests tag-police-brutality tag-riots tag-theo tag-theo-case">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/paris-police-protest-carnage/" title="Police Brutality Protest In Paris Turns To Carnage">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/paris-riots-police-brutality-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Police brutality protest in Paris turns ugly" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/paris-riots-police-brutality-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/paris-riots-police-brutality-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/paris-riots-police-brutality-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131509" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131496 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news tag-isis tag-israel tag-israeli-plane tag-syria">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/syria-shoots-israeli-plane-isis/" title="Syria Shoots Down Israeli Plane Suspected Of Helping ISIS">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Syria-shoot-down-israeli-plane-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Syria shoot down Israeli aircraft suspected of helping ISIS" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Syria-shoot-down-israeli-plane-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Syria-shoot-down-israeli-plane-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131507" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131493 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-dead-russian tag-russia tag-russian-official tag-vladimir-evdokimov">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russian-official-8-dead/" title="Russian Official Number 8 Found Dead &#8211; Media Blackout">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/eigth-russian-official-dead-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Another Russian official found dead, bringing the total number to eight" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/eigth-russian-official-dead-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/eigth-russian-official-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/eigth-russian-official-dead-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131511" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131491 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-jimmy-kimmel tag-last-man-standing tag-nazi-germany tag-tim-allen">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/tim-allen-hollywood-nazi-germany/" title="Tim Allen: Hollywood Is Like Nazi Germany Right Now">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Comedian Tim Allen says Hollywood has become worse than Nazi Germany" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-80x60.jpeg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Tim-Allen-hollywood-nazi-germany-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131506" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131489 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-congress tag-house-intelligence-committee tag-russia tag-russian-hacking">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/congress-russia-trump-election/" title="Congress: Russia Did Not Help Trump Win Election">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Congress conclude that Russia did not help Trump win the election" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Congress-trump-russian-hacking-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131512" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131487 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-pizzagate tag-comet-ping-pong tag-edgar-maddison-welch">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/comet-ping-pong-plea-deal/" title="Comet Ping Pong Shooter Signs Secret Plea Deal To Avoid Trial">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Comet Ping Pong shooter agrees to secret plea deal to keep the case out of the court system" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-678x496.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/comet-ping-pong-plea-deal-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131513" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131485 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-google tag-immortality tag-nano-bots tag-nonbiological-intelligence tag-ray-kurzweil">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/google-immortality-2045/" title="Google: Humans Will Achieve Immortality By 2045">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Google-immortality-2029-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Google boss says humans may achieve immortality by 2045" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Google-immortality-2029-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Google-immortality-2029-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Google-immortality-2029-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131510" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131483 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-cnn tag-rt tag-rt-news tag-russia tag-russia-today tag-russian-parliament">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-parliament-cnn/" title="Russian Parliament Investigate CNN For Spreading &#8216;Malicious Lies&#8217;">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Russian-parliament-investigate-CNN-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russian parliament to investigate CNN and other American media outlets" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/Russian-parliament-investigate-CNN-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Russian-parliament-investigate-CNN-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/Russian-parliament-investigate-CNN-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131508" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-131471 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-abusive-husband tag-b-d-hyman tag-bette-davis tag-bette-davis-daughter tag-domestic-abuse tag-feud tag-gary-merrill tag-joan-crawford tag-kiernan-shipka tag-my-mothers-keeper tag-susan-sarandon tag-this-n-that tag-what-ever-happened-to-baby-jane tag-witchcraft">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/bette-davis-daughter-my-mom-was-a-witch/" title="Bette Davis&#8217; Daughter: My Mom Was A Witch">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/03/landscape-1489697413-gettyimages-515019350-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/03/landscape-1489697413-gettyimages-515019350-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/landscape-1489697413-gettyimages-515019350-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/03/landscape-1489697413-gettyimages-515019350-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="131500" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-60864 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-criminal-investigation tag-email-scandal tag-fbi tag-hillary-clinton">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fbi-full-blown-inquiry-into-hillary-clintons-illegal-actions/" title="FBI: ‘Full Blown Inquiry’ Into Hillary Clinton’s Illegal Actions"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The FBI have said they intend to conduct a &#039;full blown inquiry&#039; into Hillary Clinton&#039;s criminal activities" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation.jpg 650w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-150x114.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-500x379.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-600x455.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Hillary-Clinton-FBI-investigation-696x528.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="60880" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/fbi-full-blown-inquiry-into-hillary-clintons-illegal-actions/" title="FBI: ‘Full Blown Inquiry’ Into Hillary Clinton’s Illegal Actions">
										FBI: ‘Full Blown Inquiry’ Into Hillary Clinton’s Illegal Actions									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 10, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/fbi-full-blown-inquiry-into-hillary-clintons-illegal-actions/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-124995 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-climate-change tag-donald-trump tag-global-warming tag-green-climate-fund tag-obama tag-un">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/obama-approves-500-million-for-global-climate-fund/" title="Obama Pays UN Global Climate Fund $500 Million"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/obama_UN-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Obama Pays UN Global Climate Fund $500 Million" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/01/obama_UN-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/obama_UN-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="125001" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/obama-approves-500-million-for-global-climate-fund/" title="Obama Pays UN Global Climate Fund $500 Million">
										Obama Pays UN Global Climate Fund $500 Million									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/obama-approves-500-million-for-global-climate-fund/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91579 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-eucom tag-nato tag-nato-military-build-up tag-nato-troops tag-russian-border tag-russian-defense-ministry tag-russian-troops tag-war-planning tag-ww3">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-deploying-3-new-divisions-to-counter-nato-buildup-at-its-border/" title="Russia Deploying 3 New divisions To Counter NATO Buildup At Its Border"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/05/Putin-and-Russian-Defense-Minister-Sergey-Shoygu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia Deploying 3 New divisions To Counter NATO Buildup At Its Border" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/05/Putin-and-Russian-Defense-Minister-Sergey-Shoygu-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/05/Putin-and-Russian-Defense-Minister-Sergey-Shoygu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="91583" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/russia-deploying-3-new-divisions-to-counter-nato-buildup-at-its-border/" title="Russia Deploying 3 New divisions To Counter NATO Buildup At Its Border">
										Russia Deploying 3 New divisions To Counter NATO Buildup At Its Border									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russia-deploying-3-new-divisions-to-counter-nato-buildup-at-its-border/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100465 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-fbi tag-terrorism tag-terrorist-suspects">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fbi-classify-children-as-terrorist-suspects/" title="FBI Classify Children As &#8216;Terrorist Suspects&#8217;"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="FBI classify American children as potential terrorists" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/FBI-terrorism-children.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="100479" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/fbi-classify-children-as-terrorist-suspects/" title="FBI Classify Children As &#8216;Terrorist Suspects&#8217;">
										FBI Classify Children As &#8216;Terrorist Suspects&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/fbi-classify-children-as-terrorist-suspects/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77792 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-apple tag-backdoor tag-bill-gates tag-fbi tag-san-bernardino tag-spyware">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/bill-gates-apple-should-grant-fbi-backdoor-access-to-ipones/" title="Bill Gates: Apple Should Grant FBI Backdoor Access To iPhone&#8217;s"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/02/Bill-gates-fbi-apple-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bill Gates says he agrees with the FBI and urges Apple to grant them backdoor access to iPhone&#039;s" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/02/Bill-gates-fbi-apple-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/02/Bill-gates-fbi-apple-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="77795" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/bill-gates-apple-should-grant-fbi-backdoor-access-to-ipones/" title="Bill Gates: Apple Should Grant FBI Backdoor Access To iPhone&#8217;s">
										Bill Gates: Apple Should Grant FBI Backdoor Access To iPhone&#8217;s									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/bill-gates-apple-should-grant-fbi-backdoor-access-to-ipones/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-62646 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-isis tag-paris-attacks tag-red-flags">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/authorities-deliberately-ignored-red-flags-before-paris-attacks/" title="Authorities Deliberately Ignored ‘Red Flags’ Before Paris Attacks"><img width="80" height="42" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="French authorities ignored &#039;red flags&#039; before the Paris attacks" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed.jpeg 1200w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-150x79.jpeg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-300x158.jpeg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-1024x538.jpeg 1024w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-500x263.jpeg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-600x315.jpeg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/paris-attacks-red-flags-missed-696x365.jpeg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="62659" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/authorities-deliberately-ignored-red-flags-before-paris-attacks/" title="Authorities Deliberately Ignored ‘Red Flags’ Before Paris Attacks">
										Authorities Deliberately Ignored ‘Red Flags’ Before Paris Attacks									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/authorities-deliberately-ignored-red-flags-before-paris-attacks/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-66634 post type-post status-publish format-standard has-post-thumbnail category-news category-uk tag-black-spider-memos tag-british-government tag-cabinet-office tag-prince-charles">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/prince-charles-has-been-receiving-secret-cabinet-papers-for-decades/" title="Prince Charles Has Been Receiving Secret Cabinet Papers For Decades"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/12/prince-charles-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prince Charles" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/12/prince-charles-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/12/prince-charles-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="66640" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/prince-charles-has-been-receiving-secret-cabinet-papers-for-decades/" title="Prince Charles Has Been Receiving Secret Cabinet Papers For Decades">
										Prince Charles Has Been Receiving Secret Cabinet Papers For Decades									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 16, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/prince-charles-has-been-receiving-secret-cabinet-papers-for-decades/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117952 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-bill-gates tag-fas tag-kaspersky-lab tag-microsoft tag-putin tag-russia tag-windows">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-lawsuit-microsoft/" title="Russia Files Lawsuit Against Microsoft For Shady Business Practises"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/microsoft-lawsuit-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia files lawsuit against Microsoft for alleged shady business practises" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/microsoft-lawsuit-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/microsoft-lawsuit-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="117956" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/russia-lawsuit-microsoft/" title="Russia Files Lawsuit Against Microsoft For Shady Business Practises">
										Russia Files Lawsuit Against Microsoft For Shady Business Practises									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russia-lawsuit-microsoft/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-122079 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-deathbed tag-dying tag-dying-regrets">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/5-regrets-dying/" title="Top 5 Regrets Of The Dying"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/deathbed-regrets-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A palliative nurse who has counselled the dying in their last days has revealed the most common regrets we have at the end of our lives." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/deathbed-regrets-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/deathbed-regrets-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/deathbed-regrets-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="122159" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/5-regrets-dying/" title="Top 5 Regrets Of The Dying">
										Top 5 Regrets Of The Dying									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 25, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/5-regrets-dying/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117627 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-donald-trump tag-global-warming tag-global-warming-fake tag-global-warming-hoax tag-man-made-global-warming tag-trump">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/trump-global-warming-hoax/" title="Trump: Global Warming Is A Hoax"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-global-warming-hoax-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Man-made global warming is a hoax perpetuated by the elite to make money and damage the U.S. economy, according to President-elect Donald Trump - and America isn&#039;t going to stand for it anymore." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-global-warming-hoax-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-global-warming-hoax-678x506.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-global-warming-hoax-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="117650" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/trump-global-warming-hoax/" title="Trump: Global Warming Is A Hoax">
										Trump: Global Warming Is A Hoax									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-global-warming-hoax/#mh-comments">18</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104394 post type-post status-publish format-standard has-post-thumbnail category-news category-us tag-executed tag-executed-scientist tag-hillary-clinton tag-iranian-scientists">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/executed-iranian-scientist-named-by-hillary-on-unsecured-email-server/" title="Executed Iranian Scientist Named By Hillary On Unsecured Email Server"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/08/Clinton-named-executed-iranian-scientist-via-email-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton had named executed Iranian scientist via her unsecured email server" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/08/Clinton-named-executed-iranian-scientist-via-email-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/08/Clinton-named-executed-iranian-scientist-via-email-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/08/Clinton-named-executed-iranian-scientist-via-email-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="104412" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/executed-iranian-scientist-named-by-hillary-on-unsecured-email-server/" title="Executed Iranian Scientist Named By Hillary On Unsecured Email Server">
										Executed Iranian Scientist Named By Hillary On Unsecured Email Server									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/executed-iranian-scientist-named-by-hillary-on-unsecured-email-server/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104791 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-aircraft-carrier tag-china tag-south-china-sea">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/china-boasts-combat-capabilities-of-aircraft-carrier-in-territorial-dispute/" title="China Boasts Combat Capabilities Of Aircraft Carrier In Territorial Dispute"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/08/liaoning-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="China" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/08/liaoning-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/08/liaoning-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="104792" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/china-boasts-combat-capabilities-of-aircraft-carrier-in-territorial-dispute/" title="China Boasts Combat Capabilities Of Aircraft Carrier In Territorial Dispute">
										China Boasts Combat Capabilities Of Aircraft Carrier In Territorial Dispute									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/china-boasts-combat-capabilities-of-aircraft-carrier-in-territorial-dispute/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-76067 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-russia tag-saudi-arabia tag-turkey">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/turkey-and-saudi-arabia-prepare-for-war-against-russia/" title="Turkey And Saudi Arabia Prepare For War Against Russia"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/02/Russia-Saudi-Turkey-war-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Saudi Arabia and Turkey prepare for war against Russia" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/02/Russia-Saudi-Turkey-war-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/02/Russia-Saudi-Turkey-war-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="76094" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/turkey-and-saudi-arabia-prepare-for-war-against-russia/" title="Turkey And Saudi Arabia Prepare For War Against Russia">
										Turkey And Saudi Arabia Prepare For War Against Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/turkey-and-saudi-arabia-prepare-for-war-against-russia/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85984 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news tag-crisis-actors tag-euro-2016 tag-false-flag tag-france tag-terror-drill">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/france-stage-terror-drill-with-crisis-actors-ahead-of-euro-2016/" title="France Stage Terror Drill With Crisis Actors Ahead Of Euro 2016"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Euro-2016-terror-drill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="France stage crisis actor terror drills ahead of Euro 2016" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Euro-2016-terror-drill-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Euro-2016-terror-drill-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Euro-2016-terror-drill-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="85991" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/france-stage-terror-drill-with-crisis-actors-ahead-of-euro-2016/" title="France Stage Terror Drill With Crisis Actors Ahead Of Euro 2016">
										France Stage Terror Drill With Crisis Actors Ahead Of Euro 2016									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/france-stage-terror-drill-with-crisis-actors-ahead-of-euro-2016/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-72149 post type-post status-publish format-standard has-post-thumbnail category-news category-uk tag-george-osborne tag-pensions tag-retirement-pensions tag-uk-budget">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/george-osborne-plans-to-raid-the-pots-of-wealthy-pensioners/" title="George Osborne Plans To Raid The Pots Of Wealthy Pensioners"><img width="80" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/01/george-osborne.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Osborne" srcset="" data-wp-pid="72150" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/george-osborne-plans-to-raid-the-pots-of-wealthy-pensioners/" title="George Osborne Plans To Raid The Pots Of Wealthy Pensioners">
										George Osborne Plans To Raid The Pots Of Wealthy Pensioners									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/george-osborne-plans-to-raid-the-pots-of-wealthy-pensioners/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-03-20T04:43:45+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>