<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Huge Freemason Network Found To Control British Parliament</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy."/>
<link rel="canonical" href="http://yournewswire.com/freemason-network-british-parliament/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//yournewswire.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Huge Freemason Network Found To Control British Parliament Comments Feed" href="http://yournewswire.com/freemason-network-british-parliament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ffreemason-network-british-parliament%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ffreemason-network-british-parliament%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="https://www.facebook.com/john.white.50596013" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.7-rc.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.19.1-rc.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.5.2-rc.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.8.1-rc.1/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=164516"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/freemason-network-british-parliament/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Huge Freemason Network Found To Control British Parliament"/>
<meta property="og:description" content="A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2018/02/freemason-britain-parliament.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="3500"/>
<!-- og:image:1 --><meta property="og:image:height" content="1969"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/john.white.50596013"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-02-05T17:23:25+00:00"/>
<meta property="article:modified_time" content="2018-02-05T17:23:25+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-02-05T17:23:25+00:00"/>
<meta name="weibo:article:create_at" content="2018-02-05 17:23:25"/>
<meta name="weibo:article:update_at" content="2018-02-05 17:23:25"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Huge Freemason Network Found To Control British Parliament"/>
<meta name="twitter:description" content="A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2018/02/freemason-britain-parliament-600x338.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/freemason-network-british-parliament#id/article",
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "http://yournewswire.com/freemason-network-british-parliament/",
    "url": "http://yournewswire.com/freemason-network-british-parliament/",
    "name": "Huge Freemason Network Found To Control British Parliament",
    "description": "A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy.",
    "datePublished": "2018-02-05T17:23:25+00:00",
    "dateModified": "2018-02-05T17:23:25+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdns.newspunch.com/wp-content/uploads/2017/08/news_punch_red_600.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "John White",
        "description": "John White is a truthseeker with years of experience, a veteran of 9/11, Brexit and Trump. Follow his words on Patreon and his Meme's on GAB",
        "sameAs": [
            "https://www.facebook.com/john.white.50596013"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2018/02/freemason-britain-parliament-696x392.jpg",
            "name": "freemason-britain-parliament",
            "alternativeHeadline": "A journalist has exposed how three Freemason lodges operate within Britain's Parliament - allowing the secret society to dictate government policy.",
            "description": "A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy.",
            "width": 696,
            "height": 392
        }
    ],
    "commentCount": "0",
    "headline": "Huge Freemason Network Found To Control British Parliament"
}</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-02-05T21:25:02+00:00 in 0.000494 secs from http://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-02-05T21:25:02+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/freemason-network-british-parliament/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[250, 250], [336, 280], [203, 300], [300, 250]], 'div-gpt-ad-1511843618826-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/re-energizing-protocol', [300, 250], 'div-gpt-ad-1511843618826-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-164516 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/woman-who-refused-chemo-cured-deadly-breast-cancer-with-cbd-oil/" title="Woman Who Refused Chemo Cured Deadly Breast Cancer With CBD Oil">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Woman Who Refused Chemo Cured Deadly Breast Cancer With CBD Oil						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/ex-cia-director-john-brennan-hired-by-nbc/" title="Ex-CIA Director John Brennan Hired By NBC">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ex-CIA Director John Brennan Hired By NBC						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/liberals-quotes-sotu/" title="Liberals Hate Quotes From Trump&#8217;s SOTU &#8211; Until Told They Are Obama&#8217;s">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Liberals Hate Quotes From Trump&#8217;s SOTU &#8211; Until Told They Are Obama&#8217;s						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/teen-gymnasts-nassar-fbi/" title="27 Teen Gymnasts Molested By Larry Nassar While FBI Ignored Case">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							27 Teen Gymnasts Molested By Larry Nassar While FBI Ignored Case						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/north-carolina-child-daughter/" title="North Carolina Man Has Child With Daughter He Gave Up For Adoption">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							North Carolina Man Has Child With Daughter He Gave Up For Adoption						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Huge Freemason Network Found To Control British Parliament</nav>
<article id="post-164516" class="post-164516 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uk">
	<header class="entry-header clearfix"><h1 class="entry-title">Huge Freemason Network Found To Control British Parliament</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2018/02/">February 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/john/">John White</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/uk/" rel="category tag">UK</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/freemason-network-british-parliament/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/02/freemason-britain-parliament-678x381.jpg" alt="A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy." title="freemason-britain-parliament" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-02-05T21:25:02+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-164516"><fb:share-button href="http://yournewswire.com/freemason-network-british-parliament/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-164516"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/freemason-network-british-parliament/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-164516"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/freemason-network-british-parliament/" data-counturl="http://yournewswire.com/freemason-network-british-parliament/" data-text="Huge Freemason Network Found To Control British Parliament" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/freemason-network-british-parliament/"; reddit_title="Huge Freemason Network Found To Control British Parliament";</script><div class="reddit-button" id="reddit-ssb-content-post-164516"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/02/freemason-britain-parliament-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="A journalist has exposed how three Freemason lodges operate within Britain&#039;s Parliament - allowing the secret society to dictate government policy." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>A brave journalist has exposed how three Freemason lodges operate within Britain&#8217;s Parliament &#8211; allowing the unelected secret society to dictate government policy. </strong></p>
<p>Those living in Britain today know this is not a happy land. The question of Brexit is still unresolved and Britons know the British State, the politicians, the bankers, the bosses, compose a jamboree for fat cats and stuffed pockets.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1511843618826-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-0'); });
</script>
</div>
</div>

<p>But occasionally we get to peek deeper under the curtain. That’s what happened yesterday, when the Guardian <a href="https://www.theguardian.com/politics/2018/feb/04/two-freemasons-lodges-operating-secretly-at-westminster?CMP=Share_AndroidApp_Pages_Manager">printed an article</a> that blows wide open the big secret: that Freemasonry Lodges control both the House of Commons and the House of Lords at Westminster!</p>
<p>The article describes THREE lodges that infest the heart of British democracy:</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/re-energizing-protocol -->
<div id='div-gpt-ad-1511843618826-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-1'); });
</script>
</div></div>

<p><strong>The NEW WELCOME Lodge</strong></p>
<p>This is for MP’s, Peers (members of the House of Lords) and Parliamentary Staff (the elected/selected members of the Houses and their civil service staff.)</p>
<p><strong>GALLERY Lodge</strong></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>This is for members of the Political Press Corp, the journalists and reporters who directly cover parliament.</p>
<p><strong>ALFRED ROBBINS Lodge</strong></p>
<p>For “other journalists” therefore, a network of influence over the city of London and the wider nation.</p>
<p>The guardian also says:</p>
<p style="padding-left: 30px;"><em>One current member of New Welcome told the Guardian that its members keep Gallery Lodge masons at arm’s length, on the grounds that while they are fellow members of the brotherhood, they are still journalists, and “they wouldn’t want journalists listening to their conversations”.</em></p>
<p>This article exposes something that has been kept quiet for a long time: exactly how the lodge system stitches up Westminster.</p>
<p>Lords and MP’s are all in it together, shaking hands with rolled up trouser legs no matter their affiliation!</p>
<p>Small wonder Britain struggled for a cigarette paper between the parties from John Major, through New Labour, Blair and Brown, onto Cameron/Clegg and now May.</p>
<p>The legacy of the EU on the UK Parliament is a well cushioned bed of cosiness with corporatism and it’s the people who have been getting a rough deal! The Lodge system looks after its own while wealth inequality in Britain has gone stratospheric the last two decades.</p>
<p>The Guardian also says: <em>“so discreet are the members of Gallery Lodge that few journalists working in the lobby appear to be aware of its existence.”</em></p>
<p>I bloody bet! Letting it be known that the top political journo’s were in the same lodge, bound together by secret allegiance, to stich up the reporting of the news. No wonder they keep it quiet!</p>
<p>Next time we look at that man on the lawn with a microphone we need to ask: whose speaking here? The news channel? Or the Gallery/Alfred Robbins Lodge?</p>
<p>The Guardian pushed their investigation to question the United Grand Lodge of England (<a href="http://www.ugle.org.uk/">UGLE</a>).</p>
<p>From this, they reported <em>“UGLE said Gallery Lodge currently has 45 members and Alfred Robbins Lodge – which is named after a former newspaperman and prominent mason – has 18 members.”</em></p>
<p>Of course, the statements from Masonry want to downplay this revelation.  “Oh, nothing to see hear, nothing to worry your little heads about” is just the kind of condescension the British people have endured from the British establishment for centuries.</p>
<p>But it cannot hide the FACT that this secret network with clear power and influence makes its lair in the bowels of the Palace of Westminster.</p>
<p>If Britain is EVER to drain the sewer then it MUST find a way to flush these organisations OUT of politics and the civil service. If a politician or a civil servant is a member of a lodge, they must be made to declare it. Let Freemasonry be the harmless rotary club doing charity work it prefers to pretend to be, but let us ensure it can NEVER be the SPIDER at the heart of a web of power, subverting democracy and the will of the people, syphoning the country’s wealth away to crony globalist friends!</p>
<p>Oh yes! Reform in Britain is needed alright! And there is nothing else like knowledge to empower.</p>
<p><img class="alignnone size-full wp-image-164518" src="http://yournewswire.com/wp-content/uploads/2018/02/britain-infestation.jpg" alt="" width="370" height="375" data-wp-pid="164518" srcset="http://yournewswire.com/wp-content/uploads/2018/02/britain-infestation.jpg 370w, http://yournewswire.com/wp-content/uploads/2018/02/britain-infestation-148x150.jpg 148w, http://yournewswire.com/wp-content/uploads/2018/02/britain-infestation-296x300.jpg 296w" sizes="(max-width: 370px) 100vw, 370px" /></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/john/" class="url" title="John White"><img alt='John White' src='http://yournewswire.com/wp-content/uploads/gravatar/f2a7f787be2bbd0d03e7c3be947f0963.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="https://www.facebook.com/john.white.50596013" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/john/" class="url">John White</a></h3><div class="abh_job" ></div><div class="description note abh_description" >John White is a truthseeker with years of experience, a veteran of 9/11, Brexit and Trump. Follow his words on <a href="https://www.patreon.com/John_the_White" rel="”nofollow”">Patreon</a> and his Meme's on <a href="https://gab.ai/John_the_White" rel="”nofollow”">GAB</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/john/" class="url" title="John White"><img alt='John White' src='http://yournewswire.com/wp-content/uploads/gravatar/f2a7f787be2bbd0d03e7c3be947f0963.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="https://www.facebook.com/john.white.50596013" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by John White <span class="abh_allposts">(<a href="http://yournewswire.com/author/john/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/freemason-network-british-parliament/">Huge Freemason Network Found To Control British Parliament</a><span> - February 5, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/globalists-world-war-3/">Globalists Planning World War 3 As New Order Collapses</a><span> - February 4, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/deep-state-fisa-memo-day/">Deep State Squeal In Terror As FISA Memo Day Makes History</a><span> - February 3, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/trey-gowdy-fbi-hillary-clinton-trump-surveillance/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/02/gowdy-fbi-hillary-dossier-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trey Gowdy accuses FBI of covering-up Hillary Clinton&#039;s central role in Steele Dossier release" srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/02/gowdy-fbi-hillary-dossier-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/02/gowdy-fbi-hillary-dossier-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164463" nopin="nopin" /><span>Previous</span><p>Trey Gowdy: FBI Covered-Up Hillary Clinton&#8217;s Crucial Role In Trump Surveillance</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/north-carolina-child-daughter/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/02/man-baby-daughter-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A North Carolina man who gave up his daughter for adoption as a baby has been arrested on incest charges after reuniting with his daughter." srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/02/man-baby-daughter-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/02/man-baby-daughter-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164522" nopin="nopin" /><span>Next</span><p>North Carolina Man Has Child With Daughter He Gave Up For Adoption</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				<!--  comments templete will be loaded here -->
			<div id="dsq-content">
			
            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-137568">
        <div id="dsq-comment-header-137568" class="dsq-comment-header">
            <cite id="dsq-cite-137568">
                <span id="dsq-author-user-137568">Andy C</span>
            </cite>
        </div>
        <div id="dsq-comment-body-137568" class="dsq-comment-body">
            <div id="dsq-comment-message-137568" class="dsq-comment-message"><p>Ok, so there I am complaining about a lack of exposure of these things in news comments, and then this happens. How, fortuitous.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>

						
			</div>
			
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/freemason-network-british-parliament/';
		var disqus_identifier = '164516 http://yournewswire.com/?p=164516';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Huge Freemason Network Found To Control British Parliament";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=164516';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/freemason-network-british-parliament\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1730</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/freemason-network-british-parliament/" title="Huge Freemason Network Found To Control British Parliament">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">1682</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="http://yournewswire.com/freemason-network-british-parliament/" title="Huge Freemason Network Found To Control British Parliament">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1524</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="http://yournewswire.com/freemason-network-british-parliament/" title="Huge Freemason Network Found To Control British Parliament">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1471</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/freemason-network-british-parliament/" title="Huge Freemason Network Found To Control British Parliament">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/harvard-unvaccinated-children-risk/#mh-comments">1456</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="http://yournewswire.com/freemason-network-british-parliament/" title="Huge Freemason Network Found To Control British Parliament">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_ace0b3"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ace0b3"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15811 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/senior-official-says-uks-oil-industry-close-to-collapse/" title="Senior Official says UK’s oil industry close to collapse"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/12/rig_1820792b-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Senior Official says UK’s oil industry close to collapse" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/12/rig_1820792b-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/rig_1820792b-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15812" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/senior-official-says-uks-oil-industry-close-to-collapse/" title="Senior Official says UK’s oil industry close to collapse">
										Senior Official says UK’s oil industry close to collapse									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/senior-official-says-uks-oil-industry-close-to-collapse/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12624 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/former-surrey-comet-news-editor-gagged-over-reporting-of-alleged-paedophile-ring/" title="Former Surrey Comet news editor gagged over reporting of alleged paedophile ring"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/elm-guest-house-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Former Surrey Comet news editor gagged over reporting of alleged paedophile ring" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/elm-guest-house-1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/elm-guest-house-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="6897" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/former-surrey-comet-news-editor-gagged-over-reporting-of-alleged-paedophile-ring/" title="Former Surrey Comet news editor gagged over reporting of alleged paedophile ring">
										Former Surrey Comet news editor gagged over reporting of alleged paedophile ring									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/former-surrey-comet-news-editor-gagged-over-reporting-of-alleged-paedophile-ring/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9067 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-haarp-humanity-2014-are-we-being-exterminated/" title="Video:  HAARP Humanity 2014 &#8211; Are We Being Exterminated?"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/haarp_1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/haarp_1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/haarp_1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9069" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-haarp-humanity-2014-are-we-being-exterminated/" title="Video:  HAARP Humanity 2014 &#8211; Are We Being Exterminated?">
										Video:  HAARP Humanity 2014 &#8211; Are We Being Exterminated?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 24, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-haarp-humanity-2014-are-we-being-exterminated/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117144 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/rudy-giuliani-says-obama-shouldnt-pardon-hillary-clinton/" title="Rudy Giuliani Says Obama Shouldn’t Pardon Hillary Clinton"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/trump-giuliani-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rudy Giuliani Says Obama Shouldn’t Pardon Hillary Clinton" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/trump-giuliani-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/trump-giuliani-678x499.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/trump-giuliani-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="117148" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/rudy-giuliani-says-obama-shouldnt-pardon-hillary-clinton/" title="Rudy Giuliani Says Obama Shouldn’t Pardon Hillary Clinton">
										Rudy Giuliani Says Obama Shouldn’t Pardon Hillary Clinton									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/rudy-giuliani-says-obama-shouldnt-pardon-hillary-clinton/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-157676 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/illuminati-bloodlines-rule-world/" title="13 Illuminati Bloodlines That Control The World"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Illuminati have their hooks into virtually every high-level politician, major corporation, and entertainer in the world, but there are alleged to be only 13 bloodlines who actually control the cabal." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/illuminati-families-rule-world.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="157710" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/illuminati-bloodlines-rule-world/" title="13 Illuminati Bloodlines That Control The World">
										13 Illuminati Bloodlines That Control The World									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 10, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/illuminati-bloodlines-rule-world/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79903 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hillary-clinton-ordered-waco-massacre-leading-to-76-deaths/" title="Hillary Clinton Ordered Waco Massacre Leading To 76 Deaths"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/hillary-clinton-WACO-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton ordered the WACO massacre" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/hillary-clinton-WACO-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/hillary-clinton-WACO-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="79923" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/hillary-clinton-ordered-waco-massacre-leading-to-76-deaths/" title="Hillary Clinton Ordered Waco Massacre Leading To 76 Deaths">
										Hillary Clinton Ordered Waco Massacre Leading To 76 Deaths									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/hillary-clinton-ordered-waco-massacre-leading-to-76-deaths/#mh-comments">165</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-95778 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/bizarre-opening-ceremony-of-swiss-tunnel-leaves-viewers-baffled/" title="Bizarre Opening Ceremony For Swiss Tunnel Leaves Viewers Baffled"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/ceremony1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bizarre Opening Ceremony Of Swiss Tunnel Leaves Viewers Baffled" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/ceremony1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/ceremony1-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/ceremony1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="95785" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/bizarre-opening-ceremony-of-swiss-tunnel-leaves-viewers-baffled/" title="Bizarre Opening Ceremony For Swiss Tunnel Leaves Viewers Baffled">
										Bizarre Opening Ceremony For Swiss Tunnel Leaves Viewers Baffled									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 3, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/bizarre-opening-ceremony-of-swiss-tunnel-leaves-viewers-baffled/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9611 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/huge-surge-in-ukip-support-after-eu-funding-row-according-to-new-poll/" title="Huge surge in Ukip support after EU funding row, according to new poll"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Huge surge in Ukip support after EU funding row, according to new poll" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-150x112.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/UkipSplash1.jpg 475w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9667" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/huge-surge-in-ukip-support-after-eu-funding-row-according-to-new-poll/" title="Huge surge in Ukip support after EU funding row, according to new poll">
										Huge surge in Ukip support after EU funding row, according to new poll									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/huge-surge-in-ukip-support-after-eu-funding-row-according-to-new-poll/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-146647 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/gut-bacteria-adhd-big-pharma/" title="Gut Bacteria More Effective At Curing ADHD Than Big Pharma&#8217;s Pills"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/gut-bacteria-moods-big-pharma-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="University study instructs doctors to stop prescribing Big Pharma&#039;s drugs for troubled children and instead &quot;diversify their gut bacteria&quot;." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/gut-bacteria-moods-big-pharma-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/gut-bacteria-moods-big-pharma-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146662" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/gut-bacteria-adhd-big-pharma/" title="Gut Bacteria More Effective At Curing ADHD Than Big Pharma&#8217;s Pills">
										Gut Bacteria More Effective At Curing ADHD Than Big Pharma&#8217;s Pills									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/gut-bacteria-adhd-big-pharma/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100896 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/chinese-space-station-could-crash-to-earth-in-fatal-fireball/" title="Chinese Space Station Could Crash To Earth In &#8216;Fatal Fireball&#8217;"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Chinese space station could come crashing down to Earth in a fatal fireball" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-150x112.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-300x224.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-600x448.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-696x520.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth-500x374.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Chinese-space-station-crashing-to-earth.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="100913" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/chinese-space-station-could-crash-to-earth-in-fatal-fireball/" title="Chinese Space Station Could Crash To Earth In &#8216;Fatal Fireball&#8217;">
										Chinese Space Station Could Crash To Earth In &#8216;Fatal Fireball&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/chinese-space-station-could-crash-to-earth-in-fatal-fireball/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98798 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-declassifies-all-us-military-space-satellite-data/" title="Russia Declassifies All US Military Space Satellite Data"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/US-military-spy-satellites-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia declassifies data belonging to US spy satellites" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/US-military-spy-satellites-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/US-military-spy-satellites-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/US-military-spy-satellites-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="98817" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/russia-declassifies-all-us-military-space-satellite-data/" title="Russia Declassifies All US Military Space Satellite Data">
										Russia Declassifies All US Military Space Satellite Data									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russia-declassifies-all-us-military-space-satellite-data/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-128646 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/samsung-smart-tv-record-conversations/" title="Samsung: Smart TVs Are Recording Your Private Conversations"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/samsung-smart-tv-spying-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Samsung warn that their Smart TVs record everything you are saying" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/samsung-smart-tv-spying-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/samsung-smart-tv-spying-678x500.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/samsung-smart-tv-spying-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="128650" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/samsung-smart-tv-record-conversations/" title="Samsung: Smart TVs Are Recording Your Private Conversations">
										Samsung: Smart TVs Are Recording Your Private Conversations									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/samsung-smart-tv-record-conversations/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-122020 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/british-generals-arrive-in-syria-to-train-retreating-terrorists/" title="British Generals Arrive In Syria To Train Retreating Terrorists"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Sir-Michael-Fallon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="terrorists" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Sir-Michael-Fallon-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Sir-Michael-Fallon-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Sir-Michael-Fallon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="122023" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/british-generals-arrive-in-syria-to-train-retreating-terrorists/" title="British Generals Arrive In Syria To Train Retreating Terrorists">
										British Generals Arrive In Syria To Train Retreating Terrorists									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 23, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/british-generals-arrive-in-syria-to-train-retreating-terrorists/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26749 post type-post status-publish format-standard has-post-thumbnail category-news category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/japanese-scientists-achieve-microwave-electrical-transmission/" title="Japanese Scientists Achieve Microwave Electrical Transmission"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/03/tesla-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="tesla" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/03/tesla-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/03/tesla-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="26750" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/japanese-scientists-achieve-microwave-electrical-transmission/" title="Japanese Scientists Achieve Microwave Electrical Transmission">
										Japanese Scientists Achieve Microwave Electrical Transmission									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/japanese-scientists-achieve-microwave-electrical-transmission/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-27343 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/man-thrown-off-flight-due-to-lewd-t-shirt/" title="Man Thrown Off Flight Due To “Lewd T-Shirt”"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/03/lewd-tshirt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/03/lewd-tshirt-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/03/lewd-tshirt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="27362" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/man-thrown-off-flight-due-to-lewd-t-shirt/" title="Man Thrown Off Flight Due To “Lewd T-Shirt”">
										Man Thrown Off Flight Due To “Lewd T-Shirt”									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/man-thrown-off-flight-due-to-lewd-t-shirt/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-02-05T21:25:02+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>