<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Goldman Sachs Admits Curing People Of Diseases Is Bad For Business</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Goldman Sachs has openly admitted that curing people of terrible diseases is bad for business and should be discouraged at all costs."/>
<link rel="canonical" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Goldman Sachs Admits Curing People Of Diseases Is Bad For Business Comments Feed" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s26777.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='http://s26777.pcdn.co/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://s26777.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://s26777.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://s26777.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s26777.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s26777.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s26777.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fgoldman-sachs-curing-disease-bad-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fgoldman-sachs-curing-disease-bad-business%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://s26777.pcdn.co/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://s26777.pcdn.co/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://s26777.pcdn.co/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://s26777.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.0.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.24.6/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.6.4/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=171237"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business"/>
<meta property="og:description" content="Goldman Sachs has openly admitted that curing people of terrible diseases is bad for business and should be discouraged at all costs."/>
<!-- og:image:1 --><meta property="og:image" content="http://s26777.pcdn.co/wp-content/uploads/2018/04/goldman-sachs-disease-business.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1280"/>
<!-- og:image:1 --><meta property="og:image:height" content="854"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-04-28T03:59:17+00:00"/>
<meta property="article:modified_time" content="2018-04-28T03:59:17+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-04-28T03:59:17+00:00"/>
<meta name="weibo:article:create_at" content="2018-04-28 03:59:17"/>
<meta name="weibo:article:update_at" content="2018-04-28 03:59:17"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business"/>
<meta name="twitter:description" content="Goldman Sachs has openly admitted that curing people of terrible diseases is bad for business and should be discouraged at all costs."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://s26777.pcdn.co/wp-content/uploads/2018/04/goldman-sachs-disease-business-600x400.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-04-28T13:10:29+00:00 in 0.001109 secs from http://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-04-28T13:10:29+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-171237 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="http://s26777.pcdn.co/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="http://s26777.pcdn.co/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, http://s26777.pcdn.co/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, http://s26777.pcdn.co/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/nbc-anchor-tom-brokaw-sexually-molesting-staffer/" title="NBC Anchor Tom Brokaw Accused Of Sexually Molesting &#8216;Barely Legal&#8217; Staffer">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NBC Anchor Tom Brokaw Accused Of Sexually Molesting &#8216;Barely Legal&#8217; Staffer						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/nancy-pelosi-rigging-primaries-bernie/" title="Nancy Pelosi: Nothing Wrong With Rigging Primaries Against Bernie">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nancy Pelosi: Nothing Wrong With Rigging Primaries Against Bernie						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Goldman Sachs Admits Curing People Of Diseases Is Bad For Business						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/nasa-study-kids-creative-geniuses/" title="NASA Study: Kids Are Born Creative Geniuses Then Schools Destroy Imagination">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NASA Study: Kids Are Born Creative Geniuses Then Schools Destroy Imagination						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sci/Environment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/audio-dnc-boss-candidiate-quit-primaries/" title="Audio Recording Reveals DNC Boss Ordering Candidate To Quit Primaries &#8220;Or Else&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Audio Recording Reveals DNC Boss Ordering Candidate To Quit Primaries &#8220;Or Else&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Goldman Sachs Admits Curing People Of Diseases Is Bad For Business</nav>
<article id="post-171237" class="post-171237 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Goldman Sachs Admits Curing People Of Diseases Is Bad For Business</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2018/04/">April 28, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://s26777.pcdn.co/wp-content/uploads/2018/04/goldman-sachs-disease-business-678x381.jpg" alt="Goldman Sachs admits curing people of terrible diseases is bad for business" title="Goldman Sachs admits curing people of terrible diseases is bad for business" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-04-28T03:59:29+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-171237"><fb:share-button href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-171237"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-171237"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" data-counturl="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" data-text="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/"; reddit_title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business";</script><div class="reddit-button" id="reddit-ssb-content-post-171237"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://s26777.pcdn.co/wp-content/uploads/2018/04/goldman-sachs-disease-business-696x464.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Goldman Sachs has openly admitted that curing people of terrible diseases is bad for business and should be discouraged at all costs." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Goldman Sachs has openly admitted that curing people of terrible diseases is bad for business and should be discouraged at all costs.</strong></p>
<p>In a series of shocking financial reports, Goldman Sachs executives urges its clients, which include Big Pharma companies, to keep patients terminally ill in order to sustain profitability.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p><a href="https://popularresistance.org/wall-street-admits-curing-diseases-is-bad-for-business/" target="_blank" rel="noopener">Popularresistance.org</a> reports: In a recent report, a Goldman <a href="https://www.cnbc.com/2018/04/11/goldman-asks-is-curing-patients-a-sustainable-business-model.html">analyst asked clients</a>: “Is curing patients a sustainable business model?” Salveen Richter <a href="https://arstechnica.com/tech-policy/2018/04/curing-disease-not-a-sustainable-business-model-goldman-sachs-analysts-say/">wrote</a>: “The potential to deliver ‘one-shot cures’ is one of the most attractive aspects of gene therapy. … However, such treatments offer a very different outlook with regard to recurring revenue versus chronic therapies. … While this proposition carries tremendous value for patients and society, it could represent a challenge for genome medicine developers looking for sustained cash flow.”</p>
<p>Yes, a Goldman analyst has said outright that curing people will hurt their cash flow. And he said that in a note designed to steer clients away from investing in cures. Can “human progress” have a bottom? Because if so, this is the bottom of so-called human progress—down where the mud eels mate with the cephalopods. (Or at least that’s how I picture the bottom.)</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>This analyst note is one of the best outright examples I’ve ever seen of how brutal our market economy is. In the past, this truth would not have been spoken. It would’ve lived deep within a banker’s soul and nowhere else. It would’ve been viewed as too repulsive for the wealthy elite to say, “We don’t want to cure diseases because that will be bad for our wallet. We want people to suffer for as long as possible. Every suffering human enriches us a little bit more.”</p>
<p>We’re circling the drain in the toilet bowl, and as you know, the contents speed up as they near the end, the event horizon. We are beginning to see more and more how disgusting a profit-above-all-else economy really is. When Donald Trump bombed Syria, the stocks of weapons contractors <a href="https://www.peoplesworld.org/article/syria-airstrikes-added-10-billion-to-missile-manufacturer-stock-values/">shot up</a>. That spike in stocks is a spike in the gravity of capitalism, pulling people toward death and destruction. Profit has power. And its power is exerted on the society as a whole.</p>
<p>Furthermore, there is no debate about this on your mainstream outlets. There is no discussion as to whether war profiteering is what we really want out of our society. None. You tell me: How many perfectly coiffed CNN or Fox News hosts stated: “Weapons contractors benefited from our bombing. Isn’t that revolting? Doesn’t that just make you gag in your soup? Doesn’t that mean we’ve created an upside-down system that rewards barbaric bullshit?”</p>
<p>You will not hear that discussion. You’re more likely to hear them discuss the best blind pingpong player to ever star in a short film about self-harm. Hard news topics do not see the light of day on our suffocated corporate airwaves.</p>
<p>And believe it or not, the Goldman note gets even worse. The analyst <a href="https://www.cnbc.com/2018/04/11/goldman-asks-is-curing-patients-a-sustainable-business-model.html">says</a>, “In the case of infectious diseases such as hepatitis C, curing existing patients also decreases the number of carriers able to transmit the virus to new patients. …”</p>
<p>Decreases the number of carriers? Goldman Sachs … is in a financial partnership … with fucking infectious diseases.</p>
<p>Let that sink in. Sit with that and decide whether you want to keep your seat on spaceship earth. I’ll wait.</p>
<p>When I first read about this—after I stopped choking on my tongue—I realized it made more sense than I first thought. I’ve always felt Lloyd Blankfein had a striking resemblance to Hepatitis C. But it turns out he just works with Hepatitis C. They’re just really close friends and business partners. (But I heard Ebola is the godfather to his kids.)</p>
<p>Our aggressive strain of unfettered capitalism has blasted beyond satire in many ways. In one of my favorite Chris Rock specials, “Bigger &amp; Blacker,” which I first saw when I was a teenager, he had a joke that blew my mind. He said something like, “They ain’t never gonna cure AIDS. They ain’t nevergonna cure AIDS. There’s too much money in it. The money’s not in the cure. The money’s in the comeback! The money’s in the comeback.”</p>
<p><iframe width="678" height="509" src="https://www.youtube.com/embed/G7P4iFg048k?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>And I found that bit hilarious. I loved it. Because I thought it was a joke. Now, I see—it ain’t no joke. He’s goddamn right. They aren’t even trying to cure infectious diseases that make them piles of cash. Instead, the moneyed interests are complaining to their clients that they need to avoid curing these diseases. Because not only do they lose money on the patient who no longer needs meds, they also lose money because that patient won’t pass the disease onto others.I swear these drug companies are roughly two weeks away from just going, “Hey, what if we send Bruce—that guy in the copy room—out to stab people in the back of the neck with infected needles? Is that over the line? Because that would increase our cash flow. And not only do we make money from the newly infected person, but they’re likely to pass it on to other people. How great is that?”</p>
<p>A profit-driven world creates a disgusting reality with a contorted value system. A world where oil companies view oil spills that destroy whole coastal communities as the price of doing business. In fact, they even declared it’s <a href="http://www.newsweek.com/massive-oil-spill-welcome-boost-economy-says-bp-874650">good for the local economy</a>. A world where millions of animals abused for their entire lives is just the price of doing brunch. A world where massive hurricane destruction is a business opportunity rather than a tragedy. “Honey, check the weather report. Are there any 155-mile-per-hour business opportunities ripping through any Caribbean islands?”</p>
<p>And now corporations no longer fret over government interference—because they own the government. For them to worry about that would be like you worrying that your carpet might stop you from going out to a movie this evening. I think we’ve established what the carpet does. It lays there. Corporations now spew forth their true goals and motivations without much concern for the backlash. They can do things like use <a href="https://www.democracynow.org/2016/11/24/standing_rock_special_unlicensed_dapl_guards">attack dogs on protesters</a> at Standing Rock and not worry about the consequences. Who cares? The worst that could happen to them is they pay a fine—a “sorry we bit you with vicious man-eating dogs” fine.</p>
<p>We have a value systems disorder. A large percentage of our society now views this Goldman Sachs-style thinking as acceptable. It should be viewed as equally grotesque as beating someone over the head and then selling them bandages. Now imagine that’s your company’s business model. And you get investors to help you achieve it. Next to a glowing PowerPoint presentation you say, “You guys help me pay for the baseball bat. I’ll beat people over the head with that bat. My bat-swinging skills are well documented. I then sell the bloodied victims our top-shelf bandages. And with little effort on your part, you get a cut of the profits. It’s a rock-solid investment.”</p>
<p>That’s how we need to view what Goldman Sachs is saying in this analyst note.</p>
<p>The only way a system ends up at this point—with our values this far upside down—is with endless advertising in a profit-driven society. This is a system built on the exploitation of others for gain. There was no time when that was not true. And that’s why we need a revolution of the mind.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://s26777.pcdn.co/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://s26777.pcdn.co/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/nbc-anchor-tom-brokaw-sexually-molesting-staffer/">NBC Anchor Tom Brokaw Accused Of Sexually Molesting &#8216;Barely Legal&#8217; Staffer</a><span> - April 28, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/nancy-pelosi-rigging-primaries-bernie/">Nancy Pelosi: Nothing Wrong With Rigging Primaries Against Bernie</a><span> - April 28, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/">Goldman Sachs Admits Curing People Of Diseases Is Bad For Business</a><span> - April 28, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/nasa-study-kids-creative-geniuses/" rel="prev"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2018/04/children-creative-geniuses-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA study shows kids are born creative geniuses, but educiation system kills imagination" srcset="http://s26777.pcdn.co/wp-content/uploads/2018/04/children-creative-geniuses-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2018/04/children-creative-geniuses-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171240" nopin="nopin" /><span>Previous</span><p>NASA Study: Kids Are Born Creative Geniuses Then Schools Destroy Imagination</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/nancy-pelosi-rigging-primaries-bernie/" rel="next"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2018/04/pelosi-rigging-primaries-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nancy Pelosi says rigging primaries against Bernie was the right thing to do" srcset="http://s26777.pcdn.co/wp-content/uploads/2018/04/pelosi-rigging-primaries-80x60.jpeg 80w, http://s26777.pcdn.co/wp-content/uploads/2018/04/pelosi-rigging-primaries-678x509.jpeg 678w, http://s26777.pcdn.co/wp-content/uploads/2018/04/pelosi-rigging-primaries-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171246" nopin="nopin" /><span>Next</span><p>Nancy Pelosi: Nothing Wrong With Rigging Primaries Against Bernie</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/goldman-sachs-curing-disease-bad-business/';
		var disqus_identifier = '171237 http://yournewswire.com/?p=171237';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Goldman Sachs Admits Curing People Of Diseases Is Bad For Business";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=171237';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/goldman-sachs-curing-disease-bad-business\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="http://s26777.pcdn.co/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="http://s26777.pcdn.co/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, http://s26777.pcdn.co/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">5060</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="http://s26777.pcdn.co/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="http://s26777.pcdn.co/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, http://s26777.pcdn.co/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2232</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://s26777.pcdn.co/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://s26777.pcdn.co/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://s26777.pcdn.co/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1735</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="http://s26777.pcdn.co/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="http://s26777.pcdn.co/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, http://s26777.pcdn.co/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1551</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://s26777.pcdn.co/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1513</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/goldman-sachs-curing-disease-bad-business/" title="Goldman Sachs Admits Curing People Of Diseases Is Bad For Business">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-50307 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/dashcam-captures-china-tianjin-explosion-video/" title="Dashcam Captures Tianjin Explosion [Video]"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/08/dashcam-video-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tianjin" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/08/dashcam-video-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/08/dashcam-video-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="50310" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/dashcam-captures-china-tianjin-explosion-video/" title="Dashcam Captures Tianjin Explosion [Video]">
										Dashcam Captures Tianjin Explosion [Video]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/dashcam-captures-china-tianjin-explosion-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-167565 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/uk-government-ban-right-wing-journalists/" title="UK Government Ban Right-Wing Journalists From Entering Britain"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2018/03/right-wing-activist-banned-uk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Right wing activist banned from entering Britain" srcset="http://s26777.pcdn.co/wp-content/uploads/2018/03/right-wing-activist-banned-uk-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2018/03/right-wing-activist-banned-uk-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2018/03/right-wing-activist-banned-uk-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="167576" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/uk-government-ban-right-wing-journalists/" title="UK Government Ban Right-Wing Journalists From Entering Britain">
										UK Government Ban Right-Wing Journalists From Entering Britain									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/uk-government-ban-right-wing-journalists/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-67070 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-calls-for-nato-to-be-dissolved/" title="Russia Calls For NATO To Be Dissolved"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/12/Russia-dissolve-NATO-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia calls for NATO&#039;s immediate dissolution" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/12/Russia-dissolve-NATO-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/12/Russia-dissolve-NATO-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="67076" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/russia-calls-for-nato-to-be-dissolved/" title="Russia Calls For NATO To Be Dissolved">
										Russia Calls For NATO To Be Dissolved									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 19, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russia-calls-for-nato-to-be-dissolved/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11826 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/report-child-workers-are-getting-nicotine-poisoning-on-us-tobacco-farms/" title="Report:  Child Workers Are Getting Nicotine Poisoning on US Tobacco Farms"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2014/11/nicotine-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://s26777.pcdn.co/wp-content/uploads/2014/11/nicotine-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2014/11/nicotine-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2014/11/nicotine-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="11828" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/report-child-workers-are-getting-nicotine-poisoning-on-us-tobacco-farms/" title="Report:  Child Workers Are Getting Nicotine Poisoning on US Tobacco Farms">
										Report:  Child Workers Are Getting Nicotine Poisoning on US Tobacco Farms									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 17, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/report-child-workers-are-getting-nicotine-poisoning-on-us-tobacco-farms/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9347 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-how-religions-would-react-to-extraterrestrial-life/" title="Video &#8211; How Religions Would React To Extraterrestrial Life"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2014/10/Screen-Shot-2014-10-26-at-12.05.55-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://s26777.pcdn.co/wp-content/uploads/2014/10/Screen-Shot-2014-10-26-at-12.05.55-AM-80x60.png 80w, http://s26777.pcdn.co/wp-content/uploads/2014/10/Screen-Shot-2014-10-26-at-12.05.55-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9350" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-how-religions-would-react-to-extraterrestrial-life/" title="Video &#8211; How Religions Would React To Extraterrestrial Life">
										Video &#8211; How Religions Would React To Extraterrestrial Life									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-how-religions-would-react-to-extraterrestrial-life/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54429 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/father-charged-in-stabbing-death-of-three-young-sons-in-los-angeles/" title="Father Charged In Stabbing Death of Three Young Sons In Los Angeles"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/09/2015-09-09-la-children-stabbed-in-car-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Los Angeles" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/09/2015-09-09-la-children-stabbed-in-car-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/09/2015-09-09-la-children-stabbed-in-car-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="54433" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/father-charged-in-stabbing-death-of-three-young-sons-in-los-angeles/" title="Father Charged In Stabbing Death of Three Young Sons In Los Angeles">
										Father Charged In Stabbing Death of Three Young Sons In Los Angeles									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/father-charged-in-stabbing-death-of-three-young-sons-in-los-angeles/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26906 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/kid-tortured-by-fbi-for-exposing-anthrax-cia-inside-job/" title="Kid Tortured By FBI For Exposing Anthrax CIA Inside Job"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/03/Matt-DeHart-CIA-FBI-Torture-Anthrax-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/03/Matt-DeHart-CIA-FBI-Torture-Anthrax-80x60.jpeg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/03/Matt-DeHart-CIA-FBI-Torture-Anthrax-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="26930" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/kid-tortured-by-fbi-for-exposing-anthrax-cia-inside-job/" title="Kid Tortured By FBI For Exposing Anthrax CIA Inside Job">
										Kid Tortured By FBI For Exposing Anthrax CIA Inside Job									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/kid-tortured-by-fbi-for-exposing-anthrax-cia-inside-job/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150839 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/nurse-blood-unconscious-victim/" title="Cop Arrests Nurse Refusing Him Blood From Unconscious Man"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2017/09/utah-officer-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="nurse" srcset="http://s26777.pcdn.co/wp-content/uploads/2017/09/utah-officer-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2017/09/utah-officer-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2017/09/utah-officer-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="150841" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/nurse-blood-unconscious-victim/" title="Cop Arrests Nurse Refusing Him Blood From Unconscious Man">
										Cop Arrests Nurse Refusing Him Blood From Unconscious Man									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/nurse-blood-unconscious-victim/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73304 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/putin-deploys-nuclear-forces-as-u-s-chemical-weapon-plot-uncovered/" title="Putin Deploys Nuclear Forces, As U.S. Chemical Weapons Plot Uncovered"><img width="80" height="48" src="http://s26777.pcdn.co/wp-content/uploads/2016/01/Putin-nuclear-forces-deployed.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Putin orders nuclear troops to be on high alert as US chemical weapons plot uncovered" srcset="http://s26777.pcdn.co/wp-content/uploads/2016/01/Putin-nuclear-forces-deployed.jpg 650w, http://s26777.pcdn.co/wp-content/uploads/2016/01/Putin-nuclear-forces-deployed-600x356.jpg 600w, http://s26777.pcdn.co/wp-content/uploads/2016/01/Putin-nuclear-forces-deployed-696x413.jpg 696w, http://s26777.pcdn.co/wp-content/uploads/2016/01/Putin-nuclear-forces-deployed-500x297.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="73311" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/putin-deploys-nuclear-forces-as-u-s-chemical-weapon-plot-uncovered/" title="Putin Deploys Nuclear Forces, As U.S. Chemical Weapons Plot Uncovered">
										Putin Deploys Nuclear Forces, As U.S. Chemical Weapons Plot Uncovered									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/putin-deploys-nuclear-forces-as-u-s-chemical-weapon-plot-uncovered/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-26982 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/proof-of-nazis-in-argentina-found-by-arcaeologists/" title="Proof Of Nazi’s In Argentina Found By Archaeologists"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/03/nazis-argentina-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/03/nazis-argentina-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/03/nazis-argentina-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="26992" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/proof-of-nazis-in-argentina-found-by-arcaeologists/" title="Proof Of Nazi’s In Argentina Found By Archaeologists">
										Proof Of Nazi’s In Argentina Found By Archaeologists									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 23, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/proof-of-nazis-in-argentina-found-by-arcaeologists/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44914 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/greek-crisis-not-only-a-tragedy-its-a-lie/" title="Greek Crisis: Not Only A Tragedy.. It&#8217;s A Lie"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/07/greece2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Greece" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/07/greece2-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/07/greece2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="44921" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/greek-crisis-not-only-a-tragedy-its-a-lie/" title="Greek Crisis: Not Only A Tragedy.. It&#8217;s A Lie">
										Greek Crisis: Not Only A Tragedy.. It&#8217;s A Lie									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/greek-crisis-not-only-a-tragedy-its-a-lie/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-89367 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/bizarre-niagara-falls-turned-purple-on-day-prince-died/" title="Bizarre: Niagara Falls Turned Purple On Day Prince Died"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2016/04/Niagara-falls-purple-Prince-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Niagara falls turns purple the day Prince died" srcset="http://s26777.pcdn.co/wp-content/uploads/2016/04/Niagara-falls-purple-Prince-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2016/04/Niagara-falls-purple-Prince-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="89388" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/bizarre-niagara-falls-turned-purple-on-day-prince-died/" title="Bizarre: Niagara Falls Turned Purple On Day Prince Died">
										Bizarre: Niagara Falls Turned Purple On Day Prince Died									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/bizarre-niagara-falls-turned-purple-on-day-prince-died/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15209 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/apollo-17s-true-story-and-why-we-never-ventured-back-to-the-moon/" title="Apollo 17&#8217;s True Story And Why We Never Ventured Back To The Moon"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2014/12/w7hig1y2k6ew2arwurl6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://s26777.pcdn.co/wp-content/uploads/2014/12/w7hig1y2k6ew2arwurl6-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2014/12/w7hig1y2k6ew2arwurl6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15219" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/apollo-17s-true-story-and-why-we-never-ventured-back-to-the-moon/" title="Apollo 17&#8217;s True Story And Why We Never Ventured Back To The Moon">
										Apollo 17&#8217;s True Story And Why We Never Ventured Back To The Moon									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/apollo-17s-true-story-and-why-we-never-ventured-back-to-the-moon/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56667 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/isis-insider-reveals-deadly-nerve-gas-has-been-smuggled-into-europe/" title="ISIS Insider Reveals Deadly Nerve Gas Has Been Smuggled Into Europe"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2015/10/ISIS-nerve-gas-europe-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Are ISIS smuggling deadly nerve gas into Europe?" srcset="http://s26777.pcdn.co/wp-content/uploads/2015/10/ISIS-nerve-gas-europe-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2015/10/ISIS-nerve-gas-europe-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="56682" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/isis-insider-reveals-deadly-nerve-gas-has-been-smuggled-into-europe/" title="ISIS Insider Reveals Deadly Nerve Gas Has Been Smuggled Into Europe">
										ISIS Insider Reveals Deadly Nerve Gas Has Been Smuggled Into Europe									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/isis-insider-reveals-deadly-nerve-gas-has-been-smuggled-into-europe/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-164949 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/france-no-proof-syria-chemical-weapons/" title="France: No Proof Syria Committed Chemical Weapons Attack"><img width="80" height="60" src="http://s26777.pcdn.co/wp-content/uploads/2018/02/france-chemical-weapons-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="French government say there is no proof Syria committed chemical weapons attack" srcset="http://s26777.pcdn.co/wp-content/uploads/2018/02/france-chemical-weapons-Syria-80x60.jpg 80w, http://s26777.pcdn.co/wp-content/uploads/2018/02/france-chemical-weapons-Syria-678x509.jpg 678w, http://s26777.pcdn.co/wp-content/uploads/2018/02/france-chemical-weapons-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164966" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/france-no-proof-syria-chemical-weapons/" title="France: No Proof Syria Committed Chemical Weapons Attack">
										France: No Proof Syria Committed Chemical Weapons Attack									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 10, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/france-no-proof-syria-chemical-weapons/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://s26777.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://s26777.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-04-28T13:10:29+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>