<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Hollywood insider says that Bill Cosby was framed with rape allegations in order to prevent him from buying TV network NBC."/>
<meta name="news_keywords" content="headlines" />
<meta name="original-source" content="http://yournewswire.com/hollywood-bill-cosby-framed/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://yournewswire.com/hollywood-bill-cosby-framed/" />
<meta property="DC.date.issued" content="2017-06-14T13:20:04+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC Comments Feed" href="http://yournewswire.com/hollywood-bill-cosby-framed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fhollywood-bill-cosby-framed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fhollywood-bill-cosby-framed%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/baxterdmitry" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.44.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.14.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.4.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.6.3/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=143459"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/hollywood-bill-cosby-framed/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC"/>
<meta property="og:description" content="A Hollywood insider says that Bill Cosby was framed with rape allegations by the elite in order to prevent him from buying TV network NBC."/>
<!-- og:image:1 --><meta property="og:image" content="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="394"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/baxterdmitry"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-06-14T13:20:04+00:00"/>
<meta property="article:modified_time" content="2017-06-14T13:20:04+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2017-06-14T13:20:04+00:00"/>
<meta name="weibo:article:create_at" content="2017-06-14 13:20:04"/>
<meta name="weibo:article:update_at" content="2017-06-14 13:20:04"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC"/>
<meta name="twitter:description" content="A Hollywood insider says that Bill Cosby was framed with rape allegations by the elite in order to prevent him from buying TV network NBC."/>
<meta name="twitter:creator" content="@baxter_dmitry"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-600x338.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/hollywood-bill-cosby-framed#/article.news",
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "http://yournewswire.com/hollywood-bill-cosby-framed/",
    "url": "http://yournewswire.com/hollywood-bill-cosby-framed/",
    "name": "Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC",
    "description": "A Hollywood insider says that Bill Cosby was framed with rape allegations in order to prevent him from buying TV network NBC.",
    "datePublished": "2017-06-14T13:20:04+00:00",
    "dateModified": "2017-06-14T13:20:04+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Baxter Dmitry",
        "description": "Baxter Dmitry is a writer at Your News Wire. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear. Email: baxter@yournewswire.com Follow: @baxter_dmitry",
        "sameAs": [
            "https://www.facebook.com/baxterdmitry",
            "https://twitter.com/baxter_dmitry"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-696x392.jpg",
            "name": "A Hollywood insider says that Bill Cosby was framed with rape...",
            "description": "A Hollywood insider says that Bill Cosby was framed with rape allegations in order to prevent him from buying TV network NBC.",
            "width": 696,
            "height": 392
        }
    ],
    "commentCount": "2",
    "comment": [
        {
            "@context": "https://schema.org",
            "@type": "Comment",
            "url": "http://yournewswire.com/hollywood-bill-cosby-framed/#comment-91166",
            "dateCreated": "2017-06-14T13:39:00+00:00",
            "description": "BS, hes a pepert rapist.",
            "author": {
                "@context": "https://schema.org",
                "@type": "Person",
                "name": "John C Carleton"
            }
        },
        {
            "@context": "https://schema.org",
            "@type": "Comment",
            "url": "http://yournewswire.com/hollywood-bill-cosby-framed/#comment-91165",
            "dateCreated": "2017-06-14T13:36:00+00:00",
            "description": "cosby is a predator...nothing more nothing less...... hes gonna get his ass fuked in jail...lol",
            "author": {
                "@context": "https://schema.org",
                "@type": "Person",
                "name": "lol"
            }
        }
    ],
    "headline": "Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC"
}</script>
<!-- added on 2017-06-14T18:02:58+00:00 in 0.000686 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-06-14T18:02:58+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/hollywood-bill-cosby-framed/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[300, 250], [203, 300], [250, 250], [336, 280]], 'div-gpt-ad-1493797495958-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-143459 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/beijing-motorists-money-driving/" title="Beijing Entices Motorists With Money To Stop Them Driving">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Beijing Entices Motorists With Money To Stop Them Driving						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/cnn-fake-news-gunman-senator/" title="CNN Fake News Inspired Leftist Gunman To Shoot Republican Senator">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CNN Fake News Inspired Leftist Gunman To Shoot Republican Senator						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editor&#039;s Picks							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/attorneys-dead-wasserman-schultz/" title="3 Attorneys Found Dead In Wasserman Schultz Florida District In 2 Weeks">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							3 Attorneys Found Dead In Wasserman Schultz Florida District In 2 Weeks						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editor&#039;s Picks							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/katy-perry-illumanti-breakdown/" title="Katy Perry Collapses As Illuminati Mind Control Breakdown Goes Viral">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 14, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Katy Perry Collapses As Illuminati Mind Control Breakdown Goes Viral						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Conspiracies							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/editors-picks/" itemprop="url"><span itemprop="title">Editor&#039;s Picks</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC</nav>
<article id="post-143459" class="post-143459 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-entertainment">
	<header class="entry-header clearfix"><h1 class="entry-title">Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/06/">June 14, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/baxter/">Baxter Dmitry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/editors-picks/" rel="category tag">Editor's Picks</a>, <a href="http://yournewswire.com/category/entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/hollywood-bill-cosby-framed/#mh-comments">5</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-678x381.jpg" alt="A Hollywood insider says that Bill Cosby was framed with rape allegations by the elite in order to prevent him from buying TV network NBC." title="A Hollywood insider says that Bill Cosby was framed with rape allegations by the elite in order to prevent him from buying TV network NBC." />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-06-14T13:20:05+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-143459"><fb:share-button href="http://yournewswire.com/hollywood-bill-cosby-framed/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-143459"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/hollywood-bill-cosby-framed/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-143459"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/hollywood-bill-cosby-framed/" data-counturl="http://yournewswire.com/hollywood-bill-cosby-framed/" data-text="Hollywood Insider: Bill Cosby Framed By Elite To Stop Him Buying NBC" data-via="yournewswire" data-related="baxter_dmitry" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/hollywood-bill-cosby-framed/"; reddit_title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC";</script><div class="reddit-button" id="reddit-ssb-content-post-143459"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<!-- schema image for pinterest pin it browser button --><div style="display:none;"><img src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="A Hollywood insider says that Bill Cosby was framed with rape allegations in order to prevent him from buying TV network NBC."/></div><p><strong>Hollywood insider has come forward alleging that Bill Cosby was framed with rape allegations in order to prevent him from buying TV network NBC.</strong></p>
<p>Cosby, known as &#8220;America&#8217;s Dad&#8221;, is standing trial for aggravated sexual assault in Pittsburgh, and has responded to allegations that he drugged and sexually abused women with fierce denials.</p>
<p>The Hollywood insider says that Bill Cosby became such a threat to the establishment elite that they had to invent the vilest of accusations against him in order to destroy his career.</p>
<p>The accusers are women who have worked with the Illuminati in the past and were paid to state they are victims of rape. Only one of Cosby&#8217;s accusers leveled accusations against him within the statute of limitations (twelve years), and the others, according to the Hollywood insider, are opportunists who have been paid off to smear Cosby&#8217;s reputation and destroy his career.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1493797495958-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493797495958-0'); });
</script>
</div></div>

<p>Although the legal system will not allow the other women to take criminal action against Cosby, they do have the option of seeking further financial reward by suing him in civil court.</p>
<p>The spewers of this hate are all fabricators. Moreover, without exception they are suppose “victims” of Bill Cosby. Moreover, what extreme hate they are spewing, all under the guise of righteous indignation, all under the protection of the Illuminati who already control a large portion of the global media from the music industry to television.</p>
<p>It should be noted that Whoopi Goldberg has defended Mr. Cosby, asking for hard evidence of the claims. Few if any others have done so, upholding the false witnesses or at least showing sympathy, tolerating their claims.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 68457};</script>
<script type="text/javascript" id="revsoloserve" src="http://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>All these so called “victims are paid large amounts of money to make this wild and outrageous claims about Bill Cosby” say the Hollywood insider. But why? And why make these allegations now? The star says Bill Cosby, NBC’s biggest star of the 80’s, was trying to buy the television network from its current owner, the General Electric Company.</p>
<p>Norman Brokaw, the chief executive of the William Morris Agency and Mr. Cosby’s personal agent for 30 years, confirmed that he had discussed Cosby’s intention to make an offer for NBC with Robert C. Wright, the network’s president. Illuminati leaders who control NBC would lose control of the television company if Bill Cosby purchased it and the only way to stop the purchase was to ruin Bill Cosby.</p>
<p>They concocted the fake rape allegations.</p>
<p>With no hard evidence the Illuminati had succeeded in destroying Bill Cosby’s image. One of the original accusers, a Wilhelmina Model, has since admitted that she was paid to destroy Bill’s reputation.</p>
<p><iframe width="678" height="381" src="https://www.youtube.com/embed/qfA8mziLrJY?feature=oembed" frameborder="0" allowfullscreen></iframe></p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='http://yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/baxter/" class="url">Baxter Dmitry</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Baxter Dmitry is a writer at Your News Wire. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear.<br />Email: <a href="mailto:baxter@yournewswire.com">baxter@yournewswire.com</a><br />Follow: <a href="https://twitter.com/baxter_dmitry">@baxter_dmitry</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='http://yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Baxter Dmitry <span class="abh_allposts">(<a href="http://yournewswire.com/author/baxter/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/cnn-fake-news-gunman-senator/">CNN Fake News Inspired Leftist Gunman To Shoot Republican Senator</a><span> - June 14, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/hollywood-bill-cosby-framed/">Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC</a><span> - June 14, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/attorneys-dead-wasserman-schultz/">3 Attorneys Found Dead In Wasserman Schultz Florida District In 2 Weeks</a><span> - June 14, 2017</span>				</li></ul></div></div> </section></div> </div>	</div></article>
         <div id="rcjsload_97d706"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_97d706"); rcds.appendChild(rcel);
})();
</script>

<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/attorneys-dead-wasserman-schultz/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="DNC fraud lawsuit attorney seeks protection order from court, citing dead lawyers, Seth Rich&#039;s unsolved murder and Shawn Lucas&#039; untimely death." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143486" nopin="nopin" /><span>Previous</span><p>3 Attorneys Found Dead In Wasserman Schultz Florida District In 2 Weeks</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/cnn-fake-news-gunman-senator/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CNN leftist shoots at Republican senator" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143492" nopin="nopin" /><span>Next</span><p>CNN Fake News Inspired Leftist Gunman To Shoot Republican Senator</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				<!--  comments templete will be loaded here -->
			<div id="dsq-content">
			
            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-91165">
        <div id="dsq-comment-header-91165" class="dsq-comment-header">
            <cite id="dsq-cite-91165">
                <span id="dsq-author-user-91165">lol</span>
            </cite>
        </div>
        <div id="dsq-comment-body-91165" class="dsq-comment-body">
            <div id="dsq-comment-message-91165" class="dsq-comment-message"><p>cosby is a predator&#8230;nothing more nothing less&#8230;&#8230; hes gonna get his ass fuked in jail&#8230;lol</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-91166">
        <div id="dsq-comment-header-91166" class="dsq-comment-header">
            <cite id="dsq-cite-91166">
                <span id="dsq-author-user-91166">John C Carleton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-91166" class="dsq-comment-body">
            <div id="dsq-comment-message-91166" class="dsq-comment-message"><p>BS, hes a pepert rapist.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-91185">
        <div id="dsq-comment-header-91185" class="dsq-comment-header">
            <cite id="dsq-cite-91185">
                <span id="dsq-author-user-91185">Joshua Seeley</span>
            </cite>
        </div>
        <div id="dsq-comment-body-91185" class="dsq-comment-body">
            <div id="dsq-comment-message-91185" class="dsq-comment-message"><p>I dont believe he&#8217;s completely innocent for some reason, but I do believe he was framed..</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-91195">
        <div id="dsq-comment-header-91195" class="dsq-comment-header">
            <cite id="dsq-cite-91195">
http://shiftfrequency.com                <span id="dsq-author-user-91195">Gillian Grannum</span>
            </cite>
        </div>
        <div id="dsq-comment-body-91195" class="dsq-comment-body">
            <div id="dsq-comment-message-91195" class="dsq-comment-message"><p>Too many women from too many different decades and racial profiles recount experiences that include date rape drugging. </p>
<p>This Hollywood Insider story is highly suspect for the simple reason that if NBC was behind these revelations because they didn&#8217;t want to be bought by Cosby all Cosby had to do was step away from the deal.  End of any embarrassing leaks &#8211; except, of course, if the leaks are true and the women real.</p>
<p>Perhaps this Hollywood Insider has shares and royalties in the now very tarnished Cosby brand.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-91243">
        <div id="dsq-comment-header-91243" class="dsq-comment-header">
            <cite id="dsq-cite-91243">
                <span id="dsq-author-user-91243">Peter Gunn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-91243" class="dsq-comment-body">
            <div id="dsq-comment-message-91243" class="dsq-comment-message"><p>Hahaha&#8230; &#8220;Baxter&#8221;, you really are trying to outdo yourself with stupidity! Sources? Any evidence at all? Do you get paid for this? JOKE JOKE JOKE.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>

						
			</div>
			
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/hollywood-bill-cosby-framed/';
		var disqus_identifier = '143459 http://yournewswire.com/?p=143459';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=143459';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 2c73af394507085b1aeeba6adbaa8a85aad1a8a3 1497463378';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/hollywood-bill-cosby-framed\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1647</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1360</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/#mh-comments">1259</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-96786 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Bernie Sanders wins California primary by a landslide, amid media blackout" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="96771" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide">
												Lawsuit Filed As Bernie Sanders Wins California By Landslide											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/#mh-comments">1226</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A historic lawsuit has been filed in California after a widespread cover-up of Bernie Sanders&#8217; landslide victory at the primary election earlier in the week. The lawsuit will require the counting of all the provisional ballots, which <a class="mh-excerpt-more" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117489 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &quot;save our children and their future&quot; when he takes office in January." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="117541" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated">
												Trump: Vaccines Cause Autism And Will Be Investigated											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/#mh-comments">1226</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &#8220;save our children and their future&#8221; when he takes office in January. Trump dismissed <a class="mh-excerpt-more" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><div id="rcjsload_7ddc1d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_7ddc1d"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-143412 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/beijing-motorists-money-driving/" title="Beijing Entices Motorists With Money To Stop Them Driving">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/beijing-nightmare-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Beijing" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/beijing-nightmare-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/beijing-nightmare-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143416" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143490 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cnn-fake-news-gunman-senator/" title="CNN Fake News Inspired Leftist Gunman To Shoot Republican Senator">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CNN leftist shoots at Republican senator" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/leftist-shoots-republican.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143492" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143459 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-entertainment">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hollywood-bill-cosby-framed/" title="Hollywood Insider: Bill Cosby Was Framed By Elite To Stop Him Buying NBC">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A Hollywood insider says that Bill Cosby was framed with rape allegations by the elite in order to prevent him from buying TV network NBC." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/Bill-Cosby-framed-NBC-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143485" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143380 post type-post status-publish format-standard has-post-thumbnail category-editors-picks category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/attorneys-dead-wasserman-schultz/" title="3 Attorneys Found Dead In Wasserman Schultz Florida District In 2 Weeks">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="DNC fraud lawsuit attorney seeks protection order from court, citing dead lawyers, Seth Rich&#039;s unsolved murder and Shawn Lucas&#039; untimely death." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/3-dead-attorneys-wasserman-schultz-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143486" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143361 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/katy-perry-illumanti-breakdown/" title="Katy Perry Collapses As Illuminati Mind Control Breakdown Goes Viral">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/katy-perry-collapse-mind-control-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Footage has emerged of Katy Perry collapsing and being dragged off stage after an incoherent rant, as insiders warn she is set to be the latest Illuminati controlled celebrity to suffer a public meltdown." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/katy-perry-collapse-mind-control-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/katy-perry-collapse-mind-control-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143484" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143356 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hungarian-pm-soros-terrorists/" title="Hungarian PM Drops Truth MOAB: Soros And EU Support Terrorists">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Hungarian-PM-truth-bomb-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hungarian PM Viktor Orbán has opened fire on the EU and George Soros, accusing them of supporting terrorists to further their agenda." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Hungarian-PM-truth-bomb-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/Hungarian-PM-truth-bomb-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/Hungarian-PM-truth-bomb-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143487" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143341 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/big-dairy-aspartame-milk/" title="Big Dairy Deceitfully Hiding Aspartame In New Definition Of &#8216;Milk&#8217;">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Big Dairy are trying to deceive consumers by including aspartame in &quot;milk&quot; without listing the chemical poison on the label." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-150x110.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-300x220.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-768x563.jpg 768w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk.jpg 1024w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-696x510.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-500x366.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/aspartame-milk-600x439.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143488" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143451 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fake-news-stories-cnn/" title="Top 5 Fake News Stories Pushed By CNN">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/CNN-fake-news-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CNN&#039;s resident doofus Chris Cillizza challenged us to provide a single &quot;fake&quot; or &quot;incorrect&quot; story. Too easy." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/CNN-fake-news-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/CNN-fake-news-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/CNN-fake-news-600x440.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143489" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-143466 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/us-military-chemical-weapons-syria/" title="Confirmed: US Military Used Chemical Weapons Against Civilians In Syria">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/White-phosphorus-chemical-weapons-syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US military confirm they used chemical weapons in Syria" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/White-phosphorus-chemical-weapons-syria-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/White-phosphorus-chemical-weapons-syria-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/White-phosphorus-chemical-weapons-syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="143469" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100973 post type-post status-publish format-standard has-post-thumbnail category-news category-uk category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/us-hsbc-money-laundering-probe-hampered-by-george-osborne/" title="US HSBC Money Laundering Probe ‘Hampered’ By George Osborne"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/07/HSBC-Osborne-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US HSBC Money Laundering Probe ‘Hampered’ By George Osborne" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/07/HSBC-Osborne-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/HSBC-Osborne-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="100974" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/us-hsbc-money-laundering-probe-hampered-by-george-osborne/" title="US HSBC Money Laundering Probe ‘Hampered’ By George Osborne">
										US HSBC Money Laundering Probe ‘Hampered’ By George Osborne									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/us-hsbc-money-laundering-probe-hampered-by-george-osborne/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4232 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/drug-companies-begin-push-for-alzheimers-vaccine-on-millions/" title="Drug Companies Begin Push for Alzheimer’s Vaccine on Millions"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Fluzone_vaccine_extracting-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Fluzone_vaccine_extracting-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Fluzone_vaccine_extracting-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Fluzone_vaccine_extracting-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="1242" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/drug-companies-begin-push-for-alzheimers-vaccine-on-millions/" title="Drug Companies Begin Push for Alzheimer’s Vaccine on Millions">
										Drug Companies Begin Push for Alzheimer’s Vaccine on Millions									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/drug-companies-begin-push-for-alzheimers-vaccine-on-millions/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52999 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/unprecedented-witnesses-describe-russia-china-joint-naval-drills/" title="Unprecedented: Witnesses Describe Russia &#038; China Joint Naval Drills"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-30-at-11.06.49-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia &amp; China" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-30-at-11.06.49-PM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-30-at-11.06.49-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="53001" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/unprecedented-witnesses-describe-russia-china-joint-naval-drills/" title="Unprecedented: Witnesses Describe Russia &#038; China Joint Naval Drills">
										Unprecedented: Witnesses Describe Russia &#038; China Joint Naval Drills									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 31, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/unprecedented-witnesses-describe-russia-china-joint-naval-drills/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136452 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/putin-russian-forces-north-korea-world-war-3/" title="Putin Deploys Army To North Korea In Readiness For World War 3"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/putin-russian-military-north-korea-ww3-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Putin deploys thousands of Russian troops to North Korea amid World War 3 fears" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/putin-russian-military-north-korea-ww3-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/putin-russian-military-north-korea-ww3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136466" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/putin-russian-forces-north-korea-world-war-3/" title="Putin Deploys Army To North Korea In Readiness For World War 3">
										Putin Deploys Army To North Korea In Readiness For World War 3									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/putin-russian-forces-north-korea-world-war-3/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-51328 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/welcome-to-dismaland-banskys-brutal-beatdown-art-park-model-of-disney/" title="Welcome To &#8220;DismaLand&#8221; &#8211; Bansky&#8217;s Brutal Beatdown Art Park Model of Disney"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-21-at-1.19.08-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Disney" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-21-at-1.19.08-AM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-21-at-1.19.08-AM-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-21-at-1.19.08-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="51332" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/welcome-to-dismaland-banskys-brutal-beatdown-art-park-model-of-disney/" title="Welcome To &#8220;DismaLand&#8221; &#8211; Bansky&#8217;s Brutal Beatdown Art Park Model of Disney">
										Welcome To &#8220;DismaLand&#8221; &#8211; Bansky&#8217;s Brutal Beatdown Art Park Model of Disney									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/welcome-to-dismaland-banskys-brutal-beatdown-art-park-model-of-disney/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87102 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/afghanistan-6-6-earthquake-shakes-major-cities/" title="Afghanistan 6.6 Earthquake Shakes Major Cities"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/earthquake-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Afghanistan 6.6 Earthquake Shakes Major Cities" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/earthquake-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/earthquake-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="87119" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/afghanistan-6-6-earthquake-shakes-major-cities/" title="Afghanistan 6.6 Earthquake Shakes Major Cities">
										Afghanistan 6.6 Earthquake Shakes Major Cities									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/afghanistan-6-6-earthquake-shakes-major-cities/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-20888 post type-post status-publish format-standard has-post-thumbnail category-health category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/warning-radioactive-tuna-is-now-hitting-our-shores-and-shelves/" title="Warning! Radioactive Tuna Is Now Hitting Our Shores And Shelves"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/TopStory_4-6-2011-12-37-00-AM.GIF-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/TopStory_4-6-2011-12-37-00-AM.GIF-80x60.jpeg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/TopStory_4-6-2011-12-37-00-AM.GIF-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="20890" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/warning-radioactive-tuna-is-now-hitting-our-shores-and-shelves/" title="Warning! Radioactive Tuna Is Now Hitting Our Shores And Shelves">
										Warning! Radioactive Tuna Is Now Hitting Our Shores And Shelves									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 11, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/warning-radioactive-tuna-is-now-hitting-our-shores-and-shelves/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97733 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/picture-of-orlando-killers-dad-visiting-clintons-office-surfaces/" title="Picture Of Orlando Killers Dad Visiting Clinton&#8217;s Office Surfaces"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Orlando shooters father pictured visiting Hillary Clinton&#039;s office" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-150x112.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-300x224.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-600x447.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-696x519.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-500x373.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office-800x597.jpg 800w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Orlando-shooter-hillary-clintons-office.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="97745" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/picture-of-orlando-killers-dad-visiting-clintons-office-surfaces/" title="Picture Of Orlando Killers Dad Visiting Clinton&#8217;s Office Surfaces">
										Picture Of Orlando Killers Dad Visiting Clinton&#8217;s Office Surfaces									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/picture-of-orlando-killers-dad-visiting-clintons-office-surfaces/#mh-comments">86</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-125556 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/president-trump-backs-keystone-xl-dakota-access-pipelines/" title="President Trump Backs Keystone XL &#038; Dakota Access Pipelines"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/TrumpandKeystoneXL-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump Backs Keystone XL &amp; Dakota Access Pipelines" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/01/TrumpandKeystoneXL-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/TrumpandKeystoneXL-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="125566" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/president-trump-backs-keystone-xl-dakota-access-pipelines/" title="President Trump Backs Keystone XL &#038; Dakota Access Pipelines">
										President Trump Backs Keystone XL &#038; Dakota Access Pipelines									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 24, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/president-trump-backs-keystone-xl-dakota-access-pipelines/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-41737 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/greek-banks-to-stay-closed-all-week-as-greece-default-likely/" title="Greek Banks To Stay Closed All Week, As Greece Default Likely"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/06/greece-banks-remain-closed-all-week-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/06/greece-banks-remain-closed-all-week-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/greece-banks-remain-closed-all-week-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="41750" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/greek-banks-to-stay-closed-all-week-as-greece-default-likely/" title="Greek Banks To Stay Closed All Week, As Greece Default Likely">
										Greek Banks To Stay Closed All Week, As Greece Default Likely									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 29, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/greek-banks-to-stay-closed-all-week-as-greece-default-likely/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-127875 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/brazil-press-freedom/" title="Brazil Government Completely Strip Press Of Their Freedom"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/brazil-press-censored-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Brazil government crackdown on press freedoms" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/brazil-press-censored-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/brazil-press-censored-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="127896" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/brazil-press-freedom/" title="Brazil Government Completely Strip Press Of Their Freedom">
										Brazil Government Completely Strip Press Of Their Freedom									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 14, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/brazil-press-freedom/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47762 post type-post status-publish format-standard has-post-thumbnail category-news category-science-environment category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cecil-the-lion-killer-now-receiving-death-threats/" title="Cecil The Lion Killer Now Receiving Death Threats"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-4.49.15-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cecil the lion" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-4.49.15-PM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-29-at-4.49.15-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="47763" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/cecil-the-lion-killer-now-receiving-death-threats/" title="Cecil The Lion Killer Now Receiving Death Threats">
										Cecil The Lion Killer Now Receiving Death Threats									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 29, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cecil-the-lion-killer-now-receiving-death-threats/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141486 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/murdoch-sean-hannity-seth-rich-story/" title="Murdoch Threatened Sean Hannity Into Dropping Seth Rich Story"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/05/sean-hannity-murdoch-seth-rich-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Murdoch son threatens Sean Hannity to drop Seth Rich investigation" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/05/sean-hannity-murdoch-seth-rich-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/05/sean-hannity-murdoch-seth-rich-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/05/sean-hannity-murdoch-seth-rich-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="141497" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/murdoch-sean-hannity-seth-rich-story/" title="Murdoch Threatened Sean Hannity Into Dropping Seth Rich Story">
										Murdoch Threatened Sean Hannity Into Dropping Seth Rich Story									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/murdoch-sean-hannity-seth-rich-story/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22259 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/osborne-defends-uk-government-response-to-hsbc/" title="Osborne Defends UK Government&#8217;s Response To HSBC"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/George-Osborne-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Osborne" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/George-Osborne-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/George-Osborne-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="22261" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/osborne-defends-uk-government-response-to-hsbc/" title="Osborne Defends UK Government&#8217;s Response To HSBC">
										Osborne Defends UK Government&#8217;s Response To HSBC									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/osborne-defends-uk-government-response-to-hsbc/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12328 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/notorious-paedophile-gang-could-have-covered-up-17-child-murders-and-be-linked-to-vip-guest-house/" title="Notorious paedophile gang ‘could have covered up 17 child murders and be linked to VIP guest house’"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/ElmGuestHouse-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Notorious paedophile gang ‘could have covered up 17 child murders and be linked to VIP guest house’" srcset="" data-wp-pid="12329" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/notorious-paedophile-gang-could-have-covered-up-17-child-murders-and-be-linked-to-vip-guest-house/" title="Notorious paedophile gang ‘could have covered up 17 child murders and be linked to VIP guest house’">
										Notorious paedophile gang ‘could have covered up 17 child murders and be linked to VIP guest house’									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/notorious-paedophile-gang-could-have-covered-up-17-child-murders-and-be-linked-to-vip-guest-house/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-06-14T18:02:59+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>