<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>India To Execute All Pedophiles: &#039;They Are Demons&#039; - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison."/>
<link rel="canonical" href="http://yournewswire.com/india-execute-pedophiles/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//yournewswire.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; India To Execute All Pedophiles: &#8216;They Are Demons&#8217; Comments Feed" href="http://yournewswire.com/india-execute-pedophiles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Findia-execute-pedophiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Findia-execute-pedophiles%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.7-rc.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.19.1-rc.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.5.2-rc.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.8.1-rc.1/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=159797"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/india-execute-pedophiles/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="India To Execute All Pedophiles: &lsquo;They Are Demons&rsquo;"/>
<meta property="og:description" content="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/12/india-pedophiles-demons.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="835"/>
<!-- og:image:1 --><meta property="og:image:height" content="547"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-12-08T04:12:23+00:00"/>
<meta property="article:modified_time" content="2017-12-08T04:12:23+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2017-12-08T04:12:23+00:00"/>
<meta name="weibo:article:create_at" content="2017-12-08 04:12:23"/>
<meta name="weibo:article:update_at" content="2017-12-08 04:12:23"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="India To Execute All Pedophiles: &lsquo;They Are Demons&rsquo;"/>
<meta name="twitter:description" content="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/12/india-pedophiles-demons-600x393.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/india-execute-pedophiles#id/article",
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "http://yournewswire.com/india-execute-pedophiles/",
    "url": "http://yournewswire.com/india-execute-pedophiles/",
    "name": "India To Execute All Pedophiles: &lsquo;They Are Demons&rsquo;",
    "description": "India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison.",
    "datePublished": "2017-12-08T04:12:23+00:00",
    "dateModified": "2017-12-08T04:12:23+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdns.newspunch.com/wp-content/uploads/2017/08/news_punch_red_600.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2017/12/india-pedophiles-demons-696x456.jpg",
            "name": "India has introduced the death penalty for pedophiles &ndash; bypassing the expensive and ineffective need to...",
            "alternativeHeadline": "India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison.",
            "description": "India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison.",
            "width": 696,
            "height": 456
        }
    ],
    "commentCount": "0",
    "headline": "India To Execute All Pedophiles: &lsquo;They Are Demons&rsquo;"
}</script>
<!-- wpsso meta tags end -->
<!-- added on 2017-12-08T08:15:05+00:00 in 0.000689 secs from http://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-12-08T08:15:05+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/india-execute-pedophiles/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[250, 250], [336, 280], [203, 300], [300, 250]], 'div-gpt-ad-1511843618826-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/re-energizing-protocol', [300, 250], 'div-gpt-ad-1511843618826-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-159797 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/us-military-gene-extinction-weapon/" title="US Military Develop &#8216;Gene Extinction&#8217; Weapon To Wipe Out Entire Race">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Military Develop &#8216;Gene Extinction&#8217; Weapon To Wipe Out Entire Race						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							India To Execute All Pedophiles: &#8216;They Are Demons&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/mueller-investigator-clinton-foundation/" title="Top Mueller Investigator Busted For Having Links To Clinton Foundation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Top Mueller Investigator Busted For Having Links To Clinton Foundation						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/corey-feldman-audio-tape-hollywood-pedophiles/" title="Corey Feldman To Release Audio Tape Naming Hollywood Pedophiles">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Corey Feldman To Release Audio Tape Naming Hollywood Pedophiles						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/fbi-lie-benghazi-hillary/" title="FBI Chief Instructed Agents To Lie About Benghazi To Protect Hillary">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FBI Chief Instructed Agents To Lie About Benghazi To Protect Hillary						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>India To Execute All Pedophiles: &#8216;They Are Demons&#8217;</nav>
<article id="post-159797" class="post-159797 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">India To Execute All Pedophiles: &#8216;They Are Demons&#8217;</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/12/">December 8, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/india-execute-pedophiles/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/12/india-pedophiles-demons-678x381.jpg" alt="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison." title="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison." />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-12-08T08:15:05+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-159797"><fb:share-button href="http://yournewswire.com/india-execute-pedophiles/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-159797"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/india-execute-pedophiles/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-159797"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/india-execute-pedophiles/" data-counturl="http://yournewswire.com/india-execute-pedophiles/" data-text="India To Execute All Pedophiles: &lsquo;They Are Demons&rsquo;" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/india-execute-pedophiles/"; reddit_title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;";</script><div class="reddit-button" id="reddit-ssb-content-post-159797"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/12/india-pedophiles-demons-696x456.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="India has introduced the death penalty for pedophiles - bypassing the expensive and ineffective need to sentence them to prison." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>India has introduced the death penalty for pedophiles &#8211; bypassing the expensive and ineffective need to sentence them to prison.</strong></p>
<p>The new bill titled &#8220;The Punishment Method&#8221; passed in an unprecedented unanimous vote in the Madhya Pradesh assembly on Monday.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1511843618826-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-0'); });
</script>
</div>
</div>

<p><a href="http://metro.co.uk/2017/12/06/paedophiles-face-death-penalty-indian-state-7138007/" target="_blank" rel="noopener">Metro.co.uk</a> reports: After the bill passed, Chief Minister Shivraj Singh Chouhan declared:</p>
<p>‘People who rape 12-year-old girls are not human, they are demons. They do not have the right to live. ‘There are people in society who can be set right only by severe punishments. [The bill] will deal with them. We will also raise awareness in society against such crimes.’</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/re-energizing-protocol -->
<div id='div-gpt-ad-1511843618826-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-1'); });
</script>
</div></div>

<p>The bill also increases the minimum sentence for child rapists to 14 years, and for gang rapists to 20 years.</p>
<p>Donald Trump will undergo health exam and release results after slurred speech But before the bill becomes law, it needs to be approved by the president and federal government.</p>
<p>Campaigners have warned that introducing the death penalty may actually cause rapists to murder their victims, as they can be found guilty by a child’s testimony.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>India still has the death penalty, but it has only been carried out five times since 1995.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/us-military-gene-extinction-weapon/">US Military Develop &#8216;Gene Extinction&#8217; Weapon To Wipe Out Entire Race</a><span> - December 8, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/india-execute-pedophiles/">India To Execute All Pedophiles: &#8216;They Are Demons&#8217;</a><span> - December 8, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/mueller-investigator-clinton-foundation/">Top Mueller Investigator Busted For Having Links To Clinton Foundation</a><span> - December 8, 2017</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/mueller-investigator-clinton-foundation/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/12/mueller-investigator-clinton-foundation-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mueller investigator under fire for having ties to Clinton Foundation" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/12/mueller-investigator-clinton-foundation-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/12/mueller-investigator-clinton-foundation-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="159802" nopin="nopin" /><span>Previous</span><p>Top Mueller Investigator Busted For Having Links To Clinton Foundation</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/us-military-gene-extinction-weapon/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/12/US-military-gene-weapon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US military develop gene weapon capable of wiping out entire species" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/12/US-military-gene-weapon-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/12/US-military-gene-weapon-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/12/US-military-gene-weapon-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="159801" nopin="nopin" /><span>Next</span><p>US Military Develop &#8216;Gene Extinction&#8217; Weapon To Wipe Out Entire Race</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				<!--  comments templete will be loaded here -->
			<div id="dsq-content">
			
            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-127205">
        <div id="dsq-comment-header-127205" class="dsq-comment-header">
            <cite id="dsq-cite-127205">
                <span id="dsq-author-user-127205">Aml</span>
            </cite>
        </div>
        <div id="dsq-comment-body-127205" class="dsq-comment-body">
            <div id="dsq-comment-message-127205" class="dsq-comment-message"><p>Why not all ages under the age of consent???</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>

						
			</div>
			
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/india-execute-pedophiles/';
		var disqus_identifier = '159797 http://yournewswire.com/?p=159797';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "India To Execute All Pedophiles: &#8216;They Are Demons&#8217;";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=159797';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/india-execute-pedophiles\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1720</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1510</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1457</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/harvard-unvaccinated-children-risk/#mh-comments">1422</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-145888 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="CIA agent confesses to blowing up WTC7 on 9/11" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="146357" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;">
												CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cia-911-wtc7/#mh-comments">1370</a></span>
										</div>
									</div>
									<div class="mh-excerpt">79-year-old retired CIA agent, Malcom Howard, has made a series of astonishing claims since being released from hospital in New Jersey on Friday and told he has weeks to live. Mr. Howard claims he was <a class="mh-excerpt-more" href="http://yournewswire.com/india-execute-pedophiles/" title="India To Execute All Pedophiles: &#8216;They Are Demons&#8217;">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_ace0b3"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ace0b3"); rcds.appendChild(rcel);
})();
</script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M293527ScriptRootC177808">
        <div id="M293527PreloadC177808">
        Loading...
    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M293527ScriptRootC177808")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M293527ScriptRootC177808");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177808;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/y/o/yournewswire.com.177808.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End --></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5762 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-3-of-earths-strangest-places/" title="Video:  3 of Earth&#8217;s Strangest Places"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/prima-baciu-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/prima-baciu-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/prima-baciu-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/prima-baciu-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="5767" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-3-of-earths-strangest-places/" title="Video:  3 of Earth&#8217;s Strangest Places">
										Video:  3 of Earth&#8217;s Strangest Places									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 29, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-3-of-earths-strangest-places/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82088 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/amazing-nasa-video-shows-solar-eclipse-on-earth-from-space/" title="Amazing NASA Video Shows Solar Eclipse On Earth From Space"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-10.55.27-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA releases video of solar eclipse as seen from space" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-10.55.27-PM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-17-at-10.55.27-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="82089" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/amazing-nasa-video-shows-solar-eclipse-on-earth-from-space/" title="Amazing NASA Video Shows Solar Eclipse On Earth From Space">
										Amazing NASA Video Shows Solar Eclipse On Earth From Space									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 18, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/amazing-nasa-video-shows-solar-eclipse-on-earth-from-space/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-122795 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/paul-craig-roberts-neocons-are-threat-to-life/" title="Paul Craig Roberts: Neocons Are Threat To Life"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/kissinger-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="neocons" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/01/kissinger-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/kissinger-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/kissinger-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="122808" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/paul-craig-roberts-neocons-are-threat-to-life/" title="Paul Craig Roberts: Neocons Are Threat To Life">
										Paul Craig Roberts: Neocons Are Threat To Life									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 1, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/paul-craig-roberts-neocons-are-threat-to-life/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145448 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/al-qaeda-american-ally/" title="Al-Qaeda Quietly Becomes American Ally (Again) In &#8216;War On Terror&#8217;"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/al-qaeda-US-ally-again-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Al Qaeda becomes American ally again in the war on terror" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/al-qaeda-US-ally-again-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/al-qaeda-US-ally-again-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="145460" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/al-qaeda-american-ally/" title="Al-Qaeda Quietly Becomes American Ally (Again) In &#8216;War On Terror&#8217;">
										Al-Qaeda Quietly Becomes American Ally (Again) In &#8216;War On Terror&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/al-qaeda-american-ally/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88235 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/robert-de-niro-tells-press-mmr-vaccine-made-his-son-autistic/" title="Robert De Niro Tells Press MMR Vaccine Made His Son Autistic"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/robert-de-niro-son-autism-mmr-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Actor Robert De Niro tells the press that the MMR vaccine gave his son autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/robert-de-niro-son-autism-mmr-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/robert-de-niro-son-autism-mmr-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88251" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/robert-de-niro-tells-press-mmr-vaccine-made-his-son-autistic/" title="Robert De Niro Tells Press MMR Vaccine Made His Son Autistic">
										Robert De Niro Tells Press MMR Vaccine Made His Son Autistic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/robert-de-niro-tells-press-mmr-vaccine-made-his-son-autistic/#mh-comments">51</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-41331 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/kurds-retake-kobani-after-isis-murder-spree/" title="Kurds Retake Kobani After ISIS Murder Spree"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/06/kobane1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="kobane" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/06/kobane1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/kobane1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="41334" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/kurds-retake-kobani-after-isis-murder-spree/" title="Kurds Retake Kobani After ISIS Murder Spree">
										Kurds Retake Kobani After ISIS Murder Spree									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 27, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/kurds-retake-kobani-after-isis-murder-spree/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63221 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/lost-greek-island-home-to-ancient-city-of-kane-found-in-modern-day-turkey/" title="Lost Greek Island Home To Ancient City Of Kane Found In Modern Day Turkey"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kane" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-768x576.jpg 768w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-999x749.jpg 999w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Kane_1.JPG.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="63224" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/lost-greek-island-home-to-ancient-city-of-kane-found-in-modern-day-turkey/" title="Lost Greek Island Home To Ancient City Of Kane Found In Modern Day Turkey">
										Lost Greek Island Home To Ancient City Of Kane Found In Modern Day Turkey									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lost-greek-island-home-to-ancient-city-of-kane-found-in-modern-day-turkey/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-21317 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/obama-just-signed-cyber-security-executive-order-news-blackout/" title="Obama Just Signed Cyber Security Executive Order, News Blackout"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/executive-order-obama-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/executive-order-obama-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/executive-order-obama-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="21339" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/obama-just-signed-cyber-security-executive-order-news-blackout/" title="Obama Just Signed Cyber Security Executive Order, News Blackout">
										Obama Just Signed Cyber Security Executive Order, News Blackout									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/obama-just-signed-cyber-security-executive-order-news-blackout/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-56658 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/irans-supreme-leader-bans-further-talks-with-u-s/" title="Iran’s Supreme Leader Bans Further Talks With U.S."><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/10/iran-supreme-leader-ban-US-talks-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iran&#039;s supreme leader bans further negotiations with the United States" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/10/iran-supreme-leader-ban-US-talks-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/10/iran-supreme-leader-ban-US-talks-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="56681" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/irans-supreme-leader-bans-further-talks-with-u-s/" title="Iran’s Supreme Leader Bans Further Talks With U.S.">
										Iran’s Supreme Leader Bans Further Talks With U.S.									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/irans-supreme-leader-bans-further-talks-with-u-s/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-153130 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/harvard-apple-iphones-slow/" title="Harvard Study: Apple Slows Down Old iPhones To Boost Sales Of New Models"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Harvard study confirms Apple slows down old iphones to boost sale of new ones" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/apple-iphone-slow.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="153142" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/harvard-apple-iphones-slow/" title="Harvard Study: Apple Slows Down Old iPhones To Boost Sales Of New Models">
										Harvard Study: Apple Slows Down Old iPhones To Boost Sales Of New Models									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/harvard-apple-iphones-slow/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-154623 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cdc-morgellons-disease/" title="CDC Confirm Morgellons Is A Real Disease"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/10/morgellons-disease-real-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Scientists confirm Morgellons is real" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/10/morgellons-disease-real-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/10/morgellons-disease-real-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/10/morgellons-disease-real-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="154628" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/cdc-morgellons-disease/" title="CDC Confirm Morgellons Is A Real Disease">
										CDC Confirm Morgellons Is A Real Disease									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 7, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cdc-morgellons-disease/#mh-comments">25</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-70887 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/iran-says-it-will-release-snooping-sailors-on-wednesday/" title="Iran Says It Will Release Snooping Sailors On Wednesday"><img width="80" height="42" src="http://cdns.yournewswire.com/wp-content/uploads/2016/01/iran-US-ships.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iran says it can prove Americans were &#039;snooping&#039;" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/01/iran-US-ships.jpg 790w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/iran-US-ships-600x314.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/iran-US-ships-696x364.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/iran-US-ships-500x261.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="70892" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/iran-says-it-will-release-snooping-sailors-on-wednesday/" title="Iran Says It Will Release Snooping Sailors On Wednesday">
										Iran Says It Will Release Snooping Sailors On Wednesday									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/iran-says-it-will-release-snooping-sailors-on-wednesday/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9477 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-11yr-old-child-has-a-frightening-prophetic-vision-about-the-future-and-you-wont-believe-his-earth-shattering-vision/" title="VIDEO:  11yr Old Child Has a Frightening Prophetic Vision About the Future and You Won’t Believe His Earth-Shattering Vision…"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-600x451.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2-696x523.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/635497716304810060-emergency-alert2.jpg 534w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9484" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-11yr-old-child-has-a-frightening-prophetic-vision-about-the-future-and-you-wont-believe-his-earth-shattering-vision/" title="VIDEO:  11yr Old Child Has a Frightening Prophetic Vision About the Future and You Won’t Believe His Earth-Shattering Vision…">
										VIDEO:  11yr Old Child Has a Frightening Prophetic Vision About the Future and You Won’t Believe His Earth-Shattering Vision…									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-11yr-old-child-has-a-frightening-prophetic-vision-about-the-future-and-you-wont-believe-his-earth-shattering-vision/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-59598 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/green-fireball-lights-up-sky-over-bangkok/" title="Green Fireball Lights Up Sky Over Bangkok"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Green-fireball-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="green fireball" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Green-fireball-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Green-fireball-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="59605" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/green-fireball-lights-up-sky-over-bangkok/" title="Green Fireball Lights Up Sky Over Bangkok">
										Green Fireball Lights Up Sky Over Bangkok									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 2, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/green-fireball-lights-up-sky-over-bangkok/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78627 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/nasa-warn-that-earth-is-soon-going-to-experience-a-full-pole-shift/" title="NASA Warn That Earth Is Soon Going To Experience A Full Pole Shift"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/02/NASA-pole-shift-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA say that the Earth is going to experience a full pole shift, with the poles reversing" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/02/NASA-pole-shift-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/02/NASA-pole-shift-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78635" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/nasa-warn-that-earth-is-soon-going-to-experience-a-full-pole-shift/" title="NASA Warn That Earth Is Soon Going To Experience A Full Pole Shift">
										NASA Warn That Earth Is Soon Going To Experience A Full Pole Shift									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/nasa-warn-that-earth-is-soon-going-to-experience-a-full-pole-shift/#mh-comments">17</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-12-08T08:15:05+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>