<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday."/>
<meta name="news_keywords" content="headlines" />
<meta name="original-source" content="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" />
<link rel="canonical" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" />
<meta property="DC.date.issued" content="2017-08-21T00:40:31+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//yournewswire.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse Comments Feed" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fnasa-bacteria-balloons-eclipse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fnasa-bacteria-balloons-eclipse%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.45.4/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.15.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.4.3/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.6.4/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=149512"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/nasa-bacteria-balloons-eclipse/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse"/>
<meta property="og:description" content="NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="548"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-08-21T00:40:31+00:00"/>
<meta property="article:modified_time" content="2017-08-21T00:40:31+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2017-08-21T00:40:31+00:00"/>
<meta name="weibo:article:create_at" content="2017-08-21 00:40:31"/>
<meta name="weibo:article:update_at" content="2017-08-21 00:40:31"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse"/>
<meta name="twitter:description" content="NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-600x470.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/nasa-bacteria-balloons-eclipse#/article.news",
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "http://yournewswire.com/nasa-bacteria-balloons-eclipse/",
    "url": "http://yournewswire.com/nasa-bacteria-balloons-eclipse/",
    "name": "NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse",
    "description": "NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday.",
    "datePublished": "2017-08-21T00:40:31+00:00",
    "dateModified": "2017-08-21T00:40:31+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-696x545.jpg",
            "name": "NASA launches bacteria-filled balloons into atmosphere during August eclipse",
            "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
            "width": 696,
            "height": 545
        }
    ],
    "commentCount": "0",
    "headline": "NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse"
}</script>
<!-- added on 2017-08-21T08:54:13+00:00 in 0.000510 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-08-21T08:54:13+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[300, 250], [203, 300], [250, 250], [336, 280]], 'div-gpt-ad-1493797495958-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-149512 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/fbi-wassermann-schultz-aide-classified-intel/" title="FBI: Wassermann Schultz Aide Sold Classified Intel To Enemy Governments">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FBI: Wassermann Schultz Aide Sold Classified Intel To Enemy Governments						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/spanish-judge-arrest-warrant-netanyahu/" title="Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/google-purge-libertarian-websites/" title="Google Working With Democratic Groups To Purge Libertarian Websites">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Google Working With Democratic Groups To Purge Libertarian Websites						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/crop-circle-solar-eclipse/" title="Spectacular Crop Circle Appears Days Before Solar Eclipse">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Spectacular Crop Circle Appears Days Before Solar Eclipse						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/venezuela-psychotronic-attack/" title="Venezuela Responsible For &#8216;Psychotronic Attack&#8217; Against US Diplomats">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Venezuela Responsible For &#8216;Psychotronic Attack&#8217; Against US Diplomats						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse</nav>
<article id="post-149512" class="post-149512 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/08/">August 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/#mh-comments">2</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-678x381.jpg" alt="NASA launches bacteria-filled balloons into atmosphere during August eclipse" title="NASA launches bacteria-filled balloons into atmosphere during August eclipse" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-08-21T00:40:44+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-149512"><fb:share-button href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-149512"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-149512"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" data-counturl="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" data-text="NASA Floating Deadly &#039;Bacteria Balloons&#039; Over U.S. During Eclipse" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/nasa-bacteria-balloons-eclipse/"; reddit_title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse";</script><div class="reddit-button" id="reddit-ssb-content-post-149512"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-696x545.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->
<p><strong>NASA and Montana State University are to send huge quantities of deadly of bacteria into the stratosphere during the eclipse on Monday. But don&#8217;t worry &#8211; according to those working on the project, it is all being done in the interests of &#8216;science.&#8217;</strong></p>
<p>Several team across the America will launch 100 &#8216;dirty balloons&#8217; during the Aug. 21 total solar eclipse loaded with highly resistant bacteria, capable of killing humans. They will float 85,000 feet in the air, and each balloon will have cameras for video and photos, as well as a GPS tracker.</p>
<p><a href="https://sputniknews.com/society/201708191056613527-nasa-bacteria-balloon-solar-eclipse/" target="_blank" rel="noopener">Sputniknews.com</a> reports: This endeavor is part of the Eclipse Ballooning Project, which will help researchers prepare for a Mars trip.</p>
<p>Over 30 of the balloons will also carry a highly resilient strain of bacteria called Paenibacillus xerothermodurans attached to aluminum &#8220;coupons.&#8221; Scientists are hoping to discover how the bacteria will react in the surface atmosphere on Mars.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1493797495958-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493797495958-0'); });
</script>
</div></div>

<p>&#8220;We have to be extremely careful that we don&#8217;t bring bacteria or other tiny Earth organisms to other planets,&#8221; project leader and Director of the Montana Space Grant Consortium Angela Des Jardins, told Gizmodo.</p>
<p>&#8220;While most of these tiny forms of life that exist in abundance around us won&#8217;t survive the trip through space, it&#8217;s understood that some resilient types could ‘go dormant&#8217; on the trip and then survive on the surface of the other planet. Therefore, in order to be prepared to keep planets we visit absolutely pristine, it&#8217;s important to understand how bacteria might behave there.&#8221;</p>
<p>The balloons will also carry cameras to capture videos of cloud formations during the solar eclipse. Some of the balloons will also have weather stations called radiosondes attached to them so that researchers can identify how earth&#8217;s atmosphere changes during an eclipse.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<div id="rcjsload_75fa46" style="max-width: 500px; margin-left: auto; margin-right: auto;"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=73982&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_75fa46"); rcds.appendChild(rcel);
})();
</script></div>

<p>&#8220;We anticipate having high-quality video and images back from the balloons flights within a day or two,&#8221; Jardins said.</p>
<p>&#8220;Analysis of the bacteria experiment will be done by scientists at Cornell and it will likely be a month or two before results are ready. Analysis of the atmospheric response to the eclipse (from our special set of weather balloons) will similarly take a month or two.&#8221;</p>
<p>So, it seems like researchers are ready to gain lots of knowledge from the solar eclipse taking place in a couple days. Wondering how you can benefit from the balloon experiment? Well, NASA will be livestreaming the eclipse on the internet using its balloon cameras. Now, that&#8217;s an interesting vantage point you can brag to your friends about.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/fbi-wassermann-schultz-aide-classified-intel/">FBI: Wassermann Schultz Aide Sold Classified Intel To Enemy Governments</a><span> - August 21, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/spanish-judge-arrest-warrant-netanyahu/">Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu</a><span> - August 21, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/google-purge-libertarian-websites/">Google Working With Democratic Groups To Purge Libertarian Websites</a><span> - August 21, 2017</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/german-town-neo-nazis/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="neo-nazis" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149476" nopin="nopin" /><span>Previous</span><p>Germans Encourage Neo-Nazis To March Against Own Interest</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/white-house-ivanka-steve-bannon/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ivanka begged Donald Trump to fire Steve Bannon" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149498" nopin="nopin" /><span>Next</span><p>White House Insider: Ivanka Begged Dad To Fire Steve Bannon</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				<!--  comments templete will be loaded here -->
			<div id="dsq-content">
			
            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-108350">
        <div id="dsq-comment-header-108350" class="dsq-comment-header">
            <cite id="dsq-cite-108350">
https://gab.ai/HWR                <span id="dsq-author-user-108350">HWR</span>
            </cite>
        </div>
        <div id="dsq-comment-body-108350" class="dsq-comment-body">
            <div id="dsq-comment-message-108350" class="dsq-comment-message"><p>Thanks (((NASA)))</p>
<p><a href="https://uploads.disquscdn.com/images/81c27d961393030db7d05137a99863376460af621ae0d7b2b7c0060e52f996af.gif" rel="nofollow">https://uploads.disquscdn.com/images/81c27d961393030db7d05137a99863376460af621ae0d7b2b7c0060e52f996af.gif</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-108355">
        <div id="dsq-comment-header-108355" class="dsq-comment-header">
            <cite id="dsq-cite-108355">
                <span id="dsq-author-user-108355">Kristinarakins</span>
            </cite>
        </div>
        <div id="dsq-comment-body-108355" class="dsq-comment-body">
            <div id="dsq-comment-message-108355" class="dsq-comment-message"><p>Next98i<br />
<b></p>
<blockquote><p>Google is paying 97$ per hour! work for few hours and have longer with friends &amp; family!<br />
On tuesday I got a great new Land Rover Range Rover from having earned $8752 this last four weeks.. Its the most-financialy rewarding I&#8217;ve had.. It sounds unbelievable but you wont forgive yourself if you don’t check it<br />
 !au18:<br />
➽➽<br />
➽➽;➽➽  <a href="http://www.maxbiz70.com" rel="nofollow"><b><a href="http://GoogleFinancialJobs308CashMediaNext/GetPay$97/Hour" rel="nofollow">http://GoogleFinancialJobs308CashMediaNext/GetPay$97/Hour</a>&#8230;</b></a> ★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★✫★★:::::!au18l..,..</p></blockquote>
<p></b></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>

						
			</div>
			
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/nasa-bacteria-balloons-eclipse/';
		var disqus_identifier = '149512 http://yournewswire.com/?p=149512';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=149512';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/nasa-bacteria-balloons-eclipse\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
		<span class='ai-sidebar'></span>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1682</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1405</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/harvard-unvaccinated-children-risk/#mh-comments">1394</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-145888 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="CIA agent confesses to blowing up WTC7 on 9/11" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="146357" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;">
												CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cia-911-wtc7/#mh-comments">1335</a></span>
										</div>
									</div>
									<div class="mh-excerpt">79-year-old retired CIA agent, Malcom Howard, has made a series of astonishing claims since being released from hospital in New Jersey on Friday and told he has weeks to live. Mr. Howard claims he was <a class="mh-excerpt-more" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/#mh-comments">1265</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><div id="rcjsload_abd6e9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_abd6e9"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-149525 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fbi-wassermann-schultz-aide-classified-intel/" title="FBI: Wassermann Schultz Aide Sold Classified Intel To Enemy Governments">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/imran-debbie-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wassermann Schultz aide Imran Awan sold national security secrets to foreign adversaries" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/imran-debbie-80x60.jpeg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/imran-debbie-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149500" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149522 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/spanish-judge-arrest-warrant-netanyahu/" title="Spanish Judge Issues Arrest Warrant For Israeli PM Benjamin Netanyahu">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Spanish judge issues arrest warrant for Netanyahu" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/spanish-judge-arrest-warrant-netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149501" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149520 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/google-purge-libertarian-websites/" title="Google Working With Democratic Groups To Purge Libertarian Websites">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/Google-blocking-libertarians-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Google now actively trying to block Conservatives, libertarians, independent media outlets from its search engine" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/Google-blocking-libertarians-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/Google-blocking-libertarians-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/Google-blocking-libertarians-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149499" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149518 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/crop-circle-solar-eclipse/" title="Spectacular Crop Circle Appears Days Before Solar Eclipse">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/UK-solar-eclipse-crop-circle-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Crop circle appears days before August eclipse" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/UK-solar-eclipse-crop-circle-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/UK-solar-eclipse-crop-circle-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/UK-solar-eclipse-crop-circle-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149496" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149516 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/venezuela-psychotronic-attack/" title="Venezuela Responsible For &#8216;Psychotronic Attack&#8217; Against US Diplomats">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/acoustic-attack-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Venezuela launches Psychotronic attack against US diplomats in Cuba" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/acoustic-attack-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/acoustic-attack-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/acoustic-attack-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149502" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149514 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/white-house-ivanka-steve-bannon/" title="White House Insider: Ivanka Begged Dad To Fire Steve Bannon">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ivanka begged Donald Trump to fire Steve Bannon" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/ivanka-fire-steve-bannon-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149498" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149512 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/nasa-bacteria-balloons-eclipse/" title="NASA Floating Deadly &#8216;Bacteria Balloons&#8217; Over U.S. During Eclipse">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NASA launches bacteria-filled balloons into atmosphere during August eclipse" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/NASA-eclipse-balloons-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149497" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149471 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/german-town-neo-nazis/" title="Germans Encourage Neo-Nazis To March Against Own Interest">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="neo-nazis" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_171034-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149476" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-149424 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/false-flag-alex-jones-coffee-alt-left/" title="False Flag: Alex Jones Is Soaked In Coffee By Alt-Left Loony">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_000028-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="alex jones" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_000028-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_000028-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/08/2017-08-20_000028-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="149445" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110039 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/assad-calls-us-attack-on-syrian-forces-flagrant-american-aggression/" title="Assad Calls US Attack On Syrian Forces &#8216;Flagrant American Aggression&#8217;"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/09/Assad-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Assad Calls US Attack On Syrian Forces &#039;Flagrant American Aggression&#039;" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/09/Assad-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/09/Assad-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="110041" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/assad-calls-us-attack-on-syrian-forces-flagrant-american-aggression/" title="Assad Calls US Attack On Syrian Forces &#8216;Flagrant American Aggression&#8217;">
										Assad Calls US Attack On Syrian Forces &#8216;Flagrant American Aggression&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 19, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/assad-calls-us-attack-on-syrian-forces-flagrant-american-aggression/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-144814 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/britain-warns-it-could-launch-air-strikes-in-response-to-cyber-attacks/" title="Britain Warns It Could Launch Air Strikes In Response To Cyber Attacks"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/cyber-attack-westminster-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/cyber-attack-westminster-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/cyber-attack-westminster-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/cyber-attack-westminster-600x449.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="144816" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/britain-warns-it-could-launch-air-strikes-in-response-to-cyber-attacks/" title="Britain Warns It Could Launch Air Strikes In Response To Cyber Attacks">
										Britain Warns It Could Launch Air Strikes In Response To Cyber Attacks									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/britain-warns-it-could-launch-air-strikes-in-response-to-cyber-attacks/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2637 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/putin-launches-worlds-largest-natural-gas-project-in-siberia/" title="Putin launches worlds largest natural gas project in Siberia"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/Putin-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/Putin-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/Putin-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="2651" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/putin-launches-worlds-largest-natural-gas-project-in-siberia/" title="Putin launches worlds largest natural gas project in Siberia">
										Putin launches worlds largest natural gas project in Siberia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 1, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/putin-launches-worlds-largest-natural-gas-project-in-siberia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8994 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fearing-a-future-emergency-governors-declare-a-state-of-emergency/" title="Fearing a Future Emergency, Governors Declare a State of Emergency"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/Emergency-400x264-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fearing a Future Emergency, Governors Declare a State of Emergency" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/Emergency-400x264-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Emergency-400x264-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="8995" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/fearing-a-future-emergency-governors-declare-a-state-of-emergency/" title="Fearing a Future Emergency, Governors Declare a State of Emergency">
										Fearing a Future Emergency, Governors Declare a State of Emergency									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 23, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/fearing-a-future-emergency-governors-declare-a-state-of-emergency/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-62188 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cameron-vote-of-no-confidence-debate-rejected/" title="Cameron &#8216;Vote Of No Confidence&#8217; Debate Rejected"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/vote-of-no-confidence-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="vote of no confidence" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/vote-of-no-confidence-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/vote-of-no-confidence-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="62191" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/cameron-vote-of-no-confidence-debate-rejected/" title="Cameron &#8216;Vote Of No Confidence&#8217; Debate Rejected">
										Cameron &#8216;Vote Of No Confidence&#8217; Debate Rejected									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 19, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cameron-vote-of-no-confidence-debate-rejected/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-65141 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/president-putin-shortlisted-for-time-magazine-person-of-the-year/" title="President Putin Shortlisted For TIME Magazine Person Of The Year"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/12/Putin-TIME-magazine-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Putin nominated for TIME magazine 2015 man of the year" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/12/Putin-TIME-magazine-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/12/Putin-TIME-magazine-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/12/Putin-TIME-magazine-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="65163" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/president-putin-shortlisted-for-time-magazine-person-of-the-year/" title="President Putin Shortlisted For TIME Magazine Person Of The Year">
										President Putin Shortlisted For TIME Magazine Person Of The Year									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/president-putin-shortlisted-for-time-magazine-person-of-the-year/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55459 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/u-s-moves-nuclear-weapons-to-germany-for-potential-war-with-russia/" title="U.S. Moves Nuclear Weapons To Germany For Potential War With Russia"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/09/US-nuclear-weapons-stationed-Germany-against-Russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US move nuclear weapons to Germany to use against Russia" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/09/US-nuclear-weapons-stationed-Germany-against-Russia-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/09/US-nuclear-weapons-stationed-Germany-against-Russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="55484" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/u-s-moves-nuclear-weapons-to-germany-for-potential-war-with-russia/" title="U.S. Moves Nuclear Weapons To Germany For Potential War With Russia">
										U.S. Moves Nuclear Weapons To Germany For Potential War With Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/u-s-moves-nuclear-weapons-to-germany-for-potential-war-with-russia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-49907 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/international-space-station-is-nasa-hiding-alien-guard/" title="International Space Station: Is NASA Hiding Alien &#8220;Guard&#8221;?"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-13-at-12.11.04-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="alien - ISS" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-13-at-12.11.04-AM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-13-at-12.11.04-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="49909" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/international-space-station-is-nasa-hiding-alien-guard/" title="International Space Station: Is NASA Hiding Alien &#8220;Guard&#8221;?">
										International Space Station: Is NASA Hiding Alien &#8220;Guard&#8221;?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 13, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/international-space-station-is-nasa-hiding-alien-guard/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-10540 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/brazil-builds-internet-cable-to-portugal-to-avoid-nsa-surveillance/" title="Brazil Builds Internet Cable To Portugal To Avoid NSA Surveillance"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/rousseff-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/rousseff-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/rousseff-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/rousseff-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="10541" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/brazil-builds-internet-cable-to-portugal-to-avoid-nsa-surveillance/" title="Brazil Builds Internet Cable To Portugal To Avoid NSA Surveillance">
										Brazil Builds Internet Cable To Portugal To Avoid NSA Surveillance									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 4, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/brazil-builds-internet-cable-to-portugal-to-avoid-nsa-surveillance/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-100407 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/man-jailed-for-rampaging-through-dundee-mosque/" title="Man jailed For Rampaging Through Dundee Mosque"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/07/87198963_mosque-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Mosque" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/07/87198963_mosque-1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/87198963_mosque-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="100408" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/man-jailed-for-rampaging-through-dundee-mosque/" title="Man jailed For Rampaging Through Dundee Mosque">
										Man jailed For Rampaging Through Dundee Mosque									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/man-jailed-for-rampaging-through-dundee-mosque/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-71322 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/" title="Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed"><img width="80" height="58" src="http://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="al shabaab" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia.jpg 800w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-500x361.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-600x434.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-696x503.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="71330" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/" title="Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed">
										Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-99173 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/california-to-charge-drivers-per-mile/" title="California To Charge Drivers Per Mile"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/california-charge-driving-per-mile-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="California to trial a scheme where they charge drivers by the mile" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/california-charge-driving-per-mile-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/california-charge-driving-per-mile-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="99191" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/california-to-charge-drivers-per-mile/" title="California To Charge Drivers Per Mile">
										California To Charge Drivers Per Mile									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 26, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/california-to-charge-drivers-per-mile/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-84743 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/jewish-man-arrested-after-going-to-synagogue-dressed-as-a-jihadist/" title="Jewish Man Arrested After Going To Synagogue Dressed As A Jihadist"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/synagogue-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jewish Man Arrested After Going To Synagogue Dressed As A Jihadist" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/synagogue-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/synagogue-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="84949" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/jewish-man-arrested-after-going-to-synagogue-dressed-as-a-jihadist/" title="Jewish Man Arrested After Going To Synagogue Dressed As A Jihadist">
										Jewish Man Arrested After Going To Synagogue Dressed As A Jihadist									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 30, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/jewish-man-arrested-after-going-to-synagogue-dressed-as-a-jihadist/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-93027 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/lightning-kills-scores-in-bangladesh-over-48-hours/" title="Lightning Kills Scores In Bangladesh Over 48 Hours"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/05/9560759609_290b96b8b7_o-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Lightning" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/05/9560759609_290b96b8b7_o-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/05/9560759609_290b96b8b7_o-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/05/9560759609_290b96b8b7_o-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="93031" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/lightning-kills-scores-in-bangladesh-over-48-hours/" title="Lightning Kills Scores In Bangladesh Over 48 Hours">
										Lightning Kills Scores In Bangladesh Over 48 Hours									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lightning-kills-scores-in-bangladesh-over-48-hours/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45406 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/real-good-cop-bad-cop-situation-in-usa-video/" title="Real Good Cop Bad Cop Situation In USA [VIDEO]"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/07/Don-Knotts-and-Andy-Griffith-as-Barney-and-Andy-in-The-Andy-Griffith-Show-1968-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cops" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/07/Don-Knotts-and-Andy-Griffith-as-Barney-and-Andy-in-The-Andy-Griffith-Show-1968-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/07/Don-Knotts-and-Andy-Griffith-as-Barney-and-Andy-in-The-Andy-Griffith-Show-1968-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="45409" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/real-good-cop-bad-cop-situation-in-usa-video/" title="Real Good Cop Bad Cop Situation In USA [VIDEO]">
										Real Good Cop Bad Cop Situation In USA [VIDEO]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 17, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/real-good-cop-bad-cop-situation-in-usa-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-08-21T08:54:13+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>