<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head >
<meta charset="UTF-8">
<title>5,000 National Guards To Attend Trump Inauguration Over Murder Plot</title>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thousands of National Guard troops have been deployed to the upcoming Donald Trump inauguration after an assassination plot was discovered."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://yournewswire.com/national-guards-trump-inauguration-assassination/" />
<meta property="DC.date.issued" content="2017-01-08T01:35:15+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; 5,000 National Guards To Attend Trump Inauguration Over Murder Plot Comments Feed" href="http://yournewswire.com/national-guards-trump-inauguration-assassination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='http://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh_magazine/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700|Merriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://yournewswire.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fnational-guards-trump-inauguration-assassination%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fnational-guards-trump-inauguration-assassination%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
    <style type="text/css">
    	    	    		.mh-wrapper { background: #fcfcfc }
    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #990000; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #990000; }
    		.dropcap, .carousel-layout2 .caption { color: #990000; }
    	    	    	    	    	    	    		a, .entry a, .related-title, .carousel-layout2 .carousel-item-title, a .pagelink, .page-numbers { color: #990000; }
    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #990000; }
    	    	.carousel-layout2 .carousel-item-title, 
.related-title, .widget-title a, .author-name { color: #000; }
.footer-widget .cp-widget-title { font-family: 'Open Sans'; }
	</style>
    <style type="text/css">
.entry { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .cp-widget-title { font-family: "Merriweather", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- added on 2017-01-08T03:50:20+00:00 -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.38.1-1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.11.5-1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.3.7-1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.5.13-3/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=123457"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="og:url" content="http://yournewswire.com/national-guards-trump-inauguration-assassination/"/>
<meta property="og:type" content="article"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="assassination"/>
<!-- article:tag:2 --><meta property="article:tag" content="donald-trump"/>
<!-- article:tag:3 --><meta property="article:tag" content="national-guards"/>
<!-- article:tag:4 --><meta property="article:tag" content="trump"/>
<!-- article:tag:5 --><meta property="article:tag" content="trump-inauguration"/>
<meta property="article:published_time" content="2017-01-08T01:35:15+00:00"/>
<meta property="article:modified_time" content="2017-01-08T01:35:15+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="5,000 National Guards To Attend Trump Inauguration Over Murder Plot"/>
<meta property="og:description" content="Thousands of National Guard troops have been deployed to the upcoming Donald Trump inauguration after an assassination plot was discovered."/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/01/Trump-national-guards-inauguration.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1100"/>
<!-- og:image:1 --><meta property="og:image:height" content="619"/>
<meta name="weibo:article:create_at" content="2017-01-08 01:35:15"/>
<meta name="weibo:article:update_at" content="2017-01-08 01:35:15"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="5,000 National Guards To Attend Trump Inauguration Over Murder Plot"/>
<meta name="twitter:description" content="Thousands of National Guard troops have been deployed to the upcoming Donald Trump inauguration after an assassination plot was discovered."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/01/Trump-national-guards-inauguration-600x338.jpg"/>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "http://yournewswire.com/national-guards-trump-inauguration-assassination/",
    "name": "5,000 National Guards To Attend Trump Inauguration Over Murder Plot",
    "description": "Thousands of National Guard troops have been deployed to the upcoming Donald Trump inauguration after an assassination plot was discovered.",
    "mainEntityOfPage": "http://yournewswire.com/national-guards-trump-inauguration-assassination/",
    "datePublished": "2017-01-08T01:35:15+00:00",
    "dateModified": "2017-01-08T01:35:15+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2017/01/Trump-national-guards-inauguration-696x392.jpg",
            "width": 696,
            "height": 392
        }
    ],
    "commentCount": "0",
    "headline": "5,000 National Guards To Attend Trump Inauguration Over Murder Plot"
}</script>
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementsByTagName( "head" );
		// var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		//script_pos.parentNode.insertBefore( js, script_pos );
		script_pos[0].appendChild( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-01-08T03:50:20+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8fa7bf; }
</style>
<link rel="amphtml" href="http://yournewswire.com/national-guards-trump-inauguration-assassination/amp/" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [300, 250], [250, 250], [336, 280]], 'div-gpt-ad-1459409694941-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7714649074404303",
    enable_page_level_ads: true
  });
</script>

<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
<meta property="fb:pages" content="219195584894557" />
</head>
<body class="single single-post postid-123457 single-format-standard custom-background wt-layout3 pt-layout2 ab-layout2 rp-layout2 loop-layout2">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<div class="mh-container">
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://yournewswire.com/evidence-isis-network-50-states/" title="Bombshell: ISIS Network Uncovered In All 50 States">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Bombshell: ISIS Network Uncovered In All 50 States								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/poll-cnn-least-trusted-news-network/" title="Rasmussen Poll: CNN Now &#8216;Least Trusted&#8217; News Network">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Rasmussen Poll: CNN Now &#8216;Least Trusted&#8217; News Network								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/national-guards-trump-inauguration-assassination/" title="5,000 National Guards To Attend Trump Inauguration Over Murder Plot">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									5,000 National Guards To Attend Trump Inauguration Over Murder Plot								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/fort-lauderdale-gunman-cia-isis/" title="Fort Lauderdale Gunman Was Recruited By CIA To Join ISIS">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Fort Lauderdale Gunman Was Recruited By CIA To Join ISIS								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/painkillers-kill-more-heroin-cocaine/" title="Painkillers Now Kill More Than Heroin And Cocaine Combined">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in Health: 								</span>
								<span class="meta ticker-item-title">
									Painkillers Now Kill More Than Heroin And Cocaine Combined								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/wikileaks-hillary-clinton-100k-isis/" title="WikiLeaks: Hillary Clinton Earned $100k From ISIS">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									WikiLeaks: Hillary Clinton Earned $100k From ISIS								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/work-before-10am-torture/" title="Scientists Say Starting Work Before 10am Is &#8216;Similar To Torture&#8217;">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in Sci/Environment: 								</span>
								<span class="meta ticker-item-title">
									Scientists Say Starting Work Before 10am Is &#8216;Similar To Torture&#8217;								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/obama-10-foot-wall/" title="Obama Caught Building 10 Foot Wall Around New House">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Obama Caught Building 10 Foot Wall Around New House								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/south-korea-twitter-officer-trump/" title="South Korea Appoints &#8216;Twitter Officer&#8217; To Keep Up With Trump&#8217;s Tweets">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									South Korea Appoints &#8216;Twitter Officer&#8217; To Keep Up With Trump&#8217;s Tweets								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/gm-food-profound-damage-health/" title="Report: GM Food Causes &#8216;Profound Damage&#8217; To Health">
								<span class="meta ticker-item-meta">
																		January 8, 2017 in Health: 								</span>
								<span class="meta ticker-item-title">
									Report: GM Food Causes &#8216;Profound Damage&#8217; To Health								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/chilean-navy-release-groundbreaking-ufo-video-to-the-public/" title="Chilean Navy Release Groundbreaking UFO Video To The Public">
								<span class="meta ticker-item-meta">
																		January 7, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Chilean Navy Release Groundbreaking UFO Video To The Public								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://yournewswire.com/only-fools-see-good-relationship-with-russia-as-bad-say-trump/" title="Only ‘Fools’ See Good Relationship With Russia As Bad Say Trump">
								<span class="meta ticker-item-meta">
																		January 7, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Only ‘Fools’ See Good Relationship With Russia As Bad Say Trump								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>		</nav>
		<a href="http://yournewswire.com/" title="Your News Wire" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-10605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10605"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> 5,000 National Guards To Attend Trump Inauguration Over Murder Plot</nav>
<article class="post-123457 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us tag-assassination tag-donald-trump tag-national-guards tag-trump tag-trump-inauguration">
	<header class="post-header">
		<h1 class="entry-title">
			5,000 National Guards To Attend Trump Inauguration Over Murder Plot		</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 8, 2017</span>  by <span class="vcard author"><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>  in <a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a> // <a href="#disqus_thread">0 Comments</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/Trump-national-guards-inauguration-900x350.jpg" alt="Thousands of National Guards deployed to Trump inauguration amid assassination fears" title="Thousands of National Guards deployed to Trump inauguration amid assassination fears" />
</div>
		
<!-- wpsso ssb-content begin -->
<!-- generated on 2017-01-08T01:36:07+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-123457"><fb:share-button href="http://yournewswire.com/national-guards-trump-inauguration-assassination/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplusone-button" id="gplusone-ssb-content-post-123457"><span class="g-plusone" data-size="standard" data-annotation="bubble" data-href="http://yournewswire.com/national-guards-trump-inauguration-assassination/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-123457"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/national-guards-trump-inauguration-assassination/" data-counturl="http://yournewswire.com/national-guards-trump-inauguration-assassination/" data-text="5,000 National Guards To Attend Trump Inauguration Over Murder Plot" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/national-guards-trump-inauguration-assassination/"; reddit_title="5,000 National Guards To Attend Trump Inauguration Over Murder Plot";</script><div class="reddit-button" id="reddit-ssb-content-post-123457"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div>
</div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<p><strong>Thousands of National Guard troops have been deployed to the upcoming Donald Trump inauguration after an assassination plot was discovered.</strong></p><div class='code-block code-block-4' style='float: right; margin: 8px 0px 8px 8px;'><style>
.responsive_article_opening_para { width: 300px; height: 250px; }
@media(min-width: 500px) { .responsive_article_opening_para { width: 300px; height: 250px; } }
@media(min-width: 800px) { .responsive_article_opening_para { width: 336px; height: 280px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- example_responsive_1 -->
<ins class="adsbygoogle responsive_article_opening_para"
     style="display:inline-block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="3297729077"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Jan. 20 inauguration will see 5,000 troops deployed downtown and a massively beefed up security presence surround the President-elect in order to thwart any assassination attempt.</p>
<p><a href="http://www.washingtonexaminer.com/5000-national-guard-troops-will-be-deployed-for-trump-swearing-in/article/2611178" target="_blank">Washingtonexaminer.com</a> reports:</p>
<p>Mayor Muriel Bowser said despite increased security concerns, the city is prepared and ready for the event, she said Friday at a press conference with U.S. Secret Service and other security forces.</p>
<p>&#8220;We prepare for the biggest number possible,&#8221; Bowser said. Secret Service special agent Brian Ebert said the Washington field office is &#8220;well-prepared and ready for this inauguration.&#8221;</p>
<p>In addition to the 5,000 National Guard troops being deployed in the city, 3,000 security officers from multiple jurisdiction will also be on the ground, according to security officials.</p>
<p>&#8220;My expectation of this entire team is that they have prepared for any and all circumstances,&#8221; Bowser said.</p><div class='code-block code-block-2' style='float: right; margin: 8px 0px 8px 8px;'><!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1459409694941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459409694941-0'); });
</script>
</div></div>
<p>The city&#8217;s interim police chief, Peter Newsham, said the city is ready for all contingencies and is monitoring social media to track activists and others looking to disrupt the 58th inauguration.</p>
<p>&#8220;Some folks that are indicating on social media that they&#8217;re coming to shut down the inauguration or the events,&#8221; Police Chief Newsham said. &#8220;[It] is something that we will be prepared for.&#8221;</p>
<p>The inauguration will cost the city $30 million, with $19 million appropriated by Congress, according to the mayor. Bowser expects the remainder to be reimbursed by the federal government.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/evidence-isis-network-50-states/">Bombshell: ISIS Network Uncovered In All 50 States</a><span> - January 8, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/national-guards-trump-inauguration-assassination/">5,000 National Guards To Attend Trump Inauguration Over Murder Plot</a><span> - January 8, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/fort-lauderdale-gunman-cia-isis/">Fort Lauderdale Gunman Was Recruited By CIA To Join ISIS</a><span> - January 8, 2017</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom article responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="5147577071"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://yournewswire.com/tag/assassination/" rel="tag">Assassination</a></li><li><a href="http://yournewswire.com/tag/donald-trump/" rel="tag">Donald Trump</a></li><li><a href="http://yournewswire.com/tag/national-guards/" rel="tag">National guards</a></li><li><a href="http://yournewswire.com/tag/trump/" rel="tag">Trump</a></li><li><a href="http://yournewswire.com/tag/trump-inauguration/" rel="tag">Trump inauguration</a></li></ul>        </div>
		<div class="sb-widget posts-2">			<div class="textwidget"><div id="rcjsload_0a998c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_0a998c"); rcds.appendChild(rcel);
})();
</script></div>
		</div></article><nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://yournewswire.com/fort-lauderdale-gunman-cia-isis/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://yournewswire.com/poll-cnn-least-trusted-news-network/" rel="next">Next article &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/michael-flynn-named-as-trumps-national-security-adviser/" title="Michael Flynn Offered Post As Trump&#8217;s National Security Adviser"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Michael-Flynn-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="michael-flynn" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Michael-Flynn-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Michael-Flynn-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Michael-Flynn-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Michael-Flynn-600x462.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="118108" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/michael-flynn-named-as-trumps-national-security-adviser/"><h4 class="related-title">Michael Flynn Offered Post As Trump&#8217;s National Security Adviser</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/dutch-leader-and-trump-fan-launches-de-islamization-manifesto/" title="Dutch Leader Launches ‘De-Islamization’ Manifesto"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Geert-Wilders-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Dutch Leader Launches ‘De-Islamization’ Manifesto" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Geert-Wilders-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Geert-Wilders-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Geert-Wilders-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="117742" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/dutch-leader-and-trump-fan-launches-de-islamization-manifesto/"><h4 class="related-title">Dutch Leader Launches ‘De-Islamization’ Manifesto</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/clinton-warns-that-israel-that-they-cannot-trust-trump/" title="Clinton Warns That Israel Cannot Trust Trump"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/09/clinton-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Clinton Warns That Israel That They Cannot Trust Trump" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/09/clinton-1-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2016/09/clinton-1-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2016/09/clinton-1-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/09/clinton-1-600x455.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="108584" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/clinton-warns-that-israel-that-they-cannot-trust-trump/"><h4 class="related-title">Clinton Warns That Israel Cannot Trust Trump</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/trump-destroy-cia-false-hacking-allegations/" title="Trump Will Destroy CIA Over False Hacking Allegations"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Trump-CIA-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Trump vows to destroy CIA for lying about Russian hacking claims" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Trump-CIA-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Trump-CIA-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Trump-CIA-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="121338" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/trump-destroy-cia-false-hacking-allegations/"><h4 class="related-title">Trump Will Destroy CIA Over False Hacking Allegations</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://yournewswire.com/did-ouija-board-predict-john-lennons-murder-rare-documentary-video/" title="Did Ouija Board Predict John Lennon’s Murder? Rare Documentary (Video)"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2015/06/John-Lennon-assasination-ouija-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="John-Lennon-assasination-ouija" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/06/John-Lennon-assasination-ouija-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/John-Lennon-assasination-ouija-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/John-Lennon-assasination-ouija-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="39197" /></a>
</div>
<div class="related-data">
<a href="http://yournewswire.com/did-ouija-board-predict-john-lennons-murder-rare-documentary-video/"><h4 class="related-title">Did Ouija Board Predict John Lennon’s Murder? Rare Documentary (Video)</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/national-guards-trump-inauguration-assassination/';
		var disqus_identifier = '123457 http://yournewswire.com/?p=123457';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "5,000 National Guards To Attend Trump Inauguration Over Murder Plot";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=123457';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= bc1d2a14477488c93b27c592e1d20ff10de81818 1483847420';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/national-guards-trump-inauguration-assassination\/trackback\/"		};
	/* ]]> */
	</script>
				
</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget">			<div class="textwidget"><div id="rcjsload_52d977"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_52d977"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="7648906278"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="sb-widget"><h4 class="widget-title">Register For Free</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/national-guards-trump-inauguration-assassination/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields right_label form_sublabel_below description_below'><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >First name</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='medium'  tabindex='2'    aria-invalid="false" /></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Last name</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_1_4' type='text' value='' class='medium'  tabindex='3'    aria-invalid="false" /></div></li><li id='field_1_5' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_5' >Comments</label><div class='ginput_container'><input name='input_5' id='input_1_5' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer right_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjRkYWVlNzU5N2FiNGQwZTZmZmM4MWQxYzNjZGZlODg2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div><div class="sb-widget"><form role="search" method="get" id="searchform" action="http://yournewswire.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7714649074404303"
     data-ad-slot="9540562275"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</aside>
	</div>
    </div>
<div class="copyright-wrap">
	<p class="copyright">Copyright © 2016 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a></p>
</div>
</div>
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://cdns.yournewswire.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-01-08T03:50:20+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>