<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-us" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset="utf-8"/><title>It&#39;s Official: Trump Opens Bidding On Border Wall Construction - Your News Wire</title><meta name="viewport" content="width=device-width,initial-scale=1"/><meta name="description" content="The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://yournewswire.com/trump-bidding-border-wall/"/><meta property="DC.date.issued" content="2017-02-25T04:14:41+00:00"/><link rel="dns-prefetch" href="//cdns.yournewswire.com"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="Your News Wire » Feed" href="http://yournewswire.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Your News Wire » Comments Feed" href="http://yournewswire.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Your News Wire » It’s Official: Trump Opens Bidding On Border Wall Construction Comments Feed" href="http://yournewswire.com/trump-bidding-border-wall/feed/"/><script data-elinproxy="elinProxyB_0"><!-- --></script><script src="" data-elinproxy="elinProxyB_1"><!-- --></script><script src="" data-elinproxy="elinProxyB_2"><!-- --></script><script src="" data-elinproxy="elinProxyB_3"><!-- --></script><link rel="https://api.w.org/" href="http://yournewswire.com/wp-json/"/><link rel="edituri" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.6.3"/><link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ftrump-bidding-border-wall%2F"/><link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ftrump-bidding-border-wall%2F&amp;format=xml"/><meta property="article:author" content="http://facebook.com/baxterdmitry"/><script src="" data-elinproxy="elinProxyB_4"><!-- --></script><meta name="generator" content="WPSSO Pro 3.39.7-1/L"/><meta name="generator" content="WPSSO JSON Pro 1.12.0-1/L"/><meta name="generator" content="WPSSO SSB Pro 2.3.10-1/L"/><meta name="generator" content="WPSSO UM 1.5.15-1/G"/><link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/><link rel="shortlink" href="http://yournewswire.com/?p=129185"/><meta property="fb:admins" content="seantut"/><meta property="og:url" content="http://yournewswire.com/trump-bidding-border-wall/"/><meta property="og:type" content="article"/><meta property="article:author" content="https://www.facebook.com/baxterdmitry"/><meta property="article:section" content="News"/><meta property="article:tag" content="border-wall"/><meta property="article:tag" content="department-of-homeland-security"/><meta property="article:tag" content="mexico-border-wall"/><meta property="article:tag" content="president-trump"/><meta property="article:published_time" content="2017-02-25T04:14:41+00:00"/><meta property="article:modified_time" content="2017-02-25T04:15:56+00:00"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Your News Wire"/><meta property="og:title" content="It’s Official: Trump Opens Bidding On Border Wall Construction"/><meta property="og:description" content="The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico."/><meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/02/Trump-wall.jpg"/><meta property="og:image:width" content="700"/><meta property="og:image:height" content="465"/><meta name="weibo:article:create_at" content="2017-02-25 04:14:41"/><meta name="weibo:article:update_at" content="2017-02-25 04:15:56"/><meta name="twitter:domain" content="yournewswire.com"/><meta name="twitter:site" content="@yournewswire"/><meta name="twitter:title" content="It’s Official: Trump Opens Bidding On Border Wall Construction"/><meta name="twitter:description" content="The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico."/><meta name="twitter:creator" content="@baxter_dmitry"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/02/Trump-wall-600x399.jpg"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","url":"http://yournewswire.com/trump-bidding-border-wall/","name":"It&rsquo;s Official: Trump Opens Bidding On Border Wall Construction","description":"The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico.","mainEntityOfPage":"http://yournewswire.com/trump-bidding-border-wall/","datePublished":"2017-02-25T04:14:41+00:00","dateModified":"2017-02-25T04:15:56+00:00","inLanguage":"en_US","publisher":{"@context":"https://schema.org","@type":"Organization","url":"http://yournewswire.com","name":"Your News Wire","description":"Breaking News, Entertainment, Politics and much more. Truth unfiltered.","logo":{"@context":"https://schema.org","@type":"ImageObject","url":"http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"},"sameAs":["https://www.facebook.com/thepeoplesvoicetv","https://plus.google.com/+Yournewswirepage","https://twitter.com/yournewswire"]},"author":{"@context":"https://schema.org","@type":"Person","name":"Baxter Dmitry","description":"Passionate about motor sports, military history and the truth, Baxter has travelled in over 80 countries and won arguments in every single one.","sameAs":["https://www.facebook.com/baxterdmitry","https://twitter.com/baxter_dmitry"]},"image":[{"@context":"https://schema.org","@type":"ImageObject","url":"http://yournewswire.com/wp-content/uploads/2017/02/Trump-wall-696x462.jpg","name":"The Trump administration has opened the bidding for private...","description":"Breaking News, Entertainment, Politics and much more. Truth unfiltered.","width":696,"height":462}],"commentCount":"0","headline":"It&rsquo;s Official: Trump Opens Bidding On Border Wall Construction"}</script><script id="wpssossb-header-script" data-elinproxy="elinProxyB_5"><!-- --></script><script id="fb-script-header" data-elinproxy="elinProxyB_6"><!-- --></script><script id="gplus-script-header" data-elinproxy="elinProxyB_7"><!-- --></script><script id="twitter-script-header" data-elinproxy="elinProxyB_8"><!-- --></script><link rel="amphtml" href="http://yournewswire.com/trump-bidding-border-wall/amp/"/><script data-elinproxy="elinProxyB_9"><!-- --></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script data-elinproxy="elinProxyB_10"><!-- --></script><script data-elinproxy="elinProxyB_11"><!-- --></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script data-elinproxy="elinProxyB_12"><!-- --></script><meta property="fb:pages" content="219195584894557"/><style type="text/css">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</style></head><body class="single single-post postid-129185 single-format-standard custom-background wt-layout3 pt-layout2 ab-layout2 rp-layout2 loop-layout2"><span data-elinproxy="elinProxyB_13"><!-- --></span><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style=display:none height=1 width=1 alt></noscript><div class="mh-container"><div class="news-ticker clearfix"><div class="ticker-title">Latest</div><div class="ticker-content"><ul id="ticker"><li class="ticker-item"><a href="http://yournewswire.com/amish-man-jailed-herbal-remedy/" title="Amish Man Jailed, Facing 58 Years In Prison For Making Herbal Remedy"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">Amish Man Jailed, Facing 58 Years In Prison For Making Herbal Remedy</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/mccain-institute-child-trafficking/" title="McCain Institute Caught Stealing Millions In Child Trafficking Donations"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">McCain Institute Caught Stealing Millions In Child Trafficking Donations</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/lana-del-ray-witchcraft-trump/" title="Lana Del Ray Tells Millions Of Fans To Perform Witchcraft Spell To Kill Trump"><span class="meta ticker-item-meta">February 25, 2017 in Entertainment:</span>
<span class="meta ticker-item-title">Lana Del Ray Tells Millions Of Fans To Perform Witchcraft Spell To Kill Trump</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/trump-bidding-border-wall/" title="It’s Official: Trump Opens Bidding On Border Wall Construction"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">It’s Official: Trump Opens Bidding On Border Wall Construction</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/hacker-clinton-foundation-isis-jail/" title="Hacker Who Tried Exposing Clinton Foundation’s Ties To ISIS Faces Jail"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">Hacker Who Tried Exposing Clinton Foundation’s Ties To ISIS Faces Jail</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/cnn-fake-twitter-followers/" title="CNN Caught Purchasing 16 Million Fake Twitter Followers"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">CNN Caught Purchasing 16 Million Fake Twitter Followers</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/fbi-cia-thriving-since-trump/" title="“FBI &amp; CIA Are Thriving Since Trump Took Office” – Intel Official"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">“FBI &amp; CIA Are Thriving Since Trump Took Office” – Intel Official</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/democrats-meeting-war-trump/" title="Democrats Hold Emergency Meeting To Plan ‘All Out War’ Against Trump"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">Democrats Hold Emergency Meeting To Plan ‘All Out War’ Against Trump</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/parlaiment-hate-crimes-register/" title="Parliament Considers ‘Hate Crimes Register’ – Stopping Guilty People Getting Jobs"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">Parliament Considers ‘Hate Crimes Register’ – Stopping Guilty People Getting Jobs</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/trump-military-build-up-isis/" title="Trump Vows “Greatest Military Build-Up” Ever Against ISIS"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">Trump Vows “Greatest Military Build-Up” Ever Against ISIS</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/mainstream-media-fake-news/" title="The Mainstream Media’s Fake News About Fake News"><span class="meta ticker-item-meta">February 25, 2017 in News:</span>
<span class="meta ticker-item-title">The Mainstream Media’s Fake News About Fake News</span></a></li><li class="ticker-item"><a href="http://yournewswire.com/robert-de-niro-rfk-jr-vaccine-industry/" title="De Niro &amp; RFK Jr. Expose Corrupt Vaccine Industry"><span class="meta ticker-item-meta">February 24, 2017 in News:</span>
<span class="meta ticker-item-title">De Niro &amp; RFK Jr. Expose Corrupt Vaccine Industry</span></a></li></ul></div></div><header class="header-wrap"><nav class="header-nav clearfix"><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li><li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li><li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="http://yournewswire.com/contact/">Contact Us</a></li><li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li></ul></div></nav><a href="http://yournewswire.com/" title="Your News Wire" rel="home"><div class="logo-wrap" role="banner"><img src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire"/></div></a><nav class="main-nav clearfix"><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://yournewswire.com/">Home</a></li><li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li><li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li><li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li><li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li></ul></li><li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li><li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li><li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li><li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li><li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li><li id="menu-item-10605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10605"><a href="http://yournewswire.com/contact/">Contact Us</a></li></ul></div></nav></header><div class="mh-wrapper clearfix"><div class="mh-main"><div class="mh-content left"><nav class="breadcrumb"><span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">»</span> <span itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">»</span> It’s Official: Trump Opens Bidding On Border Wall Construction</nav><article class="post-129185 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us tag-border-wall tag-department-of-homeland-security tag-mexico-border-wall tag-president-trump"><header class="post-header"><h1 class="entry-title">It’s Official: Trump Opens Bidding On Border Wall Construction</h1><p class="meta post-meta">Posted on <span class="updated">February 25, 2017</span> by <span class="vcard author"><a class="fn" href="http://yournewswire.com/author/baxter/">Baxter Dmitry</a></span> in <a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a> // <a href="#disqus_thread">0 Comments</a></p></header><div class="entry clearfix"><div class="post-thumbnail"><img src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Trump-wall-700x350.jpg" alt="The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico." title="The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico."/></div><div class="wpsso-ssb wpsso-ssb-content"><div class="ssb-buttons en_US"><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-129185"><fb:share-button href="http://yournewswire.com/trump-bidding-border-wall/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div><div class="gplusone-button" id="gplusone-ssb-content-post-129185"><span class="g-plusone" data-size="standard" data-annotation="bubble" data-href="http://yournewswire.com/trump-bidding-border-wall/"></span></div><div class="twitter-button" id="twitter-ssb-content-post-129185"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/trump-bidding-border-wall/" data-counturl="http://yournewswire.com/trump-bidding-border-wall/" data-text="It’s Official: Trump Opens Bidding On Border Wall Construction" data-via="yournewswire" data-related="baxter_dmitry" data-hashtags="" data-size="medium" data-dnt="true"></a></div><span data-elinproxy="elinProxyB_14"><!-- --></span><div class="reddit-button" id="reddit-ssb-content-post-129185"><span src="" data-elinproxy="elinProxyB_15"><!-- --></span></div></div></div><p><strong>The Trump administration has opened the bidding for private companies to construct the border wall between the US and Mexico.</strong></p><div class="code-block code-block-4" style="margin:8px 0 8px 8px;float:right"><span id="mNCC" data-elinproxy="elinProxyB_16"><!-- --></span></div><p>The request for bids, <a href="https://www.fbo.gov/index?s=opportunity&amp;mode=form&amp;id=b8e1b2a6876519ca0aedd748e1e491cf&amp;tab=core&amp;_cview=0">published</a> by the Department of Homeland Security on February 24, states that bidding for work on the wall is to be conducted in two phases, with the first requiring companies to submit plans and prototypes by March 10, 2017 – less than two weeks away.</p><p>By March 24, the selection process will require the selected companies to propose prices, and multiple awards are expected to be granted by mid-April, as President Trump continues to confound his critics by fulfilling his campaign promises in record time.</p><p>Published on the Federal Business Opportunities website, the request is listed under ‘Design-Build Structure.’ The <a href="https://www.fbo.gov/index?s=opportunity&amp;mode=form&amp;id=b8e1b2a6876519ca0aedd748e1e491cf&amp;tab=core&amp;_cview=0">full text</a> is as follows:</p><p style="padding-left:30px">Solicitation Number: 2017-JC-RT-0001<br/>Agency: Department of Homeland Security<br/>Office: Customs and Border Protection<br/>Location: Procurement Directorate – IN</p><p style="padding-left:30px"><em>The Dept. of Homeland Security, Customs and Border Protection (CBP) intends on issuing a solicitation in electronic format on or about March 6, 2017 for the design and build of several prototype wall structures in the vicinity of the United States border with Mexico.</em></p><p style="padding-left:30px"><em>The procurement will be conducted in two phases, the first requiring vendors to submit a concept paper of their prototype(s) by March 10, 2017, which will result in the evaluation and down select of offerors by March 20, 2017.</em></p><div class="code-block code-block-2" style="margin:8px 0 8px 8px;float:right"><div id="div-gpt-ad-1487827541891-0"><span data-elinproxy="elinProxyB_17"><!-- --></span></div></div><p style="padding-left:30px"><em>The second phase will require the down select of phase 1 offerors to submit proposals in response to the full RFP by March 24, 2017, which will include price. Multiple awards are contemplated by mid-April for this effort.</em></p><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">About</a></li><li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt="Baxter Dmitry" src="http://yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg" class="avatar 2x photo" width="80"/></a></div><div class="abh_social"><div style="clear:both;font-size:12px;font-weight:400;width:85px;margin:0 0 2px auto;line-height:20px">Follow me</div><a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name"><a href="http://yournewswire.com/author/baxter/" class="url">Baxter Dmitry</a></h3><div class="abh_job"><span class="title">Writer</span> at <span class="org"><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description">Passionate about motor sports, military history and the truth, Baxter has travelled in over 80 countries and won arguments in every single one.</div></div></section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt="Baxter Dmitry" src="http://yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg" class="avatar 2x photo" width="80"/></a></div><div class="abh_social"><div style="clear:both;font-size:12px;font-weight:400;width:85px;margin:0 0 2px auto;line-height:20px">Follow me</div><a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4>Latest posts by Baxter Dmitry <span class="abh_allposts">(<a href="http://yournewswire.com/author/baxter/">see all</a>)</span></h4><div class="abh_description note"><ul><li><a href="http://yournewswire.com/amish-man-jailed-herbal-remedy/">Amish Man Jailed, Facing 58 Years In Prison For Making Herbal Remedy</a><span> - February 25, 2017</span></li><li><a href="http://yournewswire.com/mccain-institute-child-trafficking/">McCain Institute Caught Stealing Millions In Child Trafficking Donations</a><span> - February 25, 2017</span></li><li><a href="http://yournewswire.com/lana-del-ray-witchcraft-trump/">Lana Del Ray Tells Millions Of Fans To Perform Witchcraft Spell To Kill Trump</a><span> - February 25, 2017</span></li></ul></div></div></section></div></div><div class="code-block code-block-3" style="margin:8px auto;text-align:center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7714649074404303" data-ad-slot="5147577071" data-ad-format="horizontal"></ins><span data-elinproxy="elinProxyB_18"><!-- --></span></div></div><div class="post-tags clearfix"><ul><li><a href="http://yournewswire.com/tag/border-wall/" rel="tag">Border wall</a></li><li><a href="http://yournewswire.com/tag/department-of-homeland-security/" rel="tag">Department of Homeland Security</a></li><li><a href="http://yournewswire.com/tag/mexico-border-wall/" rel="tag">Mexico border wall</a></li><li><a href="http://yournewswire.com/tag/president-trump/" rel="tag">President Trump</a></li></ul></div><div class="sb-widget posts-2"><div class="textwidget"><div id="rcjsload_0a998c"></div><span data-elinproxy="elinProxyB_19"><!-- --></span></div></div></article><section class="author-box"><div class="author-box-wrap clearfix"><div class="author-box-avatar"><img alt="Baxter Dmitry" src="http://yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg" class="avatar 2x photo" width="113"/></div><h5 class="author-box-name">About Baxter Dmitry<span class="author-box-postcount"> (<a href="http://yournewswire.com/author/baxter/" title="More articles written by Baxter Dmitry">640 Articles</a>)</span></h5><div class="author-box-desc">Passionate about motor sports, military history and the truth, Baxter has travelled in over 80 countries and won arguments in every single one.</div></div><div class="author-box-contact"><span class="author-box-contact-start">Contact: </span><a class="author-box-facebook" href="https://www.facebook.com/baxterdmitry" title="Follow Baxter Dmitry on Facebook" target="_blank">Facebook</a><a class="author-box-twitter" href="http://@baxter_dmitry" title="Follow Baxter Dmitry on Twitter" target="_blank">Twitter</a></div></section><nav class="section-title clearfix" role="navigation"><div class="post-nav left"><a href="http://yournewswire.com/hacker-clinton-foundation-isis-jail/" rel="prev">← Previous article</a></div><div class="post-nav right"><a href="http://yournewswire.com/lana-del-ray-witchcraft-trump/" rel="next">Next article →</a></div></nav><section class="related-posts"><h3 class="section-title">Related Articles</h3><ul><li class="related-wrap clearfix"><div class="related-thumb"><a href="http://yournewswire.com/lena-dunham-trump-weight-loss/" title="Lena Dunham Credits Trump For Her Massive Weight Loss"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/lena-dunham-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Lena Dunham credits her recent weight-loss on the &#34;soul-crushing pain, devastation and hopelessness&#34; she has been experiencing since President Trump was elected." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/lena-dunham-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/lena-dunham-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/lena-dunham-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/lena-dunham-600x466.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="127187"/></a></div><div class="related-data"><a href="http://yournewswire.com/lena-dunham-trump-weight-loss/"><h4 class="related-title">Lena Dunham Credits Trump For Her Massive Weight Loss</h4></a><span class="related-subheading"></span></div></li><li class="related-wrap clearfix"><div class="related-thumb"><a href="http://yournewswire.com/sanders-trump-executive-order-tpp/" title="Sanders Applauds Trump’s Executive Order To Pull Out Of TPP"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/1485202562260-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="TPP" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/01/1485202562260-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/1485202562260-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/1485202562260-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="125544"/></a></div><div class="related-data"><a href="http://yournewswire.com/sanders-trump-executive-order-tpp/"><h4 class="related-title">Sanders Applauds Trump’s Executive Order To Pull Out Of TPP</h4></a><span class="related-subheading"></span></div></li><li class="related-wrap clearfix"><div class="related-thumb"><a href="http://yournewswire.com/michael-moore-anti-trump-riots/" title="Michael Moore Launches Website Inciting Anti-Trump Riots"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Michael-moore-website-trump-riots-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Michael Moore incites anti-Trump riots on his new website" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Michael-moore-website-trump-riots-70x53.jpg 70w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Michael-moore-website-trump-riots-174x131.jpg 174w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Michael-moore-website-trump-riots-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="128768"/></a></div><div class="related-data"><a href="http://yournewswire.com/michael-moore-anti-trump-riots/"><h4 class="related-title">Michael Moore Launches Website Inciting Anti-Trump Riots</h4></a><span class="related-subheading"></span></div></li><li class="related-wrap clearfix"><div class="related-thumb"><a href="http://yournewswire.com/pentagon-caught-video-yemen/" title="Pentagon Caught Using 10-Year-Old Video To Push For War In Yemen"><img width="70" height="53" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="The Pentagon removed a 10-year-old video from its site after trying to pass it off as new evidence that a US invasion of Yemen is justified." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-70x53.jpeg 70w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-150x113.jpeg 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-300x225.jpeg 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-768x576.jpeg 768w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-1024x768.jpeg 1024w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-174x131.jpeg 174w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-696x522.jpeg 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-500x375.jpeg 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip-600x450.jpeg 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pentagon-fake-yemen-clip.jpeg 1100w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="126763"/></a></div><div class="related-data"><a href="http://yournewswire.com/pentagon-caught-video-yemen/"><h4 class="related-title">Pentagon Caught Using 10-Year-Old Video To Push For War In Yemen</h4></a><span class="related-subheading"></span></div></li><li class="related-wrap clearfix"><div class="related-thumb"><a href="http://yournewswire.com/police-expert-war-on-terror-has-turned-our-cops-into-occupying-armies-and-were-the-enemy/" title="Police expert: War on terror has turned our cops into occupying armies — and we’re the enemy"><img width="70" height="38" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430.png" class="attachment-cp_small size-cp_small wp-post-image" alt="Police expert: War on terror has turned our cops into occupying armies — and we’re the enemy" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430.png 520w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430-660x372.png 660w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430-310x166.png 310w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430-500x269.png 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430-600x323.png 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/Thomas_Nolan_YouTube_800x430-696x375.png 696w" sizes="(max-width: 70px) 100vw, 70px" data-wp-pid="11678"/></a></div><div class="related-data"><a href="http://yournewswire.com/police-expert-war-on-terror-has-turned-our-cops-into-occupying-armies-and-were-the-enemy/"><h4 class="related-title">Police expert: War on terror has turned our cops into occupying armies — and we’re the enemy</h4></a><span class="related-subheading"></span></div></li></ul></section><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div><span data-elinproxy="elinProxyB_20"><!-- --></span><span data-elinproxy="elinProxyB_21"><!-- --></span></div><aside class="mh-sidebar sb-right"><div class="sb-widget"><div class="textwidget"><div id="rcjsload_52d977"></div><span data-elinproxy="elinProxyB_22"><!-- --></span></div></div><div class="sb-widget"><h4 class="widget-title">Register For Free</h4><div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" action="/trump-bidding-border-wall/"><div class="gform_body"><ul id="gform_fields_1" class="gform_fields right_label form_sublabel_below description_below"><li id="field_1_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_2">Email<span class="gfield_required">*</span></label><div class="ginput_container ginput_container_email"><input name="input_2" id="input_1_2" class="medium" tabindex="1"/></div></li><li id="field_1_3" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_3">First name</label><div class="ginput_container ginput_container_text"><input name="input_3" id="input_1_3" class="medium" tabindex="2" aria-invalid="false"/></div></li><li id="field_1_4" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_4">Last name</label><div class="ginput_container ginput_container_text"><input name="input_4" id="input_1_4" class="medium" tabindex="3" aria-invalid="false"/></div></li><li id="field_1_5" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_"><label class="gfield_label" for="input_1_5">Phone</label><div class="ginput_container"><input name="input_5" id="input_1_5"/></div><div class="gfield_description">This field is for validation purposes and should be left unchanged.</div></li></ul></div><div class="gform_footer right_label"><input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit" tabindex="4" onclick="if(window[&#34;gf_submitting_1&#34;]){return false;}window[&#34;gf_submitting_1&#34;]=true;" onkeypress="if(event.keyCode==13){if(window[&#34;gf_submitting_1&#34;]){return false;}window[&#34;gf_submitting_1&#34;]=true;jQuery(&#34;#gform_1&#34;).trigger(&#34;submit&#34;,[true]);}"/>
<input type="hidden" class="gform_hidden" name="is_submit_1" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id"/>
<input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsIjRkYWVlNzU5N2FiNGQwZTZmZmM4MWQxYzNjZGZlODg2Il0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1"/>
<input type="hidden" name="gform_field_values"/></div></form></div><span data-elinproxy="elinProxyB_23"><!-- --></span><span data-elinproxy="elinProxyB_24"><!-- --></span></div><div class="sb-widget"><form role="search" id="searchform" action="http://yournewswire.com/"><fieldset><input value="To search, type and hit enter" onfocus="if(this.value==&#39;To search, type and hit enter&#39;)this.value=&#39;&#39;" name="s" id="s"/>
<input type="submit" id="searchsubmit"/></fieldset></form></div></aside></div></div><div class="copyright-wrap"><p class="copyright">Copyright © 2016 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a></p></div></div><span data-elinproxy="elinProxyB_25"><!-- --></span><span src="" data-elinproxy="elinProxyB_26"><!-- --></span><span src="" data-elinproxy="elinProxyB_27"><!-- --></span><span data-elinproxy="elinProxyB_28"><!-- --></span><script async="" type="text/javascript">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</script>
</body></html>