<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>African Migrants Gang Rape Disabled Woman In Sweden - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; African Migrants Gang Rape Disabled Woman In Sweden Comments Feed" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdns.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdns.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fafrican-migrants-gang-rape-disabled-woman-in-sweden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fafrican-migrants-gang-rape-disabled-woman-in-sweden%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.9.4/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.30.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.7.0/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.11.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://yournewswire.com/?p=174765"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="African Migrants Gang Rape Disabled Woman In Sweden"/>
<meta property="og:description" content="Assault was so brutal that it caused &ldquo;a crack in the woman&rsquo;s abdomen area&rdquo;"/>
<meta property="og:updated_time" content="2018-08-02T20:40:53+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/08/African-migrants.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="800"/>
<!-- og:image:1 --><meta property="og:image:height" content="420"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-08-02T20:23:51+00:00"/>
<meta property="article:modified_time" content="2018-08-02T20:40:53+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2018-08-02 20:23:51"/>
<meta name="weibo:article:update_at" content="2018-08-02 20:40:53"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="African Migrants Gang Rape Disabled Woman In Sweden"/>
<meta name="twitter:description" content="Assault was so brutal that it caused &ldquo;a crack in the woman&rsquo;s abdomen area&rdquo;"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/08/African-migrants-600x315.jpg"/>
<meta name="author" content="Niamh Harris"/>
<script type="application/ld+json">{"@id":"https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/#id/article.news","@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/","url":"https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/","sameAs":["https://yournewswire.com/?p=174765"],"name":"African Migrants Gang Rape Disabled Woman In Sweden","description":"Assault was so brutal that it caused &ldquo;a crack in the woman&rsquo;s abdomen area&rdquo;","text":"Four African migrants have been charged with the gang rape of a disabled woman in Bromma, Sweden. The incident took place in May when the migrants, from Eritre, pinned the woman down by her arms and legs, causing severe bruising, before violently assaulting her both vaginally and anally. Prison Planet reports: 'The rape was so brutal that it caused a \u201ca crack in the woman\u2019s abdomen area,\u201d according to the prosecutor in the case. The woman, who suffers from a developmental disorder, found herself in a vulnerable situation \u201cpartly because of her developmental disorder, partly because she was alone with four offenders in an unfamiliar environment,\u201d said the prosecutor. The prosecution team is pushing for the attack to be characterized as particularly \u201cruthless\u201d and \u201ccruel\u201d because of the woman\u2019s mental disability and is pushing for the four culprits, who are aged between 17-20, to be deported back to Eritrea. This is just the latest example of migrants brutally raping a woman in the Scandinavian country, which has become notorious for its pathological altruism, which was highlighted once again this week when a left wing activist attempted to stop the deportation of an Afghan migrant by preventing a plane form taking off. It subsequently emerged that the migrant had reportedly been sentenced for assault, meaning the young woman hailed as a hero was coming to the aid of a violent criminal or an actual rapist. Elin Ersson has been lauded as the Millennials\u2019 answer to Rosa Parks. She isn't, says @DouglasKMurray https://t.co/xq1IyciLtG \u2014 Coffee House (@SpecCoffeeHouse) July 31, 2018 Surging sexual assaults and rapes have largely been driven by Sweden accepting millions of predominantly Muslim migrants. A study by the Swedish newspaper Aftonbladet found that 88 per cent of gang rapists in the Scandinavian country over the last six years have had a migrant background.","inLanguage":"en_US","datePublished":"2018-08-02T20:23:51+00:00","dateModified":"2018-08-02T20:40:53+00:00","publisher":{"@context":"https://schema.org","@type":"Organization","url":"https://yournewswire.com","name":"Your News Wire","description":"Breaking News, Entertainment, Politics and much more. Truth unfiltered.","sameAs":["https://www.facebook.com/thepeoplesvoicetv","https://plus.google.com/+Yournewswirepage","https://twitter.com/yournewswire"]},"author":{"@context":"https://schema.org","@type":"Person","name":"Niamh Harris"},"image":[{"@context":"https://schema.org","@type":"ImageObject","url":"https://cdns.yournewswire.com/wp-content/uploads/2018/08/African-migrants-696x365.jpg","name":"African migrants","description":"African Migrants Gang Rape Disabled Woman In Sweden","fileFormat":"image/jpeg","width":696,"height":365}],"commentCount":"1","comment":[{"@context":"https://schema.org","@type":"Comment","url":"https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/#comment-166846","dateCreated":"2018-08-02T20:30:00+00:00","description":"if they immediately killed these raping immigrants as a policy for one month, lot of this would stop immediately. these&hellip;","author":{"@context":"https://schema.org","@type":"Person","name":"c_chandler"}}],"headline":"African Migrants Gang Rape Disabled Woman In Sweden"}</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-08-02T20:41:13+00:00 in 0.013742 secs from https://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-08-02T20:41:13+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-174765 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							African Migrants Gang Rape Disabled Woman In Sweden						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/us-judge-orders-defendants-mouth-to-be-taped-shut-in-court-video/" title="US Judge Orders Defendant&#8217;s Mouth To Be Taped Shut In Court &#8211; Video">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Judge Orders Defendant&#8217;s Mouth To Be Taped Shut In Court &#8211; Video						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/police-catholic-pedophile-bust/" title="Police Seize Vatican Laptops In Largest Ever Pedophile Ring Bust">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police Seize Vatican Laptops In Largest Ever Pedophile Ring Bust						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/african-migrants-artery-barcelona/" title="African Migrants Sever US Tourist&#8217;s Femoral Artery In Barcelona">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							African Migrants Sever US Tourist&#8217;s Femoral Artery In Barcelona						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/fec-maxine-waters-750k-wire-fraud/" title="FEC: Maxine Waters Under Investigation For $750k Wire Fraud">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FEC: Maxine Waters Under Investigation For $750k Wire Fraud						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>African Migrants Gang Rape Disabled Woman In Sweden</nav>
<article id="post-174765" class="post-174765 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">African Migrants Gang Rape Disabled Woman In Sweden</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Assault was so brutal that it caused “a crack in the woman’s abdomen area”</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2018/08/">August 2, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/phytoforce/">Niamh Harris</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/African-migrants-678x381.jpg" alt="" title="African migrants" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-08-02T20:41:13+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-174765"><fb:share-button href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-174765"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-174765"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" data-counturl="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" data-text="African Migrants Gang Rape Disabled Woman In Sweden" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/"; reddit_title="African Migrants Gang Rape Disabled Woman In Sweden";</script><div class="reddit-button" id="reddit-ssb-content-post-174765"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/African-migrants-696x365.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Assault was so brutal that it caused &ldquo;a crack in the woman&rsquo;s abdomen area&rdquo;" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Four African migrants have been charged with the gang rape of a disabled woman in Bromma, Sweden.</strong></p>
<p>The incident took place in May when the migrants, from Eritre, pinned the woman down by her arms and legs, causing severe bruising, before violently assaulting her both vaginally and anally.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p><a href="https://www.prisonplanet.com/sweden-four-african-migrants-gang-rape-disabled-woman.html" target="_blank" rel="noopener">Prison Planet</a> reports: &#8216;The rape was so brutal that it caused a “a crack in the woman’s abdomen area,”<a href="http://www.friatider.se/talet-turades-om-att-v-ldta-utvecklingsst-rd-kvinna" target="_blank" rel="noopener"> according to the prosecutor</a> in the case.</p>
<p>The woman, who suffers from a developmental disorder, found herself in a vulnerable situation “partly because of her developmental disorder, partly because she was alone with four offenders in an unfamiliar environment,” said the prosecutor.</p>
<p>The prosecution team is pushing for the attack to be characterized as particularly “ruthless” and “cruel” because of the woman’s mental disability and is pushing for the four culprits, who are aged between 17-20, to be deported back to Eritrea.</p>
<p>This is just the latest example of migrants brutally raping a woman in the Scandinavian country, which has become notorious for its pathological altruism, which was highlighted once again this week when a left wing activist attempted to stop the deportation of an Afghan migrant by preventing a plane form taking off.</p>
<p>It subsequently <a href="https://www.rt.com/news/434789-sweden-migrant-deported-assault/" target="_blank" rel="noopener">emerged</a> that the migrant had reportedly been sentenced for assault, meaning the young woman hailed as a hero was coming to the aid of a violent criminal or an actual rapist.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Elin Ersson has been lauded as the Millennials’ answer to Rosa Parks. She isn&#8217;t, says <a href="https://twitter.com/DouglasKMurray?ref_src=twsrc%5Etfw">@DouglasKMurray</a> <a href="https://t.co/xq1IyciLtG">https://t.co/xq1IyciLtG</a></p>
<p>— Coffee House (@SpecCoffeeHouse) <a href="https://twitter.com/SpecCoffeeHouse/status/1024325453119729664?ref_src=twsrc%5Etfw">July 31, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Surging sexual assaults and rapes have largely been driven by Sweden accepting millions of predominantly Muslim migrants.</p>
<p>A study by the Swedish newspaper Aftonbladet <a href="https://www.infowars.com/sweden-88-per-cent-of-gang-rapists-have-a-migrant-background/" target="_blank" rel="noopener">found</a> that 88 per cent of gang rapists in the Scandinavian country over the last six years have had a migrant background.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://yournewswire.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="https://yournewswire.com/author/phytoforce/" class="url">Niamh Harris</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://yournewswire.com/author/phytoforce/" class="url" title="Niamh Harris"><img alt='' src='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=80&#038;r=x' srcset='https://secure.gravatar.com/avatar/a0deff02639d5da9145d14f204f751aa?s=160&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Niamh Harris <span class="abh_allposts">(<a href="https://yournewswire.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/">African Migrants Gang Rape Disabled Woman In Sweden</a><span> - August 2, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/us-judge-orders-defendants-mouth-to-be-taped-shut-in-court-video/">US Judge Orders Defendant&#8217;s Mouth To Be Taped Shut In Court &#8211; Video</a><span> - August 2, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/despite-us-threats-philippines-wont-stop-buying-russian-arms/">Despite US Threats, Philippines Won’t Stop Buying Russian Arms</a><span> - August 2, 2018</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/us-judge-orders-defendants-mouth-to-be-taped-shut-in-court-video/" rel="prev"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/judge-gags-prisiner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/08/judge-gags-prisiner-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/judge-gags-prisiner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174764" nopin="nopin" /><span>Previous</span><p>US Judge Orders Defendant&#8217;s Mouth To Be Taped Shut In Court &#8211; Video</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
	
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/';
		var disqus_identifier = '174765 https://yournewswire.com/?p=174765';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "African Migrants Gang Rape Disabled Woman In Sweden";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=174765';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/yournewswire.com\/african-migrants-gang-rape-disabled-woman-in-sweden\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://yournewswire.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-174693 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/robert-fisk-al-qaeda-missiles-usa/" title="Robert Fisk: I Traced Al-Qaeda Missiles Back To USA"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/robert-fisk-al-qaeda-missiles-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Robert Fisk traces Al-Qaeda missiles back to USA" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/08/robert-fisk-al-qaeda-missiles-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/robert-fisk-al-qaeda-missiles-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="174705" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/robert-fisk-al-qaeda-missiles-usa/" title="Robert Fisk: I Traced Al-Qaeda Missiles Back To USA">
												Robert Fisk: I Traced Al-Qaeda Missiles Back To USA											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/robert-fisk-al-qaeda-missiles-usa/#mh-comments">2</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Robert Fisk, an award winning mainstream media journalist, has uncovered evidence that missiles used by al-Qaeda in Syria were made in the United States.  The veteran Middle East war correspondent recently published a bombshell report <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174644 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/russias-ambassador-to-israel-defends-irans-presence-in-syria-2/" title="Russia’s Ambassador To Israel Defends Iran’s Presence In Syria"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/07/syrians-protest-irIranian-russian-syrian-flags-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/07/syrians-protest-irIranian-russian-syrian-flags-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/syrians-protest-irIranian-russian-syrian-flags-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/syrians-protest-irIranian-russian-syrian-flags-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174646" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/russias-ambassador-to-israel-defends-irans-presence-in-syria-2/" title="Russia’s Ambassador To Israel Defends Iran’s Presence In Syria">
										Russia’s Ambassador To Israel Defends Iran’s Presence In Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 31, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/russias-ambassador-to-israel-defends-irans-presence-in-syria-2/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174458 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/isis-on-the-rise-again-in-iraq/" title="ISIS On The Rise Again In Iraq"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/07/ISIS-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/07/ISIS-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/ISIS-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/ISIS-600x455.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174461" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/isis-on-the-rise-again-in-iraq/" title="ISIS On The Rise Again In Iraq">
										ISIS On The Rise Again In Iraq									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/isis-on-the-rise-again-in-iraq/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">5401</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2242</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1736</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1564</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1535</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="https://yournewswire.com/african-migrants-gang-rape-disabled-woman-in-sweden/" title="African Migrants Gang Rape Disabled Woman In Sweden">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1538 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/gaza-protesters-banned-from-king-street-after-weeks-of-demonstrations/" title="Gaza protesters banned from King Street after weeks of demonstrations"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/GazaProtest1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/GazaProtest1-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/GazaProtest1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="1539" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/gaza-protesters-banned-from-king-street-after-weeks-of-demonstrations/" title="Gaza protesters banned from King Street after weeks of demonstrations">
										Gaza protesters banned from King Street after weeks of demonstrations									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 23, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/gaza-protesters-banned-from-king-street-after-weeks-of-demonstrations/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-173799 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/ap-colluding-fbi-frame-paul-manafort/" title="AP Under Investigation For Colluding With FBI To Frame Paul Manafort"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/07/paul-manafort-fbi-ap-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="AP under investigation for framing Paul Manafort in collusion with FBI" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/07/paul-manafort-fbi-ap-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/paul-manafort-fbi-ap-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/paul-manafort-fbi-ap-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="173806" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/ap-colluding-fbi-frame-paul-manafort/" title="AP Under Investigation For Colluding With FBI To Frame Paul Manafort">
										AP Under Investigation For Colluding With FBI To Frame Paul Manafort									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 9, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/ap-colluding-fbi-frame-paul-manafort/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-75277 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/george-osbornes-psychiatrist-brother-admits-inappropriate-behaviour/" title="George Osborne&#8217;s Psychiatrist Brother Admits Inappropriate Behaviour"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/02/C_71_article_1193452_image_list_image_list_item_0_image-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="osborne" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/02/C_71_article_1193452_image_list_image_list_item_0_image-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/C_71_article_1193452_image_list_image_list_item_0_image-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="75278" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/george-osbornes-psychiatrist-brother-admits-inappropriate-behaviour/" title="George Osborne&#8217;s Psychiatrist Brother Admits Inappropriate Behaviour">
										George Osborne&#8217;s Psychiatrist Brother Admits Inappropriate Behaviour									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/george-osbornes-psychiatrist-brother-admits-inappropriate-behaviour/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-129976 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/anti-soros-uprising-europe/" title="Anti-Soros Uprising Spreads Across Europe, Media Blackout"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/03/anti-soros-movement-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Europeans are rising up against George Soros and his Open Society Foundation in their millions, as governments crack down on the organization." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/03/anti-soros-movement-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/03/anti-soros-movement-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="130047" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/anti-soros-uprising-europe/" title="Anti-Soros Uprising Spreads Across Europe, Media Blackout">
										Anti-Soros Uprising Spreads Across Europe, Media Blackout									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/anti-soros-uprising-europe/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16166 post type-post status-publish format-standard has-post-thumbnail category-news category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/offended-israel-not-to-support-publicly-the-us-cuba-breakthrough-report/" title="&#8216;Offended&#8217; Israel not to support publicly the US-Cuba breakthrough &#8211; report"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/12/Netanyahu-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="&#039;Offended&#039; Israel not to support publicly the US-Cuba breakthrough - report" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/12/Netanyahu-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/Netanyahu-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16167" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/offended-israel-not-to-support-publicly-the-us-cuba-breakthrough-report/" title="&#8216;Offended&#8217; Israel not to support publicly the US-Cuba breakthrough &#8211; report">
										&#8216;Offended&#8217; Israel not to support publicly the US-Cuba breakthrough &#8211; report									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 26, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/offended-israel-not-to-support-publicly-the-us-cuba-breakthrough-report/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-140701 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/david-brock-democrat-impeach-trump/" title="David Brock Memo Reveals Democrats Plan To Impeach Trump To Avenge Hillary"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/05/David-Brock-clinton-impeachment-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="David Brock memo reveals secret plans by Democrats to impeach trump as revenge for Hillary loss" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/05/David-Brock-clinton-impeachment-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/David-Brock-clinton-impeachment-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/David-Brock-clinton-impeachment-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="140709" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/david-brock-democrat-impeach-trump/" title="David Brock Memo Reveals Democrats Plan To Impeach Trump To Avenge Hillary">
										David Brock Memo Reveals Democrats Plan To Impeach Trump To Avenge Hillary									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/david-brock-democrat-impeach-trump/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-173561 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/bill-clinton-lie-tarmac-meeting/" title="IG Report Says Bill Clinton Told Bare-Faced Lie To Nation About Tarmac Meeting"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/07/bill-clinton-lie-tarmac-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bill Clinton lied to the nation about his tarmac meeting with Loretta Lynch, according to the inspector general&#039;s report." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/07/bill-clinton-lie-tarmac-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/bill-clinton-lie-tarmac-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/bill-clinton-lie-tarmac-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="173568" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/bill-clinton-lie-tarmac-meeting/" title="IG Report Says Bill Clinton Told Bare-Faced Lie To Nation About Tarmac Meeting">
										IG Report Says Bill Clinton Told Bare-Faced Lie To Nation About Tarmac Meeting									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 2, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/bill-clinton-lie-tarmac-meeting/#mh-comments">24</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-15760 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/is-the-queen-about-to-give-up-her-throne-in-historic-christmas-broadcast/" title="Is The Queen About To Give Up Her Throne In Historic Christmas Broadcast?"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/12/Screen-Shot-2014-12-17-at-11.49.55-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/12/Screen-Shot-2014-12-17-at-11.49.55-PM-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/Screen-Shot-2014-12-17-at-11.49.55-PM-678x509.png 678w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/Screen-Shot-2014-12-17-at-11.49.55-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="15762" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/is-the-queen-about-to-give-up-her-throne-in-historic-christmas-broadcast/" title="Is The Queen About To Give Up Her Throne In Historic Christmas Broadcast?">
										Is The Queen About To Give Up Her Throne In Historic Christmas Broadcast?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 18, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/is-the-queen-about-to-give-up-her-throne-in-historic-christmas-broadcast/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-91264 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/labour-party-suspends-two-councilors-for-anti-israel-posts-on-facebook/" title="Labour Party Suspends Two Councilors For Anti-Israel Posts On Facebook"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/05/Jeremy-Corbyn-Labour-party-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jeremy Corbyn" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/05/Jeremy-Corbyn-Labour-party-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/05/Jeremy-Corbyn-Labour-party-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="91269" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/labour-party-suspends-two-councilors-for-anti-israel-posts-on-facebook/" title="Labour Party Suspends Two Councilors For Anti-Israel Posts On Facebook">
										Labour Party Suspends Two Councilors For Anti-Israel Posts On Facebook									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 2, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/labour-party-suspends-two-councilors-for-anti-israel-posts-on-facebook/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63343 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/us-very-concerned-over-deployment-of-russian-missile-system-in-syria/" title="US &#8216;Very Concerned&#8217; Over Deployment Of Russian Missile System To Syria"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/11/S-400-Missile-System-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="missile system" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/11/S-400-Missile-System-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/11/S-400-Missile-System-678x500.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2015/11/S-400-Missile-System-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="63344" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/us-very-concerned-over-deployment-of-russian-missile-system-in-syria/" title="US &#8216;Very Concerned&#8217; Over Deployment Of Russian Missile System To Syria">
										US &#8216;Very Concerned&#8217; Over Deployment Of Russian Missile System To Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 26, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/us-very-concerned-over-deployment-of-russian-missile-system-in-syria/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-61619 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/28-still-missing-after-brazilian-dam-collapse-floods-town-with-toxic-mud/" title="19 Still Missing After Brazilian Dam Collapse Floods Town With Toxic Mud"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/11/brazil-dam-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Brazilian dam" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/11/brazil-dam-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/11/brazil-dam-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="61632" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/28-still-missing-after-brazilian-dam-collapse-floods-town-with-toxic-mud/" title="19 Still Missing After Brazilian Dam Collapse Floods Town With Toxic Mud">
										19 Still Missing After Brazilian Dam Collapse Floods Town With Toxic Mud									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/28-still-missing-after-brazilian-dam-collapse-floods-town-with-toxic-mud/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-142608 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/putin-talks-snowden-stone-driving-car/" title="Putin Talks Snowden With Oliver Stone While Driving Car"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/06/2017-06-04_202108-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="putin" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/06/2017-06-04_202108-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/06/2017-06-04_202108-678x509.png 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/06/2017-06-04_202108-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142610" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/putin-talks-snowden-stone-driving-car/" title="Putin Talks Snowden With Oliver Stone While Driving Car">
										Putin Talks Snowden With Oliver Stone While Driving Car									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/putin-talks-snowden-stone-driving-car/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-118649 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/japan-5-7-magnitude-aftershock-strikes-fukushima/" title="Japan: 5.7 Magnitude Aftershock Strikes Fukushima"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/11/fukushima-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Japan: 5.7 Magnitude Aftershock Strikes Fukushima" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/11/fukushima-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/11/fukushima-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="118650" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/japan-5-7-magnitude-aftershock-strikes-fukushima/" title="Japan: 5.7 Magnitude Aftershock Strikes Fukushima">
										Japan: 5.7 Magnitude Aftershock Strikes Fukushima									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/japan-5-7-magnitude-aftershock-strikes-fukushima/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-146366 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/erdogan-sweden-kurdish-genocide/" title="Erdogan Faces Arrest In Sweden Over Kurdish Genocide"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/07/Erdogan-arrest-sweden-genocide-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Erdogan faces arrest in Sweden over genocide of Kurdish people" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/07/Erdogan-arrest-sweden-genocide-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/07/Erdogan-arrest-sweden-genocide-678x499.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/07/Erdogan-arrest-sweden-genocide-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146380" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/erdogan-sweden-kurdish-genocide/" title="Erdogan Faces Arrest In Sweden Over Kurdish Genocide">
										Erdogan Faces Arrest In Sweden Over Kurdish Genocide									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/erdogan-sweden-kurdish-genocide/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44904 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/the-moment-of-drug-lord-el-chapos-escape-caught-on-cctv-video/" title="The Moment Of Drug Lord El Chapo&#8217;s Escape Caught On CCTV [Video]"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="drugs war" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-635x476.jpg 635w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/el-chapo.jpg 636w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="44319" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/the-moment-of-drug-lord-el-chapos-escape-caught-on-cctv-video/" title="The Moment Of Drug Lord El Chapo&#8217;s Escape Caught On CCTV [Video]">
										The Moment Of Drug Lord El Chapo&#8217;s Escape Caught On CCTV [Video]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/the-moment-of-drug-lord-el-chapos-escape-caught-on-cctv-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.7'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-08-02T20:41:13+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>