<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>China Planning Largest Chemtrails Experiment In History - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain. "/>
<link rel="canonical" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; China Planning Largest Chemtrails Experiment In History Comments Feed" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdns.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='add-cta-to-posts-css'  href='https://cdns.yournewswire.com/wp-content/plugins/add-cta-to-posts/add-cta-to-posts.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script>
<link rel='https://api.w.org/' href='https://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdns.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fchina-largest-chemtrails-experiment-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fchina-largest-chemtrails-experiment-history%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.11.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.30.2/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.7.0/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.11.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://yournewswire.com/?p=175703"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://yournewswire.com/china-largest-chemtrails-experiment-history/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="China Planning Largest Chemtrails Experiment In History"/>
<meta property="og:description" content="China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain."/>
<meta property="og:updated_time" content="2018-09-01T19:45:18+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/09/China-chemtrail-experiment.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1024"/>
<!-- og:image:1 --><meta property="og:image:height" content="415"/>
<!-- og:image:1 --><meta property="og:image:alt" content="China plans biggest chemtrails experiment in history"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-09-01T19:45:18+00:00"/>
<meta property="article:modified_time" content="2018-09-01T19:45:18+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2018-09-01 19:45:18"/>
<meta name="weibo:article:update_at" content="2018-09-01 19:45:18"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="China Planning Largest Chemtrails Experiment In History"/>
<meta name="twitter:description" content="China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/09/China-chemtrail-experiment-600x243.jpg"/>
<script type="application/ld+json">{"@id":"https://yournewswire.com/china-largest-chemtrails-experiment-history/#id/article.news","@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://yournewswire.com/china-largest-chemtrails-experiment-history/","url":"https://yournewswire.com/china-largest-chemtrails-experiment-history/","sameAs":["https://yournewswire.com/?p=175703"],"name":"China Planning Largest Chemtrails Experiment In History","description":"China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain.","text":"China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain. Chinese authorities are preparing to induce rainfall over 1.6 million sq km (620,000 sq miles) in an ambitious geoengineering experiment. ScienceAlert reports: The plan, which is an extension of a project called Tianhe or 'Sky River' developed by researchers in 2016 at China's Tsinghua university, is hoped to bring extra rain to a massive area spanning some 1.6 million square kilometres (almost 620,000 square miles). For a bit of context, that's larger than Alaska, and about three times the size of Spain, according to the South China Morning Post (SCMP), and this immense scope means the extra rainfall expected will also be voluminous if the plan succeeds, equivalent to roughly 7 percent of China's annual water consumption. \"[Modifying the weather in Tibet] is a critical innovation to solve China's water shortage problem,\" said Lei Fanpei, president of the state-owned China Aerospace Science and Technology Corporation, which is developing the project. \"It will make an important contribution not only to China's development and world prosperity, but also the well being of the entire human race.\" While it sounds like something out of science fiction, this form of weather modification, called cloud seeding, is something scientists have been trying to pull off for decades now, and China is more deeply invested in the concept than anywhere else in the world. In the Tibetan project, the burning chambers will produce silver iodide particles that will be carried into the atmosphere by the wind, where they are expected to seed moisture clouds capable of producing rain and snow. \"[So far,] more than 500 burners have been deployed on alpine slopes in Tibet, Xinjiang, and other areas for experimental use,\" one researcher working on the project told SCMP. \"The data we have collected show very promising results.\" But not everybody is convinced of China's plans of creating artificial rainfall over such a wide area, especially because there's still a lot we don't know about how cloud seeding \u2014 which is usually initiated by more localized chemical agents released into the atmosphere by planes \u2014 affects broader weather patterns. \"Such weather modification does not 'produce' rain as such,\" geoengineering researcher Janos Pasztor from the Carnegie Climate Geoengineering Governance Initiative (C2G2) told Gizmodo. \"Rather, it makes rain happen somewhere, which means that it will not happen somewhere else. This immediately means that ecosystems and people living somewhere else where it would have rained will no longer get this rain.\" If that's correct, the potential effects of China's Sky River could mean whole cloud systems covering an area the size of Alaska might be diverted to boost rainfall over the Tibetan Plateau. It's not known when the project will be completed, but given how huge, and hugely controversial, this plan could become, we doubt we've heard the last of this.","inLanguage":"en_US","datePublished":"2018-09-01T19:45:18+00:00","dateModified":"2018-09-01T19:45:18+00:00","publisher":{"@context":"https://schema.org","@type":"Organization","url":"https://yournewswire.com","name":"Your News Wire","description":"Breaking News, Entertainment, Politics and much more. Truth unfiltered.","sameAs":["https://www.facebook.com/thepeoplesvoicetv","https://plus.google.com/+Yournewswirepage","https://twitter.com/yournewswire"]},"author":{"@context":"https://schema.org","@type":"Person","name":"Sean Adl-Tabatabai","sameAs":["https://www.facebook.com/SeanAdlTabatabai/","https://twitter.com/seanshhh"]},"image":[{"@context":"https://schema.org","@type":"ImageObject","url":"https://cdns.yournewswire.com/wp-content/uploads/2018/09/China-chemtrail-experiment-696x282.jpg","name":"China plans biggest chemtrails experiment in history","description":"China plans biggest chemtrails experiment in history","fileFormat":"image/jpeg","width":696,"height":282}],"commentCount":"0","headline":"China Planning Largest Chemtrails Experiment In History"}</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-09-01T20:48:50+00:00 in 0.001226 secs from https://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-09-01T20:48:50+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-175703 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="https://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/judge-obama-daca-illegal/" title="Federal Judge Says Obama&#8217;s DACA Program Is Illegal And Will Be Scrapped">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Federal Judge Says Obama&#8217;s DACA Program Is Illegal And Will Be Scrapped						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/bill-clinton-ogling-ariana-grande-pastor-fondles-breasts/" title="Bill Clinton Caught Ogling Ariana Grande As Pastor Fondles Her Breasts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bill Clinton Caught Ogling Ariana Grande As Pastor Fondles Her Breasts						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/roger-waters-big-tech-silencing-truth-fake-white-helmets/" title="Roger Waters: Big Tech Silencing The Truth About &#8216;Fake&#8217; White Helmets">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Roger Waters: Big Tech Silencing The Truth About &#8216;Fake&#8217; White Helmets						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/fbi-cia-saudi-arabia-conspired-911-secret/" title="FBI: CIA And Saudi Arabia Conspired To Keep 9/11 Details Secret">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FBI: CIA And Saudi Arabia Conspired To Keep 9/11 Details Secret						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/australian-senator-pro-immigrant-un-f-off/" title="Australian Senator Tells Pro-Immigrant UN To &#8220;F*** Right Off&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Australian Senator Tells Pro-Immigrant UN To &#8220;F*** Right Off&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>China Planning Largest Chemtrails Experiment In History</nav>
<article id="post-175703" class="post-175703 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world-news">
	<header class="entry-header clearfix"><h1 class="entry-title">China Planning Largest Chemtrails Experiment In History</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2018/09/">September 1, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/world-news/" rel="category tag">World</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/09/China-chemtrail-experiment-678x381.jpg" alt="China plans biggest chemtrails experiment in history" title="China plans biggest chemtrails experiment in history" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-09-01T19:45:34+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-175703"><fb:share-button href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-175703"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://yournewswire.com/china-largest-chemtrails-experiment-history/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-175703"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://yournewswire.com/china-largest-chemtrails-experiment-history/" data-counturl="https://yournewswire.com/china-largest-chemtrails-experiment-history/" data-text="China Planning Largest Chemtrails Experiment In History" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://yournewswire.com/china-largest-chemtrails-experiment-history/"; reddit_title="China Planning Largest Chemtrails Experiment In History";</script><div class="reddit-button" id="reddit-ssb-content-post-175703"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/09/China-chemtrail-experiment-696x282.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="China is planning to conduct the largest chemtrails experiment in history, modifying the weather in an area three times larger than Spain." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>China is planning to conduct the largest <a href="https://yournewswire.com/cia-finally-come-clean-about-chemtrails-on-their-website/">chemtrails</a> experiment in history, modifying the weather in an area three times larger than Spain. </strong></p>
<p>Chinese authorities are preparing to induce rainfall over 1.6 million sq km (620,000 sq miles) in an ambitious geoengineering experiment.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p><a href="https://www.sciencealert.com/how-china-s-sky-river-will-be-the-biggest-artificial-rain-experiment-ever-cloud-seeding" target="_blank" rel="noopener">ScienceAlert</a> reports: The plan, which is an extension of a project called Tianhe or &#8216;Sky River&#8217; developed by researchers in 2016 at China&#8217;s Tsinghua university, is hoped to bring extra rain to a massive area spanning some 1.6 million square kilometres (almost 620,000 square miles).</p>
<p>For a bit of context, that&#8217;s larger than Alaska, and about three times the size of Spain, according to the <a href="https://www.scmp.com/news/china/society/article/2138866/china-needs-more-water-so-its-building-rain-making-network-three">South China Morning Post</a> (SCMP), and this immense scope means the extra rainfall expected will also be voluminous if the plan succeeds, equivalent to roughly 7 percent of China&#8217;s annual water consumption.</p>
<p>&#8220;[Modifying the weather in Tibet] is a critical innovation to solve China&#8217;s water shortage problem,&#8221; <a href="https://www.scmp.com/news/china/society/article/2138866/china-needs-more-water-so-its-building-rain-making-network-three">said Lei Fanpei</a>, president of the state-owned China Aerospace Science and Technology Corporation, which is developing the project.</p>
<p>&#8220;It will make an important contribution not only to China&#8217;s development and world prosperity, but also the well being of the entire human race.&#8221;</p>
<p>While it sounds like something out of science fiction, this form of weather modification, called cloud seeding, is something scientists have been trying to pull off for decades now, and China is more deeply invested in the concept than anywhere else in the world.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>In the Tibetan project, the burning chambers will produce silver iodide particles that will be carried into the atmosphere by the wind, where they are expected to seed moisture clouds capable of producing rain and snow.</p>
<p>&#8220;[So far,] more than 500 burners have been deployed on alpine slopes in Tibet, Xinjiang, and other areas for experimental use,&#8221; one researcher working on the project told <a href="https://www.scmp.com/news/china/society/article/2138866/china-needs-more-water-so-its-building-rain-making-network-three">SCMP</a>.</p>
<p>&#8220;The data we have collected show very promising results.&#8221;</p>
<p>But not everybody is convinced of China&#8217;s plans of creating artificial rainfall over such a wide area, especially because there&#8217;s still a lot we don&#8217;t know about how cloud seeding — which is usually initiated by more localized chemical agents released into the atmosphere by planes — affects broader weather patterns.</p>
<p>&#8220;Such weather modification does not &#8216;produce&#8217; rain as such,&#8221; geoengineering researcher Janos Pasztor from the Carnegie Climate Geoengineering Governance Initiative (C2G2) told <a href="https://gizmodo.com/chinas-ambitious-new-rain-making-system-would-be-as-big-1825536740">Gizmodo</a>.</p>
<p>&#8220;Rather, it makes rain happen somewhere, which means that it will not happen somewhere else. This immediately means that ecosystems and people living somewhere else where it would have rained will no longer get this rain.&#8221;</p>
<p>If that&#8217;s correct, the potential effects of China&#8217;s Sky River could mean whole cloud systems covering an area the size of Alaska might be diverted to boost rainfall over the Tibetan Plateau.</p>
<p>It&#8217;s not known when the project will be completed, but given how huge, and hugely controversial, this plan could become, we doubt we&#8217;ve heard the last of this.</p>
<div class="codeable-cta" style="margin-top: 25px; padding: 25px 25px 10px; background-color: #efefef; margin-bottom: 25px;"><h1>WHILE YOU ARE HERE…</h1>
<p>The mass censorship of independent media is exploding. Our content is being silenced on social media and demonetized by mega-corporations who want to eliminate competition. But you can help us in this fight. Your freedom matters. Your voice matters. You have the power to fight those who seek to silence us.</p>
<p>You are our most important ally.</p>
<p>We need your support now. Donate to help us fight Big Brother censorship.</p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=MQP5WL6MDV2CE" target="_blank" style="color: #000; text-decoration: none; background: #ffc403; display: inline-block; padding: 5px 20px; border-radius: 8px; font-weight: 700;">DONATE NOW</a></p>
</div>
                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://yournewswire.com/bill-clinton-ogling-ariana-grande-pastor-fondles-breasts/">Bill Clinton Caught Ogling Ariana Grande As Pastor Fondles Her Breasts</a><span> - September 1, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/roger-waters-big-tech-silencing-truth-fake-white-helmets/">Roger Waters: Big Tech Silencing The Truth About &#8216;Fake&#8217; White Helmets</a><span> - September 1, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/fbi-cia-saudi-arabia-conspired-911-secret/">FBI: CIA And Saudi Arabia Conspired To Keep 9/11 Details Secret</a><span> - September 1, 2018</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/pope-francis-plastic-sea-bigger-threat-pedophilia/" rel="prev"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/09/pope-francis-plastic-oceans-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pope Francis thinks plastic in the oceans poses a bigger threat than pedophilia within the Catholic church" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/09/pope-francis-plastic-oceans-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/09/pope-francis-plastic-oceans-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="175712" nopin="nopin" /><span>Previous</span><p>Pope Francis: Plastic In Sea Poses &#8216;Bigger Threat&#8217; Than Pedophilia</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://yournewswire.com/australian-senator-pro-immigrant-un-f-off/" rel="next"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/09/australian-senator-UN-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Brave Australian senator slams pro-immigration UN" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/09/australian-senator-UN-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/09/australian-senator-UN-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="175710" nopin="nopin" /><span>Next</span><p>Australian Senator Tells Pro-Immigrant UN To &#8220;F*** Right Off&#8221;</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://yournewswire.com/china-largest-chemtrails-experiment-history/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://yournewswire.com/china-largest-chemtrails-experiment-history/';
		var disqus_identifier = '175703 https://yournewswire.com/?p=175703';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "China Planning Largest Chemtrails Experiment In History";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=175703';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/yournewswire.com\/china-largest-chemtrails-experiment-history\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://yournewswire.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-175638 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/syria-un-evidence-white-helmets-gas-attack-plot/" title="Syria Presents UN Evidence Exposing White Helmets Gas Attack Plot"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/Syria-white-helmets-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Syria presents UN evidence White Helmets are plotting false flag gas attack" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/08/Syria-white-helmets-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/Syria-white-helmets-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/Syria-white-helmets-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="175642" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/syria-un-evidence-white-helmets-gas-attack-plot/" title="Syria Presents UN Evidence Exposing White Helmets Gas Attack Plot">
												Syria Presents UN Evidence Exposing White Helmets Gas Attack Plot											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/syria-un-evidence-white-helmets-gas-attack-plot/#mh-comments">0</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Syria has provided the United Nations with evidence exposing yet another plot by the White Helmets to carry out a chemical attack in the Idlib Province. According to Syria&#8217;s Ambassador to the UN Bashar Ja’afari, Takfiri <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-175636 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/archaeologists-jesus-water-into-wine/" title="Archaeologists Unearth Jesus&#8217; &#8216;Water Into Wine&#8217; Site"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/water-wine-site-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Archaeologists discover Jesus&#039; water into wine site" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/08/water-wine-site-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/water-wine-site-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="175647" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/archaeologists-jesus-water-into-wine/" title="Archaeologists Unearth Jesus&#8217; &#8216;Water Into Wine&#8217; Site">
										Archaeologists Unearth Jesus&#8217; &#8216;Water Into Wine&#8217; Site									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 30, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/archaeologists-jesus-water-into-wine/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-175205 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/osama-bin-laden-son-built-al-qaeda-un/" title="Osama bin Laden&#8217;s Son Has Built &#8220;More Dangerous&#8221; Al Qaeda, UN Warns"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/08/osamas-son-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Osama bin Laden&#039;s son has rebuilt Al Qaeda, UN warns" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/08/osamas-son-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/08/osamas-son-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="175216" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/osama-bin-laden-son-built-al-qaeda-un/" title="Osama bin Laden&#8217;s Son Has Built &#8220;More Dangerous&#8221; Al Qaeda, UN Warns">
										Osama bin Laden&#8217;s Son Has Built &#8220;More Dangerous&#8221; Al Qaeda, UN Warns									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 16, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/osama-bin-laden-son-built-al-qaeda-un/#mh-comments">6</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">5401</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2245</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1736</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1572</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1540</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="https://yournewswire.com/china-largest-chemtrails-experiment-history/" title="China Planning Largest Chemtrails Experiment In History">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-97865 post type-post status-publish format-standard has-post-thumbnail category-news category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/russian-spy-ships-shadowing-american-nato-vessels-in-baltic-sea/" title="Russian Spy Ships ‘Shadowing’ US Navy &#038; NATO Vessels In Baltic Sea"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/06/military-drill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russian Spy Ships ‘Shadowing’ American &amp; NATO Vessels In Baltic Sea" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/06/military-drill-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/military-drill-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="97866" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/russian-spy-ships-shadowing-american-nato-vessels-in-baltic-sea/" title="Russian Spy Ships ‘Shadowing’ US Navy &#038; NATO Vessels In Baltic Sea">
										Russian Spy Ships ‘Shadowing’ US Navy &#038; NATO Vessels In Baltic Sea									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/russian-spy-ships-shadowing-american-nato-vessels-in-baltic-sea/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-158034 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/joe-biden-secret-service-predator/" title="Joe Biden&#8217;s Secret Service Agent: &#8216;Biden Is A Clumsy Sexual Predator&#8217;"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/biden-sexual-predator-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Joe Biden&#039;s former Secret Service agent has gone on the record slamming his former boss for being an &quot;entitled sexual predator.&quot;" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/biden-sexual-predator-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/biden-sexual-predator-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="158053" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/joe-biden-secret-service-predator/" title="Joe Biden&#8217;s Secret Service Agent: &#8216;Biden Is A Clumsy Sexual Predator&#8217;">
										Joe Biden&#8217;s Secret Service Agent: &#8216;Biden Is A Clumsy Sexual Predator&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/joe-biden-secret-service-predator/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-99114 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/at-least-two-killed-as-raging-california-wildfire-destroys-100-homes/" title="At Least Two Killed As Raging California Wildfire Destroys 100 Homes"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/06/California-wildfire-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="California wildfire" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/06/California-wildfire-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/California-wildfire-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="99116" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/at-least-two-killed-as-raging-california-wildfire-destroys-100-homes/" title="At Least Two Killed As Raging California Wildfire Destroys 100 Homes">
										At Least Two Killed As Raging California Wildfire Destroys 100 Homes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 25, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/at-least-two-killed-as-raging-california-wildfire-destroys-100-homes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-60242 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/fears-that-cholera-outbreak-in-iraq-may-become-a-regional-epidemic/" title="Fears That Cholera Outbreak In Iraq May Become A Regional Epidemic"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/11/cholera-Iraq-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="cholera" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/11/cholera-Iraq-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/11/cholera-Iraq-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="60243" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/fears-that-cholera-outbreak-in-iraq-may-become-a-regional-epidemic/" title="Fears That Cholera Outbreak In Iraq May Become A Regional Epidemic">
										Fears That Cholera Outbreak In Iraq May Become A Regional Epidemic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 6, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/fears-that-cholera-outbreak-in-iraq-may-become-a-regional-epidemic/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-4088 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/destroy-the-idols-egyptian-jihadist-calls-for-removal-of-sphinx-pyramids/" title="‘Destroy the idols,’ Egyptian jihadist calls for removal of Sphinx, Pyramids"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-13-at-11.13.17-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-13-at-11.13.17-AM-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-13-at-11.13.17-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="4090" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/destroy-the-idols-egyptian-jihadist-calls-for-removal-of-sphinx-pyramids/" title="‘Destroy the idols,’ Egyptian jihadist calls for removal of Sphinx, Pyramids">
										‘Destroy the idols,’ Egyptian jihadist calls for removal of Sphinx, Pyramids									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 13, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/destroy-the-idols-egyptian-jihadist-calls-for-removal-of-sphinx-pyramids/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37146 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/worlds-first-gravity-powered-lightbulb/" title="Worlds First Gravity Powered Lightbulb"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/06/gravity-light-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/06/gravity-light-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/06/gravity-light-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="37157" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/worlds-first-gravity-powered-lightbulb/" title="Worlds First Gravity Powered Lightbulb">
										Worlds First Gravity Powered Lightbulb									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/worlds-first-gravity-powered-lightbulb/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96759 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/bernie-sanders-fights-on-after-meeting-with-obama/" title="Bernie Sanders Fights On After Meeting With Obama"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/06/Sanders-Obama-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bernie Sanders" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/06/Sanders-Obama-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/Sanders-Obama-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/Sanders-Obama-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="96760" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/bernie-sanders-fights-on-after-meeting-with-obama/" title="Bernie Sanders Fights On After Meeting With Obama">
										Bernie Sanders Fights On After Meeting With Obama									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/bernie-sanders-fights-on-after-meeting-with-obama/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-120381 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/world-war-3-iranian-drone-turkish-troops-syria/" title="World War 3: Iranian Drone Kills Turkish Troops In Syria"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/12/Iran-attack-turkish-troops-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="An Iranian-made drone has attacked a Turkish military camp stationed in northern Syria, killing four soldiers, according to a Turkish official" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/12/Iran-attack-turkish-troops-Syria-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/12/Iran-attack-turkish-troops-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="120387" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/world-war-3-iranian-drone-turkish-troops-syria/" title="World War 3: Iranian Drone Kills Turkish Troops In Syria">
										World War 3: Iranian Drone Kills Turkish Troops In Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/world-war-3-iranian-drone-turkish-troops-syria/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-44287 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/staged-isis-execution-video-leaked-by-hackers/" title="Staged ISIS Execution Video Leaked By Hackers"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/07/ISIS-staged-beheading-video-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/07/ISIS-staged-beheading-video-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/ISIS-staged-beheading-video-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="44288" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/staged-isis-execution-video-leaked-by-hackers/" title="Staged ISIS Execution Video Leaked By Hackers">
										Staged ISIS Execution Video Leaked By Hackers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/staged-isis-execution-video-leaked-by-hackers/#mh-comments">182</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1478 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/banksters-win-again-boa-settlement-with-us-govt-allows-wall-st-fraudsters-to-act-with-impunity-critics-say/" title="Banksters win again: BoA settlement with US govt allows Wall St fraudsters to &#8216;act with impunity,&#8217; critics say"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/000_was2151867.si_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/000_was2151867.si_-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/000_was2151867.si_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="1479" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/banksters-win-again-boa-settlement-with-us-govt-allows-wall-st-fraudsters-to-act-with-impunity-critics-say/" title="Banksters win again: BoA settlement with US govt allows Wall St fraudsters to &#8216;act with impunity,&#8217; critics say">
										Banksters win again: BoA settlement with US govt allows Wall St fraudsters to &#8216;act with impunity,&#8217; critics say									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 22, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/banksters-win-again-boa-settlement-with-us-govt-allows-wall-st-fraudsters-to-act-with-impunity-critics-say/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136850 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/uk-russia-relations-worst-ever-russian-ambassador/" title="UK-Russia Relations Worst Ever: Russian Ambassador"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/04/47805627_brits2766ap-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="ambassador" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/04/47805627_brits2766ap-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/04/47805627_brits2766ap-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/04/47805627_brits2766ap-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136855" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/uk-russia-relations-worst-ever-russian-ambassador/" title="UK-Russia Relations Worst Ever: Russian Ambassador">
										UK-Russia Relations Worst Ever: Russian Ambassador									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/uk-russia-relations-worst-ever-russian-ambassador/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-101569 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/teenager-gets-criminal-record-for-cheating-at-games/" title="Teenager Gets Criminal Record For Cheating At Games"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/07/Image-4-Concentration-and-focus-is-key-Enthusiastic-gamers-in-action-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="teenager" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/07/Image-4-Concentration-and-focus-is-key-Enthusiastic-gamers-in-action-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/07/Image-4-Concentration-and-focus-is-key-Enthusiastic-gamers-in-action-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/07/Image-4-Concentration-and-focus-is-key-Enthusiastic-gamers-in-action-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="101570" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/teenager-gets-criminal-record-for-cheating-at-games/" title="Teenager Gets Criminal Record For Cheating At Games">
										Teenager Gets Criminal Record For Cheating At Games									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/teenager-gets-criminal-record-for-cheating-at-games/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88239 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/cdc-admits-fabricating-link-between-zika-virus-and-microcephaly/" title="CDC Admits Fabricating Link Between Zika Virus And Microcephaly"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/CDC-Zika-virus-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CDC fabricate evidence linking Zika virus to microcephaly" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/CDC-Zika-virus-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/CDC-Zika-virus-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88247" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/cdc-admits-fabricating-link-between-zika-virus-and-microcephaly/" title="CDC Admits Fabricating Link Between Zika Virus And Microcephaly">
										CDC Admits Fabricating Link Between Zika Virus And Microcephaly									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cdc-admits-fabricating-link-between-zika-virus-and-microcephaly/#mh-comments">35</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42856 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/the-irony-greek-protests-only-thing-making-money-in-greece/" title="The Irony: Greek Protests Only Thing Making Money In Greece"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/07/63128721_63128720-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="making money in Greece" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/07/63128721_63128720-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/63128721_63128720-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/63128721_63128720-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="42884" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/the-irony-greek-protests-only-thing-making-money-in-greece/" title="The Irony: Greek Protests Only Thing Making Money In Greece">
										The Irony: Greek Protests Only Thing Making Money In Greece									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 5, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/the-irony-greek-protests-only-thing-making-money-in-greece/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9428 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/nicki-minaj-murdered-whitney-houston-for-illuminati-satanic-sacrifice-video/" title="Nicki Minaj Murdered Whitney Houston For Illuminati Satanic Sacrifice?  VIDEO"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/10/1646379-nicki-minaj-2-grammys-2012-show-302-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/10/1646379-nicki-minaj-2-grammys-2012-show-302-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/10/1646379-nicki-minaj-2-grammys-2012-show-302-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9429" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/nicki-minaj-murdered-whitney-houston-for-illuminati-satanic-sacrifice-video/" title="Nicki Minaj Murdered Whitney Houston For Illuminati Satanic Sacrifice?  VIDEO">
										Nicki Minaj Murdered Whitney Houston For Illuminati Satanic Sacrifice?  VIDEO									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 27, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/nicki-minaj-murdered-whitney-houston-for-illuminati-satanic-sacrifice-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.8'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-09-01T20:48:51+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>