<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53594309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53594309-1');
</script>
<script data-ad-client="ca-pub-7714649074404303" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://yournewswire.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>George Soros Arrested in Philadelphia For Election Interference - Judge Orders Media Blackout - Your News Wire</title>
	<meta name="description" content="George Soros has been arrested in Philadelphia on election interference charges and is being held in federal custody, according to reports." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="George Soros Arrested in Philadelphia For Election Interference - Judge Orders Media Blackout - Your News Wire" />
	<meta property="og:description" content="George Soros has been arrested in Philadelphia on election interference charges and is being held in federal custody, according to reports." />
	<meta property="og:url" content="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/" />
	<meta property="og:site_name" content="Your News Wire" />
	<meta property="article:published_time" content="2020-11-23T07:22:48+00:00" />
	<meta property="article:modified_time" content="2020-11-23T07:22:49+00:00" />
	<meta property="og:image" content="https://cdn.yournewswire.com/wp-content/uploads/2020/11/twitter-flooded-calls-arrest-george-soros-treason-110620.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="340" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alan Smithee">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://yournewswire.com/#website","url":"https://yournewswire.com/","name":"Your News Wire","description":"Breaking News, Entertainment, Politics and much more. Truth unfiltered.","potentialAction":[{"@type":"SearchAction","target":"https://yournewswire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/#primaryimage","inLanguage":"en-US","url":"https://cdn.yournewswire.com/wp-content/uploads/2020/11/twitter-flooded-calls-arrest-george-soros-treason-110620.jpg","width":620,"height":340},{"@type":"WebPage","@id":"https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/#webpage","url":"https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/","name":"George Soros Arrested in Philadelphia For Election Interference - Judge Orders Media Blackout - Your News Wire","isPartOf":{"@id":"https://yournewswire.com/#website"},"primaryImageOfPage":{"@id":"https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/#primaryimage"},"datePublished":"2020-11-23T07:22:48+00:00","dateModified":"2020-11-23T07:22:49+00:00","author":{"@id":"https://yournewswire.com/#/schema/person/564e6b87c4017631b6258f2ccc010df0"},"description":"George Soros has been arrested in Philadelphia on election interference charges and is being held in federal custody, according to reports.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/"]}]},{"@type":"Person","@id":"https://yournewswire.com/#/schema/person/564e6b87c4017631b6258f2ccc010df0","name":"Alan Smithee","image":{"@type":"ImageObject","@id":"https://yournewswire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7bf789631f9456ef968ae346e65d5554?s=96&d=mm&r=g","caption":"Alan Smithee"},"sameAs":["http://yournewswire.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout Comments Feed" href="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.yournewswire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdn.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdn.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.7' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://yournewswire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yournewswire.com/wp-json/wp/v2/posts/60" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://yournewswire.com/?p=60' />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&#038;format=xml" />
<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #b6272b; background: rgba(182, 39, 43, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #b6272b; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #b6272b; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #b6272b; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #ededed; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
body, a, blockquote, blockquote cite, .post .entry-title, .page-title, .entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .wp-caption-text, .wp-block-image figcaption, .wp-block-audio figcaption, #respond .comment-reply-title, #respond #cancel-comment-reply-link, #respond .logged-in-as a, .mh-ping-list .mh-ping-item a, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout7 .mh-widget-title, .mh-widget-layout8 .mh-widget-title, .mh-slider-layout4 .mh-slider-caption, .mh-slider-layout4 .mh-slider-caption a, .mh-slider-layout4 .mh-slider-caption a:hover { color: #1f1e1e; }
.entry-content a { color: #b6272b; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b6272b; }
</style>
<!--[if lt IE 9]>
<script src="https://cdn.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8fa7bf; }
</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-60 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout3" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://yournewswire.com/category/news/middle-east/">Middle East</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://yournewswire.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://yournewswire.com/category/technology/">Technology</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://yournewswire.com/category/flipside/">Flipside</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/sidney-powell-the-new-world-order-has-overthrown-the-republican-party/" title="Sidney Powell: The &#8216;New World Order&#8217; Has &#8216;OVERTHROWN The Republican Party&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sidney Powell: The &#8216;New World Order&#8217; Has &#8216;OVERTHROWN The Republican Party&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/" title="George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 23, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/archbishop-vigano-america-is-in-midst-of-colossal-electoral-fraud/" title="Archbishop Viganò: America Is In Midst Of &#8220;Colossal Electoral Fraud&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 21, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Archbishop Viganò: America Is In Midst Of &#8220;Colossal Electoral Fraud&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://yournewswire.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://yournewswire.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout</nav>
<article id="post-60" class="post-60 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2020/11/">November 23, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/smithee/">Alan Smithee</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/twitter-flooded-calls-arrest-george-soros-treason-110620.jpg" alt="" title="George-soros-arrested" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&t=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout:&url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&media=https://yournewswire.com/wp-content/uploads/2020/11/twitter-flooded-calls-arrest-george-soros-treason-110620.jpg&description=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=George%20Soros%20Arrested%20in%20Philadelphia%20For%20Election%20Interference%20%E2%80%93%20Judge%20Orders%20Media%20Blackout&amp;body=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p><strong>George Soros has been arrested and is currently being held in federal custody in Philadelphia. According to a recently unsealed indictment filed in the Western District of Pennsylvania, Soros has been charged with a number of serious crimes relating to the US election.</strong></p>



<div class="mh-content-ad"><a href="https://tracking.nmhfiles.com/aff_c?offer_id=4045&aff_id=488" target="_blank" rel="noopener nofollow sponsored"><img class="alignnone size-full" src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/HSI-CovidHoax-Lie-Pelosi-300x250-1.png" alt="" width="300" height="250" /></a><br clear="all"></div>
<p>The indictment lists only on the criminal activity Soros participated in prior to the November election, such as wire fraud, identity theft, aiding and abetting, and damage to computers.</p>



<p>The FBI stated that the indictment will likely be updated to reflect election interference charges in relation to Dominion Voting, once the full scale of Soros’ operations has been exposed. Soros is currently being interrogated by the FBI.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/Soros-1024x576-1.png" alt="" class="wp-image-61" srcset="https://cdn.yournewswire.com/wp-content/uploads/2020/11/Soros-1024x576-1.png 1024w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/Soros-1024x576-1-300x169.png 300w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/Soros-1024x576-1-768x432.png 768w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/Soros-1024x576-1-678x381.png 678w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>It is also notable that the judge put a <strong>publication ban</strong> on Soros’ arrest, however these laws are not enforceable with non-US media.</p>



<p>Rebel News – a renowned alternative media outlet – previously reported on the connection between George Soros, the Tides Foundation, and Dominion Voting.</p>



<p>According to&nbsp;<a href="https://www.rebelnews.com/dominion_voting_shares_office_with_far_left_george_soros_linked_group">reporter Keean Bexte</a>,</p>



<blockquote class="wp-block-quote"><p><em>Dominion Voting has come under fire after their vote tabulation machines created a 6,000 vote swing in a single Michigan state county. The same machines and software were used in <a rel="noreferrer noopener" href="https://www.msn.com/en-us/news/politics/software-glitch-in-michigan-sent-6000-trump-votes-to-biden/ar-BB1aMk7c" target="_blank">every single county in Georgia</a> and in several other swing states that just sent their electoral votes to Joe Biden (for now).</em></p></blockquote>



<p>Bexte has provided evidence that suggests George Soros may have had a bigger role in the US election than previously thought.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Dominion Voting shares office with far-left George Soros linked group" width="678" height="381" src="https://www.youtube.com/embed/Er4KWrP1oRs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>The FBI have confirmed they are aware of Soros’ operations in Canada, and have executed a search warrant on Soros’ home and offices in Toronto.</p>



<p>Many have speculated that globalist billionaire Soros may have rigged Canada’s recent election in JustinTrudeau’s favor after questionable voting patterns were exposed. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Check out Dominion voting machines and smartmatic software. I doubt that Trudeau even managed to achieve a minority of the vote in the last election. Suspicious that western Canada went predominately Con were manual vote counting was done and the east went largely Lib. <a href="https://t.co/x1Tds4ygGi">https://t.co/x1Tds4ygGi</a></p>&mdash; Wade Culbert 🌟Jesus🙏God&#39;s Gift✝️God Bless❤ (@PPC4Freedom) <a href="https://twitter.com/PPC4Freedom/status/1330643341503959040?ref_src=twsrc%5Etfw">November 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Soros’s legal team did not immediately respond to requests for a statement. </p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&t=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout:&url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F&media=https://yournewswire.com/wp-content/uploads/2020/11/twitter-flooded-calls-arrest-george-soros-treason-110620.jpg&description=George+Soros+Arrested+in+Philadelphia+For+Election+Interference+%E2%80%93+Judge+Orders+Media+Blackout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=George%20Soros%20Arrested%20in%20Philadelphia%20For%20Election%20Interference%20%E2%80%93%20Judge%20Orders%20Media%20Blackout&amp;body=https%3A%2F%2Fyournewswire.com%2Fgeorge-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/archbishop-vigano-america-is-in-midst-of-colossal-electoral-fraud/" rel="prev"><img width="80" height="60" src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/vigano-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vigano" loading="lazy" srcset="https://cdn.yournewswire.com/wp-content/uploads/2020/11/vigano-80x60.jpg 80w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/vigano-678x509.jpg 678w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/vigano-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Archbishop Viganò: America Is In Midst Of &#8220;Colossal Electoral Fraud&#8221;</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://yournewswire.com/sidney-powell-the-new-world-order-has-overthrown-the-republican-party/" rel="next"><img width="80" height="60" src="https://cdn.yournewswire.com/wp-content/uploads/2020/11/flynns-attorney_-beyond-frustrating-were-still-trying-to-get-case-dismissed-3-43-screenshot-700x366-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.yournewswire.com/wp-content/uploads/2020/11/flynns-attorney_-beyond-frustrating-were-still-trying-to-get-case-dismissed-3-43-screenshot-700x366-1-80x60.png 80w, https://cdn.yournewswire.com/wp-content/uploads/2020/11/flynns-attorney_-beyond-frustrating-were-still-trying-to-get-case-dismissed-3-43-screenshot-700x366-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Sidney Powell: The &#8216;New World Order&#8217; Has &#8216;OVERTHROWN The Republican Party&#8217;</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://yournewswire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad92526bae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-2" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"></div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">

		<div id="recent-posts-3" class="mh-footer-widget widget_recent_entries">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6>
		<ul>
											<li>
					<a href="https://yournewswire.com/sidney-powell-the-new-world-order-has-overthrown-the-republican-party/">Sidney Powell: The &#8216;New World Order&#8217; Has &#8216;OVERTHROWN The Republican Party&#8217;</a>
									</li>
											<li>
					<a href="https://yournewswire.com/george-soros-arrested-in-philadelphia-for-election-interference-judge-orders-media-blackout/" aria-current="page">George Soros Arrested in Philadelphia For Election Interference &#8211; Judge Orders Media Blackout</a>
									</li>
											<li>
					<a href="https://yournewswire.com/archbishop-vigano-america-is-in-midst-of-colossal-electoral-fraud/">Archbishop Viganò: America Is In Midst Of &#8220;Colossal Electoral Fraud&#8221;</a>
									</li>
					</ul>

		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_recent_comments-3" class="mh-footer-widget mh_magazine_recent_comments">			<ul class="mh-user-widget mh-recent-comments-widget clearfix">			</ul></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2020 | Your News Wire		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://cdn.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cdn.yournewswire.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>