<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Robert Mueller says those seeking the truth about what really happened on September 11 should be treated as terrorists and monitored by the FBI and DHS. "/>
<link rel="canonical" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists Comments Feed" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdns.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdns.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Frobert-mueller-911-truthers-terrorists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Frobert-mueller-911-truthers-terrorists%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.4.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.26.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.6.5/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://yournewswire.com/?p=172693"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="https://yournewswire.com/robert-mueller-911-truthers-terrorists/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists"/>
<meta property="og:description" content="Robert Mueller says those seeking the truth about what really happened on September 11 should be treated as terrorists and monitored by the FBI and DHS."/>
<!-- og:image:1 --><meta property="og:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/06/mueller-911-truthers-terrorists.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="800"/>
<!-- og:image:1 --><meta property="og:image:height" content="472"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-06-05T18:21:49+00:00"/>
<meta property="article:modified_time" content="2018-06-05T18:21:49+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-06-05T18:21:49+00:00"/>
<meta name="weibo:article:create_at" content="2018-06-05 18:21:49"/>
<meta name="weibo:article:update_at" content="2018-06-05 18:21:49"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists"/>
<meta name="twitter:description" content="Robert Mueller says those seeking the truth about what really happened on September 11 should be treated as terrorists and monitored by the FBI and DHS."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/06/mueller-911-truthers-terrorists-600x354.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-06-05T19:24:23+00:00 in 0.000575 secs from https://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-06-05T19:24:23+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-172693 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="https://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/syrian-tribes-declare-support-for-assad-war-against-foreign-troops/" title="Syrian Tribes Declare Support For Assad &#038; War Against Foreign Troops">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Syrian Tribes Declare Support For Assad &#038; War Against Foreign Troops						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Middle East							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/police-bust-disney-world-legoland-pedophile-ring/" title="Police Bust Disney World, Legoland Pedophile Ring">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police Bust Disney World, Legoland Pedophile Ring						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/george-soros-italy-right-wing-populists-funded-russia/" title="George Soros: Italy&#8217;s Right-Wing Populists Are Funded By Russia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							George Soros: Italy&#8217;s Right-Wing Populists Are Funded By Russia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/jerry-brown-illegal-shower-laundry/" title="Gov. Jerry Brown Makes It Illegal To Shower &#038; Do Laundry On Same Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gov. Jerry Brown Makes It Illegal To Shower &#038; Do Laundry On Same Day						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists</nav>
<article id="post-172693" class="post-172693 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2018/06/">June 5, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/06/mueller-911-truthers-terrorists-678x381.jpg" alt="Robert Mueller says 9/11 truthers should be treated as possible terrorists" title="Robert Mueller says 9/11 truthers should be treated as possible terrorists" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-06-05T18:22:00+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-172693"><fb:share-button href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-172693"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-172693"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" data-counturl="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" data-text="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://yournewswire.com/robert-mueller-911-truthers-terrorists/"; reddit_title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists";</script><div class="reddit-button" id="reddit-ssb-content-post-172693"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/06/mueller-911-truthers-terrorists-696x411.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Robert Mueller says those seeking the truth about what really happened on September 11 should be treated as terrorists and monitored by the FBI and DHS." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Robert Mueller says those seeking the truth about what really happened on September 11 should be treated as terrorists and monitored by the FBI and DHS. </strong></p>
<p>Back in 2012, when Mueller was director of the FBI, he ordered the bureau to send out <a href="http://publicintelligence.net/fbi-suspicious-activity-reporting-flyers/">flyers</a> instructing law enforcement officers to treat people who referred to themselves as &#8220;9/11 truthers&#8221; as &#8220;possible terrorists&#8221;.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p><a href="http://12160.info/profiles/blogs/fbi-9-11-truthers-should-be-treated-as-possible-terrorists" target="_blank" rel="noopener">12160.info</a> reports: That’s right, our government is teaching state and local law enforcement nationwide that 9/11 truthers should be immediately looked at as possible terrorists.</p>
<p>In an FBI, Bureau of Justice document on spotting potential sleeper cells within the United States it specifically states that someone may be a terrorist sleeper agent if they believe that the CIA had a hand in 9/11. (A fact that has been heavily documented by thousands of experts. Rogue elements does not mean the entire CIA).</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Late last week Intel Hub contributing writer Madison Ruppert wrote an extensive article that highlighted the details of all the 25 flyers that were sent out.</p>
<p style="padding-left: 30px;"><em>The Federal Bureau of Investigation (FBI) has routinely released their “Communities Against Terrorism” advisories in the form of fliers which encourage the public to report suspicious activity, something which the DHS has heavily promoted under their “See Something, Say Something” citizen spying program.</em></p>
<p style="padding-left: 30px;"><em>Through releasing these fliers, the FBI has effectively made most activities possible indicators of terrorism. Many of these are so innocuous it is almost laughable to think of them as hints of terrorist activity.</em></p>
<p style="padding-left: 30px;"><em>These are intended to make the people of the United States live in a constant state of fear, constantly on the lookout for non-existent terrorists lurking behind every corner.</em></p>
<p style="padding-left: 30px;"><em>This also helps create a culture of citizen spying in which neighbors are reporting each other for what would otherwise never be considered noteworthy activities.</em></p>
<p style="padding-left: 30px;"><em>Thus, it makes it much easier for the government to track down supposed dissidents since just about everything they do is likely to be considered suspicious when applying all of the absurd guidelines promoted by the FBI.</em></p>
<p>Although all the supposed possible terrorists indicators are absolutely absurd, the fact that the FBI choose to specifically target 9/11 truthers shows how important, even after ten years, covering up the truth of the horrendous 9/11 attacks is to the powers that be.</p>
<p>In August 2011 a video report from media outlet Russia Today highlighted a bill introduced in Congress that would allow indefinite detention of any American that the government declares a terrorist or terrorists sympathizer. (which we now have with NDAA).</p>
<p><iframe width="678" height="509" src="https://www.youtube.com/embed/BqAicdmZNQY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>The report specifically spoke about the possibility of 9/11 truthers being locked up throughout the country and now, with an FBI flyer specifically stating this very thing, questioning 9/11 is becoming an increasingly dangerous use of free speech.</p>
<p>Meanwhile, the fact that the United States and Israel openly support and fund an al Qaeda affiliated terrorist group in Iran (MEK) is in the public domain yet everyday Americans are being labeled terrorists by the very officials who either indirectly or directly support terrorists themselves.</p>
<p>An article written by Tony Cartalucci on his <a href="http://landdestroyer.blogspot.com/">Land Destroyer blog</a> and syndicated on The Intel Hub outlined the documented facts that show that high levels US politicians and the Israeli government openly endorse and support the terrorist group MEK. (listed by the State Department as a terrorist organization).</p>
<p style="padding-left: 30px;">It was also revealed in <a href="http://www.newyorker.com/reporting/2008/07/07/080707fa_fact_hersh">Seymour Hersh’s 2008 New Yorker article</a> “Preparing the Battlefield,” that not only had MEK been considered for their role as a possible proxy, but that the US had already begun arming and financing them to wage war inside Iran:</p>
<p style="padding-left: 30px;"><em>“The M.E.K. has been on the State Department’s terrorist list for more than a decade, yet in recent years the group has received arms and intelligence, directly or indirectly, from the United States. Some of the newly authorized covert funds, the Pentagon consultant told me, may well end up in M.E.K. coffers. “The new task force will work with the M.E.K. The Administration is desperate for results.” He added, “The M.E.K. has no C.P.A. auditing the books, and its leaders are thought to have been lining their pockets for years. If people only knew what the M.E.K. is getting, and how much is going to its bank accounts—and yet it is almost useless for the purposes the Administration intends.”</em></p>
<p style="padding-left: 30px;"><em>Seymore Hersh in an <a href="http://www.npr.org/templates/story/story.php?storyId=92025860">NPR interview</a>, also claims that select MEK members have already received training in the US.</em></p>
<p style="padding-left: 30px;"><em>It was also revealed that US forces in Iraq had provided MEK’s main camp with security, and with the recent “withdrawal” of US troops from Iraq, the US State Department and even the UN have been scrambling to find <a href="http://landdestroyer.blogspot.com/2011/12/exposed-us-troops-guarded-terrorist.html">a new safe haven</a> for the US listed terrorist organization. Even more unimaginable is the fact that many of the foremost fearmongers and proponents of the “War on Terror” are engaged in desperate lobbying efforts to get MEK delisted by the US State Department. In October of 2011, a full page ad was taken out in the <a href="http://thecable.foreignpolicy.com/posts/2011/08/25/mek_rally_planned_for_friday_at_state_department">Washington Post on MEK’s behalf</a>.</em></p>
<p style="padding-left: 30px;"><em>US politicians, many the most prominent proponents of the “War on Terror,” appeal to the President of the United States to delist MEK as a terrorist organization. While hand-wringing humanitarian concerns are cited, what the ad fails to mention is that MEK has long been sought after to serve as an armed US-proxy to be turned on Iran and carry out a campaign of terror, as stated clearly in the Brookings Institution “Which Path to Persia?” report. </em></p>
<p style="padding-left: 30px;"><em>Among those signing the statement made in the ad were John Bolton, Howard Dean, Rudy Giuliani, Ed Rendell, and Tom Ridge. <a href="http://www.delistmek.com/washington-post-delist-mek-pmoi-now-protect-camp-ashraf/">When reading the statement</a>, it must be kept in mind that the Brookings Institution already confirmed that MEK was a terrorist organization and that it had verifiably killed US military personal and civilians.</em></p>
<p>Considering the fact that 99.9% of the so called 9/11 truth movement has been completly peaceful, the logical conclusion as to why 9/11 truthers and other everyday Americans are being labeled possible terrorists while certain American and Israeli officials publicly work with real terrorists is because of the threat they pose to the military industrial complex police state takeover plan that has been in the works long before 9/11.</p>
<p>You can view the <a href="http://www.columbuspolice.org/Units/TEW%20Info/recognizing_sleepers_word2007trifold.pdf">full document here</a>.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://yournewswire.com/police-bust-disney-world-legoland-pedophile-ring/">Police Bust Disney World, Legoland Pedophile Ring</a><span> - June 5, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/">Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists</a><span> - June 5, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/george-soros-italy-right-wing-populists-funded-russia/">George Soros: Italy&#8217;s Right-Wing Populists Are Funded By Russia</a><span> - June 5, 2018</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/george-soros-italy-right-wing-populists-funded-russia/" rel="prev"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/06/soros-italy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="George Soros accuses Italy&#039;s right-wing populists of being funded by Russia" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/06/soros-italy-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/06/soros-italy-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/06/soros-italy-600x443.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="172701" nopin="nopin" /><span>Previous</span><p>George Soros: Italy&#8217;s Right-Wing Populists Are Funded By Russia</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://yournewswire.com/police-bust-disney-world-legoland-pedophile-ring/" rel="next"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/06/pedo-bust-disney-legoland-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Police bust Disney World and Legoland pedophile ring" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/06/pedo-bust-disney-legoland-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/06/pedo-bust-disney-legoland-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/06/pedo-bust-disney-legoland-600x446.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="172700" nopin="nopin" /><span>Next</span><p>Police Bust Disney World, Legoland Pedophile Ring</p></a></div>
</nav>
<div id="mh-comments">      
        
<div id="disqus_thread"></div>
</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">5136</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2240</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1735</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1553</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1524</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="https://yournewswire.com/robert-mueller-911-truthers-terrorists/" title="Robert Mueller: 9/11 Truthers Should Be Treated As Terrorists">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16341 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/second-patient-being-tested-for-ebola-in-scotland/" title="Second patient being tested for Ebola in Scotland"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/12/ebola-scotland-patient-second.si_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Second patient being tested for Ebola in Scotland" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/12/ebola-scotland-patient-second.si_-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/ebola-scotland-patient-second.si_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16342" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/second-patient-being-tested-for-ebola-in-scotland/" title="Second patient being tested for Ebola in Scotland">
										Second patient being tested for Ebola in Scotland									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 30, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/second-patient-being-tested-for-ebola-in-scotland/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16532 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/sugar-can-destroy-lives-and-should-be-taxed-like-tobacco-says-jamie-oliver/" title="Sugar Can Destroy Lives &#038; Should Be Taxed Like Tobacco Says Jamie Oliver"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/01/Jamie-Oliver-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sugar can destroy lives and should be taxed like tobacco says Jamie Oliver" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/01/Jamie-Oliver-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/01/Jamie-Oliver-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2015/01/Jamie-Oliver-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16533" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/sugar-can-destroy-lives-and-should-be-taxed-like-tobacco-says-jamie-oliver/" title="Sugar Can Destroy Lives &#038; Should Be Taxed Like Tobacco Says Jamie Oliver">
										Sugar Can Destroy Lives &#038; Should Be Taxed Like Tobacco Says Jamie Oliver									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 3, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/sugar-can-destroy-lives-and-should-be-taxed-like-tobacco-says-jamie-oliver/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96990 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/at-least-20-dead-as-twin-blasts-hit-town-near-damascus/" title="At Least 20 Dead As Twin Blasts Hit Town Near Damascus"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="At Least 20 Dead As Twin Blasts Hit Town Near Damascus" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2016/06/damascus-bombings.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="96991" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/at-least-20-dead-as-twin-blasts-hit-town-near-damascus/" title="At Least 20 Dead As Twin Blasts Hit Town Near Damascus">
										At Least 20 Dead As Twin Blasts Hit Town Near Damascus									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/at-least-20-dead-as-twin-blasts-hit-town-near-damascus/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85357 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/china-orders-attack-subs-to-us-west-coast/" title="China Orders Attack Subs to US West Coast"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="China deploys subs to west coast of America" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-768x576.jpg 768w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-1024x768.jpg 1024w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America-800x600.jpg 800w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/China-subs-west-coast-America.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="85379" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/china-orders-attack-subs-to-us-west-coast/" title="China Orders Attack Subs to US West Coast">
										China Orders Attack Subs to US West Coast									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/china-orders-attack-subs-to-us-west-coast/#mh-comments">71</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103746 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/trump-hillary-is-going-to-rig-the-presidential-election/" title="Trump: Hillary Is Going To Rig The Presidential Election"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump warns that Hillary Clinton is going to rig the U.S. presidential election" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-768x576.jpg 768w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2016/08/trump-hillary-rig-election.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="103750" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/trump-hillary-is-going-to-rig-the-presidential-election/" title="Trump: Hillary Is Going To Rig The Presidential Election">
										Trump: Hillary Is Going To Rig The Presidential Election									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 3, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-hillary-is-going-to-rig-the-presidential-election/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-161832 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/russia-warn-us-against-interfering-in-irans-domestic-affairs/" title="Russia Warn US Against Interfering in Iran&#8217;s &#8216;Domestic Affairs&#8217;"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-rouhani-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-rouhani-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-rouhani-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="161846" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/russia-warn-us-against-interfering-in-irans-domestic-affairs/" title="Russia Warn US Against Interfering in Iran&#8217;s &#8216;Domestic Affairs&#8217;">
										Russia Warn US Against Interfering in Iran&#8217;s &#8216;Domestic Affairs&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 5, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/russia-warn-us-against-interfering-in-irans-domestic-affairs/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-127578 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/cops-taser-dancing-man-waiting-bus/" title="Cops Taser And Arrest Man Dancing At Bus Stop"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/02/2017-02-11_164645-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="bus" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/02/2017-02-11_164645-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/02/2017-02-11_164645-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="127586" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/cops-taser-dancing-man-waiting-bus/" title="Cops Taser And Arrest Man Dancing At Bus Stop">
										Cops Taser And Arrest Man Dancing At Bus Stop									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cops-taser-dancing-man-waiting-bus/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38922 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/video-outrage-as-black-naacp-president-outed-as-being-100-caucasian/" title="Video: Outrage As Black NAACP President Outed As Being 100% Caucasian"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-12-at-10.39.49-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="NAACP" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-12-at-10.39.49-PM-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-12-at-10.39.49-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38938" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/video-outrage-as-black-naacp-president-outed-as-being-100-caucasian/" title="Video: Outrage As Black NAACP President Outed As Being 100% Caucasian">
										Video: Outrage As Black NAACP President Outed As Being 100% Caucasian									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 13, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/video-outrage-as-black-naacp-president-outed-as-being-100-caucasian/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-54319 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/us-urges-iraq-to-deny-airspace-to-russian-aid-flights-to-syria/" title="US &#8216;Urges&#8217; Iraq To Deny Airspace To Russian Aid Flights To Syria"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/09/airspace1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="airspace" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/09/airspace1-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/09/airspace1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="54320" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/us-urges-iraq-to-deny-airspace-to-russian-aid-flights-to-syria/" title="US &#8216;Urges&#8217; Iraq To Deny Airspace To Russian Aid Flights To Syria">
										US &#8216;Urges&#8217; Iraq To Deny Airspace To Russian Aid Flights To Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/us-urges-iraq-to-deny-airspace-to-russian-aid-flights-to-syria/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55586 post type-post status-publish format-standard has-post-thumbnail category-news category-uk category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/the-european-union-will-begin-labeling-products-made-in-israeli-settlements/" title="The European Union Will Begin Labeling Products Made In Israeli Settlements"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-22-at-11.03.26-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="israeli settlements" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-22-at-11.03.26-PM-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-22-at-11.03.26-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="55588" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/the-european-union-will-begin-labeling-products-made-in-israeli-settlements/" title="The European Union Will Begin Labeling Products Made In Israeli Settlements">
										The European Union Will Begin Labeling Products Made In Israeli Settlements									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 23, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/the-european-union-will-begin-labeling-products-made-in-israeli-settlements/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111975 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/cia-officer-we-create-terrorist-attacks-in-america/" title="CIA Officer: We Create Terrorist Attacks In America"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/10/CIA-terror-attacks-inside-job-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A former high-level CIA officer claims that the American intelligence services routinely create terror incidents in the U.S." srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/10/CIA-terror-attacks-inside-job-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/10/CIA-terror-attacks-inside-job-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="112016" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/cia-officer-we-create-terrorist-attacks-in-america/" title="CIA Officer: We Create Terrorist Attacks In America">
										CIA Officer: We Create Terrorist Attacks In America									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 3, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cia-officer-we-create-terrorist-attacks-in-america/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-66036 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/pickpocket-turns-hero-after-saving-victim-from-paris-metro-tracks/" title="Pickpocket Turns Hero After Saving Victim From Paris Metro Tracks"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Paris Metro" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-768x576.jpg 768w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-799x599.jpg 799w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/12/Metro_de_Paris_-_Ligne_13_-_station_Liege_02.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="66038" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/pickpocket-turns-hero-after-saving-victim-from-paris-metro-tracks/" title="Pickpocket Turns Hero After Saving Victim From Paris Metro Tracks">
										Pickpocket Turns Hero After Saving Victim From Paris Metro Tracks									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/pickpocket-turns-hero-after-saving-victim-from-paris-metro-tracks/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13360 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/ebola-african-workers-dump-corpses-outside-hospital-in-protest-report/" title="Ebola: African Workers Dump Corpses Outside Hospital In Protest &#8211; Report"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/12/freetown-sierra-leone-ebola-outbreak-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/12/freetown-sierra-leone-ebola-outbreak-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/freetown-sierra-leone-ebola-outbreak-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2014/12/freetown-sierra-leone-ebola-outbreak-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13372" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/ebola-african-workers-dump-corpses-outside-hospital-in-protest-report/" title="Ebola: African Workers Dump Corpses Outside Hospital In Protest &#8211; Report">
										Ebola: African Workers Dump Corpses Outside Hospital In Protest &#8211; Report									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/ebola-african-workers-dump-corpses-outside-hospital-in-protest-report/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-163767 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/uk-defence-secretary-says-russia-could-kill-thousands-thousands-thousands/" title="UK Defence Secretary Says Russia Is Ready To Kill &#8216;Thousands &#038; Thousands &#038; Thousands&#8217; Of Brits"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-britain--80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-britain--80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/putin-britain--326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="163774" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/uk-defence-secretary-says-russia-could-kill-thousands-thousands-thousands/" title="UK Defence Secretary Says Russia Is Ready To Kill &#8216;Thousands &#038; Thousands &#038; Thousands&#8217; Of Brits">
										UK Defence Secretary Says Russia Is Ready To Kill &#8216;Thousands &#038; Thousands &#038; Thousands&#8217; Of Brits									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 26, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/uk-defence-secretary-says-russia-could-kill-thousands-thousands-thousands/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8435 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/video-woman-jailed-for-not-mowing-her-lawn/" title="Video:  Woman Jailed For Not Mowing Her Lawn"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/10/16509909_BG2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/10/16509909_BG2-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/10/16509909_BG2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="8444" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/video-woman-jailed-for-not-mowing-her-lawn/" title="Video:  Woman Jailed For Not Mowing Her Lawn">
										Video:  Woman Jailed For Not Mowing Her Lawn									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 19, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/video-woman-jailed-for-not-mowing-her-lawn/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"172693 https:\/\/yournewswire.com\/?p=172693","disqusShortname":"yournewswire","disqusTitle":"Robert Mueller: 9\/11 Truthers Should Be Treated As Terrorists","disqusUrl":"https:\/\/yournewswire.com\/robert-mueller-911-truthers-terrorists\/","postId":"172693"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-06-05T19:24:23+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
</body>
</html>