<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Soros Operative Jailed For Assaulting GOP Staffer - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Soros operative was jailed on Tuesday after attacking the female campaign manager for Nevada GOP gubernatorial nominee Adam Laxalt."/>
<link rel="canonical" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Soros Operative Jailed For Assaulting GOP Staffer Comments Feed" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdns.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdns.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fsoros-operative-jailed-assaulting-gop-staffer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Fsoros-operative-jailed-assaulting-gop-staffer%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/SeanAdlTabatabai" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.16.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.34.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.8.3/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.13.0/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://yournewswire.com/?p=177230"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Soros Operative Jailed For Assaulting GOP Staffer"/>
<meta property="og:description" content="A Soros operative was jailed on Tuesday after attacking the female campaign manager for Nevada GOP gubernatorial nominee Adam Laxalt."/>
<meta property="og:updated_time" content="2018-10-18T19:36:13+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Soros-operative-attacks-GOP-staffer.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="1279"/>
<!-- og:image:1 --><meta property="og:image:height" content="720"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Soros operative arrested for assaulting GOP staffer"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/SeanAdlTabatabai/"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-10-18T19:36:13+00:00"/>
<meta property="article:modified_time" content="2018-10-18T19:36:13+00:00"/>
<meta property="article:section" content="News"/>
<meta name="weibo:article:create_at" content="2018-10-18 19:36:13"/>
<meta name="weibo:article:update_at" content="2018-10-18 19:36:13"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Soros Operative Jailed For Assaulting GOP Staffer"/>
<meta name="twitter:description" content="A Soros operative was jailed on Tuesday after attacking the female campaign manager for Nevada GOP gubernatorial nominee Adam Laxalt."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Soros-operative-attacks-GOP-staffer-600x338.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-10-18T20:07:06+00:00 in 0.002345 secs from https://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-10-18T20:07:06+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/american-patriot', [[300, 238], [728, 90]], 'div-gpt-ad-1538540581440-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-177230 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/monsanto-and-bayer-are-moving-to-create-a-marijuana-monopoly/" title="Monsanto and Bayer Are Moving To Create a Marijuana Monopoly">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Monsanto and Bayer Are Moving To Create a Marijuana Monopoly						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/democrat-mayor-arrested-embezzlement/" title="Democrat Mayor Arrested for Embezzling $230K &#8211; Refuses To Step Down">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Democrat Mayor Arrested for Embezzling $230K &#8211; Refuses To Step Down						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/journalist-jamal-khashoggi-murdered-body-dismembered-in-saudi-consulate-in-istanbul/" title="Journalist Jamal Khashoggi Murdered, &#8216;Body Dismembered In Saudi Consulate In Istanbul&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Journalist Jamal Khashoggi Murdered, &#8216;Body Dismembered In Saudi Consulate In Istanbul&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/karma-bankruptcy-judge-restraining-order-avenatti/" title="KARMA! Bankruptcy Judge Issues Restraining Order Against Avenatti">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							KARMA! Bankruptcy Judge Issues Restraining Order Against Avenatti						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/early-ballots-red-wave-republican-number-greater-2016/" title="Early Ballots Show Huge Red Wave Coming; Republican Numbers Greater Than 2016">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ October 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Early Ballots Show Huge Red Wave Coming; Republican Numbers Greater Than 2016						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Soros Operative Jailed For Assaulting GOP Staffer</nav>
<article id="post-177230" class="post-177230 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Soros Operative Jailed For Assaulting GOP Staffer</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2018/10/">October 18, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Soros-operative-attacks-GOP-staffer-678x381.jpg" alt="Soros operative arrested for assaulting GOP staffer" title="Soros operative arrested for assaulting GOP staffer" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-10-18T19:36:32+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-177230"><fb:share-button href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-177230"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-177230"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" data-counturl="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" data-text="Soros Operative Jailed For Assaulting GOP Staffer" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/"; reddit_title="Soros Operative Jailed For Assaulting GOP Staffer";</script><div class="reddit-button" id="reddit-ssb-content-post-177230"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Soros-operative-attacks-GOP-staffer-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="A Soros operative was jailed on Tuesday after attacking the female campaign manager for Nevada GOP gubernatorial nominee Adam Laxalt." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>A Soros-funded operative was arrested and jailed on Tuesday after attacking the female campaign manager for Nevada GOP gubernatorial nominee Adam Laxalt.</strong></p>
<p>Kristin Davison says she was violently attacked by a Democrat operative for American Bridge 21st Century, a group founded by David Brock and funded by globalist billionaire George Soros.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p><a href="https://www.foxnews.com/politics/dem-operative-for-soros-funded-group-arrested-for" target="_blank" rel="noopener">Foxnews.com</a> reports: Davison and other officials for the Nevada attorney general&#8217;s campaign said the &#8220;battery&#8221; left her &#8220;terrified and traumatized&#8221; &#8212; and with bruises on her neck and arms.</p>
<p>“Politics is a little bit aggressive these days, but this is just insane. I’ve never seen anything like it,” Davison, 31, told Fox News on Wednesday.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/american-patriot -->
<div id='div-gpt-ad-1538540581440-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538540581440-0'); });
</script>
</div></div>

<p>According to the Laxalt campaign and local law enforcement, Wilfred Michael Stark III, 50, was arrested by the Las Vegas City Marshals on Tuesday evening and remains in custody in the Las Vegas city jail.</p>
<p>The city marshal&#8217;s office said in a statement to Fox News: &#8220;He was arrested by our city marshals last night about 7 p.m. after Kristin Davison contacted them saying Mr. Stark had grabbed her by the arm and pushed her. The arrest is classified as a citizen’s arrest because the incident did not happen in the presence of the marshals.&#8221; The office said the incident was &#8220;an apparent result of an altercation involving Mr. Stark entering one of the rooms &#8230; and attempting to question Attorney General Adam Laxalt.&#8221;</p>
<p>This is not Stark’s first arrest—earlier this year, the Democratic tracker was arrested for allegedly assaulting the female press secretary for <a href="https://www.washingtontimes.com/news/2018/mar/19/democratic-activist-charged-with-assaulting-zinke-/">Interior Secretary Ryan Zinke</a>.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="ld-7131-2160"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10942311198859878,size:[0, 0],id:"ld-7131-2160"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>

<p>The latest confrontation took place after a campaign event in East Las Vegas Tuesday evening. Davison told Fox News that a “very large man,” later identified as Stark, “burst into the room where Adam [Laxalt] and I were talking with a camera.”</p>
<p>“We’re used to trackers, but this guy was very physical—pushing me, pushing into members of my staff, screaming,” Davison explained. “This man was physically, almost body-checking me. I was getting nervous for my safety, so we left, and went into an open room.”</p>
<p>Davison told Fox News when she, Laxalt and two other male staffers went into the private room and closed the door, it “burst open” moments later.</p>
<p>“Two male staffers were trying to hold him back. He was so aggressive, he looked like he was going to towards the candidate to physically harm him,” Davison said, adding that she was standing in the doorway.</p>
<p>“He grabbed my right arm, my leg was lodged between the door and the wall. He twisted my arm, and contorted it behind my back,” she explained. “I was scared. Every time I tried pulling away, he would grab tighter, and pull me closer into him.”</p>
<p>Davison said Stark pulled her head into his chest, bruising her neck, and held her there for several minutes. She said it “felt like an hour.”</p>
<p>“I was scared and screaming ‘stop—you’re hurting me,’” she explained.</p>
<p>Davison said Stark warned Laxalt, saying, “Adam, there’s only one way you can make this stop.”</p>
<p>“That really scared me,” she said.</p>
<p>In a statement to Fox News, the Laxalt campaign said politics in Nevada has “reached a new low.”</p>
<p>“Assaulting the female campaign manager of the opposing campaign is disgusting and it has no place in our system,” campaign spokesperson Parker Briden said. “This mob behavior from the left is out of control. Encouraging violence, as many prominent Democrats like former Attorney General Eric Holder have recently done, is having real, dangerous consequences.”</p>
<p>Protesters in recent months have hounded GOP lawmakers and officials out of restaurants in chaotic moments caught on video. Holder was accused of fanning the flames for saying last week, &#8220;when they go low, we kick them,&#8221; in a twist on former first lady Michelle Obama&#8217;s famous slogan. Holder later said he wasn&#8217;t advocating violence.</p>
<p>Democratic candidate Steve Sisolak&#8217;s campaign and state party officials deny any connection to Stark.</p>
<p>A spokesman for American Bridge did not respond to Fox News’ request for comment. It&#8217;s not clear whether he was on the job for American Bridge during the confrontation, but he works for the group, listing himself as a reporter for them on his <a href="https://www.linkedin.com/in/mistark/">LinkedIn page</a>.</p>
<p>Stark also has a record of arrests while working for American Bridge. Stark was arrested on Oct. 28, 2017 for disorderly conduct at an event in Virginia while covering then-GOP gubernatorial candidate Ed Gillespie. He was found guilty of disorderly conduct in February of this year.</p>
<p>The incident with Zinke’s press secretary Heather Swift occurred in March at the Longworth House Office Building after a budget hearing before a House committee. Stark allegedly approached Zinke and reportedly “used his full body to push” Swift as she tried to leave the room. Swift, who called the incident “terrifying,” told police that she decided to press charges to help obtain a “stay-away order” against him.</p>
<p>It&#8217;s not immediately clear if Swift has a lawyer.</p>
<p>“It’s shocking to me that anyone in this business, no matter which party or issue you’re working on, would keep someone on their payroll who has been consistently arrested for violence,” Davison told Fox News. “This is a terrifying incident.”</p>
<p>American Bridge <a href="https://www.factcheck.org/2018/04/american-bridge-21st-century-3/">was founded</a> in November 2010 by David Brock, who also founded liberal watchdog group Media Matters.</p>
<p>The group’s largest donor is liberal billionaire Soros, who donated more than <a href="https://www.opensecrets.org/pacs/pacgave2.php?cmte=C00492140">$2 million</a> between 2015 and 2016. Soros is still involved with the group, most recently donating <a href="http://docquery.fec.gov/cgi-bin/fecimg/?201804129107996699">$300,000 in February</a>,  and <a href="http://docquery.fec.gov/cgi-bin/fecimg/?201707299069852501">$80,000 last year</a>.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="https://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/SeanAdlTabatabai" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="https://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://yournewswire.com/karma-bankruptcy-judge-restraining-order-avenatti/">KARMA! Bankruptcy Judge Issues Restraining Order Against Avenatti</a><span> - October 18, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/early-ballots-red-wave-republican-number-greater-2016/">Early Ballots Show Huge Red Wave Coming; Republican Numbers Greater Than 2016</a><span> - October 18, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/">Soros Operative Jailed For Assaulting GOP Staffer</a><span> - October 18, 2018</span>				</li></ul></div></div> </section></div> </div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
</div>
	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/putin-nuclear-holocaust-russians-heaven/" rel="prev"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Putin-russians-heaven-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vladimir Putin says Russian will go to heaven after nuclear holocaust" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Putin-russians-heaven-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/Putin-russians-heaven-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177238" nopin="nopin" /><span>Previous</span><p>Putin: After Nuclear Holocaust, Russians Will Go To Heaven</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://yournewswire.com/early-ballots-red-wave-republican-number-greater-2016/" rel="next"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/red-wave-november-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Early ballots show huge red wave coming this November" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/10/red-wave-november-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/red-wave-november-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177235" nopin="nopin" /><span>Next</span><p>Early Ballots Show Huge Red Wave Coming; Republican Numbers Greater Than 2016</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/';
		var disqus_identifier = '177230 https://yournewswire.com/?p=177230';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Soros Operative Jailed For Assaulting GOP Staffer";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=177230';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/yournewswire.com\/soros-operative-jailed-assaulting-gop-staffer\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-23" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://yournewswire.com/category/news/the-middle-east/" class="mh-widget-title-link">MIDDLE EAST NEWS</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-177213 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/israel-bomb-gaza-response-rocket-fire/" title="Israel Bomb Gaza In Response To Rocket Fire"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Israeli-jets-strike-gaza-response-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Israeli jets have dropped several bombs on Gaza in response to rocket fire" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Israeli-jets-strike-gaza-response-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/Israeli-jets-strike-gaza-response-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/Israeli-jets-strike-gaza-response-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="177218" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/israel-bomb-gaza-response-rocket-fire/" title="Israel Bomb Gaza In Response To Rocket Fire">
												Israel Bomb Gaza In Response To Rocket Fire											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/israel-bomb-gaza-response-rocket-fire/#mh-comments">3</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Israel Defence Forces launched a series of devastating airstrikes in Gaza in retaliation to rocket fire from the southern city of Be’er Sheva. The IDF said its bombing on Wednesday morning was triggered by alleged overnight <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-177078 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/report-says-saudi-arabia-aims-to-destroy-food-supply-in-yemen/" title="Report Says Saudi Arabia Aims To Destroy Food Supply In Yemen"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Yemen-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/10/Yemen-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/Yemen-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/Yemen-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="177079" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/report-says-saudi-arabia-aims-to-destroy-food-supply-in-yemen/" title="Report Says Saudi Arabia Aims To Destroy Food Supply In Yemen">
										Report Says Saudi Arabia Aims To Destroy Food Supply In Yemen									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/report-says-saudi-arabia-aims-to-destroy-food-supply-in-yemen/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-176867 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/oil-ministry-says-saudi-arabia-is-stealing-yemens-oil/" title="Oil Ministry Says Saudi Arabia Is Stealing Yemen&#8217;s Oil"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/10/OIL-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/10/OIL-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/OIL-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/10/OIL-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="176868" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/oil-ministry-says-saudi-arabia-is-stealing-yemens-oil/" title="Oil Ministry Says Saudi Arabia Is Stealing Yemen&#8217;s Oil">
										Oil Ministry Says Saudi Arabia Is Stealing Yemen&#8217;s Oil									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/oil-ministry-says-saudi-arabia-is-stealing-yemens-oil/#mh-comments">3</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2245</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1738</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1542</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/harvard-unvaccinated-children-risk/#mh-comments">1460</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-145888 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="CIA agent confesses to blowing up WTC7 on 9/11" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="146357" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;">
												CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cia-911-wtc7/#mh-comments">1443</a></span>
										</div>
									</div>
									<div class="mh-excerpt">79-year-old retired CIA agent, Malcom Howard, has made a series of astonishing claims since being released from hospital in New Jersey on Friday and told he has weeks to live. Mr. Howard claims he was <a class="mh-excerpt-more" href="https://yournewswire.com/soros-operative-jailed-assaulting-gop-staffer/" title="Soros Operative Jailed For Assaulting GOP Staffer">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-55463 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/judge-ahmed-could-face-fraud-charges-if-clock-was-hoax/" title="Judge: Ahmed Could Face Fraud Charges If Clock Was Hoax"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/09/clock-fraud-charges-judge-andrew-napolitano-vs-ahmed-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Judge says schoolboy Ahmed could face fraud charges if clock story turns out to be a hoax" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/09/clock-fraud-charges-judge-andrew-napolitano-vs-ahmed-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/09/clock-fraud-charges-judge-andrew-napolitano-vs-ahmed-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="55479" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/judge-ahmed-could-face-fraud-charges-if-clock-was-hoax/" title="Judge: Ahmed Could Face Fraud Charges If Clock Was Hoax">
										Judge: Ahmed Could Face Fraud Charges If Clock Was Hoax									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/judge-ahmed-could-face-fraud-charges-if-clock-was-hoax/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-9724 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/dad-uses-son-as-human-shield-to-avoid-police-pepper-spray/" title="Dad uses son as human shield to avoid police pepper spray"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/10/118ca580-577d-4432-a983-67b40b0b96de.grid-6x2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/10/118ca580-577d-4432-a983-67b40b0b96de.grid-6x2-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/10/118ca580-577d-4432-a983-67b40b0b96de.grid-6x2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="9725" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/dad-uses-son-as-human-shield-to-avoid-police-pepper-spray/" title="Dad uses son as human shield to avoid police pepper spray">
										Dad uses son as human shield to avoid police pepper spray									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/dad-uses-son-as-human-shield-to-avoid-police-pepper-spray/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-24139 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/" title="Man From Seattle Claims To Be Kurt Cobain"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="24180" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/" title="Man From Seattle Claims To Be Kurt Cobain">
										Man From Seattle Claims To Be Kurt Cobain									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 4, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-401 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/coincidence-bill-clinton-hours-before-911-attacks-i-could-have-killed-osama/" title="Coincidence? Bill Clinton, Hours Before 9/11 Attacks: &#8216;I Could Have Killed Osama&#8217;"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/911attacks-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/911attacks-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/911attacks-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/911attacks-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="402" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/coincidence-bill-clinton-hours-before-911-attacks-i-could-have-killed-osama/" title="Coincidence? Bill Clinton, Hours Before 9/11 Attacks: &#8216;I Could Have Killed Osama&#8217;">
										Coincidence? Bill Clinton, Hours Before 9/11 Attacks: &#8216;I Could Have Killed Osama&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 14, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/coincidence-bill-clinton-hours-before-911-attacks-i-could-have-killed-osama/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-37242 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/iraq-reveals-huge-number-of-us-arms-falling-into-isis-hands/" title="Iraq Reveals Huge Number Of US Arms Falling Into ISIS Hands"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/06/ISIS-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Iraq Reveals Huge Number Of US Arms Falling Into ISIS Hands" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/06/ISIS-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/06/ISIS-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="37247" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/iraq-reveals-huge-number-of-us-arms-falling-into-isis-hands/" title="Iraq Reveals Huge Number Of US Arms Falling Into ISIS Hands">
										Iraq Reveals Huge Number Of US Arms Falling Into ISIS Hands									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/iraq-reveals-huge-number-of-us-arms-falling-into-isis-hands/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78777 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/america-is-preparing-for-a-future-war-with-russia/" title="America Is Preparing For A Future War With Russia"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/02/russia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/02/russia-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/russia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78781" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/america-is-preparing-for-a-future-war-with-russia/" title="America Is Preparing For A Future War With Russia">
										America Is Preparing For A Future War With Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 28, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/america-is-preparing-for-a-future-war-with-russia/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-157803 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/documents-sandy-hook-shooter-fbi-insider/" title="New Documents Show Sandy Hook Shooter Was FBI Insider"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/sandy-hook-shooter-FBI-insider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Leaked docs reveal Sandy Hook shooter was on FBI payroll" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/sandy-hook-shooter-FBI-insider-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/sandy-hook-shooter-FBI-insider-678x497.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/sandy-hook-shooter-FBI-insider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="157810" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/documents-sandy-hook-shooter-fbi-insider/" title="New Documents Show Sandy Hook Shooter Was FBI Insider">
										New Documents Show Sandy Hook Shooter Was FBI Insider									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/documents-sandy-hook-shooter-fbi-insider/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-31327 post type-post status-publish format-standard has-post-thumbnail category-science-environment category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/rare-quadruple-rainbow-spotted-in-new-york/" title="Rare QUADRUPLE Rainbow Spotted In New York"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-12.27.04-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="QUADRUPLE Rainbow" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-12.27.04-AM-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-22-at-12.27.04-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="31329" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/rare-quadruple-rainbow-spotted-in-new-york/" title="Rare QUADRUPLE Rainbow Spotted In New York">
										Rare QUADRUPLE Rainbow Spotted In New York									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 22, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/rare-quadruple-rainbow-spotted-in-new-york/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-140439 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/kim-dotcom-clinton-murder-seth-rich/" title="Kim Dotcom: Clinton Campaign Murdered Seth Rich"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kim Dotcom says Clinton team murdered DNC staffer Seth Rich" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-768x576.jpg 768w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder-800x600.jpg 800w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/seth-rich-murder.jpg 769w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="140443" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/kim-dotcom-clinton-murder-seth-rich/" title="Kim Dotcom: Clinton Campaign Murdered Seth Rich">
										Kim Dotcom: Clinton Campaign Murdered Seth Rich									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/kim-dotcom-clinton-murder-seth-rich/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-141231 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/trumps-speech-to-the-muslim-world-was-filled-with-hypocrisy-robert-fisk/" title="Trump’s Speech To The Muslim World Was Filled With Hypocrisy &#8211; Robert Fisk"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/05/Donald-Trump-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/05/Donald-Trump-1-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/05/Donald-Trump-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="141243" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/trumps-speech-to-the-muslim-world-was-filled-with-hypocrisy-robert-fisk/" title="Trump’s Speech To The Muslim World Was Filled With Hypocrisy &#8211; Robert Fisk">
										Trump’s Speech To The Muslim World Was Filled With Hypocrisy &#8211; Robert Fisk									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 22, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trumps-speech-to-the-muslim-world-was-filled-with-hypocrisy-robert-fisk/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-174446 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/whistleblower-clintons-nxivm-feared-dead/" title="Whistleblower Who Exposed Clinton&#8217;s Ties To NXIVM Missing, Feared Dead"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/07/nxivm-clinton-witness-missing-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Eyewitness who exposed Clinton ties to NXIVM sex cult is missing, feared dead" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/07/nxivm-clinton-witness-missing-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/07/nxivm-clinton-witness-missing-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="174448" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/whistleblower-clintons-nxivm-feared-dead/" title="Whistleblower Who Exposed Clinton&#8217;s Ties To NXIVM Missing, Feared Dead">
										Whistleblower Who Exposed Clinton&#8217;s Ties To NXIVM Missing, Feared Dead									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/whistleblower-clintons-nxivm-feared-dead/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-154858 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/las-vegas-video-two-shooters/" title="Las Vegas Video Proves Two Shooters Fired Weapons"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/10/Las-vegas-shooting-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Video shows two shooters during Las Vegas massacre" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/10/Las-vegas-shooting-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/10/Las-vegas-shooting-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/10/Las-vegas-shooting-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="154843" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/las-vegas-video-two-shooters/" title="Las Vegas Video Proves Two Shooters Fired Weapons">
										Las Vegas Video Proves Two Shooters Fired Weapons									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 10, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/las-vegas-video-two-shooters/#mh-comments">12</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-77499 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/dhs-to-launch-online-tool-to-report-suspicious-neighbours-to-government/" title="DHS Launch Online Tool To Report &#8216;Anti-Government Views&#8217; To Government"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The DHS want online users to report people with anti-government views" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-150x114.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-300x229.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-600x458.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-696x531.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-500x382.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech-800x610.jpg 800w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/DHS-free-speech.jpg 650w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="77586" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/dhs-to-launch-online-tool-to-report-suspicious-neighbours-to-government/" title="DHS Launch Online Tool To Report &#8216;Anti-Government Views&#8217; To Government">
										DHS Launch Online Tool To Report &#8216;Anti-Government Views&#8217; To Government									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/dhs-to-launch-online-tool-to-report-suspicious-neighbours-to-government/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23447 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/domestic-black-site-confirmed-americans-disappeared-and-tortured/" title="Domestic ‘Black Site’ Confirmed, Americans Disappeared And Tortured"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/domestic-black-sites-united-states-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/domestic-black-sites-united-states-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/domestic-black-sites-united-states-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="23468" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/domestic-black-site-confirmed-americans-disappeared-and-tortured/" title="Domestic ‘Black Site’ Confirmed, Americans Disappeared And Tortured">
										Domestic ‘Black Site’ Confirmed, Americans Disappeared And Tortured									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 27, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/domestic-black-site-confirmed-americans-disappeared-and-tortured/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-71322 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/" title="Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed"><img width="80" height="58" src="https://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="al shabaab" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia.jpg 800w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-796x575.jpg 796w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-600x434.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/al-shabaab-somalia-696x503.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="71330" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/" title="Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed">
										Al-Shabaab Attacks African Union Base In Somalia, Dozens Killed									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/al-shabaab-attacks-african-union-base-in-somalia-dozens-killed/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"yournewswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/disqus-core/media/js/count.js?ver=4.9.8'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-10-18T20:07:07+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>