<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A prominent feminist has come under fire after she publicly accused her teenage sons of being &#039;future rapists&#039; for being Republican."/>
<meta name="news_keywords" content="headlines" />
<meta name="original-source" content="http://yournewswire.com/feminist-sons-future-rapists/" />
<link rel="canonical" href="http://yournewswire.com/feminist-sons-future-rapists/" />
<meta property="DC.date.issued" content="2017-07-18T02:45:06+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217; Comments Feed" href="http://yournewswire.com/feminist-sons-future-rapists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ffeminist-sons-future-rapists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Ffeminist-sons-future-rapists%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.45.3/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.15.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.4.2/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.6.4/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=146771"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/feminist-sons-future-rapists/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;"/>
<meta property="og:description" content="A prominent feminist has come under fire after she publicly accused her teenage sons of being &#039;future rapists&#039; for being Republican."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="394"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-07-18T02:45:06+00:00"/>
<meta property="article:modified_time" content="2017-07-18T02:45:06+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2017-07-18T02:45:06+00:00"/>
<meta name="weibo:article:create_at" content="2017-07-18 02:45:06"/>
<meta name="weibo:article:update_at" content="2017-07-18 02:45:06"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;"/>
<meta name="twitter:description" content="A prominent feminist has come under fire after she publicly accused her teenage sons of being &#039;future rapists&#039; for being Republican."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-600x338.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/feminist-sons-future-rapists#/article.news",
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "http://yournewswire.com/feminist-sons-future-rapists/",
    "url": "http://yournewswire.com/feminist-sons-future-rapists/",
    "name": "Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;",
    "description": "A prominent feminist has come under fire after she publicly accused her teenage sons of being &#039;future rapists&#039; for being Republican.",
    "datePublished": "2017-07-18T02:45:06+00:00",
    "dateModified": "2017-07-18T02:45:06+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-696x392.jpg",
            "name": "Feminist shames her sons as being future rapists in viral video",
            "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
            "width": 696,
            "height": 392
        }
    ],
    "commentCount": "0",
    "headline": "Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;"
}</script>
<!-- added on 2017-07-18T05:24:02+00:00 in 0.000434 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-07-18T05:24:02+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/feminist-sons-future-rapists/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[300, 250], [203, 300], [250, 250], [336, 280]], 'div-gpt-ad-1493797495958-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-146771 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/holistic-doctor-pharma-shot-dead/" title="Holistic Doctor, Working Against Big Pharma, Shot Dead By Police">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Holistic Doctor, Working Against Big Pharma, Shot Dead By Police						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/democrat-mayor-cps-raping-son/" title="Top Democrat Mayor Accused By CPS Of Raping His Son">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Top Democrat Mayor Accused By CPS Of Raping His Son						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/hungary-soros-enemy/" title="Hungary Joins Israel And Labels Soros &#8220;Enemy Of The State&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hungary Joins Israel And Labels Soros &#8220;Enemy Of The State&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/russia-john-podesta/" title="Russia Gave $35 Million To John Podesta &#8211; Media Blackout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Russia Gave $35 Million To John Podesta &#8211; Media Blackout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;</nav>
<article id="post-146771" class="post-146771 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/07/">July 18, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/feminist-sons-future-rapists/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-678x381.jpg" alt="Feminist shames her sons as being future rapists in viral video" title="Feminist shames her sons as being future rapists in viral video" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-07-18T02:45:14+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-146771"><fb:share-button href="http://yournewswire.com/feminist-sons-future-rapists/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-146771"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/feminist-sons-future-rapists/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-146771"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/feminist-sons-future-rapists/" data-counturl="http://yournewswire.com/feminist-sons-future-rapists/" data-text="Prominent Feminist Calls Her Republican Sons &#039;Future Rapists&#039;" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/feminist-sons-future-rapists/"; reddit_title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;";</script><div class="reddit-button" id="reddit-ssb-content-post-146771"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="A prominent feminist has come under fire after she publicly accused her teenage sons of being &#039;future rapists&#039; for being Republican."/>
</div><!-- .wpsso-schema-image-for-pinterest -->
<p><strong>A prominent feminist has come under fire after she publicly accused her teenage sons of being &#8216;future rapists&#8217; for being Republican. </strong></p>
<p>Feminist blogger Jody Allard has a dark and disturbing history of publicly slamming her two songs &#8211; one of whom became suicidal as a result of her rants.</p>
<p><a href="http://postnewsd2.blogspot.in/2017/07/feminist-mother-shames-her-sons-as.html" target="_blank" rel="noopener">Post News</a> reports: Last week, writing in Role Reboot, the mother of two yet again relentlessly shamed her sons for their biology, and then topped herself by explaining that they are, like every other man, &#8220;not safe.&#8221;</p>
<p>And by &#8220;not safe,&#8221; she means prospective rapists.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1493797495958-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493797495958-0'); });
</script>
</div></div>

<p>Allard first asserts that while her sons are &#8220;good boys,&#8221; they aren&#8217;t &#8220;safe boys,&#8221; before bragging about a &#8220;semi-viral&#8221; essay she <a href="https://www.washingtonpost.com/news/parenting/wp/2016/09/14/its-not-enough-to-teach-our-teen-sons-about-consent/?utm_term=.8a7382ae39ec" target="_blank" rel="noopener">wrote</a> for The Washington Post in which she shames her sons for their role in feminist-constructed &#8220;rape culture&#8221; for merely having penises.</p>
<p>&#8220;My essay went semi-viral, and for the first time my sons encountered my words about them on their friends’ phones, their teachers’ computers, and even overheard them discussed by strangers on a crowded metro bus. It was one thing to agree to be written about in relative obscurity, and quite another thing to have my words intrude on their daily lives,&#8221; she explains.</p>
<p>Unsurprisingly, her teenage boys, whom she&#8217;s publicly shamed for no other reason than their anatomy, now resent her.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<div id="rcjsload_75fa46" style="max-width: 500px; margin-left: auto; margin-right: auto;"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=73982&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_75fa46"); rcds.appendChild(rcel);
})();
</script></div>

<p>One of her sons is even turning to — gasp — conservatism:</p>
<p style="padding-left: 30px;"><em>One of my sons was hurt by my words, although he’s never told me so. He doesn’t understand why I lumped him and his brother together in my essay. He sees himself as the “good” one, the one who is sensitive and thoughtful, and who listens instead of reacts. He doesn’t understand that even quiet misogyny is misogyny, and that not all sexists sound like Twitter trolls. He is angry at me now, although he won’t admit that either, and his anger led him to conservative websites and YouTube channels; places where he can surround himself with righteous indignation against feminists, and tell himself it’s ungrateful women like me who are the problem.</em></p>
<p>&#8220;Is it my job as his mother to ensure he feels safe emotionally, no matter what violence he spews? Is it my job as his mother to steer and educate, no matter how much that education challenges his view of himself?&#8221; the feminist asks herself.</p>
<p>&#8220;When I hear his voice become defensive, I back off but question whether I’m doing him any favors by allowing his perception of himself to go unchallenged. When I confront him with his own sexism, I question whether I’m pushing too hard and leaving him without an emotional safe space in his home,&#8221; Allard explains.</p>
<p>The essayist then has a momentary epiphany, right before her own bigotry concerning men gets the best of her.</p>
<p>&#8220;As a single mother, I sometimes wonder whether the real problem is that my sons have no role models for the type of men I hope they become,&#8221; she writes.</p>
<p>YES! These boys need male role models in their lives, hopefully males who will also shield them from your incessant shaming for their immutable qualities.</p>
<p>But Allard quickly kills the idea due to her belief that all men are evil — you know, that thing we&#8217;re told feminists never believe.</p>
<p>&#8220;But when I look around at the men I know, I’m not sure a male partner would fill that hole. Where are these men who are enlightened but not arrogant? Who are feminists without self-congratulation? If my sons need role models, they may have to become their own. &#8230; If the feminist men — the men who proudly declare their progressive politics and their fight for quality — aren’t safe, then what man is? No man, I fear,&#8221; she asserts.</p>
<p>Her reasoning is even more bigoted, believe it or not: Basically, since all white people are born with the inherent sin of being white and are thusly racist beyond their control, even if subliminally, then why can&#8217;t all men by inherently misogynistic, too?</p>
<p style="padding-left: 30px;"><em>But if it’s impossible for a white person to grow up without adopting racist ideas, simply because of the environment in which they live, how can I expect men not to subconsciously absorb at least some degree of sexism? White people aren’t safe, and men aren’t safe, no matter how much I’d like to assure myself that these things aren’t true.</em></p>
<p>And therein lies the evil of collectivism rooted in virtuous victimhood.</p>
<p>Allard emphasizes that her sons&#8217; inherent sinfulness, along with the rest of the male population&#8217;s, is not her fault, it&#8217;s society&#8217;s:</p>
<p style="padding-left: 30px;"><em>It pains me to say that I don’t feel emotionally safe with [men], and perhaps never have with a man, but it needs to be said because far too often we are afraid to say it. This is not a reflection of something broken or damaged in me; it is a reflection of the systems we build and our boys absorb. Those little boys grow into men who know the value of women, the value that’s been ascribed to us by a broken system, and it seeps out from them in a million tiny, toxic ways.</em></p>
<p>More disturbingly, Allard has previously spoken about one of her sons being suicidal. In a post as recent as May, the feminist wrote in Role Reboot about her and her suicidal son watching 13 Reasons Why, a show that has been argued to glorify suicide.</p>
<p>Someone get this chick a Mother of the Year award.</p>
<p>Curiously, Allard also has at least one daughter about whom we can&#8217;t find any public shaming pieces.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/democrat-mayor-cps-raping-son/">Top Democrat Mayor Accused By CPS Of Raping His Son</a><span> - July 18, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/hungary-soros-enemy/">Hungary Joins Israel And Labels Soros &#8220;Enemy Of The State&#8221;</a><span> - July 18, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/russia-john-podesta/">Russia Gave $35 Million To John Podesta &#8211; Media Blackout</a><span> - July 18, 2017</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/scotland-zionism-antisemitic/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Scottish court rules that opposing zionism is not antisemitic" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146767" nopin="nopin" /><span>Previous</span><p>Scotland Rules That Opposing Zionism Is Not Antisemitic</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/russia-john-podesta/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia gave Clinton campaign chair John Podesta $35 million" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146760" nopin="nopin" /><span>Next</span><p>Russia Gave $35 Million To John Podesta &#8211; Media Blackout</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/feminist-sons-future-rapists/';
		var disqus_identifier = '146771 http://yournewswire.com/?p=146771';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=146771';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= e3561fdbd23ac0b43ab38388e22265ee165995ba 1500355442';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/feminist-sons-future-rapists\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
		<span class='ai-sidebar'></span>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1671</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1379</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/#mh-comments">1261</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-96786 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Bernie Sanders wins California primary by a landslide, amid media blackout" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="96771" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide">
												Lawsuit Filed As Bernie Sanders Wins California By Landslide											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/#mh-comments">1243</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A historic lawsuit has been filed in California after a widespread cover-up of Bernie Sanders&#8217; landslide victory at the primary election earlier in the week. The lawsuit will require the counting of all the provisional ballots, which <a class="mh-excerpt-more" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117489 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &quot;save our children and their future&quot; when he takes office in January." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="117541" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated">
												Trump: Vaccines Cause Autism And Will Be Investigated											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/#mh-comments">1228</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &#8220;save our children and their future&#8221; when he takes office in January. Trump dismissed <a class="mh-excerpt-more" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><div id="rcjsload_abd6e9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_abd6e9"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-146793 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/holistic-doctor-pharma-shot-dead/" title="Holistic Doctor, Working Against Big Pharma, Shot Dead By Police">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/holistic-doctor-shot-dead-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Australian holistic healer, Dr. Justine Damond, who campaigned against Big Pharma, has been shot dead by Minneapolis police." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/holistic-doctor-shot-dead-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/holistic-doctor-shot-dead-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146816" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146777 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/democrat-mayor-cps-raping-son/" title="Top Democrat Mayor Accused By CPS Of Raping His Son">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Democrat-pedophile-mayor-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CPS accuse Democrat Seattle mayor of raping his foster son" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Democrat-pedophile-mayor-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Democrat-pedophile-mayor-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Democrat-pedophile-mayor-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146766" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146775 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hungary-soros-enemy/" title="Hungary Joins Israel And Labels Soros &#8220;Enemy Of The State&#8221;">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Soros-hungary-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Austria labels George Soros enemy of the state" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Soros-hungary-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Soros-hungary-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146762" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146773 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-john-podesta/" title="Russia Gave $35 Million To John Podesta &#8211; Media Blackout">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia gave Clinton campaign chair John Podesta $35 million" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Podesta-russian-money-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146760" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146771 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/feminist-sons-future-rapists/" title="Prominent Feminist Shames Her Republican Sons, Calls Them &#8216;Future Rapists&#8217;">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Feminist shames her sons as being future rapists in viral video" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/feminist-shames-sons-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146763" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146769 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/scotland-zionism-antisemitic/" title="Scotland Rules That Opposing Zionism Is Not Antisemitic">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Scottish court rules that opposing zionism is not antisemitic" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/scotland-court-zionism-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146767" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146765 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/sweden-child-refugees-adult-men/" title="Swedish Government: 86% Of Child Refugees Are Adult Men">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/sweden-migrants-adults-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Swedish government statistics show that most child refugees are actually adults" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/sweden-migrants-adults-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/sweden-migrants-adults-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146761" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146758 post type-post status-publish format-standard has-post-thumbnail category-technology-2">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/bitcoin-collapse/" title="Insiders Warn Bitcoin Is About To Collapse">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Bitcoin-collapse-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Bitcoin is about to collapse, warn insiders" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/Bitcoin-collapse-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Bitcoin-collapse-678x500.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/Bitcoin-collapse-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146764" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-146749 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/nurses-big-pharma-flu-shot/" title="Thousands Of Nurses Rise Up In Defiance Of Big Pharma&#8217;s Flu Shot Threats">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/nurses-against-vaccines-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="More than 22,000 nurses in the United States are risking their jobs by taking a stand against Big Pharma and refusing to have the flu shot." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/nurses-against-vaccines-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/nurses-against-vaccines-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/nurses-against-vaccines-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="146754" nopin="nopin" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-70863 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/chinas-new-military-base-in-africa-sign-of-deep-ties-with-continent/" title="China’s New Military Base in Africa Sign Of Deep Ties With Continent"><img width="80" height="41" src="http://cdns.yournewswire.com/wp-content/uploads/2016/01/458340139-1260x650.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="China" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/01/458340139-1260x650.jpg 1260w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/458340139-1260x650-1258x649.jpg 1258w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/458340139-1260x650-600x310.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/01/458340139-1260x650-696x359.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="70865" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/chinas-new-military-base-in-africa-sign-of-deep-ties-with-continent/" title="China’s New Military Base in Africa Sign Of Deep Ties With Continent">
										China’s New Military Base in Africa Sign Of Deep Ties With Continent									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/chinas-new-military-base-in-africa-sign-of-deep-ties-with-continent/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12514 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/45-year-old-dolphin-recovering-from-cancer-forced-to-perform-in-park/" title="45-Year-Old Dolphin Recovering From Cancer Forced to Perform In Park"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/1340327.large_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/1340327.large_-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/1340327.large_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="12515" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/45-year-old-dolphin-recovering-from-cancer-forced-to-perform-in-park/" title="45-Year-Old Dolphin Recovering From Cancer Forced to Perform In Park">
										45-Year-Old Dolphin Recovering From Cancer Forced to Perform In Park									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 23, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/45-year-old-dolphin-recovering-from-cancer-forced-to-perform-in-park/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-66800 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/un-announces-global-police-force-welcome-to-1984/" title="UN Announces Global Police Force &#8211; Welcome To 1984"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/12/global-police-UN-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="UN announces plans for a global police force" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/12/global-police-UN-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/12/global-police-UN-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/12/global-police-UN-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="66803" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/un-announces-global-police-force-welcome-to-1984/" title="UN Announces Global Police Force &#8211; Welcome To 1984">
										UN Announces Global Police Force &#8211; Welcome To 1984									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 17, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/un-announces-global-police-force-welcome-to-1984/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63978 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/climatic-warfare-is-real-but-ignored-in-climate-change-debate/" title="‘Climatic Warfare’ Is Real But Ignored In Climate Change Debate"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/climate-warfare-climate-change-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Weather modification - climatic warfare is real but is largely ignored in the climate change debate" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/climate-warfare-climate-change-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/climate-warfare-climate-change-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="63982" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/climatic-warfare-is-real-but-ignored-in-climate-change-debate/" title="‘Climatic Warfare’ Is Real But Ignored In Climate Change Debate">
										‘Climatic Warfare’ Is Real But Ignored In Climate Change Debate									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 29, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/climatic-warfare-is-real-but-ignored-in-climate-change-debate/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-135289 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/police-pedophile-rabbis-herpes/" title="NYPD: Child Abusing Rabbis Causing NYC Herpes Epidemic"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/rabbi-circumcision-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rabbis performing traditional Jewish circumcisions that involve sucking the baby boy&#039;s penis are responsible for an outbreak of herpes in NYC." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/rabbi-circumcision-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/rabbi-circumcision-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/rabbi-circumcision-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="135311" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/police-pedophile-rabbis-herpes/" title="NYPD: Child Abusing Rabbis Causing NYC Herpes Epidemic">
										NYPD: Child Abusing Rabbis Causing NYC Herpes Epidemic									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/police-pedophile-rabbis-herpes/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-79986 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/government-fines-montreal-man-over-110000-for-being-homeless/" title="Government Fines Montreal Man Over $110,000 For Being homeless"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Government Fines Montreal Man Over $110,000 For Being homeless" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless-800x600.jpg 800w, http://cdns.yournewswire.com/wp-content/uploads/2016/03/homeless.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="79987" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/government-fines-montreal-man-over-110000-for-being-homeless/" title="Government Fines Montreal Man Over $110,000 For Being homeless">
										Government Fines Montreal Man Over $110,000 For Being homeless									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 6, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/government-fines-montreal-man-over-110000-for-being-homeless/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-121036 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hillary-clinton-big-fan-fake-news/" title="Hillary Clinton Used To Be &#8216;Big Fan&#8217; Of Fake News"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hillary Clinton used to be a fan of fake news before she lost the election" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/hillary-loves-fake-news.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="121046" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/hillary-clinton-big-fan-fake-news/" title="Hillary Clinton Used To Be &#8216;Big Fan&#8217; Of Fake News">
										Hillary Clinton Used To Be &#8216;Big Fan&#8217; Of Fake News									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/hillary-clinton-big-fan-fake-news/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87033 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/this-is-why-fbi-director-james-comey-puts-tape-over-his-webcam/" title="This Is Why FBI Director James Comey Puts Tape Over His Webcam"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/FBI-director-james-comey-tape-webcam-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Why does FBI Director James Comey put tape over his webcam?" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/FBI-director-james-comey-tape-webcam-80x60.jpeg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/FBI-director-james-comey-tape-webcam-678x509.jpeg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/FBI-director-james-comey-tape-webcam-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="87045" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/this-is-why-fbi-director-james-comey-puts-tape-over-his-webcam/" title="This Is Why FBI Director James Comey Puts Tape Over His Webcam">
										This Is Why FBI Director James Comey Puts Tape Over His Webcam									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/this-is-why-fbi-director-james-comey-puts-tape-over-his-webcam/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88875 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/chaotic-new-york-primaries-as-thousands-claim-election-fraud/" title="Chaotic New York Primaries As Thousands Claim Election Fraud"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/NewYork-primaries-chaos-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="New York primaries in complete chaos as thousands of voters turned away at polls" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/NewYork-primaries-chaos-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/NewYork-primaries-chaos-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/NewYork-primaries-chaos-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88892" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/chaotic-new-york-primaries-as-thousands-claim-election-fraud/" title="Chaotic New York Primaries As Thousands Claim Election Fraud">
										Chaotic New York Primaries As Thousands Claim Election Fraud									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 19, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/chaotic-new-york-primaries-as-thousands-claim-election-fraud/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-125480 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/trump-withdraws-us-from-trans-pacific-partnership/" title="Trump Withdraws US From Trans-Pacific Partnership Trade Deal"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/01/Trump-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump Withdraws US From Trans-Pacific Partnership" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/01/Trump-1-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/Trump-1-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/01/Trump-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="125486" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/trump-withdraws-us-from-trans-pacific-partnership/" title="Trump Withdraws US From Trans-Pacific Partnership Trade Deal">
										Trump Withdraws US From Trans-Pacific Partnership Trade Deal									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-withdraws-us-from-trans-pacific-partnership/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-74715 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cop-claims-puff-daddy-arranged-assassination-of-2pac-in-1996/" title="Cop Claims Puff Daddy Arranged Assassination Of 2Pac In 1996"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/02/tupac-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="2pac" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/02/tupac-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/02/tupac-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="74717" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/cop-claims-puff-daddy-arranged-assassination-of-2pac-in-1996/" title="Cop Claims Puff Daddy Arranged Assassination Of 2Pac In 1996">
										Cop Claims Puff Daddy Arranged Assassination Of 2Pac In 1996									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cop-claims-puff-daddy-arranged-assassination-of-2pac-in-1996/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7946 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-whats-the-truth-about-fracking/" title="Video:  What&#8217;s the truth about fracking?"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/nofrackmain-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/nofrackmain-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/nofrackmain-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="735" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-whats-the-truth-about-fracking/" title="Video:  What&#8217;s the truth about fracking?">
										Video:  What&#8217;s the truth about fracking?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 16, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-whats-the-truth-about-fracking/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-30767 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/passenger-films-ufos-from-airplane-over-georgia-usa-video/" title="Passenger Films UFOs From Airplane Over Georgia, USA (Video)"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/04/UFO-plane-georgia-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/04/UFO-plane-georgia-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/04/UFO-plane-georgia-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="30781" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/passenger-films-ufos-from-airplane-over-georgia-usa-video/" title="Passenger Films UFOs From Airplane Over Georgia, USA (Video)">
										Passenger Films UFOs From Airplane Over Georgia, USA (Video)									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/passenger-films-ufos-from-airplane-over-georgia-usa-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-22368 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/to-the-bakeries-tweet-goes-wild-over-the-weather/" title="&#8216;To The Bakeries&#8217; Tweet Goes Wild Over The Weather"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/3854330282_56605f6956_z-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="to the bakeries twitter" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/3854330282_56605f6956_z-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/3854330282_56605f6956_z-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="22394" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/to-the-bakeries-tweet-goes-wild-over-the-weather/" title="&#8216;To The Bakeries&#8217; Tweet Goes Wild Over The Weather">
										&#8216;To The Bakeries&#8217; Tweet Goes Wild Over The Weather									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 21, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/to-the-bakeries-tweet-goes-wild-over-the-weather/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38807 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/tory-mps-say-benefits-for-young-people-should-be-repayable-loans/" title="Tory MPs Say Benefits For Young People Should Be Repayable Loans"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/06/repayable-loans-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/06/repayable-loans-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/repayable-loans-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38808" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/tory-mps-say-benefits-for-young-people-should-be-repayable-loans/" title="Tory MPs Say Benefits For Young People Should Be Repayable Loans">
										Tory MPs Say Benefits For Young People Should Be Repayable Loans									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/tory-mps-say-benefits-for-young-people-should-be-repayable-loans/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-07-18T05:24:03+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>