<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Russia Is Ready To Deploy Ground Troops To Syria - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Russia is ready to deploy ground to troops as soon as an official request is made by Syria and President Vladimir Putin issues the order."/>
<meta name="news_keywords" content="headlines" />
<meta name="original-source" content="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" />
<meta property="DC.date.issued" content="2017-04-24T18:08:04+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Russia Is Ready To Deploy Ground Troops To Syria Comments Feed" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.2'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Frussia-is-ready-to-deploy-ground-troops-to-syria%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Frussia-is-ready-to-deploy-ground-troops-to-syria%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/carol.adl" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Pro 3.41.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.13.8/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.3.17/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.6.2/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=137792"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Russia Is Ready To Deploy Ground Troops To Syria"/>
<meta property="og:description" content="Russia is ready to deploy ground to troops as soon as an official request is made by Syria and President Vladimir Putin issues the order."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2017/04/Russian-forces.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="350"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/carol.adl"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2017-04-24T18:08:04+00:00"/>
<meta property="article:modified_time" content="2017-04-24T18:08:04+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2017-04-24T18:08:04+00:00"/>
<meta name="weibo:article:create_at" content="2017-04-24 18:08:04"/>
<meta name="weibo:article:update_at" content="2017-04-24 18:08:04"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Russia Is Ready To Deploy Ground Troops To Syria"/>
<meta name="twitter:description" content="Russia is ready to deploy ground to troops as soon as an official request is made by Syria and President Vladimir Putin issues the order."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2017/04/Russian-forces-600x350.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria#/article.news",
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/",
    "url": "http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/",
    "name": "Russia Is Ready To Deploy Ground Troops To Syria",
    "description": "Russia is ready to deploy ground to troops as soon as an official request is made by Syria and President Vladimir Putin issues the order.",
    "datePublished": "2017-04-24T18:08:04+00:00",
    "dateModified": "2017-04-24T18:08:04+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://cdns.yournewswire.com/wp-content/uploads/2016/03/YNWlogo-google-schema.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Carol Adl",
        "sameAs": [
            "https://www.facebook.com/carol.adl"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2017/04/Russian-forces-696x406.jpg",
            "name": "Russian Ground Forces",
            "description": "Russia Is Ready To Deploy Ground Troops To Syria",
            "width": 696,
            "height": 406
        }
    ],
    "commentCount": "0",
    "headline": "Russia Is Ready To Deploy Ground Troops To Syria"
}</script>
<!-- added on 2017-04-24T23:56:31+00:00 in 0.001008 secs -->
<!-- wpsso meta tags end -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2017-04-24T23:56:31+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [300, 250], [250, 250], [336, 280]], 'div-gpt-ad-1488651559440-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/SAM', [[250, 208], [300, 250]], 'div-gpt-ad-1488651559440-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<link rel="stylesheet" type="text/css" href="http://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-137792 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://yournewswire.com/" title="Your News Wire" rel="home">
<img class="mh-header-image" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" height="115" width="540" alt="Your News Wire" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/japan-nuclear-bunkers-war-north-korea/" title="Japan Rush To Build Nuclear Bunkers As North Korea War Looms">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Japan Rush To Build Nuclear Bunkers As North Korea War Looms						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/china-aircraft-carrier-ready-high-seas/" title="China’s First Home Made Aircraft Carrier Is Ready For High Seas">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							China’s First Home Made Aircraft Carrier Is Ready For High Seas						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/fox-news-black-employees-arm-wrestle/" title="Lawsuit Claims Fox News Forced Black Employees To Arm Wrestle">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lawsuit Claims Fox News Forced Black Employees To Arm Wrestle						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/study-babies-vaccines-die/" title="Government Study Finds Babies Who Receive Vaccines 10x More Likely To Die">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Government Study Finds Babies Who Receive Vaccines 10x More Likely To Die						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/hole-sun-earth-solar-winds/" title="Large Hole In The Sun To Blast Earth With Radiation This Week">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Large Hole In The Sun To Blast Earth With Radiation This Week						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Sci/Environment							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Russia Is Ready To Deploy Ground Troops To Syria</nav>
<article id="post-137792" class="post-137792 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Russia Is Ready To Deploy Ground Troops To Syria</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2017/04/">April 24, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/phytoforce/">Carol Adl</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Russian-forces.jpg" alt="" title="Russian Ground Forces" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2017-04-24T18:08:24+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-137792"><fb:share-button href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-137792"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-137792"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" data-counturl="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" data-text="Russia Is Ready To Deploy Ground Troops To Syria" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/"; reddit_title="Russia Is Ready To Deploy Ground Troops To Syria";</script><div class="reddit-button" id="reddit-ssb-content-post-137792"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

<p><strong>Russia is ready to put boots on the ground in Syria according to Syrian military sources.</strong></p><div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1488651559440-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488651559440-0'); });
</script>
</div></div>

<p>Moscow has informed Damascus that it is prepared to dispatch ground troops to Syria as soon as an official request is made by the Syrian government.</p>
<p>Russian special forces were ready to be deployed in areas where Syrian troops were engaged in serious battles against the terrorist groups.</p>
<p>The sources added that the technical aspects of the plan had already been drawn up and would be implemented as soon as an official request was made and Russian President Vladimir Putin issued the order.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 68457};</script>
<script type="text/javascript" id="revsoloserve" src="http://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p><a href="http://en.farsnews.com/newstext.aspx?nn=13960204000944" target="_blank" rel="noopener noreferrer">Far News Agency </a>reports:</p>
<p>Al-Hadath news quoted the sources as saying that Russia has announced that in case of the Syrian army&#8217;s request it is ready to send ground forces to Syria.</p>
<p>The sources said that special Russian forces are prepared to be deployed in regions which are experiencing the most pressures by the terrorist groups.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<!-- /96451178/SAM -->
<div id='div-gpt-ad-1488651559440-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488651559440-1'); });
</script>
</div></div>

<p>They added that the technical aspects of the plan have been studied and prepared by Russia, saying that the plan can be implemented upon Russian President Vladimir Putin&#8217;s order after Damascus&#8217; official request.</p>
<p>A Russian daily reported earlier this month that the country&#8217;s soldiers are about to shoulder the responsibility of restoring security to the Christian-populated regions during the Syrian Army&#8217;s imminent anti-terrorism operations in Northern Hama.</p>
<p>Izvestia reported that the Russian units will help popular forces in Hama province to restore security to the town of Mahradeh, whose population are mainly Christians.</p>
<p>The daily added that terrorists are under the Syrian Army&#8217;s siege from all directions.</p>
<p>There have been fierce clashes between the government forces and militants near Hahradeh since April 4th.</p>
<p>Informed sources believe that the army intends to complete the siege of the terrorists in Northern Hama to clean the region up to the border with Idlib province.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/phytoforce/" class="url" title="Carol Adl"><img alt='Carol Adl' src='http://yournewswire.com/wp-content/uploads/gravatar/1656180_10152673922904498_544968910_n.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/carol.adl" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/phytoforce/" class="url">Carol Adl</a></h3><div class="abh_job" ><span class="title" >Writer</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/phytoforce/" class="url" title="Carol Adl"><img alt='Carol Adl' src='http://yournewswire.com/wp-content/uploads/gravatar/1656180_10152673922904498_544968910_n.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/carol.adl" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Carol Adl <span class="abh_allposts">(<a href="http://yournewswire.com/author/phytoforce/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/corbyn-suspend-airstrikes-syria/">If Elected Prime Minister Corbyn Would Suspend UK Airstrikes In Syria</a><span> - April 24, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/">Russia Is Ready To Deploy Ground Troops To Syria</a><span> - April 24, 2017</span>				</li>				<li>					<a href="http://yournewswire.com/former-defense-minister-admits-israels-tacit-alliance-with-isis-in-syria/">Former Defense Minister Admits Israel’s Tacit Alliance With ISIS In Syria</a><span> - April 24, 2017</span>				</li></ul></div></div> </section></div> </div>	</div></article>
         <div id="rcjsload_97d706"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_97d706"); rcds.appendChild(rcel);
})();
</script>

<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/american-airlines-employee-passengers/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/american-airlines-flight591-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="American Airlines" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/american-airlines-flight591-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/american-airlines-flight591-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137780" /><span>Previous</span><p>American Airlines Suspends Employee After Clash With Passengers</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/corbyn-suspend-airstrikes-syria/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Corbyn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="British opposition leader, Jeremy Corbyn, says he will suspend UK involvement in Syria air strikes if elected." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Corbyn-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/Corbyn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137802" /><span>Next</span><p>If Elected Prime Minister Corbyn Would Suspend UK Airstrikes In Syria</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/';
		var disqus_identifier = '137792 http://yournewswire.com/?p=137792';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Russia Is Ready To Deploy Ground Troops To Syria";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=137792';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 9fdfd95164e4068ca99e9ce176c180fac9c73264 1493078191';
this.page.api_key = '1elqjnHXV3WM6DduM3NbcqvTQjXAUoOmDYKwdN21ALHmmoepBV6cPnfGnnEK02ty';
this.sso = {     
          name: "Your News Wire",       
          button: "",       
          url: "http://yournewswire.com/wp-login.php",        
          logout: "http://yournewswire.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/russia-is-ready-to-deploy-ground-troops-to-syria\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1643</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" title="Russia Is Ready To Deploy Ground Troops To Syria">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1330</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" title="Russia Is Ready To Deploy Ground Troops To Syria">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-49315 post type-post status-publish format-standard has-post-thumbnail category-health">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trumps says that Vaccinations cause autism" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/donald-trump-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="49324" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/donald-trump-vaccines-cause-autism/" title="Donald Trump: Vaccines Cause Autism">
												Donald Trump: Vaccines Cause Autism											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 9, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-vaccines-cause-autism/#mh-comments">1258</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Donald Trump has publicly spoken out about the dangers of vaccinations, and has said he believes that vaccines cause autism. Acknowledging that the subject matter is controversial, Trump said “I couldn’t care less. I’ve seen people <a class="mh-excerpt-more" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" title="Russia Is Ready To Deploy Ground Troops To Syria">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-96786 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Bernie Sanders wins California primary by a landslide, amid media blackout" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/Bernie-sanders-wins-california-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="96771" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/" title="Lawsuit Filed As Bernie Sanders Wins California By Landslide">
												Lawsuit Filed As Bernie Sanders Wins California By Landslide											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/lawsuit-filed-as-bernie-sanders-wins-california-by-landslide/#mh-comments">1222</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A historic lawsuit has been filed in California after a widespread cover-up of Bernie Sanders&#8217; landslide victory at the primary election earlier in the week. The lawsuit will require the counting of all the provisional ballots, which <a class="mh-excerpt-more" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" title="Russia Is Ready To Deploy Ground Troops To Syria">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-117489 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &quot;save our children and their future&quot; when he takes office in January." srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-investigate-vaccines-autism-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="117541" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/" title="Trump: Vaccines Cause Autism And Will Be Investigated">
												Trump: Vaccines Cause Autism And Will Be Investigated											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-vaccines-cause-autism-investigated/#mh-comments">1122</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President-elect Donald Trump believes vaccines are responsible for the autism epidemic and he has promised to find out the truth and &#8220;save our children and their future&#8221; when he takes office in January. Trump dismissed <a class="mh-excerpt-more" href="http://yournewswire.com/russia-is-ready-to-deploy-ground-troops-to-syria/" title="Russia Is Ready To Deploy Ground Troops To Syria">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><div id="rcjsload_7ddc1d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_7ddc1d"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip">			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-137824 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/japan-nuclear-bunkers-war-north-korea/" title="Japan Rush To Build Nuclear Bunkers As North Korea War Looms">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/japan-nuclear-bunkers-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Japan rush to build nuclear bunkers amid looming North Korea war" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/japan-nuclear-bunkers-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/japan-nuclear-bunkers-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/japan-nuclear-bunkers-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137829" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137849 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/china-aircraft-carrier-ready-high-seas/" title="China’s First Home Made Aircraft Carrier Is Ready For High Seas">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/shandong-aircraft-carrier-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="aircraft carrier" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/shandong-aircraft-carrier-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/shandong-aircraft-carrier-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/shandong-aircraft-carrier-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137850" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137865 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/fox-news-black-employees-arm-wrestle/" title="Lawsuit Claims Fox News Forced Black Employees To Arm Wrestle">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/418c744761264dc9b4411cbf4c39a15e-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Fox News" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/418c744761264dc9b4411cbf4c39a15e-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/418c744761264dc9b4411cbf4c39a15e-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/418c744761264dc9b4411cbf4c39a15e-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137869" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137822 post type-post status-publish format-standard has-post-thumbnail category-health">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/study-babies-vaccines-die/" title="Government Study Finds Babies Who Receive Vaccines 10x More Likely To Die">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/dtap-vaccine-deaths-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Babies who receive DTP vaccine are 10x more likely to suffer premature deaths" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/dtap-vaccine-deaths-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/dtap-vaccine-deaths-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/dtap-vaccine-deaths-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137826" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137820 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/hole-sun-earth-solar-winds/" title="Large Hole In The Sun To Blast Earth With Radiation This Week">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/sun-blast-earth-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Coronal hole in Sun to blast Earth with solar winds this week" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/sun-blast-earth-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/sun-blast-earth-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137831" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137818 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/israel-destroy-syria-complete/" title="Israel: Our Plan To Destroy Syria Is Almost Complete">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-destroy-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Israel say their plan to destroy Syria is almost complete" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-destroy-Syria-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-destroy-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137827" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137816 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russia-ground-troops-syria/" title="Russia Prepare To Deploy Ground Troops To Syria">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Russia-ground-troops-syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Russia preparing to deploy ground troops to Syria" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Russia-ground-troops-syria-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/Russia-ground-troops-syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137830" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137814 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/trump-un-security-council-white-house/" title="Trump Summons UN Security Council To White House, Fueling Exit Rumors">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/TRUMP-un-security-council-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Trump summons UN Security Council to White House" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/TRUMP-un-security-council-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/TRUMP-un-security-council-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/TRUMP-un-security-council-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137832" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-137812 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/germany-israel-profit-middle-east-crisis/" title="Germany Admit Israel &#8216;Hugely Profit&#8217; From Middle East Crisis">
							<img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-middle-east-conflict-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Germany accuse Israel of profiting from Middle East crisis" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-middle-east-conflict-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-middle-east-conflict-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/Israel-middle-east-conflict-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="137828" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-118070 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/trump-surrogate-cites-internment-camps-as-excuse-for-muslim-registry/" title="Trump Surrogate Cites Internment Camps As Excuse For Muslim Registry"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/t-carl-higbie-megyn-kelly-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="internment" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/t-carl-higbie-megyn-kelly-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/t-carl-higbie-megyn-kelly-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/t-carl-higbie-megyn-kelly-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="118073" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/trump-surrogate-cites-internment-camps-as-excuse-for-muslim-registry/" title="Trump Surrogate Cites Internment Camps As Excuse For Muslim Registry">
										Trump Surrogate Cites Internment Camps As Excuse For Muslim Registry									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 18, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-surrogate-cites-internment-camps-as-excuse-for-muslim-registry/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-14945 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-debunks-governments-story-on-911-in-under-5-minutes/" title="Video Debunks Government&#8217;s Story On 9/11 In Under 5 minutes"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/12/Demolition_squib-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/12/Demolition_squib-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/Demolition_squib-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="14946" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-debunks-governments-story-on-911-in-under-5-minutes/" title="Video Debunks Government&#8217;s Story On 9/11 In Under 5 minutes">
										Video Debunks Government&#8217;s Story On 9/11 In Under 5 minutes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-debunks-governments-story-on-911-in-under-5-minutes/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36719 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/russias-putin-accuses-u-s-of-meddling-over-fifa-arrests/" title="Russia’s Putin Accuses U.S. Of ‘Meddling’ Over Fifa Arrests"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/05/Putin-Fifa-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/05/Putin-Fifa-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/Putin-Fifa-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="36732" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/russias-putin-accuses-u-s-of-meddling-over-fifa-arrests/" title="Russia’s Putin Accuses U.S. Of ‘Meddling’ Over Fifa Arrests">
										Russia’s Putin Accuses U.S. Of ‘Meddling’ Over Fifa Arrests									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/russias-putin-accuses-u-s-of-meddling-over-fifa-arrests/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-12856 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/study-suggests-hepatitis-b-vaccine-in-france-sparked-a-wave-of-new-cases-of-ms/" title="Study suggests Hepatitis B Vaccine in France Sparked a Wave of New Cases of MS"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/vaccine-needle-660-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Study suggests Hepatitis B Vaccine in France Sparked a Wave of New Cases of MS" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/vaccine-needle-660-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/vaccine-needle-660-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="12857" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/study-suggests-hepatitis-b-vaccine-in-france-sparked-a-wave-of-new-cases-of-ms/" title="Study suggests Hepatitis B Vaccine in France Sparked a Wave of New Cases of MS">
										Study suggests Hepatitis B Vaccine in France Sparked a Wave of New Cases of MS									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 27, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/study-suggests-hepatitis-b-vaccine-in-france-sparked-a-wave-of-new-cases-of-ms/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-35521 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/media-rekindles-alleged-threat-against-rome-by-isis/" title="Media Rekindles Alleged Threat Against Rome by ISIS"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Media Rekindles Alleged Threat Against Rome by ISIS" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/ISIS.jpg 480w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="35522" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/media-rekindles-alleged-threat-against-rome-by-isis/" title="Media Rekindles Alleged Threat Against Rome by ISIS">
										Media Rekindles Alleged Threat Against Rome by ISIS									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 18, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/media-rekindles-alleged-threat-against-rome-by-isis/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28075 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/" title="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/04/Drill-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/04/Drill-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/04/Drill-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="28078" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/" title="Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border">
										Drill Funded By DHS Simulates Nuke Attack On The US-Mexico Border									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/drill-funded-by-dhs-simulates-nuke-attack-on-the-us-mexico-border/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-33098 post type-post status-publish format-standard has-post-thumbnail category-conspiracies category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/royal-baby-born-on-the-pagan-festival-of-beltane/" title="Royal baby born during the Pagan festival of Beltane"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-768x576.jpg 768w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-1024x768.jpg 1024w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/05/BeltaneFireFest-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="33125" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/royal-baby-born-on-the-pagan-festival-of-beltane/" title="Royal baby born during the Pagan festival of Beltane">
										Royal baby born during the Pagan festival of Beltane									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 2, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/royal-baby-born-on-the-pagan-festival-of-beltane/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-85264 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/ufo-alien-enthusiast-believe-sinkhole-in-china-result-of-ufo/" title="UFO, Alien Enthusiast Believe Sinkhole In China Result of UFO"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-01-at-12.43.33-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-01-at-12.43.33-AM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-01-at-12.43.33-AM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="85267" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/ufo-alien-enthusiast-believe-sinkhole-in-china-result-of-ufo/" title="UFO, Alien Enthusiast Believe Sinkhole In China Result of UFO">
										UFO, Alien Enthusiast Believe Sinkhole In China Result of UFO									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/ufo-alien-enthusiast-believe-sinkhole-in-china-result-of-ufo/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52 post type-post status-publish format-standard has-post-thumbnail category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/urgent-ebola-airborne-spread-among-humans-is-strongly-suspected-public-health-agency-of-canada-cdc-others/" title="Ebola: &#8220;Airborne spread among humans is strongly suspected&#8221; &#8211; Public Health Agency of Canada, CDC, Others"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/140604-ebola-jms-2056_3e7dc8ce565edef88b6a25cf5a030246-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/140604-ebola-jms-2056_3e7dc8ce565edef88b6a25cf5a030246-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/140604-ebola-jms-2056_3e7dc8ce565edef88b6a25cf5a030246-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/140604-ebola-jms-2056_3e7dc8ce565edef88b6a25cf5a030246-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="63" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/urgent-ebola-airborne-spread-among-humans-is-strongly-suspected-public-health-agency-of-canada-cdc-others/" title="Ebola: &#8220;Airborne spread among humans is strongly suspected&#8221; &#8211; Public Health Agency of Canada, CDC, Others">
										Ebola: &#8220;Airborne spread among humans is strongly suspected&#8221; &#8211; Public Health Agency of Canada, CDC, Others									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 8, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/urgent-ebola-airborne-spread-among-humans-is-strongly-suspected-public-health-agency-of-canada-cdc-others/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-127027 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/did-the-simpsons-predict-lady-gagas-super-bowl-performance/" title="Did The Simpsons Predict Lady Gaga&#8217;s Super Bowl Performance?"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/gagasimpsons-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/gagasimpsons-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/gagasimpsons-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="127033" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/did-the-simpsons-predict-lady-gagas-super-bowl-performance/" title="Did The Simpsons Predict Lady Gaga&#8217;s Super Bowl Performance?">
										Did The Simpsons Predict Lady Gaga&#8217;s Super Bowl Performance?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 6, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/did-the-simpsons-predict-lady-gagas-super-bowl-performance/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136523 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/kids-snatched-parents-easter-bunny/" title="Kids Taken From Parents For Saying Easter Bunny Isn&#8217;t Real"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/parents-children-easter-bunny-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Kids taken from parents who told them the easter bunny wasn&#039;t real" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/parents-children-easter-bunny-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/parents-children-easter-bunny-678x500.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/parents-children-easter-bunny-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136532" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/kids-snatched-parents-easter-bunny/" title="Kids Taken From Parents For Saying Easter Bunny Isn&#8217;t Real">
										Kids Taken From Parents For Saying Easter Bunny Isn&#8217;t Real									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/kids-snatched-parents-easter-bunny/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-52677 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/church-pastor-impregnates-14-year-old-girl-gets-7-life-sentences/" title="Church Pastor Impregnates 14-Year Old Girl, Get&#8217;s 7 Life Sentences"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-28-at-2.44.40-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="pastor" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-28-at-2.44.40-PM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-28-at-2.44.40-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="52684" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/church-pastor-impregnates-14-year-old-girl-gets-7-life-sentences/" title="Church Pastor Impregnates 14-Year Old Girl, Get&#8217;s 7 Life Sentences">
										Church Pastor Impregnates 14-Year Old Girl, Get&#8217;s 7 Life Sentences									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 28, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/church-pastor-impregnates-14-year-old-girl-gets-7-life-sentences/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5461 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/the-real-reason-we-are-bombing-syria/" title="The real reason we are bombing Syria"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/syria-us-isil-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/syria-us-isil-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/syria-us-isil-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="5463" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/the-real-reason-we-are-bombing-syria/" title="The real reason we are bombing Syria">
										The real reason we are bombing Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 26, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/the-real-reason-we-are-bombing-syria/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-63695 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/air-pollution-in-beijing-reaches-hazardous-levels/" title="Air Pollution In Beijing Reaches Hazardous Levels"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Beijing-China-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="air pollution" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/11/Beijing-China-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/11/Beijing-China-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="63696" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/air-pollution-in-beijing-reaches-hazardous-levels/" title="Air Pollution In Beijing Reaches Hazardous Levels">
										Air Pollution In Beijing Reaches Hazardous Levels									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 28, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/air-pollution-in-beijing-reaches-hazardous-levels/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-38841 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/as-waters-warm-up-polar-bears-resort-to-eating-dolphins/" title="As Waters Warm Up Polar Bears Resort To Eating Dolphins"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/06/polar-bears-earting-dolphins-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/06/polar-bears-earting-dolphins-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/polar-bears-earting-dolphins-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/06/polar-bears-earting-dolphins-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="38851" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/as-waters-warm-up-polar-bears-resort-to-eating-dolphins/" title="As Waters Warm Up Polar Bears Resort To Eating Dolphins">
										As Waters Warm Up Polar Bears Resort To Eating Dolphins									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 12, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/as-waters-warm-up-polar-bears-resort-to-eating-dolphins/#mh-comments">2</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2017-04-24T23:56:31+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script><script src="http://labs-cdn.revcontent.com/build/revshifter.min.js"></script>
<script>
        var shifter = new RevShifter({
            api_key : '58b926aae6446bbe92a39c1e3b95c5d462ff349b',
            pub_id : 9718,
            widget_id : 65901,
            domain : 'yournewswire.com',	    
});

</script>
</body>
</html>