<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Las Vegas Police Body Cam Released - Proves Paddock Was Not Shooter</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department"/>
<link rel="canonical" href="https://yournewswire.com/las-vegas-body-cam-paddock/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="https://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="https://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter Comments Feed" href="https://yournewswire.com/las-vegas-body-cam-paddock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdns.yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='disqus-conditional-load-pro-css'  href='https://cdns.yournewswire.com/wp-content/plugins/disqus-conditional-load-pro/public/css/dcl-buttons.css?ver=2.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='https://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdns.yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel="alternate" type="application/json+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Flas-vegas-body-cam-paddock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yournewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyournewswire.com%2Flas-vegas-body-cam-paddock%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/baxterdmitry" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='https://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.1.0/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.25.0/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB 2.6.4/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.9.3/F"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="https://yournewswire.com/?p=171436"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="https://yournewswire.com/las-vegas-body-cam-paddock/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Las Vegas Police Body Cam Released &ndash; Proves Paddock Was Not Shooter"/>
<meta property="og:description" content="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department."/>
<!-- og:image:1 --><meta property="og:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/05/body-cam-footage-las-vegas-shooting-500x281.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="281"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/baxterdmitry"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-05-03T20:24:01+00:00"/>
<meta property="article:modified_time" content="2018-05-03T20:24:01+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-05-03T20:24:01+00:00"/>
<meta name="weibo:article:create_at" content="2018-05-03 20:24:01"/>
<meta name="weibo:article:update_at" content="2018-05-03 20:24:01"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Las Vegas Police Body Cam Released &ndash; Proves Paddock Was Not Shooter"/>
<meta name="twitter:description" content="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department."/>
<meta name="twitter:creator" content="@baxter_dmitry"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://cdns.yournewswire.com/wp-content/uploads/2018/05/body-cam-footage-las-vegas-shooting-600x338.jpg"/>
<script type="application/ld+json">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</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-05-03T21:24:31+00:00 in 0.003601 secs from https://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-05-03T21:24:31+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "https://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "https://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="https://yournewswire.com/las-vegas-body-cam-paddock/amp/">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-171436 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, https://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="https://yournewswire.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="https://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="https://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="https://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="https://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="https://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="https://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="https://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="https://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="https://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="https://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="https://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="https://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/lidl-supermarket-to-start-selling-cannabis-to-customers-in-switzerland/" title="Lidl Supermarket To Start Selling Cannabis To Customers In Switzerland">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Lidl Supermarket To Start Selling Cannabis To Customers In Switzerland						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/north-korea-open-christianity/" title="North Korea Agrees To Open Its Doors To Christianity">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							North Korea Agrees To Open Its Doors To Christianity						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/the-film-academy-has-expelled-bill-cosby-roman-polanski/" title="The Film Academy Expels Bill Cosby &#038; Roman Polanski">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Film Academy Expels Bill Cosby &#038; Roman Polanski						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Entertainment							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://yournewswire.com/russia-warns-of-the-consequences-of-a-us-withdrawal-from-jcpoa/" title="Russia Warns Of The Consequences Of A US Withdrawal From JCPOA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Russia Warns Of The Consequences Of A US Withdrawal From JCPOA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://yournewswire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter</nav>
<article id="post-171436" class="post-171436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://yournewswire.com/2018/05/">May 3, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://yournewswire.com/author/baxter/">Baxter Dmitry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="https://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://yournewswire.com/las-vegas-body-cam-paddock/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/05/body-cam-footage-las-vegas-shooting-678x381.jpg" alt="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department." title="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department." />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-05-03T20:24:14+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-171436"><fb:share-button href="https://yournewswire.com/las-vegas-body-cam-paddock/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-171436"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://yournewswire.com/las-vegas-body-cam-paddock/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-171436"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://yournewswire.com/las-vegas-body-cam-paddock/" data-counturl="https://yournewswire.com/las-vegas-body-cam-paddock/" data-text="Las Vegas Police Body Cam Released &ndash; Proves Paddock Was Not Shooter" data-via="yournewswire" data-related="baxter_dmitry" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="https://yournewswire.com/las-vegas-body-cam-paddock/"; reddit_title="Las Vegas Police Body Cam Released – Proves Paddock Was Not Shooter";</script><div class="reddit-button" id="reddit-ssb-content-post-171436"><script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://cdns.yournewswire.com/wp-content/uploads/2018/05/body-cam-footage-las-vegas-shooting-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Police body camera footage from the night of the Las Vegas massacre has surfaced and it totally contradicts the official narrative pushed by the mainstream media and the Las Vegas Police Department. </strong></p>
<p>The officer-worn body camera footage from the night of the worst shooting in modern American history reveals <strong>no broken windows</strong> or curtains blowing in the wind inside Stephen Paddock’s 32nd-floor Mandalay Bay hotel room suite.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p>“<em>We do not have a broken window</em>,” one of the officers named Cory clearly states after making entry into room 32-135.</p>
<p>“<em>Standby, we’ve got curtains open on a window that’s not broken</em>,” another voice can be heard saying in the video as officers frantically pull back the curtains.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>“<em>It’s not, it’s not, it’s not [broken] — Corey it’s not</em>,” one officer makes clear.</p>
<p>Additionally, another officer makes a telling statement that suggests the shooter <strong>was not knee-deep in shells and cartridges</strong> after firing thousands of rounds into the Harvest Festival crowd.</p>
<p>“<em>There is another one [gun] over here by the window he was setting up with,</em>” the officer stated, as if no shooting had taken place from the room at all.</p>
<p>Officers also state that there were 1013 “<em>high-powered weapons</em>” found in the room.</p>
<p><iframe width="678" height="381" src="https://www.youtube.com/embed/3VJCG8e2YcM?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>TFTP <a href="https://thefreethoughtproject.com/body-camera-footage-of-las-vegas-shooting-finally-released/">reports</a>: For seven months, the Las Vegas Metropolitan Police Department has been caught lying, railroaded journalists, and done everything in their power to keep the facts on what happened on 1 October from ever reaching the public. The department’s desire to keep the information secret was so overwhelming that they fought its release all the way to the Nevada Supreme Court.</p>
<p>On Friday, the court rejected the police department’s bid to keep the records secret and they are now forced to hand everything over.</p>
<p>On Wednesday, the department began releasing footage from the officers’ body camera as they entered Stephen Paddock’s suite in Mandalay Bay on the night of the shooting. Not surprisingly, Clark County Sheriff Joe Lombardo announced on Tuesday that the first officer into the room that night, Levi Hancock, did not activate his camera.</p>
<p>“I don’t know how this footage will be played in the media, but I want to warn you, if you are a survivor or a family who lost a loved one, you should know the video from this concert is disturbing and graphic,” he said.</p>
<p>According to the Las Vegas Review-Journal, the footage is just a slice of the many body camera clips and 911 calls the department has been ordered to release in response to a lawsuit brought by the Review-Journal and other media outlets.</p>
<p>Lombardo attempted to claim that his department didn’t want to release the footage in an effort “to protect the victims and their families of this incident,” Lombardo said.</p>
<p>“I want the community to know the release of the videos, 911 and documents will have a significant impact on the victims of this tragedy,” he said.</p>
<p>However, the victims are the some of ones who are demanding the information be released as part of a massive <a href="https://www.carlsonattorneys.com/las-vegas-shooting-victims-lawsuit/">lawsuit</a>.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="https://yournewswire.com/author/baxter/" class="url">Baxter Dmitry</a></h3><div class="abh_job" ></div><div class="description note abh_description" >Baxter Dmitry is a writer at Your News Wire. He covers politics, business and entertainment. Speaking truth to power since he learned to talk, Baxter has travelled in over 80 countries and won arguments in every single one. Live without fear.<br />Email: <a href="mailto:baxter@yournewswire.com">baxter@yournewswire.com</a><br />Follow: <a href="https://twitter.com/baxter_dmitry">@baxter_dmitry</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://yournewswire.com/author/baxter/" class="url" title="Baxter Dmitry"><img alt='Baxter Dmitry' src='https://cdns.yournewswire.com/wp-content/uploads/gravatar/6cae9ccd8c59189ae87b9eb3c62a3828.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="http://facebook.com/baxterdmitry" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/Baxter_Dmitry" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Baxter Dmitry <span class="abh_allposts">(<a href="https://yournewswire.com/author/baxter/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://yournewswire.com/las-vegas-body-cam-paddock/">Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter</a><span> - May 3, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/north-korea-open-christianity/">North Korea Agrees To Open Its Doors To Christianity</a><span> - May 3, 2018</span>				</li>				<li>					<a href="https://yournewswire.com/holistic-ceo-aids-dead/">Holistic CEO Who Found &#8216;Cure For AIDS&#8217; Found Dead In D.C.</a><span> - May 2, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://yournewswire.com/north-korea-open-christianity/" rel="prev"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/05/north-korea-christianity-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A few months ago, Kim Jong-un, was firing missiles over Japan and threatening to send nuclear bombs in our direction. Now North Korea has agreed to open its doors to food, medicine and Christianity." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/05/north-korea-christianity-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/05/north-korea-christianity-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171453" nopin="nopin" /><span>Previous</span><p>North Korea Agrees To Open Its Doors To Christianity</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://yournewswire.com/lidl-supermarket-to-start-selling-cannabis-to-customers-in-switzerland/" rel="next"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2018/05/lidl-cannabis-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/05/lidl-cannabis-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2018/05/lidl-cannabis-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/05/lidl-cannabis-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="171454" nopin="nopin" /><span>Next</span><p>Lidl Supermarket To Start Selling Cannabis To Customers In Switzerland</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://yournewswire.com/las-vegas-body-cam-paddock/" id='dcl_comment_btn' class="dcl-button-bevel dcl-red " style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://yournewswire.com/las-vegas-body-cam-paddock/';
		var disqus_identifier = '171436 https://yournewswire.com/?p=171436';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=171436';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/yournewswire.com\/las-vegas-body-cam-paddock\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">5110</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2232</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1735</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1551</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1514</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="https://yournewswire.com/las-vegas-body-cam-paddock/" title="Las Vegas Police Body Cam Released &#8211; Proves Paddock Was Not Shooter">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-45171 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/labour-mp-plans-to-scrap-uk-university-tuition-fees-restore-grants/" title="Labour MP Plans To Scrap UK University Tuition Fees &#038; Restore Grants"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/07/university-tuition-fees-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="university tuition fees" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/07/university-tuition-fees-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/07/university-tuition-fees-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="45174" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/labour-mp-plans-to-scrap-uk-university-tuition-fees-restore-grants/" title="Labour MP Plans To Scrap UK University Tuition Fees &#038; Restore Grants">
										Labour MP Plans To Scrap UK University Tuition Fees &#038; Restore Grants									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 16, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/labour-mp-plans-to-scrap-uk-university-tuition-fees-restore-grants/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-78501 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/jimmy-savile-raped-10-year-old-boy-while-dressed-as-a-womble/" title="Jimmy Savile Raped 10-Year-Old Boy While Dressed As A Womble"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/02/saville-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="jimmy savile" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/02/saville-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/02/saville-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="78508" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/jimmy-savile-raped-10-year-old-boy-while-dressed-as-a-womble/" title="Jimmy Savile Raped 10-Year-Old Boy While Dressed As A Womble">
										Jimmy Savile Raped 10-Year-Old Boy While Dressed As A Womble									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 27, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/jimmy-savile-raped-10-year-old-boy-while-dressed-as-a-womble/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-24139 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/" title="Man From Seattle Claims To Be Kurt Cobain"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/03/seattle-kurt-cobain-alive1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="24180" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/" title="Man From Seattle Claims To Be Kurt Cobain">
										Man From Seattle Claims To Be Kurt Cobain									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 4, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/man-from-seattle-claims-to-be-kurt-cobain/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-144973 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/us-military-chief-says-british-army-is-too-small/" title="US Military Chief Says British Army Is Too Small"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/06/Mark-Milley-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/06/Mark-Milley-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/06/Mark-Milley-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="144977" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/us-military-chief-says-british-army-is-too-small/" title="US Military Chief Says British Army Is Too Small">
										US Military Chief Says British Army Is Too Small									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/us-military-chief-says-british-army-is-too-small/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-48939 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/the-malaysian-air-mh370-mystery-deepens/" title="The Malaysian Air MH370 Mystery Deepens"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2015/08/1438285801088-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="MH370" srcset="https://cdns.yournewswire.com/wp-content/uploads/2015/08/1438285801088-80x60.jpeg 80w, https://cdns.yournewswire.com/wp-content/uploads/2015/08/1438285801088-678x509.jpeg 678w, https://cdns.yournewswire.com/wp-content/uploads/2015/08/1438285801088-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="48940" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/the-malaysian-air-mh370-mystery-deepens/" title="The Malaysian Air MH370 Mystery Deepens">
										The Malaysian Air MH370 Mystery Deepens									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 6, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/the-malaysian-air-mh370-mystery-deepens/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-111402 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/ash-carter-911-victims-bill-inside-job/" title="Defence Secretary: 9/11 Victims Bill Could Confirm &#8216;Inside Job&#8217; Theory"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/09/911-victims-bill-inside-job-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US defence secretary says 9/11 victims bill will reveal inside job by US government" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/09/911-victims-bill-inside-job-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/911-victims-bill-inside-job-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="111406" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/ash-carter-911-victims-bill-inside-job/" title="Defence Secretary: 9/11 Victims Bill Could Confirm &#8216;Inside Job&#8217; Theory">
										Defence Secretary: 9/11 Victims Bill Could Confirm &#8216;Inside Job&#8217; Theory									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 28, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/ash-carter-911-victims-bill-inside-job/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-73764 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/strong-7-0-magnitude-earthquake-shakes-eastern-russia/" title="Strong 7.0 Magnitude Earthquake Shakes Eastern Russia"><img width="80" height="44" src="https://cdns.yournewswire.com/wp-content/uploads/2016/01/russia-earthquake.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="earthquake" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/01/russia-earthquake.jpg 735w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/russia-earthquake-700x382.jpg 700w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/russia-earthquake-600x327.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/01/russia-earthquake-696x380.jpg 696w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="73772" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/strong-7-0-magnitude-earthquake-shakes-eastern-russia/" title="Strong 7.0 Magnitude Earthquake Shakes Eastern Russia">
										Strong 7.0 Magnitude Earthquake Shakes Eastern Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 30, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/strong-7-0-magnitude-earthquake-shakes-eastern-russia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-132987 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/army-chief-obama-hillary-espionage/" title="Army Chief: Obama And Hillary Have Violated Espionage Act"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/03/Army-chief-obama-hillary-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Army chief says Barack Obama and Hillary Clinton have violated the espionage act" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/03/Army-chief-obama-hillary-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/03/Army-chief-obama-hillary-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2017/03/Army-chief-obama-hillary-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="132994" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/army-chief-obama-hillary-espionage/" title="Army Chief: Obama And Hillary Have Violated Espionage Act">
										Army Chief: Obama And Hillary Have Violated Espionage Act									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/army-chief-obama-hillary-espionage/#mh-comments">5</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-107807 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/giant-ufo-appears-in-the-sky-over-malaysia/" title="Giant UFO Appears In The Sky Over Malaysia"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/09/2016-09-03_142435-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="giant ufo" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/09/2016-09-03_142435-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/2016-09-03_142435-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="107812" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/giant-ufo-appears-in-the-sky-over-malaysia/" title="Giant UFO Appears In The Sky Over Malaysia">
										Giant UFO Appears In The Sky Over Malaysia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 3, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/giant-ufo-appears-in-the-sky-over-malaysia/#mh-comments">8</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-159403 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/inmate-pedophile-handcuffed-video/" title="Inmate Headbutts Convicted Pedophile While Handcuffed In Court &#8211; Video"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/12/pedophile-headbutted-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Inmate Josiah Davies thought the judge was too lenient in sentencing a convicted pedophile, so he took matters into his own hands - even though he was handcuffed." srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/12/pedophile-headbutted-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/12/pedophile-headbutted-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="159422" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/inmate-pedophile-handcuffed-video/" title="Inmate Headbutts Convicted Pedophile While Handcuffed In Court &#8211; Video">
										Inmate Headbutts Convicted Pedophile While Handcuffed In Court &#8211; Video									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/inmate-pedophile-handcuffed-video/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-82581 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/nuclear-war-between-russia-and-europe-imminent-says-minister/" title="Nuclear War Between Russia And Europe ‘Imminent’ Says Minister"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/03/Europe-Russia-nuclear-war-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Minister says nuclear war between Russia and Europe is &#039;imminent&#039;" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/03/Europe-Russia-nuclear-war-80x60.png 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/03/Europe-Russia-nuclear-war-678x509.png 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/03/Europe-Russia-nuclear-war-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="82606" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/nuclear-war-between-russia-and-europe-imminent-says-minister/" title="Nuclear War Between Russia And Europe ‘Imminent’ Says Minister">
										Nuclear War Between Russia And Europe ‘Imminent’ Says Minister									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 21, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/nuclear-war-between-russia-and-europe-imminent-says-minister/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-94762 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/paedophile-prompted-evacuation-after-attempting-suicide-with-oven-bomb/" title="Paedophile Prompted Evacuation After Attempting Suicide With Oven Bomb"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/05/evacuation-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Paedophile Prompted Evacuation After Attempting Suicide With Oven Bomb" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/05/evacuation-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/05/evacuation-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="94763" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/paedophile-prompted-evacuation-after-attempting-suicide-with-oven-bomb/" title="Paedophile Prompted Evacuation After Attempting Suicide With Oven Bomb">
										Paedophile Prompted Evacuation After Attempting Suicide With Oven Bomb									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/paedophile-prompted-evacuation-after-attempting-suicide-with-oven-bomb/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-120830 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/vatican-man-made-global-warming/" title="Vatican To Fire Priests Who Do Not Believe In Man-Made Global Warming"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/12/pope-vatican-global-warming-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Vatican orders preists to propagate man-made global warming myth" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/12/pope-vatican-global-warming-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/12/pope-vatican-global-warming-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="120848" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/vatican-man-made-global-warming/" title="Vatican To Fire Priests Who Do Not Believe In Man-Made Global Warming">
										Vatican To Fire Priests Who Do Not Believe In Man-Made Global Warming									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/vatican-man-made-global-warming/#mh-comments">4</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-145151 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/kissinger-global-leadership-is-part-of-washingtons-dna/" title="Kissinger: Global leadership Is Part Of Washington’s DNA"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2017/06/Kissinger-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdns.yournewswire.com/wp-content/uploads/2017/06/Kissinger-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2017/06/Kissinger-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="145153" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/kissinger-global-leadership-is-part-of-washingtons-dna/" title="Kissinger: Global leadership Is Part Of Washington’s DNA">
										Kissinger: Global leadership Is Part Of Washington’s DNA									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 30, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/kissinger-global-leadership-is-part-of-washingtons-dna/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-110722 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://yournewswire.com/angelina-jolie-hollywood-illuminati/" title="Angelina Jolie Exposes Hollywood Illuminati Rituals In Leaked Video"><img width="80" height="60" src="https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A video has surfaced in which Angelina Jolie describes the gruesome rituals Hollywood celebrities must go through in order to join the Illuminati" srcset="https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-80x60.jpg 80w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-150x113.jpg 150w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-300x225.jpg 300w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-678x509.jpg 678w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-326x245.jpg 326w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-500x375.jpg 500w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-696x522.jpg 696w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-600x450.jpg 600w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals-800x600.jpg 800w, https://cdns.yournewswire.com/wp-content/uploads/2016/09/Angelina-jolie-exposes-hollywood-illuminati-rituals.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="110817" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://yournewswire.com/angelina-jolie-hollywood-illuminati/" title="Angelina Jolie Exposes Hollywood Illuminati Rituals In Leaked Video">
										Angelina Jolie Exposes Hollywood Illuminati Rituals In Leaked Video									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 24, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://yournewswire.com/angelina-jolie-hollywood-illuminati/#mh-comments">48</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="https://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-05-03T21:24:32+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'yournewswire';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "yournewswire";
					if (typeof ds_loaded == "undefined") {
						var ds_loaded = false; //To track loading only once on a page.
					}
					function loadDisqus()
					{
						var disqus_div = document.getElementById("disqus_thread"); //The ID of the Disqus DIV tag
						var top = disqus_div.offsetTop;
						var disqus_data = disqus_div.dataset;
						if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) 
						{
							ds_loaded = true;
							for (var key in disqus_data) 
							{
								if (key.substr(0,6) == "disqus") 
								{
									window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
							}
							var dsq = document.createElement("script");
							dsq.type = "text/javascript";
							dsq.async = true;
							dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
							if(document.getElementById("dcl-hidden-div")) {
								document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
							}
							(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
						}    
					}
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() }
				</script></body>
</html>