<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Congress Demand &#039;Explosive&#039; FISA Info Be Made Public - Your News Wire</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia."/>
<link rel="canonical" href="http://yournewswire.com/congress-fisa-public/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//yournewswire.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public Comments Feed" href="http://yournewswire.com/congress-fisa-public/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fcongress-fisa-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fcongress-fisa-public%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="https://www.facebook.com/john.white.50596013" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.7-rc.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.19.1-rc.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.5.2-rc.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.8.1-rc.1/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=163105"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/congress-fisa-public/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Congress Demand &lsquo;Explosive&rsquo; FISA Info Be Made Public"/>
<meta property="og:description" content="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2018/01/FISA-fusion-GPS-declassified.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="800"/>
<!-- og:image:1 --><meta property="og:image:height" content="450"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/john.white.50596013"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-01-19T01:53:10+00:00"/>
<meta property="article:modified_time" content="2018-01-19T02:06:37+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-01-19T02:06:37+00:00"/>
<meta name="weibo:article:create_at" content="2018-01-19 01:53:10"/>
<meta name="weibo:article:update_at" content="2018-01-19 02:06:37"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Congress Demand &lsquo;Explosive&rsquo; FISA Info Be Made Public"/>
<meta name="twitter:description" content="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2018/01/FISA-fusion-GPS-declassified-600x338.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/congress-fisa-public#id/article",
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "http://yournewswire.com/congress-fisa-public/",
    "url": "http://yournewswire.com/congress-fisa-public/",
    "name": "Congress Demand &lsquo;Explosive&rsquo; FISA Info Be Made Public",
    "description": "Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia.",
    "datePublished": "2018-01-19T01:53:10+00:00",
    "dateModified": "2018-01-19T02:06:37+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdns.newspunch.com/wp-content/uploads/2017/08/news_punch_red_600.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "John White",
        "description": "John White is a truthseeker with years of experience, a veteran of 9/11, Brexit and Trump. Follow his words on Patreon and his Meme's on GAB",
        "sameAs": [
            "https://www.facebook.com/john.white.50596013"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2018/01/FISA-fusion-GPS-declassified-696x392.jpg",
            "name": "Congress is demanding the immediate release of classified information that proves the FISA court was fed...",
            "alternativeHeadline": "Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia.",
            "description": "Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia.",
            "width": 696,
            "height": 392
        }
    ],
    "commentCount": "0",
    "headline": "Congress Demand &lsquo;Explosive&rsquo; FISA Info Be Made Public"
}</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-01-19T05:54:14+00:00 in 0.000467 secs from http://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-01-19T05:54:14+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/congress-fisa-public/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7lYk1a4eFf26C", domain:"yournewswire.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7lYk1a4eFf26C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[250, 250], [336, 280], [203, 300], [300, 250]], 'div-gpt-ad-1511843618826-0').addService(googletag.pubads());
    googletag.defineSlot('/96451178/re-energizing-protocol', [300, 250], 'div-gpt-ad-1511843618826-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-163105 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 19, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Editor&#039;s Picks							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/british-woman-fired-joining-political-party/" title="British Woman Fired Over Christmas For Joining The &#8216;Wrong&#8217; Political Party">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 19, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							British Woman Fired Over Christmas For Joining The &#8216;Wrong&#8217; Political Party						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/insider-dies-after-revealing-new-world-order-agenda-in-1969/" title="Insider Dies After Revealing New World Order Agenda In 1969">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Insider Dies After Revealing New World Order Agenda In 1969						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Conspiracies							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/government-orders-amish-family-to-use-electricity-violating-their-religious-beliefs/" title="Government Orders Amish Family To Use Electricity Violating Their Religious Beliefs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Government Orders Amish Family To Use Electricity Violating Their Religious Beliefs						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/sweden-war-russia-stockpile-supplies/" title="Sweden Prepares For War With Russia &#8211; Citizens Told To Stockpile Emergency Supplies">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 18, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sweden Prepares For War With Russia &#8211; Citizens Told To Stockpile Emergency Supplies						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/editors-picks/" itemprop="url"><span itemprop="title">Editor&#039;s Picks</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public</nav>
<article id="post-163105" class="post-163105 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-picks category-news category-us">
	<header class="entry-header clearfix"><h1 class="entry-title">Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">The classified material implicates the Obama DoJ and Comey FBI and destroys the entire basis of the Mueller investigation. </h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2018/01/">January 19, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/john/">John White</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/editors-picks/" rel="category tag">Editor's Picks</a>, <a href="http://yournewswire.com/category/news/" rel="category tag">News</a>, <a href="http://yournewswire.com/category/news/us/" rel="category tag">US</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/congress-fisa-public/#mh-comments">2</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/FISA-fusion-GPS-declassified-678x381.jpg" alt="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia." title="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia." />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-01-19T02:07:12+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-163105"><fb:share-button href="http://yournewswire.com/congress-fisa-public/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-163105"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/congress-fisa-public/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-163105"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/congress-fisa-public/" data-counturl="http://yournewswire.com/congress-fisa-public/" data-text="Congress Demand &lsquo;Explosive&rsquo; FISA Info Be Made Public" data-via="yournewswire" data-related="" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/congress-fisa-public/"; reddit_title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public";</script><div class="reddit-button" id="reddit-ssb-content-post-163105"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/FISA-fusion-GPS-declassified-696x392.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Congress is demanding the immediate release of classified information that proves the FISA court was fed bogus information on Russia." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Congressmen joined forces Thursday night to demand that classified information they viewed is made public due to that fact that it PROVES the FISA court was fed bogus information, relying ONLY on the totally discredited Fusion GPS dodgy “<a href="http://yournewswire.com/obama-fusion-gps-piss-gate-dossier/">Pissgate</a>” dossier. </strong></p>
<p>This demolish’s the entire basis of the Mueller investigation, which now stands exposed for being based on illegitimate wiretaps.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1511843618826-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-0'); });
</script>
</div>
</div>

<p>Washington, D.C. — Congressman Matt Gaetz (FL-01) today released <a href="https://gaetz.house.gov/media/press-releases/congressman-matt-gaetz-issues-statement-demanding-intelligence-committee">the following statement</a> after reviewing information from the House Permanent Select Committee on Intelligence, including a memo held in the Congressional Sensitive Compartmented Information Facility (SCIF) that contained previously-undisclosed information involving the Federal Bureau of Intelligence (FBI) and Department of Justice (DOJ).  (more information on link)</p>
<p>Congressmen Gaetz has been joined in his call by Congressmen <a href="https://twitter.com/RepDeSantis/status/954083562529214466">Ron DeSantis</a>:</p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/re-energizing-protocol -->
<div id='div-gpt-ad-1511843618826-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511843618826-1'); });
</script>
</div></div>

<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">While the report is classified as Top Secret, I believe the select committee should, pursuant to House rules, vote to make the report publicly available as soon as possible. This is a matter of national significance and the American people deserve the truth.</p>
<p>&mdash; Ron DeSantis (@RepDeSantis) <a href="https://twitter.com/RepDeSantis/status/954083562529214466?ref_src=twsrc%5Etfw">January 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And by congressmen <a href="https://twitter.com/RepLeeZeldin/status/954103149287170048">Lee Zeldin</a>:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Releasing this classified info doesn&#39;t compromise good sources &amp; methods. It reveals the feds&#39; reliance on bad sources &amp; methods.</p>
<p>&mdash; Lee Zeldin (@RepLeeZeldin) <a href="https://twitter.com/RepLeeZeldin/status/954103149287170048?ref_src=twsrc%5Etfw">January 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Their call has been echoed by <a href="https://twitter.com/TomFitton/status/947178003842437120">Tom Fitton</a> of Judicial Watch:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Clinton-Lynch tarmac, anti-<a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@RealDonaldTrump</a> texts, compromised FBI leadership, politicized DOJ.  No wonder Obama FBI/DOJ refused to act on Clinton classified docs on Weiner laptop. We just caught the FBI in another Clinton-related cover-up! <a href="https://t.co/PVRHsMYtgh">https://t.co/PVRHsMYtgh</a> <a href="https://t.co/9fSoY2rxOo">pic.twitter.com/9fSoY2rxOo</a></p>
<p>&mdash; Tom Fitton (@TomFitton) <a href="https://twitter.com/TomFitton/status/947178003842437120?ref_src=twsrc%5Etfw">December 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> should order full disclosure by FBI/DOJ on their collaboration with Clinton gang and Russia on Dossier. <a href="https://t.co/kRQxmkHS9r">https://t.co/kRQxmkHS9r</a></p>
<p>&mdash; Tom Fitton (@TomFitton) <a href="https://twitter.com/TomFitton/status/954091297299722240?ref_src=twsrc%5Etfw">January 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>See also detailed <a href="https://www.judicialwatch.org/press-room/press-releases/judicial-watch-releases-29-pages-fbi-clinton-lynch-tarmac-meeting-documents-previously-withheld-justice-department/">Judicial Watch Press Release</a>.</p>
<p>And their voices are joined by <a href="https://twitter.com/FoxBusiness/status/954097548498735104">Bill Mitchell</a>:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">BREAKING: Rep. Gaetz Calls on Congress to Release SHOCKING Secret FISA Memo &quot;That Threatens Democracy at Its Core&quot; (VIDEO) <a href="https://t.co/bieZQRpOS7">https://t.co/bieZQRpOS7</a></p>
<p>&mdash; Bill Mitchell (@mitchellvii) <a href="https://twitter.com/mitchellvii/status/954123893131882497?ref_src=twsrc%5Etfw">January 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">.<a href="https://twitter.com/mattgaetz?ref_src=twsrc%5Etfw">@mattgaetz</a>: &#8220;The allegations contained in this important intelligence document go to the very foundations of our democracy and they require an immediate release to the public in my opinion.&#8221; <a href="https://t.co/kqjxp21GcA">pic.twitter.com/kqjxp21GcA</a></p>
<p>— FOX Business (@FoxBusiness) <a href="https://twitter.com/FoxBusiness/status/954097548498735104?ref_src=twsrc%5Etfw">January 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>These are MAJOR and SEISMIC developments that are finally going explode all of this information about Hillary Clinton, Obama, and their “insurance policy”- manipulating the entire situation with obtaining the original FISA warrants. Without that deception there could be no Muller investigation. Now this is to be blown WIDE OPEN to the public!</p>
<p>It is inevitable that Trump will agree to these requests so hold onto something.</p>
<p>Storm front Inbound! And isn’t it bracing!</p>
<p><strong><em>You News Wire</em></strong>, above all else, stands for getting to the truth &#8211; and it seems like that’s about to happen beyond people’s wildest dreams&#8230;</p>
<p>&#8230;Or wildest nightmares, if someone is unfortunate enough to still take their sense of reality from the FAKE NEWS Mainstream Media!</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/john/" class="url" title="John White"><img alt='John White' src='http://yournewswire.com/wp-content/uploads/gravatar/f2a7f787be2bbd0d03e7c3be947f0963.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="https://www.facebook.com/john.white.50596013" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/john/" class="url">John White</a></h3><div class="abh_job" ></div><div class="description note abh_description" >John White is a truthseeker with years of experience, a veteran of 9/11, Brexit and Trump. Follow his words on <a href="https://www.patreon.com/John_the_White" rel="”nofollow”">Patreon</a> and his Meme's on <a href="https://gab.ai/John_the_White" rel="”nofollow”">GAB</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/john/" class="url" title="John White"><img alt='John White' src='http://yournewswire.com/wp-content/uploads/gravatar/f2a7f787be2bbd0d03e7c3be947f0963.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <a href="https://www.facebook.com/john.white.50596013" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by John White <span class="abh_allposts">(<a href="http://yournewswire.com/author/john/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/congress-fisa-public/">Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public</a><span> - January 19, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/british-woman-fired-joining-political-party/">British Woman Fired Over Christmas For Joining The &#8216;Wrong&#8217; Political Party</a><span> - January 19, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/nigel-farage-traitor-brexit/">Nigel Farage: Traitor to Brexit?</a><span> - January 14, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/british-woman-fired-joining-political-party/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/Bev-fired-political-party-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="A British office worker was fired over the Christmas holidays after her employer found out she had joined the &quot;wrong&quot; political party. " srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/01/Bev-fired-political-party-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/Bev-fired-political-party-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/Bev-fired-political-party-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="163104" nopin="nopin" /><span>Previous</span><p>British Woman Fired Over Christmas For Joining The &#8216;Wrong&#8217; Political Party</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				<!--  comments templete will be loaded here -->
			<div id="dsq-content">
			
            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-132658">
        <div id="dsq-comment-header-132658" class="dsq-comment-header">
            <cite id="dsq-cite-132658">
                <span id="dsq-author-user-132658">Wister</span>
            </cite>
        </div>
        <div id="dsq-comment-body-132658" class="dsq-comment-body">
            <div id="dsq-comment-message-132658" class="dsq-comment-message"><p>Excellent article John! Thank you very much for your contributions. You are quickly helping to restore my faith in YNW!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-132665">
        <div id="dsq-comment-header-132665" class="dsq-comment-header">
            <cite id="dsq-cite-132665">
                <span id="dsq-author-user-132665">John White</span>
            </cite>
        </div>
        <div id="dsq-comment-body-132665" class="dsq-comment-body">
            <div id="dsq-comment-message-132665" class="dsq-comment-message"><p>Things often happen for a reason Wister, you can be assured I only have one standard: solid based on evidence.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>

						
			</div>
			
			</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/congress-fisa-public/';
		var disqus_identifier = '163105 http://yournewswire.com/?p=163105';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=163105';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/congress-fisa-public\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1727</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1513</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1468</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-138358 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Harvard Immunologist says unvaccinated children pose no risk to vaccinated children" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/harvard-vaccines-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="138365" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/harvard-unvaccinated-children-risk/" title="Harvard: Unvaccinated Children Pose Zero Risk">
												Harvard: Unvaccinated Children Pose Zero Risk											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/harvard-unvaccinated-children-risk/#mh-comments">1451</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A Harvard immunologist has written an open letter explaining why unvaccinated children pose no risk to their vaccinated counterparts.  Vaxxter.com reports: Dear Legislator: My name is Tetyana Obukhanych.  I hold a PhD in Immunology.  I <a class="mh-excerpt-more" href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-145888 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="CIA agent confesses to blowing up WTC7 on 9/11" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/07/CIA-wtc7-confession-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="146357" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cia-911-wtc7/" title="CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;">
												CIA Agent Confesses On Deathbed: &#8216;We Blew Up WTC7 On 9/11&#8217;											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cia-911-wtc7/#mh-comments">1387</a></span>
										</div>
									</div>
									<div class="mh-excerpt">79-year-old retired CIA agent, Malcom Howard, has made a series of astonishing claims since being released from hospital in New Jersey on Friday and told he has weeks to live. Mr. Howard claims he was <a class="mh-excerpt-more" href="http://yournewswire.com/congress-fisa-public/" title="Congress Demand &#8216;Explosive&#8217; FISA Info Be Made Public">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_ace0b3"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25191&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ace0b3"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-88198 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/flying-spaghetti-monster-worshipper-denied-right-to-worship/" title="Flying Spaghetti Monster Worshipper Denied Right To Worship"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/maxresdefault-6-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Flying Spaghetti Monster" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/maxresdefault-6-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/maxresdefault-6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="88203" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/flying-spaghetti-monster-worshipper-denied-right-to-worship/" title="Flying Spaghetti Monster Worshipper Denied Right To Worship">
										Flying Spaghetti Monster Worshipper Denied Right To Worship									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/flying-spaghetti-monster-worshipper-denied-right-to-worship/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-129291 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/pope-francis-prayers-pedophiles/" title="Pope Francis &#8216;Punishes&#8217; Pedo Priests With Prayers-Not-Prison Scheme"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pope-francis-pedophile-prayers-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pope Francis has begun reducing penalties for pedophile priests, unveiling a &quot;prayers not prison&quot; punishment scheme for child abusers within the Catholic church." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pope-francis-pedophile-prayers-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/02/Pope-francis-pedophile-prayers-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="129389" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/pope-francis-prayers-pedophiles/" title="Pope Francis &#8216;Punishes&#8217; Pedo Priests With Prayers-Not-Prison Scheme">
										Pope Francis &#8216;Punishes&#8217; Pedo Priests With Prayers-Not-Prison Scheme									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 26, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/pope-francis-prayers-pedophiles/#mh-comments">7</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-121834 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/tumblr-outage-in-us-and-europe/" title="Tumblr Outage In US And Europe"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Tumblr-Breach-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Tumblr" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Tumblr-Breach-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Tumblr-Breach-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="121836" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/tumblr-outage-in-us-and-europe/" title="Tumblr Outage In US And Europe">
										Tumblr Outage In US And Europe									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 22, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/tumblr-outage-in-us-and-europe/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-152724 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/professor-kill-white-people/" title="Top Professor: We Need To Kill All White People In The United States"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/09/professor-kill-white-people-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US professor proposes to kill all white people" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/09/professor-kill-white-people-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/09/professor-kill-white-people-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="152743" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/professor-kill-white-people/" title="Top Professor: We Need To Kill All White People In The United States">
										Top Professor: We Need To Kill All White People In The United States									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/professor-kill-white-people/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-42688 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/us-judge-recognizes-school-friend-in-dock-video/" title="US Judge Recognizes School Friend In Dock [VIDEO]"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/07/miami-judge-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US Judge" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/07/miami-judge-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/07/miami-judge-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="42691" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/us-judge-recognizes-school-friend-in-dock-video/" title="US Judge Recognizes School Friend In Dock [VIDEO]">
										US Judge Recognizes School Friend In Dock [VIDEO]									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 4, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/us-judge-recognizes-school-friend-in-dock-video/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-16389 post type-post status-publish format-standard has-post-thumbnail category-news category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/relocation-of-us-hardware-from-afghanistan-to-ukraine-will-lead-to-more-casualties/" title="Relocation of US hardware from Afghanistan to Ukraine will &#8216;lead to more casualties&#8217;"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/12/435748.si_-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Relocation of US hardware from Afghanistan to Ukraine will &#039;lead to more casualties&#039;" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/12/435748.si_-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/435748.si_-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="16390" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/relocation-of-us-hardware-from-afghanistan-to-ukraine-will-lead-to-more-casualties/" title="Relocation of US hardware from Afghanistan to Ukraine will &#8216;lead to more casualties&#8217;">
										Relocation of US hardware from Afghanistan to Ukraine will &#8216;lead to more casualties&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 31, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/relocation-of-us-hardware-from-afghanistan-to-ukraine-will-lead-to-more-casualties/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-18200 post type-post status-publish format-standard has-post-thumbnail category-news category-uk">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/former-deputy-prime-minister-john-prescott-discovers-his-car-has-been-bugged/" title="Former Deputy Prime Minister John Prescott discovers his car has been bugged"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/01/prescott-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Former Deputy Prime Minister John Prescott discovers his car has been bugged" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/01/prescott-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/01/prescott-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2015/01/prescott-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="18203" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/former-deputy-prime-minister-john-prescott-discovers-his-car-has-been-bugged/" title="Former Deputy Prime Minister John Prescott discovers his car has been bugged">
										Former Deputy Prime Minister John Prescott discovers his car has been bugged									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 19, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/former-deputy-prime-minister-john-prescott-discovers-his-car-has-been-bugged/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87214 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/texas-school-teacher-arrested-for-slapping-and-mocking-pupil/" title="Texas School Teacher Arrested For Slapping And Mocking Pupil"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/33079A0B00000578-3532468-image-a-20_1460292793363-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Texas" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/33079A0B00000578-3532468-image-a-20_1460292793363-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/33079A0B00000578-3532468-image-a-20_1460292793363-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/33079A0B00000578-3532468-image-a-20_1460292793363-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="87216" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/texas-school-teacher-arrested-for-slapping-and-mocking-pupil/" title="Texas School Teacher Arrested For Slapping And Mocking Pupil">
										Texas School Teacher Arrested For Slapping And Mocking Pupil									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-school-teacher-arrested-for-slapping-and-mocking-pupil/#mh-comments">6</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-158471 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/immigrant-raping-pony-german-zoo/" title="Immigrant Caught Raping Pony In Front Of Children At German Zoo"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/immigrant-pony-rape-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Syrian immigrant caught raping pony in front of children at a German zoo" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/immigrant-pony-rape-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/immigrant-pony-rape-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="158477" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/immigrant-raping-pony-german-zoo/" title="Immigrant Caught Raping Pony In Front Of Children At German Zoo">
										Immigrant Caught Raping Pony In Front Of Children At German Zoo									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 21, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/immigrant-raping-pony-german-zoo/#mh-comments">9</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-8154 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/ebola-crisis-us-scrambles-to-contain-the-outbreak-as-dallas-doctor-apologises-for-mistakes/" title="Ebola crisis: US scrambles to contain the outbreak as Dallas doctor apologises for mistakes"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2014/10/Ebola-dallas.jpg 620w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="8155" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/ebola-crisis-us-scrambles-to-contain-the-outbreak-as-dallas-doctor-apologises-for-mistakes/" title="Ebola crisis: US scrambles to contain the outbreak as Dallas doctor apologises for mistakes">
										Ebola crisis: US scrambles to contain the outbreak as Dallas doctor apologises for mistakes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 17, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/ebola-crisis-us-scrambles-to-contain-the-outbreak-as-dallas-doctor-apologises-for-mistakes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-46781 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/why-did-cern-host-a-dance-of-destruction-performance-art/" title="Why Did CERN Host A &#8220;Dance Of Destruction&#8221; Performance?"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/07/lhc-cern_shiva_destroyer_wormhole_stargate-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/07/lhc-cern_shiva_destroyer_wormhole_stargate-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/07/lhc-cern_shiva_destroyer_wormhole_stargate-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="46783" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/why-did-cern-host-a-dance-of-destruction-performance-art/" title="Why Did CERN Host A &#8220;Dance Of Destruction&#8221; Performance?">
										Why Did CERN Host A &#8220;Dance Of Destruction&#8221; Performance?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 25, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/why-did-cern-host-a-dance-of-destruction-performance-art/#mh-comments">1</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-144862 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/dangerous-us-escalation-in-syria-only-serves-isis-iranian-fm/" title="Dangerous US Escalation In Syria Only Serves ISIS -Iranian FM"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Iranian-FM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/06/Iranian-FM-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/06/Iranian-FM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="144866" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/dangerous-us-escalation-in-syria-only-serves-isis-iranian-fm/" title="Dangerous US Escalation In Syria Only Serves ISIS -Iranian FM">
										Dangerous US Escalation In Syria Only Serves ISIS -Iranian FM									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 28, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/dangerous-us-escalation-in-syria-only-serves-isis-iranian-fm/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-28070 post type-post status-publish format-standard has-post-thumbnail category-health category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/italian-grandmother-serves-hot-chocolate-and-poisons-family/" title="Italian Grandmother Serves Hot Chocolate And Poisons Family"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/04/hot-chocolate-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="hot chocolate" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/04/hot-chocolate-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/04/hot-chocolate-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="28072" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/italian-grandmother-serves-hot-chocolate-and-poisons-family/" title="Italian Grandmother Serves Hot Chocolate And Poisons Family">
										Italian Grandmother Serves Hot Chocolate And Poisons Family									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/italian-grandmother-serves-hot-chocolate-and-poisons-family/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-14639 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/6-dead-as-plane-crashes-into-family-home-in-dc/" title="6 Dead As Plane Crashes Into Family Home In DC"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-600x450.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/v2-Crash-AP.jpg 620w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="14647" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/6-dead-as-plane-crashes-into-family-home-in-dc/" title="6 Dead As Plane Crashes Into Family Home In DC">
										6 Dead As Plane Crashes Into Family Home In DC									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/6-dead-as-plane-crashes-into-family-home-in-dc/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-3957 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-uk category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/obama-chooses-retired-marine-gen-john-allen-to-manage-isis-fight-in-syria-and-iraq/" title="Obama Chooses Retired Marine Gen. John Allen To Manage ISIS Fight In Syria and Iraq"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-150x110.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-300x220.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-768x564.jpg 768w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-500x367.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-600x440.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm-696x511.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/rtr30hnm.jpg 770w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="3960" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/obama-chooses-retired-marine-gen-john-allen-to-manage-isis-fight-in-syria-and-iraq/" title="Obama Chooses Retired Marine Gen. John Allen To Manage ISIS Fight In Syria and Iraq">
										Obama Chooses Retired Marine Gen. John Allen To Manage ISIS Fight In Syria and Iraq									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 12, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/obama-chooses-retired-marine-gen-john-allen-to-manage-isis-fight-in-syria-and-iraq/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@newspunch.com">contact@newspunch.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-01-19T05:54:14+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>