<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Stephen Hawking Warned Of Alien Invasion Just Before He Died</title>
<style type="text/css">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</style>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards. "/>
<link rel="canonical" href="http://yournewswire.com/stephen-hawking-alien-invasion/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//yournewswire.com' />
<link rel='dns-prefetch' href='//cdns.yournewswire.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Feed" href="http://yournewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Comments Feed" href="http://yournewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your News Wire &raquo; Stephen Hawking Warned Of Alien Invasion Just Before He Died Comments Feed" href="http://yournewswire.com/stephen-hawking-alien-invasion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yournewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://yournewswire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yournewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yournewswire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel="alternate" type="application/json+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fstephen-hawking-alien-invasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yournewswire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyournewswire.com%2Fstephen-hawking-alien-invasion%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 1.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<meta property="article:author" content="http://facebook.com/seantut" />
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/business/js/frontend.js?ver=1.3.1'></script>
<link rel='stylesheet' id='hidedefault.css-css'  href='http://cdns.yournewswire.com/wp-content/plugins/starbox-pro//themes/admin/css/hidedefault.css?ver=1.3.1' type='text/css' media='all' />
<style type="text/css">
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fcfcfc; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fcfcfc; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="http://yournewswire.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 19px; font-size: 1.1875rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
</style>


<!-- wpsso meta tags begin -->
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.7-rc.1/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON Pro 1.19.1-rc.1/L"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSB Pro 2.5.2-rc.1/L"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.8.1-rc.1/G"/>
<link rel="publisher" href="https://plus.google.com/+Yournewswirepage"/>
<link rel="shortlink" href="http://yournewswire.com/?p=168473"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="seantut"/>
<meta property="fb:app_id" content="187101705057657"/>
<meta property="og:url" content="http://yournewswire.com/stephen-hawking-alien-invasion/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Your News Wire"/>
<meta property="og:title" content="Stephen Hawking Warned Of Alien Invasion Just Before He Died"/>
<meta property="og:description" content="Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards."/>
<!-- og:image:1 --><meta property="og:image" content="http://yournewswire.com/wp-content/uploads/2018/03/stephen-hawking.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="700"/>
<!-- og:image:1 --><meta property="og:image:height" content="373"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/seantut"/>
<meta property="article:publisher" content="https://www.facebook.com/thepeoplesvoicetv"/>
<meta property="article:published_time" content="2018-03-23T02:30:03+00:00"/>
<meta property="article:modified_time" content="2018-03-23T02:30:03+00:00"/>
<meta property="article:section" content="News"/>
<meta property="og:updated_time" content="2018-03-23T02:30:03+00:00"/>
<meta name="weibo:article:create_at" content="2018-03-23 02:30:03"/>
<meta name="weibo:article:update_at" content="2018-03-23 02:30:03"/>
<meta name="twitter:domain" content="yournewswire.com"/>
<meta name="twitter:site" content="@yournewswire"/>
<meta name="twitter:title" content="Stephen Hawking Warned Of Alien Invasion Just Before He Died"/>
<meta name="twitter:description" content="Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards."/>
<meta name="twitter:creator" content="@seanshhh"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://yournewswire.com/wp-content/uploads/2018/03/stephen-hawking-600x320.jpg"/>
<script type="application/ld+json">{
    "@id": "http://yournewswire.com/stephen-hawking-alien-invasion#id/article",
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "http://yournewswire.com/stephen-hawking-alien-invasion/",
    "url": "http://yournewswire.com/stephen-hawking-alien-invasion/",
    "name": "Stephen Hawking Warned Of Alien Invasion Just Before He Died",
    "description": "Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards.",
    "datePublished": "2018-03-23T02:30:03+00:00",
    "dateModified": "2018-03-23T02:30:03+00:00",
    "inLanguage": "en_US",
    "publisher": {
        "@context": "https://schema.org",
        "@type": "Organization",
        "url": "http://yournewswire.com",
        "name": "Your News Wire",
        "description": "Breaking News, Entertainment, Politics and much more. Truth unfiltered.",
        "logo": {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "https://cdns.newspunch.com/wp-content/uploads/2017/08/news_punch_red_600.png"
        },
        "sameAs": [
            "https://www.facebook.com/thepeoplesvoicetv",
            "https://plus.google.com/+Yournewswirepage",
            "https://twitter.com/yournewswire"
        ]
    },
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sean Adl-Tabatabai",
        "sameAs": [
            "https://www.facebook.com/seantut",
            "https://twitter.com/seanshhh"
        ]
    },
    "image": [
        {
            "@context": "https://schema.org",
            "@type": "ImageObject",
            "url": "http://yournewswire.com/wp-content/uploads/2018/03/stephen-hawking-696x371.jpg",
            "name": "Stephen Hawking warned of alien takeover during his final moments on Earth",
            "alternativeHeadline": "Stephen Hawking warned of alien takeover during his final moments on Earth",
            "description": "Stephen Hawking warned of alien takeover during his final moments on Earth",
            "width": 696,
            "height": 371
        }
    ],
    "commentCount": "0",
    "headline": "Stephen Hawking Warned Of Alien Invasion Just Before He Died"
}</script>
<!-- wpsso meta tags end -->
<!-- added on 2018-03-23T06:38:12+00:00 in 0.000696 secs from http://yournewswire.com -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-03-23T06:38:12+00:00 -->
<script type="text/javascript" id="fb-script-header">wpsso_insert_js( "fb-script-header", "http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=187101705057657" );</script>
<script type="text/javascript" id="gplus-script-header">wpsso_insert_js( "gplus-script-header", "http://apis.google.com/js/plusone.js" );</script>
<script type="text/javascript" id="twitter-script-header">wpsso_insert_js( "twitter-script-header", "http://platform.twitter.com/widgets.js" );</script>
<!-- wpssossb header javascript end -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #262626; }
</style>
<link rel="amphtml" href="http://yournewswire.com/stephen-hawking-alien-invasion/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-thumbnail { max-width: 100%; margin-bottom: 20px; margin-bottom: 1.25rem;text-align:center; }

.entry-thumbnail img {
max-width: 700px;margin:auto;

}

.single-post .mh-sidebar { display: none; }
.single-post .mh-content { width: 100% !important; }

.mh-meta-comments { display: inline-block !important; }

.entry-meta-comments { display: inline-block !important; }

.mh-breadcrumb { display: none; }		</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53594309-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('require', 'linkid', 'linkid.js');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/96451178/Affiliate-mid-article-OffGrid', [[203, 300], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1521479283173-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="219195584894557" />

<link rel="stylesheet" type="text/css" href="https://publishers.revcontent.com/yournewswire_css.css">
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-168473 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://yournewswire.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="540" height="115" src="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png" class="custom-logo" alt="YourNewsWire.com logo" itemprop="logo" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM.png 540w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-150x32.png 150w, http://cdns.yournewswire.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-04-at-7.12.51-PM-300x64.png 300w" sizes="(max-width: 540px) 100vw, 540px" data-wp-pid="6" nopin="nopin" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="http://yournewswire.com/">Home</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3334"><a href="http://yournewswire.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3337"><a href="http://yournewswire.com/category/news/us/">US</a></li>
	<li id="menu-item-3336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3336"><a href="http://yournewswire.com/category/news/uk/">UK</a></li>
	<li id="menu-item-3335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3335"><a href="http://yournewswire.com/category/news/the-middle-east/">Middle East</a></li>
	<li id="menu-item-3338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3338"><a href="http://yournewswire.com/category/news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-1641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1641"><a href="http://yournewswire.com/category/health/">Health</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341"><a href="http://yournewswire.com/category/science-environment/">Sci/Environment</a></li>
<li id="menu-item-41520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41520"><a href="http://yournewswire.com/category/technology-2/">Technology</a></li>
<li id="menu-item-3339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3339"><a href="http://yournewswire.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3340"><a href="http://yournewswire.com/category/conspiracies/">Conspiracies</a></li>
<li id="menu-item-130688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130688"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-130689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130689"><a href="http://yournewswire.com/contact/">Contact Us</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://yournewswire.com/website-terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1668"><a href="http://yournewswire.com/website-terms-of-use/privacy/">Privacy</a></li>
<li id="menu-item-75353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75353"><a href="http://yournewswire.com/advertise-with-us/">Advertise</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Headlines<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/dtp-vaccine-kills-babies/" title="2017 Study: DTP Vaccine Kills More Babies Than It Saves">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2017 Study: DTP Vaccine Kills More Babies Than It Saves						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Health							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/huma-abedin-threatened-murder-clinton-investigation/" title="Huma Abedin Was Threatened With Murder During Clinton Investigation">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Huma Abedin Was Threatened With Murder During Clinton Investigation						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stephen Hawking Warned Of Alien Invasion Just Before He Died						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Conspiracies							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/maxine-waters-facebook-obama-data-200-million-citizens/" title="Maxine Waters: Facebook Handed Obama Data On 200 Million Citizens">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Maxine Waters: Facebook Handed Obama Data On 200 Million Citizens						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://yournewswire.com/russia-did-not-commit-nerve-agent-attack/" title="Report: Russia Did Not Commit UK Nerve Agent Attack &#8211; Media Blackout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 23, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Report: Russia Did Not Commit UK Nerve Agent Attack &#8211; Media Blackout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://yournewswire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://yournewswire.com/category/conspiracies/" itemprop="url"><span itemprop="title">Conspiracies</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Stephen Hawking Warned Of Alien Invasion Just Before He Died</nav>
<article id="post-168473" class="post-168473 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracies">
	<header class="entry-header clearfix"><h1 class="entry-title">Stephen Hawking Warned Of Alien Invasion Just Before He Died</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://yournewswire.com/2018/03/">March 23, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://yournewswire.com/author/cyrus/">Sean Adl-Tabatabai</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://yournewswire.com/category/conspiracies/" rel="category tag">Conspiracies</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://yournewswire.com/stephen-hawking-alien-invasion/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/03/stephen-hawking-678x373.jpg" alt="Stephen Hawking warned of alien takeover during his final moments on Earth" title="Stephen Hawking warned of alien takeover during his final moments on Earth" />
</figure>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-03-23T02:30:13+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="wpsso-ssb-preset-small_share_count">
<div class="ssb-buttons en_US">
<!-- Facebook Share Button (XFBML) --><div class="fb-share fb-share-button" id="fb-share-ssb-content-post-168473"><fb:share-button href="http://yournewswire.com/stephen-hawking-alien-invasion/" layout="button_count" mobile_iframe="true" size="small"></fb:share-button></div>
<!-- GooglePlus Button --><div class="gplus-button" id="gplus-ssb-content-post-168473"><span class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="http://yournewswire.com/stephen-hawking-alien-invasion/"></span></div>
<!-- Twitter Button --><div class="twitter-button" id="twitter-ssb-content-post-168473"><a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="http://yournewswire.com/stephen-hawking-alien-invasion/" data-counturl="http://yournewswire.com/stephen-hawking-alien-invasion/" data-text="Stephen Hawking Warned Of Alien Invasion Just Before He Died" data-via="yournewswire" data-related="seanshhh" data-hashtags="" data-size="medium" data-dnt="true"></a></div>
<!-- Reddit Button --><script type="text/javascript">reddit_url="http://yournewswire.com/stephen-hawking-alien-invasion/"; reddit_title="Stephen Hawking Warned Of Alien Invasion Just Before He Died";</script><div class="reddit-button" id="reddit-ssb-content-post-168473"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script></div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb-preset-small_share_count -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->


<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://cdns.yournewswire.com/wp-content/uploads/2018/03/stephen-hawking-696x371.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><strong>Moments before he died, Stephen Hawking warned of an imminent alien invasion and claimed the universe would end shortly afterwards. </strong></p>
<p>Earlier in March, shortly after Stephen Hawking submitted a <a href="https://arxiv.org/abs/1707.07702v2">scientific pape</a>r that laid out how our Universe would end (and how another would take its place), a mysterious voicemail was left on various Twitter user&#8217;s cellphones, which included Morse code from Professor Hawking.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /96451178/Affiliate-mid-article-OffGrid -->
<div id='div-gpt-ad-1521479283173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521479283173-0'); });
</script>
</div></div>

<p>The code is said to be in the NATO phonetic alphabet and has been translated as:<em> “S Danger SOS it is dire for you to evacuate be caution they are not human 042933964230 SOS Danger SOS.”</em></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">This is what it says, pay close attention that there’s an “S” right before danger, meaning that’s the recording is on a continuous loop, it’s not a message set to play once it goes to voicemail <a href="https://t.co/G77xkLVuKh">pic.twitter.com/G77xkLVuKh</a></p>
<p>&mdash; Uzumaki (@jvstinfox) <a href="https://twitter.com/jvstinfox/status/974112624781807616?ref_src=twsrc%5Etfw">March 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 80362};</script>
<script type="text/javascript" id="revsoloserve" src="https://labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>

<p>Others received a longer version of the message (below):</p>
<p style="padding-left: 30px;"><em>“This is not a test, this is not a joke. Over the past several years we have been wanting to send an automated voice message to people who understand and are not afraid.</em></p>
<p style="padding-left: 30px;"><em>&#8220;One message at a time will make many know the truth. The truth that other biological beings have been walking the supreme creation that sustains life. Earth.</em></p>
<p style="padding-left: 30px;"><em>&#8220;But as chaos comes to your planet we must show ourselves to prove that there are different ways to keep peace. Many do not agree with what we say, so they may hunt us down.</em></p>
<p style="padding-left: 30px;"><em>“We will make ourselves known to the best of our utmost capabilities. Clear your air space for safe consequences.”</em></p>
<figure id="attachment_168501" style="width: 600px" class="wp-caption alignnone"><img class="wp-image-168501" src="http://yournewswire.com/wp-content/uploads/2018/03/morse-code.jpg" alt="Twitter users received this mysterious message in Morse code which relates to the late scientist Stephen Hawking. " width="600" height="451" data-wp-pid="168501" srcset="http://yournewswire.com/wp-content/uploads/2018/03/morse-code.jpg 1301w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-150x113.jpg 150w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-300x226.jpg 300w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-768x578.jpg 768w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-1024x771.jpg 1024w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-678x509.jpg 678w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-326x245.jpg 326w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-80x60.jpg 80w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-696x524.jpg 696w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-500x376.jpg 500w, http://yournewswire.com/wp-content/uploads/2018/03/morse-code-600x451.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Twitter users received this mysterious message in Morse code which relates to the late scientist Stephen Hawking.</figcaption></figure>
<figure id="attachment_168502" style="width: 600px" class="wp-caption alignnone"><img class="wp-image-168502" src="http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet.jpg" alt="Several users deciphered the morse code and realized it originated from Stephen Hawking" width="600" height="476" data-wp-pid="168502" srcset="http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet.jpg 1179w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-150x119.jpg 150w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-300x238.jpg 300w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-768x610.jpg 768w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-1024x813.jpg 1024w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-696x553.jpg 696w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-500x397.jpg 500w, http://yournewswire.com/wp-content/uploads/2018/03/hawking-tweet-600x476.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Several users deciphered the morse code and realized it originated from Stephen Hawking</figcaption></figure>
<p>Several users deciphered the Morse code and got this: <em>“They </em>[aliens]<em> are taking over”</em>, and a mysterious line about the late scientist Stephen Hawking, which read: <em>“The message received is well related to Stephen Hawking’s death, you are not ready to face them.”</em></p>
<p>Two weeks before these messages, Stephen Hawking had submitted a scientific paper for peer review which warned that our Universe was about to end. </p>
<p><a href="https://news.vice.com/en_us/article/3kjzkk/stephen-hawkings-final-paper-predicts-how-the-universe-will-end-and-evidence-for-multiple-universes" target="_blank" rel="noopener">Vice</a> reports: The working paper, submitted for publication two weeks before his death, according to the U.K.’s <a href="https://www.thetimes.co.uk/article/stephen-hawkings-parting-shot-is-multi-cosmic-nbg0t6t9j">Sunday Times</a>, may turn out to be a culmination of the renowned physicist’s life’s work. In his research, Hawking sought to solve problems he’d been pondering for the past 35 years — ever since he published his theory of how the universe expanded following the Big Bang.</p>
<p>The paper proposes that evidence of a multiverse is detectable in the background radiation of our own universe — and that that evidence could, in theory, be found and measured. If we do, in fact, live in a “multiverse,” our own cosmos is just one of many universes out there. Taken together, the multiverse, made up of all its individual universes, would comprise all of space, time, matter, and energy.</p>
<p>Though Hawking’s last paper could provide optimism for those hoping to test for the existence of multiple universes, his research also includes a bleak prediction: Our universe will eventually go dark once all its stars run out of energy.</p>
<p>The paper, <a href="https://arxiv.org/abs/1707.07702v2">titled</a> “A Smooth Exit from Eternal Inflation,” is under peer review for publication in an unnamed major scientific journal.</p>
<p>In 1983, Hawking and his colleague Jame Hartle co-authored a paper describing the inflation that took place after the Big Bang — the rapid expansion of space that created the universe. The theory relied on the existence of other universes, formed at the same time as ours during the Big Bang. The theory, however, couldn’t be tested.</p>
<p>But testing the idea through experimentation was exactly what Hawking sought to do. “We wanted to transform the idea of a multiverse into a testable scientific framework,” said Thomas Hertog, the co-author of the paper and Hawking’s mentee, according to the <a href="https://www.thetimes.co.uk/article/stephen-hawkings-parting-shot-is-multi-cosmic-nbg0t6t9j">Sunday Times</a>. If Hawking were still alive, the paper might have even won him his first Nobel Prize, other researchers said. The award, however, isn’t given posthumously.</p>
<p>But not everyone agrees the working paper’s findings are groundbreaking.</p>
<p>“His very last paper sought to rescue some predictiveness, but the arguments are as yet unconvincing,” said Professor Neil Turok, director of Canada’s Perimeter Institute and a friend of Hawking, told U.K.’s <a href="https://www.thetimes.co.uk/article/stephen-hawkings-parting-shot-is-multi-cosmic-nbg0t6t9j">The Times</a>.</p>
<p>Hawking died peacefully in his home on March 14 at the age of 76 due to complications associated with the neurodegenerative disease he’d fought for most of his adult life, amyotrophic lateral sclerosis.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h3 class="fn name" ><a href="http://yournewswire.com/author/cyrus/" class="url">Sean Adl-Tabatabai</a></h3><div class="abh_job" ><span class="title" >Editor-in-chief</span> at <span class="org" ><a href="http://yournewswire.com" target="_blank">Your News Wire</a></span></div><div class="description note abh_description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://yournewswire.com/author/cyrus/" class="url" title="Sean Adl-Tabatabai"><img alt='Sean Adl-Tabatabai' src='http://yournewswire.com/wp-content/uploads/gravatar/1511651_10152594103870715_1942518842_o.jpg' class='avatar 2x photo' width='80'/></a></a></div><div class="abh_social"> <div style="clear: both; font-size:12px; font-weight:normal; width: 85px; margin: 0 0 2px auto; line-height: 20px;">Follow me</div><a href="http://facebook.com/seantut" title="Facebook" class="abh_facebook" target="_blank" rel="nofollow"></a><a href="http://twitter.com/seanshhh" title="Twitter" class="abh_twitter" target="_blank" rel="nofollow"></a></div><div class="abh_text"><h4 >Latest posts by Sean Adl-Tabatabai <span class="abh_allposts">(<a href="http://yournewswire.com/author/cyrus/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="http://yournewswire.com/dtp-vaccine-kills-babies/">2017 Study: DTP Vaccine Kills More Babies Than It Saves</a><span> - March 23, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/huma-abedin-threatened-murder-clinton-investigation/">Huma Abedin Was Threatened With Murder During Clinton Investigation</a><span> - March 23, 2018</span>				</li>				<li>					<a href="http://yournewswire.com/stephen-hawking-alien-invasion/">Stephen Hawking Warned Of Alien Invasion Just Before He Died</a><span> - March 23, 2018</span>				</li></ul></div></div> </section></div> </div>	</div></article>
<div id="rcjsload_1ac33e"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=25189&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_1ac33e"); rcds.appendChild(rcel);
})();
</script>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://yournewswire.com/maxine-waters-facebook-obama-data-200-million-citizens/" rel="prev"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/03/maxine-waters-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Maxine Waters boasts that Obama illegally took the data of 200 million citizens from Facebook during 2012 election campaign" srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/03/maxine-waters-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/03/maxine-waters-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2018/03/maxine-waters-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="168481" nopin="nopin" /><span>Previous</span><p>Maxine Waters: Facebook Handed Obama Data On 200 Million Citizens</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://yournewswire.com/huma-abedin-threatened-murder-clinton-investigation/" rel="next"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/03/huma-abedin-feared-life-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Huma Abedin admits she was threatened with murder during Clinton&#039;s email investigation" srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/03/huma-abedin-feared-life-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/03/huma-abedin-feared-life-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2018/03/huma-abedin-feared-life-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="168482" nopin="nopin" /><span>Next</span><p>Huma Abedin Was Threatened With Murder During Clinton Investigation</p></a></div>
</nav>
<div id="mh-comments">      
        	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://yournewswire.com/stephen-hawking-alien-invasion/';
		var disqus_identifier = '168473 http://yournewswire.com/?p=168473';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'yournewswire';
		var disqus_title = "Stephen Hawking Warned Of Alien Invasion Just Before He Died";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=168473';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/yournewswire.com\/stephen-hawking-alien-invasion\/trackback\/"		};
	/* ]]> */
	</script>
			</div>

		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_posts-19" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-162772 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="A CDC doctor has warned this year&#039;s &quot;disastrous&quot; flu shot may be responsible for the deadly flu epidemic sweeping the country." srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/CDC-doctor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="162781" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/" title="CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak">
												CDC Doctor: &#8216;Disastrous&#8217; Flu Shot Is Causing Deadly Flu Outbreak											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 15, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cdc-flu-shot-deadly-outbreak/#mh-comments">4360</a></span>
										</div>
									</div>
									<div class="mh-excerpt">A CDC doctor has warned this year&#8217;s &#8220;disastrous&#8221; flu shot may be responsible for the deadly flu epidemic sweeping the country. &#8220;Some of the patients I&#8217;ve administered the flu shot to this year have died,&#8221; the <a class="mh-excerpt-more" href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-163384 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S."><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump has created a division within the Health and Human Services Office for Civil Rights, in order to ban mandatory vaccinations." srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2018/01/Trump-groundwork-vaccinations-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="163405" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/trump-ban-mandatory-vaccinations/" title="Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.">
												Trump Lays Groundwork To Ban Mandatory Vaccinations Across U.S.											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 22, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/trump-ban-mandatory-vaccinations/#mh-comments">2107</a></span>
										</div>
									</div>
									<div class="mh-excerpt">President Trump has created a new division within the Health and Human Services Office for Civil Rights, with the express purpose of banning mandatory vaccinations across the country, and ensuring citizens have a right to <a class="mh-excerpt-more" href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-90675 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Two Flint water investigators have been found dead under suspicious circumstances" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Flint-empoyees-dead-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="90693" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/two-flint-water-investigators-found-dead/" title="Two People Connected To Flint Water Investigation Found Dead">
												Two People Connected To Flint Water Investigation Found Dead											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 29, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/two-flint-water-investigators-found-dead/#mh-comments">1734</a></span>
										</div>
									</div>
									<div class="mh-excerpt">Two people who were connected to the Flint water company investigation were both found dead in the space of a week this month.  Water Treatment Plant Foreman, Matthew McFarland, and the woman leading the lead <a class="mh-excerpt-more" href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-157243 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="The gunman who shot up a church in Sutherland Springs, Texas, is Devin Kelly, an Antifa member who vowed to start a civil war." srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/11/antifa-terrorist-texas-church-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="157254" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/texas-church-shooter-antifa/" title="Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War">
												Texas Church Shooter Was Antifa Member Who Vowed To Start Civil War											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/texas-church-shooter-antifa/#mh-comments">1549</a></span>
										</div>
									</div>
									<div class="mh-excerpt">The gunman who opened fire inside a church in Sutherland Springs, Texas, has been identified as Devin Kelley, an Antifa member who vowed to start a civil war by &#8220;targeting white conservative churches&#8221; and causing <a class="mh-excerpt-more" href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-23454 post type-post status-publish format-standard has-post-thumbnail category-conspiracies">
							<div class="mh-custom-posts-large-inner clearfix">
																	<figure class="mh-custom-posts-thumb-xl">
										<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose"><img width="326" height="245" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years." srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-326x245.jpg 326w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-150x113.jpg 150w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-300x225.jpg 300w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-500x375.jpg 500w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-696x522.jpg 696w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all.jpg 600w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/illuminati-member-reveals-all-800x600.jpg 800w" sizes="(max-width: 326px) 100vw, 326px" data-wp-pid="23467" nopin="nopin" />										</a>
																			</figure>
																<div class="mh-custom-posts-content">
									<div class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/" title="I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose">
												I Was In The Illuminati I&#8217;m Going To Tell You Everything, Shocking Expose											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/i-was-in-the-illuminati-im-going-to-tell-you-everything-shocking-expose/#mh-comments">1496</a></span>
										</div>
									</div>
									<div class="mh-excerpt">An ex illuminati member has penned a letter outlining the plans the secret society has in store for humanity in the next few years. After spending 47 years as a high-ranking illuminati member, the anonymous <a class="mh-excerpt-more" href="http://yournewswire.com/stephen-hawking-alien-invasion/" title="Stephen Hawking Warned Of Alien Invasion Just Before He Died">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_92300f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=84088&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_92300f"); rcds.appendChild(rcel);
})();
</script></div></div><div id="mh_magazine_custom_posts-20" class="mh-widget mh_magazine_custom_posts">			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-5453 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-alert-70-earthquakes-in-1-12-hours-eruption-coming-at-mammoth-lakes/" title="VIDEO:  ALERT!! 70 Earthquakes in 1-1/2 hours Eruption Coming? At Mammoth Lakes"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-26-at-3.51.27-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-26-at-3.51.27-PM-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/09/Screen-Shot-2014-09-26-at-3.51.27-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="5454" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-alert-70-earthquakes-in-1-12-hours-eruption-coming-at-mammoth-lakes/" title="VIDEO:  ALERT!! 70 Earthquakes in 1-1/2 hours Eruption Coming? At Mammoth Lakes">
										VIDEO:  ALERT!! 70 Earthquakes in 1-1/2 hours Eruption Coming? At Mammoth Lakes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 26, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-alert-70-earthquakes-in-1-12-hours-eruption-coming-at-mammoth-lakes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-119722 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/gaza-teen-uses-candle-heat-to-generate-electricity/" title="Gaza Teen Uses Candle Heat To Generate Electricity"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Gaza-teen-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/12/Gaza-teen-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Gaza-teen-678x500.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/12/Gaza-teen-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="119724" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/gaza-teen-uses-candle-heat-to-generate-electricity/" title="Gaza Teen Uses Candle Heat To Generate Electricity">
										Gaza Teen Uses Candle Heat To Generate Electricity									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 1, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/gaza-teen-uses-candle-heat-to-generate-electricity/#mh-comments">3</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-47124 post type-post status-publish format-standard has-post-thumbnail category-entertainment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/israels-control-of-hollywood-exposed-in-leaked-emails/" title="Israel’s Control Of Hollywood Exposed In Leaked Emails"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/07/hollywood-israel-controlled-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/07/hollywood-israel-controlled-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/07/hollywood-israel-controlled-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="47140" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/israels-control-of-hollywood-exposed-in-leaked-emails/" title="Israel’s Control Of Hollywood Exposed In Leaked Emails">
										Israel’s Control Of Hollywood Exposed In Leaked Emails									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 27, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/israels-control-of-hollywood-exposed-in-leaked-emails/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-87939 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/cia-to-arm-syrian-rebels-with-more-lethal-weapons-if-ceasefire-fails/" title="CIA To Arm Syrian Rebels With More Lethal Weapons If Ceasefire Fails"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Syrian-rebel-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CIA To Arm Syrian Rebels With More Lethal Weapons If Ceasefire Fails" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/04/Syrian-rebel-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Syrian-rebel-678x500.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/04/Syrian-rebel-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="87940" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/cia-to-arm-syrian-rebels-with-more-lethal-weapons-if-ceasefire-fails/" title="CIA To Arm Syrian Rebels With More Lethal Weapons If Ceasefire Fails">
										CIA To Arm Syrian Rebels With More Lethal Weapons If Ceasefire Fails									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/cia-to-arm-syrian-rebels-with-more-lethal-weapons-if-ceasefire-fails/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-11221 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/video-van-goghs-starry-night-has-an-unusual-connection-to-physics/" title="Video:  Van Gogh&#8217;s Starry Night Has An Unusual Connection To Physics"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/11/the-starry-night-18891-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/11/the-starry-night-18891-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/the-starry-night-18891-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2014/11/the-starry-night-18891-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="11224" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/video-van-goghs-starry-night-has-an-unusual-connection-to-physics/" title="Video:  Van Gogh&#8217;s Starry Night Has An Unusual Connection To Physics">
										Video:  Van Gogh&#8217;s Starry Night Has An Unusual Connection To Physics									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 9, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/video-van-goghs-starry-night-has-an-unusual-connection-to-physics/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13656 post type-post status-publish format-standard has-post-thumbnail category-the-middle-east category-news category-us category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/obama-reverses-policy-as-us-turkey-set-to-agree-on-syrian-no-fly-zone/" title="Obama Reverses Policy As US-Turkey Set To Agree On Syrian No-Fly-Zone"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2014/12/Obama-US-Turkey-Nucle_Horo-e1368726239951-620x400-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Obama Reverses Policy As US-Turkey Set To Agree On Syrian No-Fly-Zone" srcset="http://cdns.yournewswire.com/wp-content/uploads/2014/12/Obama-US-Turkey-Nucle_Horo-e1368726239951-620x400-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2014/12/Obama-US-Turkey-Nucle_Horo-e1368726239951-620x400-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="13659" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/obama-reverses-policy-as-us-turkey-set-to-agree-on-syrian-no-fly-zone/" title="Obama Reverses Policy As US-Turkey Set To Agree On Syrian No-Fly-Zone">
										Obama Reverses Policy As US-Turkey Set To Agree On Syrian No-Fly-Zone									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2014</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/obama-reverses-policy-as-us-turkey-set-to-agree-on-syrian-no-fly-zone/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103380 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/clinton-promises-to-kill-assad-when-elected-president/" title="Clinton Promises To Kill Assad When Elected President"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/07/Hillary-Clinton-Goes-after-Assad-Syria-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Clinton says she will go after Assad if she is elected President" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/07/Hillary-Clinton-Goes-after-Assad-Syria-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Hillary-Clinton-Goes-after-Assad-Syria-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/07/Hillary-Clinton-Goes-after-Assad-Syria-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="103386" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/clinton-promises-to-kill-assad-when-elected-president/" title="Clinton Promises To Kill Assad When Elected President">
										Clinton Promises To Kill Assad When Elected President									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/clinton-promises-to-kill-assad-when-elected-president/#mh-comments">24</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23700 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/u-s-immigiration-bosnian-war-suspects-could-be-deported/" title="U.S Immigiration &#8211; Bosnian War Suspects Could Be Deported"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2015/02/srebrenica-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="srebrenica" srcset="http://cdns.yournewswire.com/wp-content/uploads/2015/02/srebrenica-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2015/02/srebrenica-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="23701" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/u-s-immigiration-bosnian-war-suspects-could-be-deported/" title="U.S Immigiration &#8211; Bosnian War Suspects Could Be Deported">
										U.S Immigiration &#8211; Bosnian War Suspects Could Be Deported									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 1, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/u-s-immigiration-bosnian-war-suspects-could-be-deported/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96296 post type-post status-publish format-standard has-post-thumbnail category-health">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/holy-smoke-cannabis-growing-nuns-defy-law-in-california/" title="Holy Smoke: Cannabis Growing &#8216;Nuns&#8217; Defy Law In California"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/9018078_meet-the-sisters-of-the-valley-california_t6e343b75-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cannabis" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/9018078_meet-the-sisters-of-the-valley-california_t6e343b75-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/9018078_meet-the-sisters-of-the-valley-california_t6e343b75-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/9018078_meet-the-sisters-of-the-valley-california_t6e343b75-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="96303" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/holy-smoke-cannabis-growing-nuns-defy-law-in-california/" title="Holy Smoke: Cannabis Growing &#8216;Nuns&#8217; Defy Law In California">
										Holy Smoke: Cannabis Growing &#8216;Nuns&#8217; Defy Law In California									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 6, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/holy-smoke-cannabis-growing-nuns-defy-law-in-california/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-96848 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/french-special-forces-deploy-to-a-broken-syria/" title="French Special Forces Deploy To A Broken Syria"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/06/MAS_-Jordaniantrainingcamp_AFP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="French special forces" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/06/MAS_-Jordaniantrainingcamp_AFP-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/MAS_-Jordaniantrainingcamp_AFP-678x506.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/06/MAS_-Jordaniantrainingcamp_AFP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="96852" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/french-special-forces-deploy-to-a-broken-syria/" title="French Special Forces Deploy To A Broken Syria">
										French Special Forces Deploy To A Broken Syria									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/french-special-forces-deploy-to-a-broken-syria/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-139741 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/unvaccinated-kids-banned-school/" title="School Bans Unvaccinated Kids From Classroom"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/05/CA-school-unvaccinated-kids-banned-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="California school bans unvaccinated kids from the classroom" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/05/CA-school-unvaccinated-kids-banned-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/05/CA-school-unvaccinated-kids-banned-678x506.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/05/CA-school-unvaccinated-kids-banned-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="139727" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/unvaccinated-kids-banned-school/" title="School Bans Unvaccinated Kids From Classroom">
										School Bans Unvaccinated Kids From Classroom									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/unvaccinated-kids-banned-school/#mh-comments">9</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-167426 post type-post status-publish format-standard has-post-thumbnail category-news category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/sweden-wife-beating-sharia-law/" title="Sweden Legalizes Wife Beating Under Sharia Law"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2018/03/sharia-law-sweden-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sweden legalizes wife beating for Muslim families, under Sharia law" srcset="http://cdns.yournewswire.com/wp-content/uploads/2018/03/sharia-law-sweden-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2018/03/sharia-law-sweden-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="167431" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/sweden-wife-beating-sharia-law/" title="Sweden Legalizes Wife Beating Under Sharia Law">
										Sweden Legalizes Wife Beating Under Sharia Law									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 11, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/sweden-wife-beating-sharia-law/#mh-comments">10</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-117472 post type-post status-publish format-standard has-post-thumbnail category-news category-us">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/donald-trump-thanks-alternative-media/" title="Donald Trump Thanks Alternative Media For Historic Win"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-thanks-alternative-media-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump thanks the alternative media for his historic election wijn" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-thanks-alternative-media-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-thanks-alternative-media-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/11/Trump-thanks-alternative-media-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="117477" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/donald-trump-thanks-alternative-media/" title="Donald Trump Thanks Alternative Media For Historic Win">
										Donald Trump Thanks Alternative Media For Historic Win									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/donald-trump-thanks-alternative-media/#mh-comments">2</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-104549 post type-post status-publish format-standard has-post-thumbnail category-weird">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/well-dressed-chinese-tourist-ends-up-in-german-refugee-camp/" title="Well Dressed Chinese Tourist Ends Up In German Refugee Camp"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2016/08/chinese-invention-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="chinese" srcset="http://cdns.yournewswire.com/wp-content/uploads/2016/08/chinese-invention-80x60.jpg 80w, http://cdns.yournewswire.com/wp-content/uploads/2016/08/chinese-invention-678x509.jpg 678w, http://cdns.yournewswire.com/wp-content/uploads/2016/08/chinese-invention-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="104553" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/well-dressed-chinese-tourist-ends-up-in-german-refugee-camp/" title="Well Dressed Chinese Tourist Ends Up In German Refugee Camp">
										Well Dressed Chinese Tourist Ends Up In German Refugee Camp									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/well-dressed-chinese-tourist-ends-up-in-german-refugee-camp/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136845 post type-post status-publish format-standard has-post-thumbnail category-science-environment">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://yournewswire.com/egyptian-archaeologists-discover-mummies-in-ancient-tomb-near-luxor/" title="Egyptian Archaeologists Discover Mummies In Ancient Tomb Near Luxor"><img width="80" height="60" src="http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-80x60.png 80w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-150x113.png 150w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-300x225.png 300w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-768x576.png 768w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-678x509.png 678w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-326x245.png 326w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-696x522.png 696w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-500x375.png 500w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies-600x450.png 600w, http://cdns.yournewswire.com/wp-content/uploads/2017/04/mummies.png 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="136846" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://yournewswire.com/egyptian-archaeologists-discover-mummies-in-ancient-tomb-near-luxor/" title="Egyptian Archaeologists Discover Mummies In Ancient Tomb Near Luxor">
										Egyptian Archaeologists Discover Mummies In Ancient Tomb Near Luxor									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://yournewswire.com/egyptian-archaeologists-discover-mummies-in-ancient-tomb-near-luxor/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text">			<div class="textwidget">THE PEOPLE’S VOICE, INC.<br>
137 N. Larchmont Blvd<br>
Suite 118<br>
Los Angeles<br>
CA 90004<br>
Email: <a href="mailto:contact@yournewswire.com">contact@yournewswire.com</a><br>
Phone: <a href="tel:1-424-666-1274">(424) 666-1274</a></div>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-131280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131280"><a target="_blank" href="https://www.facebook.com/thepeoplesvoicetv/">Facebook</a></li>
<li id="menu-item-131297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131297"><a href="https://twitter.com/yournewswire">Twitter</a></li>
<li id="menu-item-131300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131300"><a href="https://plus.google.com/+Yournewswirepage">Google</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2018 The People’s Voice, Inc. All rights reserved | <a href="http://yournewswire.com">Your News Wire</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
            <script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = 'yournewswire';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
            <script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://cdns.yournewswire.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-03-23T06:38:12+00:00 -->
<!-- wpssossb footer: facebook script location is header -->
<!-- wpssossb footer: gplus script location is header -->
<!-- wpssossb footer: twitter script location is header -->
<!-- wpssossb footer javascript end -->
<script  type='text/javascript'>
					/* <![CDATA[ */
					var ds_loaded = true;
                                        var disqus_shortname = 'yournewswire';
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
					/* ]]> */
					</script></body>
</html>